T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Dual1019 testina rotta
Oggi alle 20:00 Da solitario

» Consiglio sull usato
Oggi alle 19:56 Da Gabrielefenu

» giradischi
Oggi alle 18:00 Da solitario

» Upgrade pre-phono
Oggi alle 17:59 Da dinamanu

» POPU VENUS
Oggi alle 17:52 Da Luca Marchetti

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Oggi alle 16:40 Da alfarome

» Il mio angolo e non solo
Oggi alle 16:27 Da SubitoMauro

» Quali diffusori ?
Oggi alle 15:50 Da dinamanu

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Oggi alle 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Oggi alle 14:47 Da nerone

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 14:29 Da dinamanu

» ALIENTEK D8 [parte 2]
Oggi alle 14:19 Da dinamanu

» i misteri sono tanti: io ne ho uno nuovo penso!
Oggi alle 13:55 Da fritznet

» Dynavoice SA3300
Oggi alle 13:22 Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Oggi alle 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Oggi alle 0:21 Da Calbas

» Lettore CD usato
Ieri alle 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ieri alle 23:32 Da giucam61

» acquisto merce dalla cina
Ieri alle 22:27 Da arivel

» nad c326bee - opinioni
Ieri alle 22:19 Da dinamanu

» (Mi Va Co )Cavi Xindak PC 02
Ieri alle 21:22 Da blues 66

» ( MI Va Co ) Vavo potenza Audioquest Type 4
Ieri alle 18:29 Da blues 66

» Jumper Xindak SS-1
Ieri alle 18:28 Da blues 66

» Audioquest jetterbug
Ieri alle 14:43 Da mumps

» TPA 3116
Ieri alle 12:16 Da giucam61

» Roger Waters Nuovo Album Is This The Life We Really Want
Ieri alle 10:47 Da Nadir81

» Una giornata con la musica e nuovi amici
Ieri alle 0:26 Da giucam61

» ixtreamer
Gio 22 Giu 2017 - 19:41 Da erduca

» ALIENTEK D8 [parte 1]
Gio 22 Giu 2017 - 19:08 Da Silver Black

» Pre-buffer schedina cinese con 6J1...impressioni
Gio 22 Giu 2017 - 1:07 Da MaxBal

Statistiche
Abbiamo 10864 membri registrati
L'ultimo utente registrato è franci92

I nostri membri hanno inviato un totale di 789109 messaggi in 51234 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
mumps
 
lello64
 
CHAOSFERE
 
chris75
 
silver surfer
 
Nadir81
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9058)
 

Chi è in linea
In totale ci sono 38 utenti in linea: 3 Registrati, 1 Nascosto e 34 Ospiti :: 2 Motori di ricerca

Adr2016, lello64, rai63

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto per ASIO4ALL e FIIO E10

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Aiuto per ASIO4ALL e FIIO E10

Messaggio  danilopace il Dom 21 Apr 2013 - 17:15

Ciao a tutti avrei bisogno di un aiuto urgente per configurare Foobar2000 su XP con gli ASIO4ALL, per un Fiio E10...

L'urgenza è dovuta al fatto che domattina parto per lavoro e sto fuori un po' di giorni...e ho la necessità di utilizzare un netbook con XP. Ho già installato Foobar2000, ho scaricato e installato sia Asio4All che il supporto Asio per Foobar, e così infatti vedo nel menu Preferences la voce ASIO e dentro trovo asio4all...

Il problema è che asio4all non vede il Fiio E10, quindi non resco a creare la nuova mappatura asio per il Fiio. E in effetti quando selezionando come Output ASIO dal Fiio non esce alcun suono.
Il Fiio è invece visto da Foobar come DAC esterno ed è selezionabile (DS: Fiio USB DAC E10).....però se non sbaglio in questa modalità non ho il bit perfect....

Mi potete dare una mano a configurare il tutto??

Grazie mille
Danilo

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum