T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 10:11Lele67
POPU VENUS Oggi alle 8:10gigetto
Smsl ad18Ieri alle 21:45giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 17
No, era meglio quello vecchio
51% / 18
I postatori più attivi della settimana
61 Messaggi - 23%
58 Messaggi - 21%
39 Messaggi - 14%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
279 Messaggi - 22%
240 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
81 Messaggi - 6%
78 Messaggi - 6%
68 Messaggi - 5%
67 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 49 utenti in linea :: 9 Registrati, 1 Nascosto e 39 Ospiti :: 1 Motore di ricerca

Adriano Vin, arthur barras, Aunktintaun, brico, Fazz, giucam61, Lele67, pici53, Seti

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
cassano92
Affezionato
Affezionato
Data d'iscrizione : 30.06.11
Numero di messaggi : 108
Località : Mare, Sole, Mare e Sole
Impianto : Fenice 20 - Music streamer 2 - Qacoustics 2020i

Fenice 20 rumori all'accensione

il Gio 18 Apr 2013 - 8:26
Salve, possiedo da ormai 2 anni un fenice 20 e da un paio di mesi quando lo accendo sento dei rumori nei diffusori, visto che non riesco a spiegare cercherò di scrivere il rumore che sento Smile ...in pratica è un tum tum tum tum da entrambi i diffusori....all'inizio era poca roba nel senso che durava massimo un 15-20 secondi ma ora è interminabile e possono passare anche parecchi minuti....un altra cosa che ho notato e che mentre fanno questi rumori il led blu sembra quasi lampeggiare...grazie a chi cercherà di aiutarmi... Hello
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: Fenice 20 rumori all'accensione

il Gio 18 Apr 2013 - 10:48
Visto il costo del Fenice 20 e la sua manifattura, la prima cosa da fare è provare con un altra alimentazione...
cassano92
Affezionato
Affezionato
Data d'iscrizione : 30.06.11
Numero di messaggi : 108
Località : Mare, Sole, Mare e Sole
Impianto : Fenice 20 - Music streamer 2 - Qacoustics 2020i

Re: Fenice 20 rumori all'accensione

il Gio 18 Apr 2013 - 13:02
@Soligo60 ha scritto:Visto il costo del Fenice 20 e la sua manifattura, la prima cosa da fare è provare con un altra alimentazione...
ma per vedere se è quello il problema quali altri tipi di alimentatori posso provare a usare ?...su quello del fenice dice 100 - 240 .... posso usarne uno 220-240 ?
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: Fenice 20 rumori all'accensione

il Gio 18 Apr 2013 - 13:06
@cassano92 ha scritto:
@Soligo60 ha scritto:Visto il costo del Fenice 20 e la sua manifattura, la prima cosa da fare è provare con un altra alimentazione...
ma per vedere se è quello il problema quali altri tipi di alimentatori posso provare a usare ?...su quello del fenice dice 100 - 240 .... posso usarne uno 220-240 ?
non ho capito cosa intendi...

Ci vorrebbe o una batteria a 12 V oppure se hai un alimentatore a 12 con lo stesso spinotto...
In base al difetto che asserisci è molto probabile sia un problema alimentazione, tu hai il suo originale?
cassano92
Affezionato
Affezionato
Data d'iscrizione : 30.06.11
Numero di messaggi : 108
Località : Mare, Sole, Mare e Sole
Impianto : Fenice 20 - Music streamer 2 - Qacoustics 2020i

Re: Fenice 20 rumori all'accensione

il Gio 18 Apr 2013 - 13:17
sisi li presi dallo stesso venditore sia ampli che alimentatore....si sul fatto che deve essere 12V ci siamo....non ho capito solo se i dati dell'input devono essere uguali a quelli dell'ali di serie (100-240 VAC ) oppure può andar bene anche altro ( 220-240 VAC) ...purtroppo non sono molto avvezzo sui dati elettronici Sad
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: Fenice 20 rumori all'accensione

il Gio 18 Apr 2013 - 15:59
@cassano92 ha scritto:sisi li presi dallo stesso venditore sia ampli che alimentatore....si sul fatto che deve essere 12V ci siamo....non ho capito solo se i dati dell'input devono essere uguali a quelli dell'ali di serie (100-240 VAC ) oppure può andar bene anche altro ( 220-240 VAC) ...purtroppo non sono molto avvezzo sui dati elettronici Sad

Tranquillo, assolutamente si. L'importante è uscita 12 V e lo spinottino che abbia la stessa polarità
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum