T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Vendo Bose quietcontrol 30 [MI-CO-MB-LC]
Oggi alle 2:04 Da wings

» Quale tra MAA-406 e NAD S200?
Oggi alle 0:54 Da donluca

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 0:44 Da Kha-Jinn

» ALIENTEK D8 [parte 2]
Oggi alle 0:44 Da kalium

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:50 Da franzfranz

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Ieri alle 23:03 Da valterneri

» tda8950 per impianto con subwoofer
Ieri alle 18:56 Da vds

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 18:55 Da wings

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 18:39 Da lello64

» tpa3255 vs tda8954
Ieri alle 18:24 Da luspo

» Consigli nuovo impianto
Ieri alle 14:13 Da potowatax

» Hiface 1 oppure 2
Ieri alle 13:51 Da Sandrogall

» Giradischi da combattimento (per davvero)
Ieri alle 13:47 Da Kha-Jinn

» TPA 3116
Ieri alle 8:42 Da nerone

» compatibilità casse
Ven 23 Feb 2018 - 22:14 Da homesick

» è ora di rivalvolare!
Ven 23 Feb 2018 - 21:54 Da erduca

» Vendo HDPLEX Fanless Linear Power Supply 100W [MI-CO-MB-LC]
Ven 23 Feb 2018 - 18:38 Da wings

» Quale Full range 3" scegliere?
Ven 23 Feb 2018 - 17:28 Da dinamanu

» consiglio diffusori pavimento
Ven 23 Feb 2018 - 17:21 Da Kha-Jinn

» Disaccoppiamento Diffusori da stand
Ven 23 Feb 2018 - 14:59 Da Zio

» Integrato per Spendor S6
Ven 23 Feb 2018 - 14:57 Da Zio

» Project pre dac s2
Ven 23 Feb 2018 - 13:20 Da giucam61

» Golden Voice 200/3 Studio
Ven 23 Feb 2018 - 11:28 Da freeride

» Kingrex T20 + PRE + PSU
Ven 23 Feb 2018 - 10:33 Da frugolo80

» Ho ordinato i Batpure
Ven 23 Feb 2018 - 8:19 Da giucam61

» De Andrè esegue cover dei trapper italiani di oggi
Gio 22 Feb 2018 - 23:08 Da lello64

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Gio 22 Feb 2018 - 22:10 Da SubitoMauro

» Nuovo Impianto
Gio 22 Feb 2018 - 21:34 Da __Ale__

» scanspeak sta' un pezzo avanti!
Gio 22 Feb 2018 - 20:54 Da giucam61

» Tipo di box e calcolo litraggio FR10
Gio 22 Feb 2018 - 20:47 Da saltonm73

Statistiche
Abbiamo 11442 membri registrati
L'ultimo utente registrato è palasportorino

I nostri membri hanno inviato un totale di 807445 messaggi in 52402 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 4 Registrati, 0 Nascosti e 55 Ospiti :: 2 Motori di ricerca

arthur barras, Fanfunferlo, hernandezhk47, nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Fenice 20 rumori all'accensione

Andare in basso

Fenice 20 rumori all'accensione

Messaggio  cassano92 il Gio 18 Apr 2013 - 8:26

Salve, possiedo da ormai 2 anni un fenice 20 e da un paio di mesi quando lo accendo sento dei rumori nei diffusori, visto che non riesco a spiegare cercherò di scrivere il rumore che sento Smile ...in pratica è un tum tum tum tum da entrambi i diffusori....all'inizio era poca roba nel senso che durava massimo un 15-20 secondi ma ora è interminabile e possono passare anche parecchi minuti....un altra cosa che ho notato e che mentre fanno questi rumori il led blu sembra quasi lampeggiare...grazie a chi cercherà di aiutarmi... Hello

cassano92
Affezionato
Affezionato

Data d'iscrizione : 30.06.11
Numero di messaggi : 108
Località : Mare, Sole, Mare e Sole
Impianto : Fenice 20 - Music streamer 2 - Qacoustics 2020i

Tornare in alto Andare in basso

Re: Fenice 20 rumori all'accensione

Messaggio  Soligo60 il Gio 18 Apr 2013 - 10:48

Visto il costo del Fenice 20 e la sua manifattura, la prima cosa da fare è provare con un altra alimentazione...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Fenice 20 rumori all'accensione

Messaggio  cassano92 il Gio 18 Apr 2013 - 13:02

@Soligo60 ha scritto:Visto il costo del Fenice 20 e la sua manifattura, la prima cosa da fare è provare con un altra alimentazione...
ma per vedere se è quello il problema quali altri tipi di alimentatori posso provare a usare ?...su quello del fenice dice 100 - 240 .... posso usarne uno 220-240 ?

cassano92
Affezionato
Affezionato

Data d'iscrizione : 30.06.11
Numero di messaggi : 108
Località : Mare, Sole, Mare e Sole
Impianto : Fenice 20 - Music streamer 2 - Qacoustics 2020i

Tornare in alto Andare in basso

Re: Fenice 20 rumori all'accensione

Messaggio  Soligo60 il Gio 18 Apr 2013 - 13:06

@cassano92 ha scritto:
@Soligo60 ha scritto:Visto il costo del Fenice 20 e la sua manifattura, la prima cosa da fare è provare con un altra alimentazione...
ma per vedere se è quello il problema quali altri tipi di alimentatori posso provare a usare ?...su quello del fenice dice 100 - 240 .... posso usarne uno 220-240 ?
non ho capito cosa intendi...

Ci vorrebbe o una batteria a 12 V oppure se hai un alimentatore a 12 con lo stesso spinotto...
In base al difetto che asserisci è molto probabile sia un problema alimentazione, tu hai il suo originale?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Fenice 20 rumori all'accensione

Messaggio  cassano92 il Gio 18 Apr 2013 - 13:17

sisi li presi dallo stesso venditore sia ampli che alimentatore....si sul fatto che deve essere 12V ci siamo....non ho capito solo se i dati dell'input devono essere uguali a quelli dell'ali di serie (100-240 VAC ) oppure può andar bene anche altro ( 220-240 VAC) ...purtroppo non sono molto avvezzo sui dati elettronici Sad

cassano92
Affezionato
Affezionato

Data d'iscrizione : 30.06.11
Numero di messaggi : 108
Località : Mare, Sole, Mare e Sole
Impianto : Fenice 20 - Music streamer 2 - Qacoustics 2020i

Tornare in alto Andare in basso

Re: Fenice 20 rumori all'accensione

Messaggio  Soligo60 il Gio 18 Apr 2013 - 15:59

@cassano92 ha scritto:sisi li presi dallo stesso venditore sia ampli che alimentatore....si sul fatto che deve essere 12V ci siamo....non ho capito solo se i dati dell'input devono essere uguali a quelli dell'ali di serie (100-240 VAC ) oppure può andar bene anche altro ( 220-240 VAC) ...purtroppo non sono molto avvezzo sui dati elettronici Sad

Tranquillo, assolutamente si. L'importante è uscita 12 V e lo spinottino che abbia la stessa polarità

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Fenice 20 rumori all'accensione

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum