T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Oggi alle 2:08 Da wings

» Consiglio ragionato per upgrade diffusori
Oggi alle 0:59 Da lello64

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Ieri alle 16:28 Da Roberto Mazzolini

» Nuovi cavi
Ieri alle 13:07 Da lello64

» Trasformare DVD in traccia audio
Ieri alle 12:39 Da uncletoma

» Alimentatore lineare 12V
Sab 16 Giu 2018 - 23:18 Da fritznet

» aiuto trasformatore cinese
Sab 16 Giu 2018 - 20:50 Da corradofrontoni

» Ottenere un canale mono da due stereo
Sab 16 Giu 2018 - 19:48 Da valterneri

» il DAC che mancava DAC YBA WD202
Ven 15 Giu 2018 - 23:08 Da yatahaze

» un cinesino estremamente ben suonante
Ven 15 Giu 2018 - 22:36 Da Olegol

» ALIENTEK D8 [parte 2]
Ven 15 Giu 2018 - 22:30 Da Olegol

» cronaca di un cambio testina annunciato
Ven 15 Giu 2018 - 18:49 Da fritznet

» mi consigliate qualche programma per ascoltare musica per imac?
Ven 15 Giu 2018 - 14:13 Da potowatax

» (RE) Acuhorn Nero 125
Ven 15 Giu 2018 - 13:52 Da Gappone

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Ven 15 Giu 2018 - 11:49 Da Pinve

» [CERCO] stand Solidsteel SS6
Ven 15 Giu 2018 - 9:04 Da crazyforduff

» impianto entry -level
Gio 14 Giu 2018 - 22:05 Da SubitoMauro

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Gio 14 Giu 2018 - 19:55 Da Roberto Mazzolini

» Nuovo DAC Topping D10 con supporto DSD
Gio 14 Giu 2018 - 18:33 Da Nadir81

» Dolby Atmos
Gio 14 Giu 2018 - 18:14 Da Albert^ONE

» Diffusori per nad302
Gio 14 Giu 2018 - 17:25 Da fritznet

» Subwoofer per Klipsch La Scala
Gio 14 Giu 2018 - 17:17 Da SubitoMauro

» [PLEXIGLASS] consulenza elettrotecnica
Gio 14 Giu 2018 - 15:36 Da crazyforduff

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 14 Giu 2018 - 10:16 Da blackhole

» cuffie BT
Gio 14 Giu 2018 - 1:21 Da lello64

» Problema velocità musicassette
Mer 13 Giu 2018 - 22:33 Da Adriano61

» Collegamento secondari
Mer 13 Giu 2018 - 18:06 Da mauro.f

» Costruire monovia con Visaton bg 20
Mer 13 Giu 2018 - 17:50 Da corry24

» Dissipatori per HiFi ex Proel e Lem
Mer 13 Giu 2018 - 15:17 Da Easlay

» Scheda audio Audigy 2 Platinum
Mer 13 Giu 2018 - 12:27 Da franzfranz

Statistiche
Abbiamo 11686 membri registrati
L'ultimo utente registrato è claudio_61

I nostri membri hanno inviato un totale di 814298 messaggi in 52883 argomenti
I postatori più attivi della settimana
Nadir81
 
lello64
 
wings
 

I postatori più attivi del mese
lello64
 
nerone
 
sportyerre
 
SubitoMauro
 
antbom
 
fritznet
 
Nadir81
 
mumps
 
giucam61
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9598)
 
wasky (9229)
 

Chi è online?
In totale ci sono 19 utenti in linea: 1 Registrato, 0 Nascosti e 18 Ospiti :: 2 Motori di ricerca

timido

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Amplificatore Akai AM U03

Andare in basso

Amplificatore Akai AM U03

Messaggio  calvisi.antonio il Ven 12 Apr 2013 - 18:05

Possesso un impianto di oltre 30 anni, il cui amplificatore, un Akai AM U03, da qualche mese non funziona più. Mio figlio 16enne ha introdotto (o forse staccato) uno spinotto di qualcosa senza prima spegnere l'amplificatore; quest'ultimo, dopo aver emesso un rumore molto forte, ha smesso di funzionare.
Lui ha parlato con un suo insegnante (IPSIA) che gli ha detto che probabilmente è partito il transistor finale. Purtroppo non mi ritrovo più lo schema o forse non l'ho mai avuto.
Avevo comprato l'intero impianto a Roma nel 1982.
C'è qualcuno che mi può aiutare?
Grazie

calvisi.antonio

Data d'iscrizione : 12.04.13
Numero di messaggi : 1
Località : BITTI
Impianto : Amplificatore Akai AM U03
2 casse JBL
piastra TEAC CX 310
giradischi pioneer PL-2

Torna in alto Andare in basso

Re: Amplificatore Akai AM U03

Messaggio  Soligo60 il Sab 13 Apr 2013 - 2:20

Ciao Antonio, non si capisce cosa intendi per "introdotto uno spinotto" ma in qualsiasi caso penso che il tuo amplificatore sia spirato di suo... Un buon riparatore potrebbe riportartelo in vita, poco serve dire che é scoppiato il condensatore di filtro, è andato in perdita il ponte a diodi, o si siano fritti i finali.... Quindi le alternative sono due o un tecnico, oppure gli destini un degno funerale al vecchio, e lo rimpiazzi con un bel camaleontico Marantz.
Comunque sia, benvenuto!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Amplificatore Akai AM U03

Messaggio  valterneri il Sab 13 Apr 2013 - 8:25

Ciao,
aprilo, troverai sulla sinistra in fondo 6 fusibili,
controllali e sostituisci quelli fusi, vedrai che rifunzionerà.

Ad amplificatore acceso non si devono attaccare o staccare fili
ma a farlo non si guastano i finali, casomai si bruciano gli acuti delle casse.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3999
Provincia (Città) : -
Impianto : -

Torna in alto Andare in basso

Re: Amplificatore Akai AM U03

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum