T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Pro-ject Elemental a 170€
Oggi a 18:54 Da Luca brh

» Roksan kandy K2
Oggi a 18:52 Da CHAOSFERE

» preamplificatore per Breeze Audio ?
Oggi a 18:42 Da Smanetton

» Riparazione Elettrocompaniet ECI 1
Oggi a 18:38 Da natale55

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Oggi a 18:38 Da Luca brh

» impianto entry level musica liquida
Oggi a 18:38 Da wirikuta

» Costruire Subwoofer
Oggi a 18:25 Da dado70

» back to the vinyl
Oggi a 17:24 Da Pinve

» Un buon pre phono
Oggi a 17:17 Da giucam61

» Nad 350 245 €
Oggi a 16:22 Da vito

» Consigli impianto camera
Oggi a 15:15 Da riccarbro

» Comprare da amazon.uk
Oggi a 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Oggi a 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Oggi a 10:45 Da sonic63

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Oggi a 9:57 Da x84andrea

» AUNA TUBE 65: un valvolare per il popolo?
Oggi a 1:32 Da erny

» messa a terra, centro stella e simili
Oggi a 1:27 Da Sregio

» Smsl ad18
Oggi a 1:04 Da Massimo

» AtcElectronix che fine ha fatto?
Ieri a 23:00 Da pentrio

» informazioni amplificatori in kit LesaHiFi
Ieri a 22:55 Da pilovis

» Radio internet stereo Hi-Fi con finale valvolare
Ieri a 22:16 Da pilovis

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 22:15 Da GP9

» Aiuto su identificazione valvola
Ieri a 21:15 Da pilovis

» wtfplay
Ieri a 20:15 Da fritznet

» Consigli per impianto 2.1
Ieri a 20:06 Da R!ck

» casse per vecchio impianto
Ieri a 19:53 Da marno

» (SR+SS) Dac Audiolab Q-dac 220€
Ieri a 19:35 Da tix88

» Ci risiamo
Ieri a 18:45 Da zimone-89

» Neofita alle prese con amplificatore problematico toppong vx2
Ieri a 17:25 Da Drmirva

» Casse acustiche quali?b&w 684 o IL tesi 560?
Ieri a 16:52 Da dieggs

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ieri a 16:08 Da yuri califano

» Fenice 20 alla Fiera di Pordenone
Ieri a 14:46 Da Riccardo Giuliani

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Ieri a 14:44 Da kalium

» * Miglior amplificatore integrato @ 12 volt
Ieri a 14:32 Da Riccardo Giuliani

» Neumann KH 310
Ieri a 14:27 Da fritznet

» audiovector sr3 super con supernait 2
Ieri a 14:26 Da titonic

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri a 14:00 Da bob80

» Diffusori per onkyo a-9010
Ieri a 13:47 Da AntonL

» Starter Kit.
Ieri a 12:18 Da cooljazzz

» (CB) vendo NAD C 350
Ieri a 10:50 Da pentrio

» (Alba - CN + sped) Diffusori Aliante MODA pininfarina
Ieri a 10:35 Da gandalf72

» [NO] vendo pre+finale valvole classe A
Ieri a 7:49 Da gigetto

» Vendo Cayin 220 CU
Ieri a 0:46 Da wolfman

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ven 20 Gen 2017 - 23:48 Da CHAOSFERE

» CONSIGLIO LETTORE CD, PRINCIPIANTE
Ven 20 Gen 2017 - 23:39 Da CHAOSFERE

» Lepy 2024a+ [scusate :)]
Ven 20 Gen 2017 - 23:13 Da Deki

» Diffusori da scrivania... Scelta impossibile?
Ven 20 Gen 2017 - 21:20 Da Sistox

» partiamo da zero ma proprio zero?
Ven 20 Gen 2017 - 20:02 Da TODD 80

» Fx-Audio D802
Ven 20 Gen 2017 - 19:52 Da kalium

» RME Multiface I e scheda HAmmerfall PCI
Ven 20 Gen 2017 - 18:17 Da fritznet

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
scontin
 
luigigi
 
Massimo
 
gigihrt
 
fritznet
 
CHAOSFERE
 
Nadir81
 
pallapippo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12786)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10508 membri registrati
L'ultimo utente registrato è roberto giordani

I nostri membri hanno inviato un totale di 774990 messaggi in 50405 argomenti
Chi è in linea
In totale ci sono 108 utenti in linea :: 10 Registrati, 3 Nascosti e 95 Ospiti :: 2 Motori di ricerca

arthur barras, Dieci13, gubos, Luca brh, Oz32, riccarbro, Sistox, sportyerre, tamerlano, The_Big_Lebowsky

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

sure electronics rotta

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

sure electronics rotta

Messaggio  robertor il Ven 18 Lug 2008 - 22:41

mi si è rotta la sure electronics!
dopo 2 giorni di lavoro per darle un vestito nuovo, dopo aver montato il tutto, il canale destro non funziona. ho fatto le prove invertendo i canali in entrata ma niente. non ho la minima idea da dove cominciare per misurare con il tester però provando ugualmente ho notato che corrente ne arriva agli attacchi per i diffusori. potrebbe essere il potenziometro? non è un alps bensì uno super economico lineare di plastica nera made in spain. però ritengo che se fosse il potenziometro non arriverebbe corrente agli attacchi diffusori ugualmente anche se il lato destro della scheda fosse rotto.
mah, non mi raccapezzo più e vado a nanna.
spero di trovare qualcuno che è in grado di capirci qualcosina.
thanks a lot.

robertor

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: sure electronics rotta

Messaggio  Barone Rosso il Sab 19 Lug 2008 - 11:56

Controlla tutte le saldature,

Verifica la resistenza verso massa, deve essere molto alta .... sia per il percorso si ingresso che di uscita.
Verifica i condensatori se li hai sostituiti.
Verifica le bobine di uscita, se le hai sostituite.

Il potenziometro lo puoi controllare con ohmmetro.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: sure electronics rotta

Messaggio  robertor il Sab 19 Lug 2008 - 14:06

purtroppo non so che cosa stai dicendo. doppio purtroppo di elettronica non ne capisco una ma..a.
potresti darmi qualche dato?

robertor

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: sure electronics rotta

Messaggio  Barone Rosso il Sab 19 Lug 2008 - 14:38

@robertor ha scritto:purtroppo non so che cosa stai dicendo. doppio purtroppo di elettronica non ne capisco una ma..a.
potresti darmi qualche dato?

robertor

a) Le saldature le verifichi ad occhio, oppure accendi l'ampli e tocca o prova a muovere i componenti che hai saldato, se ci sono falsi contatti potrebbero venire fuori in questo modo.

Hai un tester, anche di bassa qualità?

b) Se hai un tester: metti la manopola sulla misura della resistenza (quella più bassa), il puntale nero lo attacchi alla massa e verifichi se ci sono dei corti.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Re: sure electronics rotta

Messaggio  robertor il Sab 19 Lug 2008 - 15:58

ciao barone, ho un tester di quelli ne troppo ne troppo poco.
la misura della resistenza è l'Ω?
ti ringrazio per i preziosi consigli e volevo dirti che, dopo aver smontato tutto, rimontato il tutto con un pot leggermente ma moooooolto leggermente superiore come qualità e a 22k, fatto saltare un condensatore probabilmente invertito come polarità(che botto!), la sure si è rimessa a funzionare egregiamente.
anzi a onor del vero devo dire che non vedo l'ora che mi arrivi l'alps perchè già con questo nuovo pot l'immagine si è leggermente sviluppata, soprattutto in altezza.
ti ringrazio ancora come ringrazio gli altri utenti del forum sempre prodighi di consigli e aiuti.
ciao ciao.

robertor

robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Tornare in alto Andare in basso

Re: sure electronics rotta

Messaggio  Barone Rosso il Sab 19 Lug 2008 - 19:03

@robertor ha scritto:ciao barone, ho un tester di quelli ne troppo ne troppo poco.
la misura della resistenza è l'Ω?

Si

Allora era un falso contatto .... se hai dovuto rimontare tutto.

Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum