T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 30
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 14 utenti in linea :: 1 Registrato, 0 Nascosti e 13 Ospiti :: 2 Motori di ricerca

fritznet

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

sure electronics rotta

il Ven 18 Lug 2008 - 22:41
mi si è rotta la sure electronics!
dopo 2 giorni di lavoro per darle un vestito nuovo, dopo aver montato il tutto, il canale destro non funziona. ho fatto le prove invertendo i canali in entrata ma niente. non ho la minima idea da dove cominciare per misurare con il tester però provando ugualmente ho notato che corrente ne arriva agli attacchi per i diffusori. potrebbe essere il potenziometro? non è un alps bensì uno super economico lineare di plastica nera made in spain. però ritengo che se fosse il potenziometro non arriverebbe corrente agli attacchi diffusori ugualmente anche se il lato destro della scheda fosse rotto.
mah, non mi raccapezzo più e vado a nanna.
spero di trovare qualcuno che è in grado di capirci qualcosina.
thanks a lot.

robertor
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: sure electronics rotta

il Sab 19 Lug 2008 - 11:56
Controlla tutte le saldature,

Verifica la resistenza verso massa, deve essere molto alta .... sia per il percorso si ingresso che di uscita.
Verifica i condensatori se li hai sostituiti.
Verifica le bobine di uscita, se le hai sostituite.

Il potenziometro lo puoi controllare con ohmmetro.
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: sure electronics rotta

il Sab 19 Lug 2008 - 14:06
purtroppo non so che cosa stai dicendo. doppio purtroppo di elettronica non ne capisco una ma..a.
potresti darmi qualche dato?

robertor
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: sure electronics rotta

il Sab 19 Lug 2008 - 14:38
@robertor ha scritto:purtroppo non so che cosa stai dicendo. doppio purtroppo di elettronica non ne capisco una ma..a.
potresti darmi qualche dato?

robertor

a) Le saldature le verifichi ad occhio, oppure accendi l'ampli e tocca o prova a muovere i componenti che hai saldato, se ci sono falsi contatti potrebbero venire fuori in questo modo.

Hai un tester, anche di bassa qualità?

b) Se hai un tester: metti la manopola sulla misura della resistenza (quella più bassa), il puntale nero lo attacchi alla massa e verifichi se ci sono dei corti.
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: sure electronics rotta

il Sab 19 Lug 2008 - 15:58
ciao barone, ho un tester di quelli ne troppo ne troppo poco.
la misura della resistenza è l'Ω?
ti ringrazio per i preziosi consigli e volevo dirti che, dopo aver smontato tutto, rimontato il tutto con un pot leggermente ma moooooolto leggermente superiore come qualità e a 22k, fatto saltare un condensatore probabilmente invertito come polarità(che botto!), la sure si è rimessa a funzionare egregiamente.
anzi a onor del vero devo dire che non vedo l'ora che mi arrivi l'alps perchè già con questo nuovo pot l'immagine si è leggermente sviluppata, soprattutto in altezza.
ti ringrazio ancora come ringrazio gli altri utenti del forum sempre prodighi di consigli e aiuti.
ciao ciao.

robertor
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: sure electronics rotta

il Sab 19 Lug 2008 - 19:03
@robertor ha scritto:ciao barone, ho un tester di quelli ne troppo ne troppo poco.
la misura della resistenza è l'Ω?

Si

Allora era un falso contatto .... se hai dovuto rimontare tutto.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum