T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 26
No, era meglio quello vecchio
54% / 30
Ultimi argomenti
HelP! DAC!Ieri alle 23:46johnny99
ALIENTEK D8Ieri alle 20:36kalium
SurplusIeri alle 10:06gubos
POPU VENUS Ieri alle 8:31gigetto
Diffusori Elac.Dom 26 Mar 2017 - 15:48Lele67
Casse KEF LS-50 rovinate?Dom 26 Mar 2017 - 14:24Lele67
I postatori più attivi della settimana
8 Messaggi - 19%
7 Messaggi - 16%
7 Messaggi - 16%
4 Messaggi - 9%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
3 Messaggi - 7%
2 Messaggi - 5%
I postatori più attivi del mese
285 Messaggi - 22%
250 Messaggi - 19%
142 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
85 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15436)
15436 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 15 utenti in linea :: 1 Registrato, 0 Nascosti e 14 Ospiti :: 2 Motori di ricerca

fritznet

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

ronzio ampli a valvole

il Mar 9 Apr 2013 - 1:04
salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Mar 9 Apr 2013 - 1:14
@giorginhos ha scritto:salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie

Potrebbere essere la terra.
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Re: ronzio ampli a valvole

il Mar 9 Apr 2013 - 1:23
@SaNdMaN ha scritto:
@giorginhos ha scritto:salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie

Potrebbere essere la terra.


e cosa dovrei controllare?
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Mar 9 Apr 2013 - 1:55
@giorginhos ha scritto:
@SaNdMaN ha scritto:

Potrebbere essere la terra.


e cosa dovrei controllare?

Prova a "staccare" la terra dal cavo lato spina. E senti.
Tfan
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Re: ronzio ampli a valvole

il Mar 9 Apr 2013 - 9:26
i nuovi diffusori sono più sensibili, quindi senti il rumore (che c'è sempre stato, solo che non si sentiva....)

avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Mar 9 Apr 2013 - 22:19
Sì, quello che dici Tfan è plausibile. Se hai preso dei diffusori molto rivelatori, quindi con una gamma alta particolarmente aperta, è possibile che tu senta "tutto". Anche i rumori/ronzii delle elettroniche.
Anche se proverei a scollegare quella terra.


Ultima modifica di SaNdMaN il Mar 9 Apr 2013 - 22:32, modificato 1 volta
avatar
sodis11
Affezionato
Affezionato
Data d'iscrizione : 23.11.11
Numero di messaggi : 215
Occupazione/Hobby : no coment
Provincia (Città) : Carrara
Impianto : HP con DAPHILE
DAC 8x1543
NuForce HAP100
STA100
CANTON CT1000

Re: ronzio ampli a valvole

il Mar 9 Apr 2013 - 22:30
@giorginhos ha scritto:salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie
di che ampli si tratta?
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: ronzio ampli a valvole

il Mar 9 Apr 2013 - 22:35
Hai provato a ricollegare i diffusori precedenti? Per vedere se il ronzio scompare.
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 14:18
allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 14:19
@Soligo60 ha scritto:Hai provato a ricollegare i diffusori precedenti? Per vedere se il ronzio scompare.

non li ho più Sad
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 14:20
@SaNdMaN ha scritto:
@giorginhos ha scritto:


e cosa dovrei controllare?

Prova a "staccare" la terra dal cavo lato spina. E senti.

scusa l'ignoranza, l'ampli può funzionare con la terra staccata?
avatar
sodis11
Affezionato
Affezionato
Data d'iscrizione : 23.11.11
Numero di messaggi : 215
Occupazione/Hobby : no coment
Provincia (Città) : Carrara
Impianto : HP con DAPHILE
DAC 8x1543
NuForce HAP100
STA100
CANTON CT1000

Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 14:33
@giorginhos ha scritto:allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.
intendevo se e un ampli commerciale(marca, modello) o e autocostruito Shocked
che tipo di valvole utilizza? Very Happy
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 14:37
@sodis11 ha scritto:
@giorginhos ha scritto:allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.
intendevo se e un ampli commerciale(marca, modello) o e autocostruito Shocked
che tipo di valvole utilizza? Very Happy

è un audioromy m-88A con valvole 6550, ma non ha più nulla di originale perchè l'ho modificato con componenti superiori.
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 15:04
@giorginhos ha scritto:
@SaNdMaN ha scritto:

Prova a "staccare" la terra dal cavo lato spina. E senti.

scusa l'ignoranza, l'ampli può funzionare con la terra staccata?

Certo che funziona. La terra serve per la sicurezza nel caso neutro e fase si toccano. Quello che ti ho detto di fare è una prova. Quindi dopo riattaccala. Devi staccarla solo dal lato della spina del cavo. Se con la terra staccata non senti più ronzii allora è la terra che ti porta schifezze nell'ampli e quindi nei diffusori che essendo più sensibili dei tuoi precedenti (96db contro 88db) potrebbero essere più rivelatori (anche delle schifezze a monte).
Tieni anche conto che tutti i valvolari, chi più chi meno soffia. Così come tutti i toroidi chi più chi meno ronza Wink
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 15:14
@SaNdMaN ha scritto:
@giorginhos ha scritto:

scusa l'ignoranza, l'ampli può funzionare con la terra staccata?

Certo che funziona. La terra serve per la sicurezza nel caso neutro e fase si toccano. Quello che ti ho detto di fare è una prova. Quindi dopo riattaccala. Devi staccarla solo dal lato della spina del cavo. Se con la terra staccata non senti più ronzii allora è la terra che ti porta schifezze nell'ampli e quindi nei diffusori che essendo più sensibili dei tuoi precedenti (96db contro 88db) potrebbero essere più rivelatori (anche delle schifezze a monte).
Tieni anche conto che tutti i valvolari, chi più chi meno soffia. Così come tutti i toroidi chi più chi meno ronza Wink

grazie per i consigli, questa sera farò la prova.
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 15:20
@giorginhos ha scritto:
@SaNdMaN ha scritto:

Certo che funziona. La terra serve per la sicurezza nel caso neutro e fase si toccano. Quello che ti ho detto di fare è una prova. Quindi dopo riattaccala. Devi staccarla solo dal lato della spina del cavo. Se con la terra staccata non senti più ronzii allora è la terra che ti porta schifezze nell'ampli e quindi nei diffusori che essendo più sensibili dei tuoi precedenti (96db contro 88db) potrebbero essere più rivelatori (anche delle schifezze a monte).
Tieni anche conto che tutti i valvolari, chi più chi meno soffia. Così come tutti i toroidi chi più chi meno ronza Wink

grazie per i consigli, questa sera farò la prova.

Facci sapere Ok
Tfan
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Re: ronzio ampli a valvole

il Mer 10 Apr 2013 - 19:31
@giorginhos ha scritto:allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.

8dB di differenza... Ovvio che senti rumore è più del doppio di sensibilità!!!

Lascia perdere non c'e nulla da fare se non intervenire sulla catena prima dei diffusori....
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: ronzio ampli a valvole

il Gio 11 Apr 2013 - 0:17
A Palermo è un po' fuori mano, altrimenti il problema si risolveva, una soluzione ci deve essere, che sia una massa, magari tralasciata nelle varie modifiche o qualche cavo che irradia....
Tfan
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Re: ronzio ampli a valvole

il Gio 11 Apr 2013 - 9:52
Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Gio 11 Apr 2013 - 11:22
Credo che Claudio non parlava di certezze, ma di una possibile soluzione al problema. Anche se concordo, come ho anche scritto, che la maggiore sensibilità tende ad essere rivelatrice "non solo" nella riproduzione ma anche nei rumori/fruscii posti a monte.
Soligo60
Membro classe argento
Membro classe argento
Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Re: ronzio ampli a valvole

il Gio 11 Apr 2013 - 11:52
@Tfan ha scritto:Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Gio 11 Apr 2013 - 11:54
@Soligo60 ha scritto:
@Tfan ha scritto:Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe

Maledetto Roy! Very Happy
avatar
RAMONE67
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 11.09.08
Numero di messaggi : 1266
Località : Attualmente ponente ligure. Nato e vissuto a Napoli.
Occupazione/Hobby : Garage punk, psichedelia, 60's sound e musica rock, blues, folk; fumetti Vertigo, letteratura russa
Provincia (Città) : depresso limitatamente al territorio nazionale
Impianto : Michell Gyrodeck, Denon dl 110, Denon dl 301 mk II, Lehmann Black Cube, Sony xb-920, Ipod Touch Nano + Onkyo ND-S1, Lampizator Dac, California Audio Labs Sigma II, Rose Rv23, Dared Sl2000A, Trends Audio, Icepower 50asx2, Tannoy Arden, Tannoy Chester
Cavi segnale: clone Jps Superconductor 2 , Nordost Blue Heaven
Cavi Potenza: Mit Avt1

Re: ronzio ampli a valvole

il Gio 11 Apr 2013 - 13:58
Anche il mio Dared ronza, specie da un canale. E' piuttosto tipico dei valvolari con alimentazione interna e, a meno che non si tratti di altro (magari un condensatore saldato male), a parte i consiglio che ti hanno dato, c'è poco da fare. Neppure sostituire il cavo di alimentazione aiuta; non nel mio caso almeno.
avatar
giorginhos
Appassionato
Appassionato
Data d'iscrizione : 11.12.12
Numero di messaggi : 306
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Re: ronzio ampli a valvole

il Ven 12 Apr 2013 - 2:44
@Soligo60 ha scritto:
@Tfan ha scritto:Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe

si è vero, ho cambiato tutti i condensatori e messo 2 black gate sul circuito di alimentazione. potrebbero essere le valvole vecchiotte? addirittura ho schermato anche le due scocche degli alimentatori pensando fosse quello il problema, ma nulla! mmm...
avatar
SaNdMaN
Membro classe oro
Membro classe oro
Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV



Re: ronzio ampli a valvole

il Ven 12 Apr 2013 - 2:54
@giorginhos ha scritto:
@Soligo60 ha scritto:
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe

si è vero, ho cambiato tutti i condensatori e messo 2 black gate sul circuito di alimentazione. potrebbero essere le valvole vecchiotte? addirittura ho schermato anche le due scocche degli alimentatori pensando fosse quello il problema, ma nulla! mmm...

Inverti le valvole Ok
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum