T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Quale ampli per le mie Dynaudio M20
Oggi a 1:01 Da SubitoMauro

» Lettore CD max 200 euro
Oggi a 0:35 Da dinamanu

» Recupero vinile rovinato
Oggi a 0:27 Da dinamanu

» nuove diva 262
Oggi a 0:13 Da dinamanu

» JRiver 22
Ieri a 23:19 Da Nadir81

» Amplificatore per chiudere il cerchio
Ieri a 22:57 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 19:41 Da CHAOSFERE

» Quale cavo ottico per il CD?
Ieri a 19:00 Da giucam61

» Alternativa a Volumio: Moode Audio!
Ieri a 18:44 Da Tasso

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Ieri a 16:11 Da enrico massa

» Giradischi - quesiti & consigli
Ieri a 15:52 Da p.cristallini

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 15:04 Da R!ck

» AUDIOLAB 8000SE
Ieri a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Ieri a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 12:12 Da kondor

» Player hi fi
Ieri a 12:09 Da Tasso

» ALIENTEK D8 vs FX AUDIO 802C
Ieri a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Ieri a 9:27 Da schwantz34

» impianto entry -level
Ieri a 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8460)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768890 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 29 utenti in linea :: 0 Registrato, 0 Nascosti e 29 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

ronzio ampli a valvole

Pagina 1 di 6 1, 2, 3, 4, 5, 6  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

ronzio ampli a valvole

Messaggio  giorginhos il Mar 9 Apr 2013 - 1:04

salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Mar 9 Apr 2013 - 1:14

@giorginhos ha scritto:salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie

Potrebbere essere la terra.

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  giorginhos il Mar 9 Apr 2013 - 1:23

@SaNdMaN ha scritto:
@giorginhos ha scritto:salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie

Potrebbere essere la terra.


e cosa dovrei controllare?

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Mar 9 Apr 2013 - 1:55

@giorginhos ha scritto:
@SaNdMaN ha scritto:

Potrebbere essere la terra.


e cosa dovrei controllare?

Prova a "staccare" la terra dal cavo lato spina. E senti.

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  Tfan il Mar 9 Apr 2013 - 9:26

i nuovi diffusori sono più sensibili, quindi senti il rumore (che c'è sempre stato, solo che non si sentiva....)


Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Mar 9 Apr 2013 - 22:19

Sì, quello che dici Tfan è plausibile. Se hai preso dei diffusori molto rivelatori, quindi con una gamma alta particolarmente aperta, è possibile che tu senta "tutto". Anche i rumori/ronzii delle elettroniche.
Anche se proverei a scollegare quella terra.


Ultima modifica di SaNdMaN il Mar 9 Apr 2013 - 22:32, modificato 1 volta

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  sodis11 il Mar 9 Apr 2013 - 22:30

@giorginhos ha scritto:salve a tutti,da quando ho cambiato i diffusori il mio valvolare emette un ronzio avvertibile soltanto in assenza di musica che aumenta all'aumentare del volume. cosa può essere? può essere qualche componente sottodimensionato sul circuito di alimentazione? oppure potrebbe essere causato dall'assenza di crossover negli altoparlanti?

insomma esiste un modo per attenuare sto rumore? grazie
di che ampli si tratta?

sodis11
Affezionato
Affezionato

Data d'iscrizione : 23.11.11
Numero di messaggi : 215
Occupazione/Hobby : no coment
Provincia (Città) : Carrara
Impianto : HP con DAPHILE
DAC 8x1543
NuForce HAP100
STA100
CANTON CT1000

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  Soligo60 il Mar 9 Apr 2013 - 22:35

Hai provato a ricollegare i diffusori precedenti? Per vedere se il ronzio scompare.

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  giorginhos il Mer 10 Apr 2013 - 14:18

allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  giorginhos il Mer 10 Apr 2013 - 14:19

@Soligo60 ha scritto:Hai provato a ricollegare i diffusori precedenti? Per vedere se il ronzio scompare.

non li ho più Sad

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  giorginhos il Mer 10 Apr 2013 - 14:20

@SaNdMaN ha scritto:
@giorginhos ha scritto:


e cosa dovrei controllare?

Prova a "staccare" la terra dal cavo lato spina. E senti.

scusa l'ignoranza, l'ampli può funzionare con la terra staccata?

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  sodis11 il Mer 10 Apr 2013 - 14:33

@giorginhos ha scritto:allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.
intendevo se e un ampli commerciale(marca, modello) o e autocostruito Shocked
che tipo di valvole utilizza? Very Happy

sodis11
Affezionato
Affezionato

Data d'iscrizione : 23.11.11
Numero di messaggi : 215
Occupazione/Hobby : no coment
Provincia (Città) : Carrara
Impianto : HP con DAPHILE
DAC 8x1543
NuForce HAP100
STA100
CANTON CT1000

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  giorginhos il Mer 10 Apr 2013 - 14:37

@sodis11 ha scritto:
@giorginhos ha scritto:allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.
intendevo se e un ampli commerciale(marca, modello) o e autocostruito Shocked
che tipo di valvole utilizza? Very Happy

è un audioromy m-88A con valvole 6550, ma non ha più nulla di originale perchè l'ho modificato con componenti superiori.

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Mer 10 Apr 2013 - 15:04

@giorginhos ha scritto:
@SaNdMaN ha scritto:

Prova a "staccare" la terra dal cavo lato spina. E senti.

scusa l'ignoranza, l'ampli può funzionare con la terra staccata?

Certo che funziona. La terra serve per la sicurezza nel caso neutro e fase si toccano. Quello che ti ho detto di fare è una prova. Quindi dopo riattaccala. Devi staccarla solo dal lato della spina del cavo. Se con la terra staccata non senti più ronzii allora è la terra che ti porta schifezze nell'ampli e quindi nei diffusori che essendo più sensibili dei tuoi precedenti (96db contro 88db) potrebbero essere più rivelatori (anche delle schifezze a monte).
Tieni anche conto che tutti i valvolari, chi più chi meno soffia. Così come tutti i toroidi chi più chi meno ronza Wink

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  giorginhos il Mer 10 Apr 2013 - 15:14

@SaNdMaN ha scritto:
@giorginhos ha scritto:

scusa l'ignoranza, l'ampli può funzionare con la terra staccata?

Certo che funziona. La terra serve per la sicurezza nel caso neutro e fase si toccano. Quello che ti ho detto di fare è una prova. Quindi dopo riattaccala. Devi staccarla solo dal lato della spina del cavo. Se con la terra staccata non senti più ronzii allora è la terra che ti porta schifezze nell'ampli e quindi nei diffusori che essendo più sensibili dei tuoi precedenti (96db contro 88db) potrebbero essere più rivelatori (anche delle schifezze a monte).
Tieni anche conto che tutti i valvolari, chi più chi meno soffia. Così come tutti i toroidi chi più chi meno ronza Wink

grazie per i consigli, questa sera farò la prova.

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Mer 10 Apr 2013 - 15:20

@giorginhos ha scritto:
@SaNdMaN ha scritto:

Certo che funziona. La terra serve per la sicurezza nel caso neutro e fase si toccano. Quello che ti ho detto di fare è una prova. Quindi dopo riattaccala. Devi staccarla solo dal lato della spina del cavo. Se con la terra staccata non senti più ronzii allora è la terra che ti porta schifezze nell'ampli e quindi nei diffusori che essendo più sensibili dei tuoi precedenti (96db contro 88db) potrebbero essere più rivelatori (anche delle schifezze a monte).
Tieni anche conto che tutti i valvolari, chi più chi meno soffia. Così come tutti i toroidi chi più chi meno ronza Wink

grazie per i consigli, questa sera farò la prova.

Facci sapere Ok

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  Tfan il Mer 10 Apr 2013 - 19:31

@giorginhos ha scritto:allora i diffusori sono 96 db mentre quelli che utilizzavo prima erano 88 db. si tratta di un valvolare 50w x2.

8dB di differenza... Ovvio che senti rumore è più del doppio di sensibilità!!!

Lascia perdere non c'e nulla da fare se non intervenire sulla catena prima dei diffusori....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  Soligo60 il Gio 11 Apr 2013 - 0:17

A Palermo è un po' fuori mano, altrimenti il problema si risolveva, una soluzione ci deve essere, che sia una massa, magari tralasciata nelle varie modifiche o qualche cavo che irradia....

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  Tfan il Gio 11 Apr 2013 - 9:52

Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Gio 11 Apr 2013 - 11:22

Credo che Claudio non parlava di certezze, ma di una possibile soluzione al problema. Anche se concordo, come ho anche scritto, che la maggiore sensibilità tende ad essere rivelatrice "non solo" nella riproduzione ma anche nei rumori/fruscii posti a monte.

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  Soligo60 il Gio 11 Apr 2013 - 11:52

@Tfan ha scritto:Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Gio 11 Apr 2013 - 11:54

@Soligo60 ha scritto:
@Tfan ha scritto:Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe

Maledetto Roy! Very Happy

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  RAMONE67 il Gio 11 Apr 2013 - 13:58

Anche il mio Dared ronza, specie da un canale. E' piuttosto tipico dei valvolari con alimentazione interna e, a meno che non si tratti di altro (magari un condensatore saldato male), a parte i consiglio che ti hanno dato, c'è poco da fare. Neppure sostituire il cavo di alimentazione aiuta; non nel mio caso almeno.

RAMONE67
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1259
Località : Attualmente ponente ligure. Nato e vissuto a Napoli.
Occupazione/Hobby : Garage punk, psichedelia, 60's sound e musica rock, blues, folk; fumetti Vertigo, letteratura russa
Provincia (Città) : depresso limitatamente al territorio nazionale
Impianto : Michell Gyrodeck, Denon dl 110, Denon dl 301 mk II, Lehmann Black Cube, Sony xb-920, Ipod Touch Nano + Onkyo ND-S1, Lampizator Dac, California Audio Labs Sigma II, Rose Rv23, Dared Sl2000A, Trends Audio, Icepower 50asx2, Tannoy Arden, Tannoy Chester
Cavi segnale: clone Jps Superconductor 2 , Nordost Blue Heaven
Cavi Potenza: Mit Avt1

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  giorginhos il Ven 12 Apr 2013 - 2:44

@Soligo60 ha scritto:
@Tfan ha scritto:Ma come fai a dirlo??? hai la bacchetta magica??

Ha 8db di differenza di sensibilità, quello che prima veniva attenuato a oltre la metà ora è moltiplicata quasi per 3
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe

si è vero, ho cambiato tutti i condensatori e messo 2 black gate sul circuito di alimentazione. potrebbero essere le valvole vecchiotte? addirittura ho schermato anche le due scocche degli alimentatori pensando fosse quello il problema, ma nulla! mmm...

giorginhos
Appassionato
Appassionato

Data d'iscrizione : 11.12.12
Numero di messaggi : 291
Località : palermo
Provincia (Città) : dipende dalle giornate
Impianto : bello!

Tornare in alto Andare in basso

Re: ronzio ampli a valvole

Messaggio  SaNdMaN il Ven 12 Apr 2013 - 2:54

@giorginhos ha scritto:
@Soligo60 ha scritto:
Matt, non è arroganza, ma mi piacerebbe metterci le mani, con un diffusore più sensibile potresti sentire un pò di rumore bianco in più (legato all'aumentare del volume), ma non un "RONZIO"
Come asserito dal proprietario, ha subito diverse modifiche, l'ampli in questione e potrebbe essergli successo qualcosa...
Non sono Harry Potter, te la perdono...
"ma io ho riparato cose che voi umani non potete neanche immaginare" Hehe Hehe Hehe

si è vero, ho cambiato tutti i condensatori e messo 2 black gate sul circuito di alimentazione. potrebbero essere le valvole vecchiotte? addirittura ho schermato anche le due scocche degli alimentatori pensando fosse quello il problema, ma nulla! mmm...

Inverti le valvole Ok

SaNdMaN
Membro classe oro
Membro classe oro

Data d'iscrizione : 29.09.11
Numero di messaggi : 5972
Provincia (Città) : Roma
Impianto : Sorgente: Marantz CD60004
Trasporto: M2Tech HiFace Two
DAC: Musical Fidelity VDAC II -XMOS PCM5102 DAC - Cambridge Audio DAC100 - Behringer Ultramatch PRO CS4398 a trasformatori
HTCP Silverstone: JRiver con Dirac Live Room Correction
Preamplificatore: Gomez - Prebby HV - PrebbyHeadHV - PreFET
Finali: 2 Adcom GFA 555 - TPA3116 - Abletec 240 - TA 10.2
Diffusori: Focal Aria 906 - Dynaudio DM 2/7 - Cerwin Vega SL15
Cuffie: Grado SR325i - Sennheiser HD600
Ampli Cuffie: JHL class A - Prebby Head HV




Tornare in alto Andare in basso

Pagina 1 di 6 1, 2, 3, 4, 5, 6  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum