T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» nuove diva 262
Oggi a 20:55 Da Masterix

» Quale cavo ottico per il CD?
Oggi a 20:38 Da CHAOSFERE

» impianto entry -level
Oggi a 20:27 Da CHAOSFERE

» Lettore CD max 200 euro
Oggi a 20:16 Da dinamanu

» Giradischi - quesiti & consigli
Oggi a 19:21 Da beppe61

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 19:18 Da rx78

» Amplificatore per chiudere il cerchio
Oggi a 19:14 Da Sistox

» Recupero vinile rovinato
Oggi a 18:52 Da dinamanu

» Monitor Audio Silver 1 vs B6W 686 s2
Oggi a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Oggi a 18:32 Da Angel2000

» Player portatile
Oggi a 18:13 Da p.cristallini

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 18:03 Da Angel2000

» Fonometro Professionale
Oggi a 16:01 Da Docarlo

» Suono un pò duro.....
Oggi a 15:53 Da gigetto

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 15:17 Da CHAOSFERE

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Oggi a 9:43 Da natale55

» RI-dividere tracce da unico file
Oggi a 9:16 Da lello64

» CAIMAN SEG
Oggi a 9:14 Da Masterix

» Chromecast audio e spotify.
Oggi a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Oggi a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Oggi a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Ieri a 23:45 Da dinamanu

» JRiver 22
Ieri a 21:26 Da Nadir81

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Ieri a 21:06 Da Angel2000

» Player hi fi
Ieri a 20:34 Da Tasso

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Ieri a 19:48 Da tix88

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Ieri a 14:23 Da MrTheCarbon

» Daphile - Audiophile Music Server & Player OS
Ieri a 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Ieri a 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Ieri a 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Ieri a 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Ieri a 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Ieri a 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Alternativa a Volumio: Moode Audio!
Mer 30 Nov 2016 - 20:11 Da eddy1963

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

» Cuffie bestbuy 150€ no amplificatore
Mer 30 Nov 2016 - 9:35 Da lello64

» se cambio valvole miglioro?
Mer 30 Nov 2016 - 8:59 Da dinamanu

» Scelta giradischi
Mar 29 Nov 2016 - 23:54 Da dinamanu

» Una storia di cavi
Mar 29 Nov 2016 - 22:39 Da potowatax

» Quale ampli per le mie Dynaudio M20
Mar 29 Nov 2016 - 18:41 Da giucam61

» Sto pensando all'impianto home e l'idea sarebbe...
Mar 29 Nov 2016 - 18:25 Da giucam61

» Pi-Speakers One più stands Norstone Stylum2 (200 euro + SS)
Mar 29 Nov 2016 - 14:51 Da MrTheCarbon

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15476)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10213)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8457)
 

Statistiche
Abbiamo 10359 membri registrati
L'ultimo utente registrato è bepsi

I nostri membri hanno inviato un totale di 768744 messaggi in 50030 argomenti
Chi è in linea
In totale ci sono 79 utenti in linea :: 8 Registrati, 1 Nascosto e 70 Ospiti :: 2 Motori di ricerca

checus, dinamanu, emmeci, giucam61, jojo, Masterix, stail, ucciopino

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema accensione amplificatore hifi

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema accensione amplificatore hifi

Messaggio  spillo il Mer 27 Mar 2013 - 19:05

Salve, sono nuovo del forum. Stavo cercando su internet una soluzione al mio problema per quanto riguarda ad un mio sintoamplificatore della Philips modello FA290 e ho trovato questo forum molto interessante e ho deciso di iscrivermi, sperando che mi possiate aiutare.

Il problema che affligge il mio sintoamplificatore, è che quando cerco di accenderlo si sente solo un "click" e non si accende. Questo problema è sorto dopo che mio nipote di 5 anni si è avvicinato ad esso e ha alzato il volume tutto di un botto, rompendo anche un woofer. Da quel momento non si è voluto più accendere.
Comunque per facilitare la descrizione del problema ho caricato due brevissimi video su youtube che ho registrato oggi. Purtroppo il link completo non posso inserirlo, poiché non consentito ai nuovi iscritti. Comunque inserisco una parte del link (sperando che sia consentito, sennò rimuovo subito e chiedo scusa) del primo video: watch?v=dw-IK25OdI8 . Pubblicata anche la seconda parte del video: watch?v=IRSXlbhipIU .

Spero che qualcuno mi possa aiutare. Grazie.

spillo
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : Campania
Impianto : Philips fa290

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  cucicu il Mer 27 Mar 2013 - 19:39

@spillo ha scritto:Salve, sono nuovo del forum. Stavo cercando su internet una soluzione al mio problema per quanto riguarda ad un mio sintoamplificatore della Philips modello FA290 e ho trovato questo forum molto interessante e ho deciso di iscrivermi, sperando che mi possiate aiutare.

Il problema che affligge il mio sintoamplificatore, è che quando cerco di accenderlo si sente solo un "click" e non si accende. Questo problema è sorto dopo che mio nipote di 5 anni si è avvicinato ad esso e ha alzato il volume tutto di un botto, rompendo anche un woofer. Da quel momento non si è voluto più accendere.
Comunque per facilitare la descrizione del problema ho caricato due brevissimi video su youtube che ho registrato oggi. Purtroppo il link completo non posso inserirlo, poiché non consentito ai nuovi iscritti. Comunque inserisco una parte del link (sperando che sia consentito, sennò rimuovo subito e chiedo scusa) del primo video: watch?v=dw-IK25OdI8 . Pubblicata anche la seconda parte del video: watch?v=IRSXlbhipIU .

Spero che qualcuno mi possa aiutare. Grazie.

ciao, prova a descrivere meglio cosa succede quando accendi

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  Soligo60 il Mer 27 Mar 2013 - 19:39

Dovrebbero essere in corto i finali, quindi và in immediata protezione, il filmato è girato con potenziometro al massimo!!!
Al nono secondo del filmato viene inquadrato il radiatore laddove sono fissati gli amplificatori, bisognerebbe vederli, anche se vederli senza una misura conta poco... Philips aveva una bella abitudine di mettere dei fusibili in uscita, non so se questo modello li montava. In qualsiasi caso non mi sembra un problema risolvibile da forum purtroppo...
Bisogna lavorare anche sul nipotino Laughing

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  cucicu il Mer 27 Mar 2013 - 19:43

prova ad abbassare il potenziometro del volume al minimo intanto

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  spillo il Mer 27 Mar 2013 - 21:01

@cucicu
Se provo ad accenderlo pigiando su un qualsiasi pulsante (esempio il tasto della radio) fa quel rumore (click) che si ascolta nel mio video, senza che si illumini il dispaly dell'amplificatore. Se tengo premuto uno di quei pulsanti sopradescritti quel "click" lo fa di continuo.
Ho provato anche con il potenziometro del volume al minimo.

@Soligo60
Nel secondo video ho inquadrato due fusibili dove si sente quel "click", non so se sono quelli che tu hai menzionato per quanto riguarda l'uscita.
Che misura potrei fare? Ho un tester digitale e un pochino ne capisco. Mi puoi indicare cosa devo misurare?
Hai ragione sul nipotino! Very Happy Comunque colpa mia che ho lasciato la posta aperta della mia stanza.

Se lo porto a far riparare secondo voi a quanto ammonterebbe la spesa? Mi conviene farlo riparare? Grazie.

spillo
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : Campania
Impianto : Philips fa290

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  cucicu il Gio 28 Mar 2013 - 0:52

@spillo ha scritto:@cucicu
Se provo ad accenderlo pigiando su un qualsiasi pulsante (esempio il tasto della radio) fa quel rumore (click) che si ascolta nel mio video, senza che si illumini il dispaly dell'amplificatore. Se tengo premuto uno di quei pulsanti sopradescritti quel "click" lo fa di continuo.
Ho provato anche con il potenziometro del volume al minimo.

@Soligo60
Nel secondo video ho inquadrato due fusibili dove si sente quel "click", non so se sono quelli che tu hai menzionato per quanto riguarda l'uscita.
Che misura potrei fare? Ho un tester digitale e un pochino ne capisco. Mi puoi indicare cosa devo misurare?
Hai ragione sul nipotino! Very Happy Comunque colpa mia che ho lasciato la posta aperta della mia stanza.

Se lo porto a far riparare secondo voi a quanto ammonterebbe la spesa? Mi conviene farlo riparare? Grazie.

o visto il video e probabilmente hai i finali in corto. quelli che senti scattare sono i relay delle protezioni. per la riparazione (se si tratto solo di cambiare i finali) ti chiederanno non meno di 50€, decidi tu se ne vale la pena o meno

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  spillo il Gio 28 Mar 2013 - 12:30

@cucicu ha scritto:o visto il video e probabilmente hai i finali in corto. quelli che senti scattare sono i relay delle protezioni. per la riparazione (se si tratto solo di cambiare i finali) ti chiederanno non meno di 50€, decidi tu se ne vale la pena o meno

Quali sarebbero questi finali in corto? Portei fare qualcosa io con il vostro aiuto? Grazie.

spillo
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : Campania
Impianto : Philips fa290

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  Soligo60 il Gio 28 Mar 2013 - 12:44

@spillo ha scritto:@cucicu
Se provo ad accenderlo pigiando su un qualsiasi pulsante (esempio il tasto della radio) fa quel rumore (click) che si ascolta nel mio video, senza che si illumini il dispaly dell'amplificatore. Se tengo premuto uno di quei pulsanti sopradescritti quel "click" lo fa di continuo.
Ho provato anche con il potenziometro del volume al minimo.


@Soligo60
Nel secondo video ho inquadrato due fusibili dove si sente quel "click", non so se sono quelli che tu hai menzionato per quanto riguarda l'uscita.
Che misura potrei fare? Ho un tester digitale e un pochino ne capisco. Mi puoi indicare cosa devo misurare?
Hai ragione sul nipotino! Very Happy Comunque colpa mia che ho lasciato la posta aperta della mia stanza.

Se lo porto a far riparare secondo voi a quanto ammonterebbe la spesa? Mi conviene farlo riparare? Grazie.
Non tenere pigiato nessun pulsante non forzando nulla, rischi solo di peggiorare le cose.
Quelli che fanno i TIC in questione, sono relè e non fusibili... prova a vedere se fanno lo stesso scollegando le casse.

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  spillo il Gio 28 Mar 2013 - 12:50

@Soligo60 ha scritto:
Non tenere pigiato nessun pulsante non forzando nulla, rischi solo di peggiorare le cose.
Quelli che fanno i TIC in questione, sono relè e non fusibili... prova a vedere se fanno lo stesso scollegando le casse.

Ho Provato senza le casse collegate e il problema rimane.

spillo
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : Campania
Impianto : Philips fa290

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  cucicu il Gio 28 Mar 2013 - 13:11

si tratta dei transistor finali di potenza. se sei abile con il saldatore potresti (sempre se il danno è solo li) sostituirli.

cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  valvolas il Gio 28 Mar 2013 - 13:17

puo' capitare che restino ''incollati'' i relays,ma ambedue sarebbe una coincidenza strana

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  Soligo60 il Gio 28 Mar 2013 - 13:20

bene allora non è il carico che provoca il tutto, è un problema molto probabilmente di FINALI in corto, che mandano in protezione i relè in uscita, onde non mettere in corto le casse.

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  Soligo60 il Gio 28 Mar 2013 - 13:21

rettifico, non mandare in corto le casse, ma mandare continua alle casse...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  spillo il Gio 28 Mar 2013 - 14:51

@cucicu
Come sono fatti questi "transistor finali di potenza"?

@Soligo60
Scusa non so cosa intendi per "non mandare in corto le casse, ma mandare continua alle casse".


spillo
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : Campania
Impianto : Philips fa290

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  ideafolle il Gio 28 Mar 2013 - 15:51

ciao spillo provo a risponderti io . in un ampli ad alimentazione duale se parte uno dei tr finali ti ritrovi para para la tenzione continua in uscita e di conseguenza sulle casse. se non interviene il rele di protezione le casse ti dicono Goodbye Happy shock Orrified ovvero dire si bruciano i coni. difatti io le aliment. duali le odio. Mad a me questo scherzo mi e' costato un wufer (lp 12 400 rcf) circa 5 anni fa
del valore di 500 eu circa e manco si trovano piu' come quelli Crying or Very sad Crying or Very sad allora ti consiglio . come prima cosa di misurare con il tester se hai continua in uscita dopo aver stacato le casse (speriamo di no) poi vai a misurare se hai tenzione c.c su l'ingresso del rele' di protezione casse ..se si ( se sei in grado) cierca il tr. in corto.
ciao bruno.
ps i tr finali sono quelli montati sui disspatori di alluminio Laughing

ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Problema accensione amplificatore hifi

Messaggio  Soligo60 il Gio 28 Mar 2013 - 16:07

@ideafolle ha scritto:ciao spillo provo a risponderti io . in un ampli ad alimentazione duale se parte uno dei tr finali ti ritrovi para para la tenzione continua in uscita e di conseguenza sulle casse. se non interviene il rele di protezione le casse ti dicono Goodbye Happy shock Orrified ovvero dire si bruciano i coni. difatti io le aliment. duali le odio. Mad a me questo scherzo mi e' costato un wufer (lp 12 400 rcf) circa 5 anni fa
del valore di 500 eu circa e manco si trovano piu' come quelli Crying or Very sad Crying or Very sad allora ti consiglio . come prima cosa di misurare con il tester se hai continua in uscita dopo aver stacato le casse (speriamo di no) poi vai a misurare se hai tenzione c.c su l'ingresso del rele' di protezione casse ..se si ( se sei in grado) cierca il tr. in corto.
ciao bruno.
ps i tr finali sono quelli montati sui disspatori di alluminio Laughing
Ora con zio siamo in buone mani....

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum