T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 6:32 pm Da Motogiullare

» Cambio diffussori da scaffale max 500euro
Oggi alle 6:29 pm Da mecoc

» quale classe T economico più musicale?
Oggi alle 5:11 pm Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Oggi alle 2:53 pm Da Sigmud

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 1:49 pm Da uncletoma

» Caterham Seven Exclusive
Oggi alle 10:47 am Da giucam61

»  Quale amplificatore classe T
Oggi alle 9:36 am Da andzoff

» Consiglio lettore Blu-ray
Oggi alle 9:21 am Da gianni1879

» Chi mi aiuta con un filtro notch?
Oggi alle 9:20 am Da Zio

» Il numero uno ci ha lasciati...
Oggi alle 8:29 am Da giucam61

» NuforceDDa 120
Oggi alle 8:16 am Da giucam61

» POPU VENUS
Oggi alle 7:55 am Da gigetto

» Scelta amplificatore, mi aiutate?
Oggi alle 7:42 am Da gigetto

» ALIENTEK D8
Ieri alle 9:07 pm Da nerone

» Riparazione Elettrocompaniet ECI 1
Ieri alle 8:57 pm Da anto.123

» abrahamsen audio
Ieri alle 7:57 pm Da giucam61

» Ho dato una svecchiata al layout del forum
Ieri alle 3:09 pm Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Ieri alle 2:07 pm Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Ieri alle 12:03 pm Da Giovanni duck

» Gallo Acoustics
Dom Apr 23, 2017 11:09 pm Da danidani1

» Consiglio cuffie in-ear
Dom Apr 23, 2017 8:11 pm Da uncletoma

» Cascame di cotone FONOASSORBENTE
Dom Apr 23, 2017 7:35 pm Da Aunktintaun

» Valvole finali 6l6/5881
Dom Apr 23, 2017 7:01 pm Da Aunktintaun

» USB no 24?
Dom Apr 23, 2017 9:56 am Da dankan73

» Rip DSD
Dom Apr 23, 2017 12:47 am Da Calbas

» Longhin silver wave
Sab Apr 22, 2017 8:31 pm Da dinamanu

» Jamo S 626
Sab Apr 22, 2017 7:29 pm Da giucam61

» Non riesco ad ascoltare più il CD....
Sab Apr 22, 2017 7:26 pm Da giucam61

» impianto entry -level
Sab Apr 22, 2017 6:44 pm Da Motogiullare

» Mo-gu S800 - piccolo e combattivo
Sab Apr 22, 2017 4:22 pm Da Motogiullare

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784351 messaggi in 50983 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
Egidio Catini
 
Zio
 
anto.123
 
dinamanu
 
Seti
 
uncletoma
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8914)
 

Chi è in linea
In totale ci sono 82 utenti in linea :: 8 Registrati, 0 Nascosti e 74 Ospiti :: 1 Motore di ricerca

arthur barras, giucam61, Igor B, kalium, Masterix, mecoc, Motogiullare, raf980

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Problema SMSL SA-4S canale sx non và

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Mer Mar 27, 2013 12:56 am

Ciao a tutti sono nuovo, ma questo smsl mi fà iniziare col piede sbagliato. Le prime 2/3 ore di ascolto tutto ok, lo spengo, e lo riaccendo il giorno dopo. All'accensione e spegnimento si sente il tipico boom nel woofer, e questo rimane con la bobina ferma in fuori come se fosse eccitata, e non suona. L'altro canale suona senza problemi e non fà rumore all'accensione e spegnimento. Chiedo aiuto nel caso sia possibile ripararlo e magari migliorarlo. Col saldatore ok, ma non sono proprio un mago...grazie

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Cella il Mer Mar 27, 2013 1:13 am

Hai corrente continua in uscita, non usarlo. Prima di poterlo sistemare occorre trovare il modo di farne una diagnosi accurata.

Sai fare misure?

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Mer Mar 27, 2013 1:28 am

Grazie per la risposta. Si danneggiano i diffusori? Può essere un guasto grave? Sì le misure so' farle, o comunque posso farmi aiutare

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Gio Mar 28, 2013 3:55 pm

Ho controllato con il tester, e dal canale sx escono 12v in continua, tali quali quelli che escono dall'alimentatore...help...

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Cella il Gio Mar 28, 2013 4:01 pm

Bisogna cambiare il TA2024 perché probabilmente uno dei commutatori è in corto.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Gio Mar 28, 2013 6:25 pm

Cambiare ta2024? Non ne ho materialmente le capacità. C'è nessuno in grado dietro compenso nelle zone di Brescia?

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  ilcanterburiano il Ven Mar 29, 2013 6:05 pm

@Whollas ha scritto:Cambiare ta2024? Non ne ho materialmente le capacità. C'è nessuno in grado dietro compenso nelle zone di Brescia?

Scusa,magari non c'entra nulla ma a me è successa una cosa molto simile al mio SMSL sa-4s.
Premetto che sono inesperto.Praticamente dopo averlo aperto e rimontato non si sentiva più un canale. Provando con la scheda smontata dal cabinet mi sono accorto che uno spinotto di ingresso non faceva contatto.Allora ho dato un colpo di saldatore ai tre reofori dello spinotto rca sulla scheda. Adesso si sentono di nuovo tutti e due i canali. Cool
Ho notato che quando si rimonta la scheda nel cabinet c'è una buona probabilità che il piccolo gradino nel supporto della presa rca spinga la presa contro il lamierino facendola uscire un po angolata rispetto al cabinet.
Spero di essere stato utile.
avatar
ilcanterburiano
Affezionato
Affezionato

Data d'iscrizione : 28.03.13
Numero di messaggi : 155
Località : Palermo
Provincia (Città) : In giro...
Impianto : Sto ancora valutando... pero ho anche il t amp...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Sab Mar 30, 2013 6:36 pm

Ciao grazie per l'aiuto, ho controllato ma niente. C'è nessuno all'interno del forum che può aggiustarlo/migliorarlo (ovvio dietro compenso)? Spedisco anche. Grazie.
Il venditore ho detto di renderlo che lo cambia, ma che faccio rispedisco ad hk? No, ci rinuncio.

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  ilcanterburiano il Mar Apr 02, 2013 1:24 am

@Whollas ha scritto:Ciao grazie per l'aiuto, ho controllato ma niente. C'è nessuno all'interno del forum che può aggiustarlo/migliorarlo (ovvio dietro compenso)? Spedisco anche. Grazie.
Il venditore ho detto di renderlo che lo cambia, ma che faccio rispedisco ad hk? No, ci rinuncio.

Secondo me non vale la pena sostituire il ta 2024,quindi o ti fai sostituire la scheda dal venditore,o acquisti un'altra scheda.Non devi farti abbattere da una singola esperienza negativa. A livello statistico secondo me sei stato sfortunato.Io per esempio ne ho tre (smsl sa-s4,sonic impact ed una scheda no logo)tutte esenti da difetti.
Mio fratello ha una vecchia sure presa da un venditore cinese,ed è perfetta.Un mio amico ha una sonic impact, perfetta anche quella.Prova a chiedere al venditore di mandarti solo la scheda senza telaio e alimentatore.Probabilmente ti potrà accontentare. Oki
avatar
ilcanterburiano
Affezionato
Affezionato

Data d'iscrizione : 28.03.13
Numero di messaggi : 155
Località : Palermo
Provincia (Città) : In giro...
Impianto : Sto ancora valutando... pero ho anche il t amp...

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum