T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» partiamo da zero ma proprio zero?
Oggi a 14:32 Da TODD 80

» Trova le differenze...
Oggi a 13:32 Da potowatax

» Nuovi Bantam Monoblock !
Oggi a 13:31 Da Pinve

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 13:22 Da CHAOSFERE

» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Oggi a 10:05 Da blackhole

» Lettore cd Nad
Oggi a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Oggi a 9:45 Da luigigi

» ALIENTEK D8
Oggi a 9:17 Da alexdelli

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 7:19 Da nelson1

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Biagio De Simone
 
dinamanu
 
CHAOSFERE
 
giucam61
 
Aunktintaun
 
natale55
 
potowatax
 
GP9
 
Kha-Jinn
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778637 messaggi in 50636 argomenti
Chi è in linea
In totale ci sono 80 utenti in linea :: 12 Registrati, 2 Nascosti e 66 Ospiti :: 1 Motore di ricerca

Aunktintaun, CHAOSFERE, crixx, elenesther, enrico massa, fritznet, Hosono, marco stentella, natale55, Stefynus, thechain, TODD 80

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema SMSL SA-4S canale sx non và

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Mer 27 Mar 2013 - 0:56

Ciao a tutti sono nuovo, ma questo smsl mi fà iniziare col piede sbagliato. Le prime 2/3 ore di ascolto tutto ok, lo spengo, e lo riaccendo il giorno dopo. All'accensione e spegnimento si sente il tipico boom nel woofer, e questo rimane con la bobina ferma in fuori come se fosse eccitata, e non suona. L'altro canale suona senza problemi e non fà rumore all'accensione e spegnimento. Chiedo aiuto nel caso sia possibile ripararlo e magari migliorarlo. Col saldatore ok, ma non sono proprio un mago...grazie

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Cella il Mer 27 Mar 2013 - 1:13

Hai corrente continua in uscita, non usarlo. Prima di poterlo sistemare occorre trovare il modo di farne una diagnosi accurata.

Sai fare misure?

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Mer 27 Mar 2013 - 1:28

Grazie per la risposta. Si danneggiano i diffusori? Può essere un guasto grave? Sì le misure so' farle, o comunque posso farmi aiutare

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Gio 28 Mar 2013 - 15:55

Ho controllato con il tester, e dal canale sx escono 12v in continua, tali quali quelli che escono dall'alimentatore...help...

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Cella il Gio 28 Mar 2013 - 16:01

Bisogna cambiare il TA2024 perché probabilmente uno dei commutatori è in corto.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Gio 28 Mar 2013 - 18:25

Cambiare ta2024? Non ne ho materialmente le capacità. C'è nessuno in grado dietro compenso nelle zone di Brescia?

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  ilcanterburiano il Ven 29 Mar 2013 - 18:05

@Whollas ha scritto:Cambiare ta2024? Non ne ho materialmente le capacità. C'è nessuno in grado dietro compenso nelle zone di Brescia?

Scusa,magari non c'entra nulla ma a me è successa una cosa molto simile al mio SMSL sa-4s.
Premetto che sono inesperto.Praticamente dopo averlo aperto e rimontato non si sentiva più un canale. Provando con la scheda smontata dal cabinet mi sono accorto che uno spinotto di ingresso non faceva contatto.Allora ho dato un colpo di saldatore ai tre reofori dello spinotto rca sulla scheda. Adesso si sentono di nuovo tutti e due i canali. Cool
Ho notato che quando si rimonta la scheda nel cabinet c'è una buona probabilità che il piccolo gradino nel supporto della presa rca spinga la presa contro il lamierino facendola uscire un po angolata rispetto al cabinet.
Spero di essere stato utile.

ilcanterburiano
Affezionato
Affezionato

Data d'iscrizione : 28.03.13
Numero di messaggi : 152
Località : Palermo
Provincia (Città) : Ancora non ottimizzato, ma certamente Ottimista.
Impianto : Sto ancora valutando... pero c'ho anche il t amp...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  Whollas il Sab 30 Mar 2013 - 18:36

Ciao grazie per l'aiuto, ho controllato ma niente. C'è nessuno all'interno del forum che può aggiustarlo/migliorarlo (ovvio dietro compenso)? Spedisco anche. Grazie.
Il venditore ho detto di renderlo che lo cambia, ma che faccio rispedisco ad hk? No, ci rinuncio.

Whollas
Novizio
Novizio

Data d'iscrizione : 27.03.13
Numero di messaggi : 6
Località : BS
Impianto : under construction...

Tornare in alto Andare in basso

Re: Problema SMSL SA-4S canale sx non và

Messaggio  ilcanterburiano il Mar 2 Apr 2013 - 1:24

@Whollas ha scritto:Ciao grazie per l'aiuto, ho controllato ma niente. C'è nessuno all'interno del forum che può aggiustarlo/migliorarlo (ovvio dietro compenso)? Spedisco anche. Grazie.
Il venditore ho detto di renderlo che lo cambia, ma che faccio rispedisco ad hk? No, ci rinuncio.

Secondo me non vale la pena sostituire il ta 2024,quindi o ti fai sostituire la scheda dal venditore,o acquisti un'altra scheda.Non devi farti abbattere da una singola esperienza negativa. A livello statistico secondo me sei stato sfortunato.Io per esempio ne ho tre (smsl sa-s4,sonic impact ed una scheda no logo)tutte esenti da difetti.
Mio fratello ha una vecchia sure presa da un venditore cinese,ed è perfetta.Un mio amico ha una sonic impact, perfetta anche quella.Prova a chiedere al venditore di mandarti solo la scheda senza telaio e alimentatore.Probabilmente ti potrà accontentare. Oki

ilcanterburiano
Affezionato
Affezionato

Data d'iscrizione : 28.03.13
Numero di messaggi : 152
Località : Palermo
Provincia (Città) : Ancora non ottimizzato, ma certamente Ottimista.
Impianto : Sto ancora valutando... pero c'ho anche il t amp...

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum