T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Vinile vs CD vs mp3,pareri?
Oggi alle 20:06 Da nerone

» Nuovo Douk Dac
Oggi alle 19:51 Da fritznet

» Consiglio subwoofer attivo
Oggi alle 19:44 Da MClean86

» CAIMAN SEG
Oggi alle 19:28 Da gubos

» Consiglio Produttore Cavi
Oggi alle 19:14 Da nerone

» Consiglio Diffusori
Oggi alle 18:45 Da Nico_ba02

» Domani è Black Friday.....
Oggi alle 17:54 Da uncletoma

» normalizzare il volume
Oggi alle 17:03 Da timido

» da diffusori a cuffie
Oggi alle 16:41 Da timido

» Mediaplayer WD TV
Oggi alle 15:37 Da rferrinid

» Am Audio A5 850 euro
Oggi alle 14:57 Da franz 01

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 14:50 Da dieggs

» Pre-phono a valvole o resto come sto?
Oggi alle 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 12:05 Da ftalien77

» Grundig R1000 e cuffie Sennheiser 598 aperte
Oggi alle 12:04 Da ftalien77

» Ampli+DAC+bluetooth: Sabaj A2
Oggi alle 10:04 Da antbom

» "Specially mixed for you cassette player"... e FLAC 24/96!!
Oggi alle 9:36 Da ftalien77

» Audiolab 8000Q
Oggi alle 0:51 Da sound4me

» Consiglio Sostituzione FullRange
Oggi alle 0:07 Da giucam61

» AIUTO sostituzione laser Pioneer pd6500
Ieri alle 19:09 Da Massimo Peluso

» scelta diffusori da pavimento - klipsch r26 ??
Ieri alle 13:16 Da athxp

» ALIENTEK D8 [parte 2]
Ieri alle 10:10 Da giucam61

» Diffusori da scaffale autocostruiti
Ieri alle 9:52 Da giucam61

» DSD Amanero + filtro passivo: il miglior DAC?
Ieri alle 9:42 Da embty2002

» Diffusori da scaffale autocostruiti
Ieri alle 6:31 Da marco55

» Subwoofer ripolo- Lo faccio o lascio perdere?
Ieri alle 6:13 Da Zio

» (BS) Yamaha A500
Mer 15 Nov 2017 - 23:08 Da solitario

» Sostutizione lampadine Grundig R1000
Mer 15 Nov 2017 - 20:51 Da ftalien77

» Ampli/Dac per cuffie Topping NX2S
Mer 15 Nov 2017 - 16:44 Da rferrinid

» Dilemma: Alientek D8 vs SMSL AD18 vs Dayton Audio DTA100a
Mer 15 Nov 2017 - 15:16 Da ftalien77

Statistiche
Abbiamo 11148 membri registrati
L'ultimo utente registrato è poli65

I nostri membri hanno inviato un totale di 799799 messaggi in 51860 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
nerone
 
fritznet
 
Kha-Jinn
 
Masterix
 
timido
 
andreavnc
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9276)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 5 Registrati, 3 Nascosti e 59 Ospiti :: 2 Motori di ricerca

athxp, gabri65, nerone, potowatax, uncletoma

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


non sento alcun suono..

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: non sento alcun suono..

Messaggio  Andrea Zani il Mar 2 Apr 2013 - 22:11

hai la terra collegata al case?
non la massa la TERRA..
il trafo può disperdere,se la terra è collegata da un lato alla presa IEC e all'altro al case prova a scollegarla e metti un tester in alternata e misura mettendo un puntale tra la terra della presa IEC e il case.
se hai un filtro per l'alimentatore con corpo in metallo la terra è automaticamente collegata al case
che vite hai usato per fissare il trafo?
hai il kit in gomma sotto al trafo?
foto...
ciao
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  miticus87 il Mar 2 Apr 2013 - 22:28

il trafo è resinato sotto c'è la gomma è collegato con un perno e un dado alla base forata non al case...

io ho collegato la terra del IEC dove confluiscono tutte le masse rca telaio tutto insieme....

miticus87
Interessato
Interessato

Data d'iscrizione : 21.12.12
Numero di messaggi : 22
Località : palermo
Impianto : denon 2106 b&w 603

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  Andrea Zani il Mar 2 Apr 2013 - 22:32

@miticus87 ha scritto:il trafo è resinato sotto c'è la gomma è collegato con un perno e un dado alla base forata non al case...

io ho collegato la terra del IEC dove confluiscono tutte le masse rca telaio tutto insieme....
eheh inizia a togliere la terra così per provare Smile la base è in metallo?... è un toroidale?
il perno è in ferro magnetico?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  miticus87 il Mar 2 Apr 2013 - 22:36

la terra va solo al telaio allora non dove confluiscono le masse..?

poi il trasformatore è un toroidale si vede nelle 2 foto alla 1° pagina

miticus87
Interessato
Interessato

Data d'iscrizione : 21.12.12
Numero di messaggi : 22
Località : palermo
Impianto : denon 2106 b&w 603

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  Andrea Zani il Mar 2 Apr 2013 - 22:51

@miticus87 ha scritto:la terra va solo al telaio allora non dove confluiscono le masse..?

no..non c'è una regola generale, per ora toglila solo per provare e prova a misurare come ti ho detto sopra
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  miticus87 il Mar 2 Apr 2013 - 22:55

ok domani faccio questa prova........

miticus87
Interessato
Interessato

Data d'iscrizione : 21.12.12
Numero di messaggi : 22
Località : palermo
Impianto : denon 2106 b&w 603

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  miticus87 il Mer 3 Apr 2013 - 9:20

ciao ho fatto la prova del tester il valore è 0

ho staccato la terra dalle masse comuni e sembra esser diminuito un'altro pochino

ho fatto un'altra prova...

perchè quando metto il cavo di segnale dal pre al finale e inserisco un canale solo dal pre in R ma al finale corrisponde a L pur essendo collegati correttamente

cioè mi spiego meglio...

se inserisco un rca dal pre al finale L non dovrebbe suonare il canale sinistro cioè L

perchè a me suona R???


Ultima modifica di miticus87 il Mer 3 Apr 2013 - 9:30, modificato 1 volta

miticus87
Interessato
Interessato

Data d'iscrizione : 21.12.12
Numero di messaggi : 22
Località : palermo
Impianto : denon 2106 b&w 603

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  miticus87 il Mer 3 Apr 2013 - 9:28








miticus87
Interessato
Interessato

Data d'iscrizione : 21.12.12
Numero di messaggi : 22
Località : palermo
Impianto : denon 2106 b&w 603

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  Andrea Zani il Mer 3 Apr 2013 - 12:41

@miticus87 ha scritto:ciao ho fatto la prova del tester il valore è 0

ho staccato la terra dalle masse comuni e sembra esser diminuito un'altro pochino

ho fatto un'altra prova...

perchè quando metto il cavo di segnale dal pre al finale e inserisco un canale solo dal pre in R ma al finale corrisponde a L pur essendo collegati correttamente

cioè mi spiego meglio...

se inserisco un rca dal pre al finale L non dovrebbe suonare il canale sinistro cioè L

perchè a me suona R???
mi sa che hai invertito i canali..
cmq non è ben chiaro come hai montato il tutto sopratutto il giro di massa...sarebbe d'aiuto uno schema delle masse..
nel pre hai la massa collegata in uscita sia del canale DX che SX?
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  miticus87 il Mer 3 Apr 2013 - 12:47

Si ho gia' controllato erano invertiti ma x errore di stampa nella scheda... Ho sistemato il tutto ora va mollto mollto meglio ho cambiato anche i cavi di potenza dentro il finale e risistemato il pre con i cavi di segnale schermati separati quindi 1 per canale...

Grazie per le dritte ^___^

miticus87
Interessato
Interessato

Data d'iscrizione : 21.12.12
Numero di messaggi : 22
Località : palermo
Impianto : denon 2106 b&w 603

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  Andrea Zani il Mer 3 Apr 2013 - 15:23

@miticus87 ha scritto:Si ho gia' controllato erano invertiti ma x errore di stampa nella scheda... Ho sistemato il tutto ora va mollto mollto meglio ho cambiato anche i cavi di potenza dentro il finale e risistemato il pre con i cavi di segnale schermati separati quindi 1 per canale...

Grazie per le dritte ^___^
ste schede cinesi....! Sad
i cinesi non cambieranno mai Very Happy
ciao
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: non sento alcun suono..

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum