T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 22:09 Da lello64

» ronzio amplificatore Pioneer
Oggi alle 22:08 Da franzfranz

» musica dal pc
Oggi alle 21:10 Da 22b5g41b5dw

» pilotare cerwin veg p10
Oggi alle 20:55 Da 22b5g41b5dw

» Doppia polarità nel potenziometro
Oggi alle 18:49 Da TheJumper

» Software APM Tool Lite
Oggi alle 17:15 Da PietroM84

» scanspeak sta' un pezzo avanti!
Oggi alle 16:21 Da dinamanu

» Giradischi suona anche se collegato a stereo
Oggi alle 14:33 Da lello64

» Sure Tk 2050 anti bumb
Oggi alle 13:59 Da MetalBat

» [PU+ss] Coppia woofer 10" Ciare HW250 upgradati
Oggi alle 13:53 Da Rino88ex

» Subwoofer ripolo- Lo faccio o lascio perdere?
Oggi alle 12:14 Da SubitoMauro

» Anniversario dei 10 anni!
Oggi alle 11:39 Da pallapippo

» è ora di rivalvolare!
Oggi alle 11:09 Da Curelin

» [MB] Cambridge Audio DacMagic 100
Oggi alle 10:20 Da verderame

» Cavi potenza Neutral Cable Mantra 2 - Euro 200
Oggi alle 8:50 Da Enry

» rame con purezza 7N
Oggi alle 2:03 Da lello64

» corso di chitarra libro
Oggi alle 1:34 Da lello64

» Project pre dac s2
Oggi alle 0:36 Da giucam61

» thorens td 160
Oggi alle 0:24 Da gaspare

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:42 Da Nadir81

» consigli su casse, ampli, dac..
Ieri alle 23:10 Da Kha-Jinn

» ASUS Clique R100, alternativa ai network player?
Ieri alle 21:55 Da bru.b

» aiuto, consiglio impianto, budget 7500.
Ieri alle 21:28 Da Albert^ONE

» Vendo coppia diffusori Grundig Box 1500 A Professional
Ieri alle 20:50 Da silver surfer

» Consiglio T Amp con bose + sub per locale pubblico
Ieri alle 19:09 Da blackpixie

» Canton CT-1000............ follia audiofila [mini-recensione]
Ieri alle 17:41 Da lello64

» Acquisto giradischi
Ieri alle 14:07 Da Ivan

» [PN] Vendo alimentatore variabile ideale per lasse D o TA
Ieri alle 13:11 Da magistercylindrus

» migliore accoppiamento per le mie casse
Ieri alle 10:49 Da freeride

» Galactron pre + finale
Ieri alle 10:32 Da verderame

Statistiche
Abbiamo 11430 membri registrati
L'ultimo utente registrato è TheJumper

I nostri membri hanno inviato un totale di 807194 messaggi in 52378 argomenti
I postatori più attivi della settimana
lello64
 
22b5g41b5dw
 
scontin
 
p.cristallini
 
giucam61
 
MetalBat
 
sportyerre
 
Ivan
 
Carlol
 
Nabucodonosor
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15512)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9356)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 98 utenti in linea: 9 Registrati, 2 Nascosti e 87 Ospiti :: 2 Motori di ricerca

bru.b, franzfranz, giucam61, homesick, il mascetti, lello64, Nadir81, p.cristallini, SGH

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Andare in basso

MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  danilopace il Lun 18 Mar 2013 - 9:45

Ragazzi la giornata è partita malissimo....
Arrivato in studio per lavorare, come di consueto accendo l'impianto, prima il MAEL, poi il Sonic Impact T-amp moddato da un amico.
Sento gracchiare nelle casse, puzza di bruciato.......spengo tutto e....la puzza viene dal t-amp. Tutta la sfilza di bestemmie più colorite che conosco....il t-amp in questione è stato un regalo di questo carissimo amico che me lo ha anche moddato per benino, non ci potevo credere.
Ho subito capito che la colpa era del MAEL, non so perchè ma me lo sentivo...misuro la tensione e, infatti, segna 20V.....

E' già successo a qualcuno di voi mi pare...quindi se il problema è lo stesso dovrebbe essere partito un regolatore di tensione...Ma non è quello il male.
Il problema è il t-amp....credo proprio sia partito il Tripath, perchè c'è un po' di nero su un lato...
Solo che sul Sonic Impact è saldato SMD...quanto possibilità ho di ripararlo????
Mi confermate il problema del regolatore nel MAEL?

Adesso come faccio a fidarmi ad usare ancora questo alimentatore (una volta riparato)?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1395
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALI: ClassDaudio CDA-250L by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTI: Tablet/Netbook+Foobar2000, Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria, FiiO E10 + Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  Stentor il Lun 18 Mar 2013 - 10:02

Perdona la franchezza ma invece di prendere un vecchio alimentatore perché non acquisti un classico ZETAGI FT146 nuovo?

Il costo è umano, la qualità ottima e la tensione facilmente regolabile. Io ne ho acquistati diversi e utilizzati in tutte le salse sempre con ottimi risultati e mai ...un problema (ci ho alimentato il V-DAC II, M2Tech Young, Trends Audio TA 10.2 etc....)

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  danilopace il Lun 18 Mar 2013 - 10:41

@Stentor ha scritto:Perdona la franchezza ma invece di prendere un vecchio alimentatore perché non acquisti un classico ZETAGI FT146 nuovo?

Il costo è umano, la qualità ottima e la tensione facilmente regolabile. Io ne ho acquistati diversi e utilizzati in tutte le salse sempre con ottimi risultati e mai ...un problema (ci ho alimentato il V-DAC II, M2Tech Young, Trends Audio TA 10.2 etc....)

Stentor, non ti devo perdonare niente, la franchezza è senza apprezzata...
Mi sono comprato tre di questi MAEL perchè è più di un anno che se ne parla su questo forum, osannato e apprezzato da tutti, perchè pare che sia il miglior alimentatore che si possa comprare a quel prezzo.
Io non me ne intendo di elettronica e non avrei mai pensato che si sarebbe potuto guastare...
Ora ho fottuto un t-amp a cui ero molto ma molto affezionato...forse non la migliore implementazione di TA2024, ma aveva un valore affettivo e suonava comunque decisamente bene, anche perchè moddato...

Vabbè ora vedo un po' di utilizzare per un po' gli SMSL che ho, e cerco di accattarmi questo Zetagi...


danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1395
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALI: ClassDaudio CDA-250L by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTI: Tablet/Netbook+Foobar2000, Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria, FiiO E10 + Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  daniele il Lun 18 Mar 2013 - 11:12

questi trasformatori avanzi di cantine non li metterei neanche per un accendisigari portatile...
Vai con lo Zetagi..nuovo, sicuro e con garanzia
Mi dispiace per il tuo T-amp

daniele
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.09.08
Numero di messaggi : 1726
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a


Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  Stentor il Lun 18 Mar 2013 - 12:49

@danilopace ha scritto:
@Stentor ha scritto:Perdona la franchezza ma invece di prendere un vecchio alimentatore perché non acquisti un classico ZETAGI FT146 nuovo?

Il costo è umano, la qualità ottima e la tensione facilmente regolabile. Io ne ho acquistati diversi e utilizzati in tutte le salse sempre con ottimi risultati e mai ...un problema (ci ho alimentato il V-DAC II, M2Tech Young, Trends Audio TA 10.2 etc....)

Stentor, non ti devo perdonare niente, la franchezza è senza apprezzata...
Mi sono comprato tre di questi MAEL perchè è più di un anno che se ne parla su questo forum, osannato e apprezzato da tutti, perchè pare che sia il miglior alimentatore che si possa comprare a quel prezzo.
Io non me ne intendo di elettronica e non avrei mai pensato che si sarebbe potuto guastare...
Ora ho fottuto un t-amp a cui ero molto ma molto affezionato...forse non la migliore implementazione di TA2024, ma aveva un valore affettivo e suonava comunque decisamente bene, anche perchè moddato...

Vabbè ora vedo un po' di utilizzare per un po' gli SMSL che ho, e cerco di accattarmi questo Zetagi...


Purtroppo quando si utilizzano oggetti vecchi di recupero è un rischio che bisogna correre ...a meno che non si è in grado di revisionarli e controllarli con attenzione ...mi spiace per il guasto Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum