T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» DAC con 2-3 ingressi ottici
Oggi alle 2:37 Da Kha-Jinn

» ALIENTEK D8 [parte 2]
Oggi alle 1:41 Da Nadir81

» Ifi iPurifier2
Oggi alle 1:01 Da dinamanu

» Il vintage, quello buono.
Oggi alle 0:23 Da dinamanu

» Teac cd-p800nt
Ieri alle 23:04 Da Luca Marchetti

» diffusori 18 sound
Ieri alle 22:02 Da lello64

» amplificatore rotto?
Ieri alle 20:36 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:32 Da CHAOSFERE

» Miglior Integrato usato per 500 euro
Ieri alle 19:43 Da silver surfer

» SOS: Impianto AKAI 1980
Ieri alle 19:26 Da mikunos

» Il mio angolo e non solo
Ieri alle 18:16 Da SubitoMauro

» Wrapping Rega RP1
Ieri alle 17:58 Da bob80

» Nuovo amplificatore ...ritorno al futuro?
Ieri alle 15:30 Da lello64

» Multipresa
Ieri alle 15:14 Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Ieri alle 13:46 Da franci92

» Douk dac vs altri
Ieri alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Ieri alle 0:42 Da krell2

» Trasmettitore bt
Mar 27 Giu 2017 - 22:27 Da Luca Marchetti

» Trovatemi un DAC
Mar 27 Giu 2017 - 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Mar 27 Giu 2017 - 16:09 Da dieggs

» Cannucce nel condotto reflex
Mar 27 Giu 2017 - 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Mar 27 Giu 2017 - 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789472 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9069)
 

Chi è in linea
In totale ci sono 31 utenti in linea: 0 Registrati, 0 Nascosti e 31 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  danilopace il Lun 18 Mar 2013 - 9:45

Ragazzi la giornata è partita malissimo....
Arrivato in studio per lavorare, come di consueto accendo l'impianto, prima il MAEL, poi il Sonic Impact T-amp moddato da un amico.
Sento gracchiare nelle casse, puzza di bruciato.......spengo tutto e....la puzza viene dal t-amp. Tutta la sfilza di bestemmie più colorite che conosco....il t-amp in questione è stato un regalo di questo carissimo amico che me lo ha anche moddato per benino, non ci potevo credere.
Ho subito capito che la colpa era del MAEL, non so perchè ma me lo sentivo...misuro la tensione e, infatti, segna 20V.....

E' già successo a qualcuno di voi mi pare...quindi se il problema è lo stesso dovrebbe essere partito un regolatore di tensione...Ma non è quello il male.
Il problema è il t-amp....credo proprio sia partito il Tripath, perchè c'è un po' di nero su un lato...
Solo che sul Sonic Impact è saldato SMD...quanto possibilità ho di ripararlo????
Mi confermate il problema del regolatore nel MAEL?

Adesso come faccio a fidarmi ad usare ancora questo alimentatore (una volta riparato)?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  Stentor il Lun 18 Mar 2013 - 10:02

Perdona la franchezza ma invece di prendere un vecchio alimentatore perché non acquisti un classico ZETAGI FT146 nuovo?

Il costo è umano, la qualità ottima e la tensione facilmente regolabile. Io ne ho acquistati diversi e utilizzati in tutte le salse sempre con ottimi risultati e mai ...un problema (ci ho alimentato il V-DAC II, M2Tech Young, Trends Audio TA 10.2 etc....)

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  danilopace il Lun 18 Mar 2013 - 10:41

@Stentor ha scritto:Perdona la franchezza ma invece di prendere un vecchio alimentatore perché non acquisti un classico ZETAGI FT146 nuovo?

Il costo è umano, la qualità ottima e la tensione facilmente regolabile. Io ne ho acquistati diversi e utilizzati in tutte le salse sempre con ottimi risultati e mai ...un problema (ci ho alimentato il V-DAC II, M2Tech Young, Trends Audio TA 10.2 etc....)

Stentor, non ti devo perdonare niente, la franchezza è senza apprezzata...
Mi sono comprato tre di questi MAEL perchè è più di un anno che se ne parla su questo forum, osannato e apprezzato da tutti, perchè pare che sia il miglior alimentatore che si possa comprare a quel prezzo.
Io non me ne intendo di elettronica e non avrei mai pensato che si sarebbe potuto guastare...
Ora ho fottuto un t-amp a cui ero molto ma molto affezionato...forse non la migliore implementazione di TA2024, ma aveva un valore affettivo e suonava comunque decisamente bene, anche perchè moddato...

Vabbè ora vedo un po' di utilizzare per un po' gli SMSL che ho, e cerco di accattarmi questo Zetagi...


danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  daniele il Lun 18 Mar 2013 - 11:12

questi trasformatori avanzi di cantine non li metterei neanche per un accendisigari portatile...
Vai con lo Zetagi..nuovo, sicuro e con garanzia
Mi dispiace per il tuo T-amp

daniele
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.09.08
Numero di messaggi : 1722
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a


Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  Stentor il Lun 18 Mar 2013 - 12:49

@danilopace ha scritto:
@Stentor ha scritto:Perdona la franchezza ma invece di prendere un vecchio alimentatore perché non acquisti un classico ZETAGI FT146 nuovo?

Il costo è umano, la qualità ottima e la tensione facilmente regolabile. Io ne ho acquistati diversi e utilizzati in tutte le salse sempre con ottimi risultati e mai ...un problema (ci ho alimentato il V-DAC II, M2Tech Young, Trends Audio TA 10.2 etc....)

Stentor, non ti devo perdonare niente, la franchezza è senza apprezzata...
Mi sono comprato tre di questi MAEL perchè è più di un anno che se ne parla su questo forum, osannato e apprezzato da tutti, perchè pare che sia il miglior alimentatore che si possa comprare a quel prezzo.
Io non me ne intendo di elettronica e non avrei mai pensato che si sarebbe potuto guastare...
Ora ho fottuto un t-amp a cui ero molto ma molto affezionato...forse non la migliore implementazione di TA2024, ma aveva un valore affettivo e suonava comunque decisamente bene, anche perchè moddato...

Vabbè ora vedo un po' di utilizzare per un po' gli SMSL che ho, e cerco di accattarmi questo Zetagi...


Purtroppo quando si utilizzano oggetti vecchi di recupero è un rischio che bisogna correre ...a meno che non si è in grado di revisionarli e controllarli con attenzione ...mi spiace per il guasto Sad

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: MAEL guasto...ho fottuto il Sonic Impact T-amp!!!!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum