T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 21:01 Da giucam61

» Il vintage, quello buono.
Oggi alle 20:39 Da dinamanu

» amplificatore rotto?
Oggi alle 20:36 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 20:32 Da CHAOSFERE

» Miglior Integrato usato per 500 euro
Oggi alle 19:43 Da silver surfer

» Ifi iPurifier2
Oggi alle 19:29 Da dinamanu

» SOS: Impianto AKAI 1980
Oggi alle 19:26 Da mikunos

» DAC con 2-3 ingressi ottici
Oggi alle 18:31 Da erduca

» Teac cd-p800nt
Oggi alle 18:21 Da Luca Marchetti

» Il mio angolo e non solo
Oggi alle 18:16 Da SubitoMauro

» Wrapping Rega RP1
Oggi alle 17:58 Da bob80

» Nuovo amplificatore ...ritorno al futuro?
Oggi alle 15:30 Da lello64

» Multipresa
Oggi alle 15:14 Da sportyerre

» sostituzione testina vecchio piatto Marantz TT275
Oggi alle 13:46 Da franci92

» Douk dac vs altri
Oggi alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Oggi alle 0:42 Da krell2

» Trasmettitore bt
Ieri alle 22:27 Da Luca Marchetti

» Trovatemi un DAC
Ieri alle 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Ieri alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789433 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9068)
 

Chi è in linea
In totale ci sono 59 utenti in linea: 7 Registrati, 1 Nascosto e 51 Ospiti :: 2 Motori di ricerca

Adr2016, bob80, dinamanu, mumps, Nadir81, nerone, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  stonemetal il Gio 14 Mar 2013 - 9:55

Buongiorno a tutti,
ho acquistato da un utente del forum questo pre Yaquin e collegato al KRex T20 sempre acquistato da un altro utente del forum e il problema che ho è il seguente :

inizialmente il pre era inutilizzabile perchè rilasciava un ronzio fortissimo e con lo stadio line (CD) e con lo stadio phono, dopo 1.000 tentativi tra cambiamenti di cavi, di ciabatte, di prese e di eliminazione della massa dalle spine, "magicamente" ho trovato la soluzione per l'ascolto del CD mettendo la manopola del volume del pre al massimo e il ronzio è scomparso totalmente, ma
rimane se utilizzo il piatto dove se metto il volume del pre al massimo il ronzio aumenta mentre se scendo con il volume da ore 12 a scendere il ronzio un pò diminuisce ma non scompare del tutto (e poi si sente troppo piano..) sporcandomi così il suono che immagino non riesca ad esprimere il segnale in maniera limpida e totale.

Qualcuno di voi ha avuto lo stesso problema e/o sa come posso risolverlo ?

Grazie a chi vorrà aiutarmi a risolvere questo problema.

PS: Al pre sono state apportate alcune modifiche che riporto dall'annuncio di vendita :
Sono state apportate alcune modifiche visibili qui http://www.alchimieaudio.com/t254-yaqin-ms-12b-modifiche-stadio-linea-tweaking-mods

Ecco le modifiche e i componenti sostituiti:

-potenziometro alps rk27 100K;
-tutti gli elettrolitici (anche della parte phono) con panasonic FC e KMR Nippon chemicon (acquistati su noto sito italiano);
-resistenze di alimentazione e per la polarizzazione delle ecc82 (vedi modifiche);
-condensatori in uscita con jantzen MKP cross-cap;
-zoccoli valvole ecc82
-cablaggio di segnale
-valvole ecc82 sostituite con RCA CLEARTOP (valvole originali comprese nel prezzo)
-2 ingressi e un'uscita

stonemetal
Interessato
Interessato

Data d'iscrizione : 23.01.13
Numero di messaggi : 28
Località : Chieti
Occupazione/Hobby : Impiegato/moto-auto epoca
Impianto : King Rex T20
Yaquin MS-12B
Micro Seiki DD-30
Altec Lansing Discover 950

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  stonemetal il Lun 25 Mar 2013 - 15:25

...ho capito ... sono l'unico ad avere un problema di massa...o ad aver sbagliato ad acquistare un pre modificato...

stonemetal
Interessato
Interessato

Data d'iscrizione : 23.01.13
Numero di messaggi : 28
Località : Chieti
Occupazione/Hobby : Impiegato/moto-auto epoca
Impianto : King Rex T20
Yaquin MS-12B
Micro Seiki DD-30
Altec Lansing Discover 950

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  Orazio Privitera il Lun 25 Mar 2013 - 15:53

Ciao, hai provato a chiedere info a chi te l'ha venduto o a chi l'ha modificato?
avatar
Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  stonemetal il Lun 25 Mar 2013 - 15:54

Sì, ho provato, ma chi me l'ha venduto dice che a lui funzionava perfettamente......

stonemetal
Interessato
Interessato

Data d'iscrizione : 23.01.13
Numero di messaggi : 28
Località : Chieti
Occupazione/Hobby : Impiegato/moto-auto epoca
Impianto : King Rex T20
Yaquin MS-12B
Micro Seiki DD-30
Altec Lansing Discover 950

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  Orazio Privitera il Lun 25 Mar 2013 - 16:04

@stonemetal ha scritto:Sì, ho provato, ma chi me l'ha venduto dice che a lui funzionava perfettamente......
Ho spostato l'argomento in "sos aiuto tecnico" vediamo se qualcuno di noi ha una risposta al tuo problema
avatar
Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  stonemetal il Lun 25 Mar 2013 - 16:18

grazie mille per l'interessamento

stonemetal
Interessato
Interessato

Data d'iscrizione : 23.01.13
Numero di messaggi : 28
Località : Chieti
Occupazione/Hobby : Impiegato/moto-auto epoca
Impianto : King Rex T20
Yaquin MS-12B
Micro Seiki DD-30
Altec Lansing Discover 950

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  stonemetal il Mar 26 Mar 2013 - 14:07

...ho provato un altro pre (il mio vecchio integrato HK usandolo solo come pre) con il finale KingRex e non ci sono rumori di nessuna specie...è chiaro a questo punto che il problema è il pre Yaquin che è stato modificato male dal precedente possessore ...anche se non capisco perchè ora il ronzio infernale lo fa solo con il piatto e non con le altre sorgenti (sempre e solo mettendo il volume del pre al massimo,però).

C'è qualcuno che potrebbe riparami il pre o indicarmi da chi farlo riparare ?

Grazie

stonemetal
Interessato
Interessato

Data d'iscrizione : 23.01.13
Numero di messaggi : 28
Località : Chieti
Occupazione/Hobby : Impiegato/moto-auto epoca
Impianto : King Rex T20
Yaquin MS-12B
Micro Seiki DD-30
Altec Lansing Discover 950

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  Orazio Privitera il Mar 26 Mar 2013 - 15:11

@stonemetal ha scritto:.

C'è qualcuno che potrebbe riparami il pre o indicarmi da chi farlo riparare ?

Grazie
Ciao, qua dalle mie parti (prov. di Catania) qualcuno di fiducia lo conosco. Se vuoi posso parlarci ed esporre il tuo problema. Fammi sapere prima se sei d'accordo e disposto a spedirlo.
avatar
Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  bartman il Mer 27 Mar 2013 - 0:27

Ma il ronzio è presente su entrambi i canali?
Hai provato a togliere e rimettere le valvole?
A scambiarle tra loro?
Che valvole hai sul phono?
avatar
bartman
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.10
Numero di messaggi : 1564
Località :
Impianto : Fuso!

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  stonemetal il Mer 27 Mar 2013 - 7:17

Ciao,
ho delle valvole ax7 China,credo siano quelle originali,il ronzio e'su entrambi i canali,ho provato a spostare le valvole tra di loro ma niente...

Sonic63 (Ciro) si è gentilmente offerto di ripararlo

Grazie
Maurizio

stonemetal
Interessato
Interessato

Data d'iscrizione : 23.01.13
Numero di messaggi : 28
Località : Chieti
Occupazione/Hobby : Impiegato/moto-auto epoca
Impianto : King Rex T20
Yaquin MS-12B
Micro Seiki DD-30
Altec Lansing Discover 950

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  bartman il Mer 27 Mar 2013 - 9:52

@stonemetal ha scritto:
...
Sonic63 (Ciro) si è gentilmente offerto di ripararlo

Grazie
Maurizio

Oki
avatar
bartman
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.10
Numero di messaggi : 1564
Località :
Impianto : Fuso!

Tornare in alto Andare in basso

Re: AIUTOOO !!! Loop di massa piatto con Yaquin ms 12

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum