T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Help collegamenti......scusate l'ignoranza
Oggi alle 16:54 Da pturci

» Nuovi cavi potenza
Oggi alle 16:19 Da fabe-r

» Consigli per ripristinare casse RCF BR45 e Electronic melody (CIARE)
Oggi alle 15:26 Da Low Tube

» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi alle 14:40 Da scontin

» Consiglio subwoofer
Oggi alle 14:39 Da thechain

» que
Oggi alle 14:16 Da Allen smithee

» Fruscio continuo su canale sinistro amplificatore.
Oggi alle 13:20 Da vinse

» Alientek D8 usato come finale
Oggi alle 13:03 Da davidcop68

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi alle 12:10 Da giucam61

» impianto entry -level
Oggi alle 11:33 Da zolugne

» Vendo cavi speaker Ricable U40
Oggi alle 11:17 Da wolfman

» THE WALL "Class A" - commenti al progetto
Oggi alle 10:07 Da alephotos

» alimentazione ampli The Wall
Oggi alle 10:03 Da alephotos

» DOPPIO SMSL-SA50 per piccolo ristorante con 4 diffusori
Oggi alle 8:22 Da dinamanu

» Primo giradischi
Oggi alle 0:25 Da giucam61

» Consiglio Diffusori Pavimento
Ieri alle 22:21 Da p.cristallini

» ...and Kirishima for all!
Ieri alle 21:02 Da Aunktintaun

» Smsl ad18
Ieri alle 19:57 Da MaxDrou

» simulazione largabanda
Ieri alle 19:00 Da Luca Marchetti

» Consiglio negozi HiFi in zona Padova - Vicenza - Treviso
Ieri alle 17:07 Da Silver Black

» (NA) Triangle Mimimun
Ieri alle 13:17 Da sonic63

» TDA 8954 per un sub, che ne pensate?
Ieri alle 13:06 Da franzfranz

» Aiutino per costruzione subwoofer
Ieri alle 12:54 Da Rcf_Sound

» (TO) - vendo B&W dm302 bookshelf 2 vie
Ieri alle 11:51 Da landrupp

» Dynaco A-25 ed altri diffusori aperiodici
Ieri alle 11:05 Da ph250

» Sostituzione condensatori uscita vecchio Pioneer PD-101
Mar 21 Mar 2017 - 21:06 Da andreac

» ALIENTEK D8
Mar 21 Mar 2017 - 21:03 Da Luca Marchetti

» (LE) Vendo Matrix M-Stage 1 Amplificatore Cuffie
Mar 21 Mar 2017 - 20:51 Da rhew90

» Posso usare un ta 2024
Mar 21 Mar 2017 - 20:12 Da RAIS

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Mar 21 Mar 2017 - 20:10 Da sh4d3

» POPU VENUS
Mar 21 Mar 2017 - 20:00 Da giucam61

» Analisi e Miglioramento Impianto
Mar 21 Mar 2017 - 17:48 Da Snap

» PC per la musica
Mar 21 Mar 2017 - 17:45 Da Snap

» Vendo Cayin 220 CU
Mar 21 Mar 2017 - 15:22 Da wolfman

» [ARGHHH!!!] ;)
Mar 21 Mar 2017 - 15:09 Da Alessandro Marchese

» Jbl vintage...quali si ,quali no...
Mar 21 Mar 2017 - 14:02 Da dinamanu

» Nad 1000 o nad c350
Mar 21 Mar 2017 - 10:24 Da Motogiullare

» Le mie Vitriol personalizzate ed autocostruite
Mar 21 Mar 2017 - 9:50 Da natale55

» Era meglio quando non sapevo..
Mar 21 Mar 2017 - 0:52 Da dinamanu

» sostituzione transistor ampli The Wall
Lun 20 Mar 2017 - 23:55 Da vinse

» (RM) Cuffie Nad Viso hp50
Lun 20 Mar 2017 - 23:20 Da kocozze

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Lun 20 Mar 2017 - 22:15 Da davidcop68

» US3, mi aiutate?
Lun 20 Mar 2017 - 21:41 Da vinse

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [540 Euro]
Lun 20 Mar 2017 - 21:14 Da MrTheCarbon

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Lun 20 Mar 2017 - 20:16 Da Aunktintaun

» Gabris amp Calypso
Lun 20 Mar 2017 - 19:54 Da natale55

» Rasp per il mio primo impiantino
Lun 20 Mar 2017 - 19:28 Da pigno

» TOPPING TP22 - dubbi su potenza
Lun 20 Mar 2017 - 18:05 Da giucam61

» Costruiti Cavi triple T, ma che delusione!
Lun 20 Mar 2017 - 15:46 Da ghiglie

» Autocostruzione casse
Lun 20 Mar 2017 - 14:58 Da Seti

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 157 ]
23% 23% [ 47 ]

Totale dei voti : 204

I postatori più attivi della settimana
Snap
 
giucam61
 
dinamanu
 
Rcf_Sound
 
Allen smithee
 
vinse
 
davidcop68
 
MrTheCarbon
 
alephotos
 
sonic63
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15422)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8847)
 

Statistiche
Abbiamo 10701 membri registrati
L'ultimo utente registrato è lpaolo1467

I nostri membri hanno inviato un totale di 782079 messaggi in 50830 argomenti
Chi è in linea
In totale ci sono 65 utenti in linea :: 7 Registrati, 0 Nascosti e 58 Ospiti :: 2 Motori di ricerca

Harlock, maran, Masterix, MrTheCarbon, pallapippo, pturci, zazzero

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

dove sbaglio? ennesimo aiuto per DIYer pasticcione

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Gio 28 Feb 2013 - 12:14

Ovviamente non la prendo così sul serio... era per scherzare, anche se il concetto di fondo è quello
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Gio 28 Feb 2013 - 12:43

@crazyforduff ha scritto:Ovviamente non la prendo così sul serio... era per scherzare, anche se il concetto di fondo è quello
Laughing Laughing Laughing

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Gio 28 Feb 2013 - 19:01

E l'alluce fu!

Con alimentatore da muro (21V DC) ho finalmente -14,86V!
A presto per nuovi consigli (dovrò pur comprare un trafo, adesso)
Grazie a tutti e in particolare, come sempre, al grandissimo Ciro
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Gio 28 Feb 2013 - 20:51

@crazyforduff ha scritto:E l'alluce fu!

Con alimentatore da muro (21V DC) ho finalmente -14,86V!
A presto per nuovi consigli (dovrò pur comprare un trafo, adesso)
Grazie a tutti e in particolare, come sempre, al grandissimo Ciro

Ok Bravo !!
mi sà che è la scheda Icepower .....ma tutt'e due ?
E pensare che hai anche i fusibili di ricambio Hehe Hehe Hehe
Ricordo male o avevi scritto di avere disponibile un trasformatore 2 x 0-18 ?
Oppure se hai un'altro alimentatore da muro puoi usare quello, con due uguali fai positivo e negativo.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Gio 28 Feb 2013 - 20:59

In realtà non ho provato sulla seconda scheda....
@sonic63 ha scritto:
Ricordo male o avevi scritto di avere disponibile un trasformatore 2 x 0-18 ?
Ricordi bene, ma dovrei smontarlo dal pre-phono (che per adesso lavora ancora a cuore aperto, per cui non sarebbe più di tanto un problema)
A questo punto pensavo di usarlo per provare il circuito completo e, se funziona, prendere un trafo 2x 0-21V, magari di quelli da montaggio su scheda (quelli quadrati blu, per intenderci): tu quale/cosa mi consigli?
Eppoi: quale di questi due schemi è meglio usare?

avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Ven 1 Mar 2013 - 10:21

...per esempio: avevo pensato a qualcosa tipo uno di questi due:

http://tinyurl.com/ao9xwsk

http://tinyurl.com/aasr8lj

e fare una piccola pcb con trafo e ponti da cui partire con la DC per le schede e il led del pulsante di accensione
Però, ad esempio, non sono assolutamente sicuro di come "dimensionare" i VA richiesti
Vorrei provare a spararla, ma non so neanche da che parte iniziare con il calcolo (cioè: da dove iniziare lo so, è che sono subito fermo!)
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Charli48 il Ven 1 Mar 2013 - 10:28

Minimo il secondo quello da 6VA o meglio ancora 10VA e bastano 2x15Volt o 2x18Volt.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1808
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Ven 1 Mar 2013 - 10:34

@crazyforduff ha scritto:...per esempio: avevo pensato a qualcosa tipo uno di questi due:.................................................................

e fare una piccola pcb con trafo e ponti da cui partire con la DC per le schede e il led del pulsante di accensione
Però, ad esempio, non sono assolutamente sicuro di come "dimensionare" i VA richiesti
Vorrei provare a spararla, ma non so neanche da che parte iniziare con il calcolo (cioè: da dove iniziare lo so, è che sono subito fermo!)
per iniziare devi sapere quanto assorbe ogni scheda.
Sicuramente assorbiranno pochissimo, ma un trasformatore da 1,8VA è troppo piccolo.
Secondo me ti conviene prendere un trasformatore da 8-10VA tanto la differenza di costo non è tanta , a meno chè tu non abbia problemi di spazio.
24 VAC sono troppi per te, se devi comprarlo apposta prendilo tra 15VAC e 18VAC.

Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Ven 1 Mar 2013 - 10:47

@sonic63 ha scritto:
24 VAC sono troppi per te, se devi comprarlo apposta prendilo tra 15VAC e 18VAC
Ieri non mi avevi detto che i 7815 e 7915 si succhiano 3V per i fatti loro?
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Ven 1 Mar 2013 - 11:12

@crazyforduff ha scritto:
@sonic63 ha scritto:
24 VAC sono troppi per te, se devi comprarlo apposta prendilo tra 15VAC e 18VAC
Ieri non mi avevi detto che i 7815 e 7915 si succhiano 3V per i fatti loro?
Si
Però 15VAC raddrizzati diventano circa 20VDC
(VAC x 1.41) - la caduta di tensione sul ponte(circa 1.5V)
Con 20V in ingresso ai 78/7915 hai 5 volts in più
Gli integrati devono dissipare 5V x l'assorbimento(diciamo 100mA) = 0,5W
Con un trasformatore da 18 VAC avresti circa 24VDC, 24-15 = 9V x 0,1A = 0.9W
Va bene uguale.
I 78/79xx possono dissipare una potenza (se non ricordo male) di 12 o 15 Watts
Fino ad un paio di watt non c'è bisogno del dissipatore, oltre i 2 watt meglio metterlo.
Comunque non si rompe niente, il chip è protetto e se si scalda troppo si stacca.
Ma tu sei ampiamente nei limiti
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Ven 1 Mar 2013 - 11:30

@sonic63 ha scritto:
Però 15VAC raddrizzati diventano circa 20VDC
(VAC x 1.41)
...ecco... questa era una cosa che ignoravo totalmente!
sulla configurazione a 1 ponte o a due ponti, di cui avevo postato uno schema qualche post fa, cosa mi dici?
C!
L
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Ven 1 Mar 2013 - 13:22

@crazyforduff ha scritto:
@sonic63 ha scritto:
Però 15VAC raddrizzati diventano circa 20VDC
(VAC x 1.41)
...ecco... questa era una cosa che ignoravo totalmente!
sulla configurazione a 1 ponte o a due ponti, di cui avevo postato uno schema qualche post fa, cosa mi dici?
C!
L
non avevo visto il post, nel tuo caso vanno bene entrambe, io userei un solo ponte.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Lun 4 Mar 2013 - 16:04

Heilà, finalmente buone notizie
Dopo il fine settimana dedicato al saldatore, ho assemblato il tutto e... funziona!
Certo, adesso ronza come un alveare, ma è in versione super-accrocchio tutta all'aperto, senza schermature sui cavi e senza divisori che separino le varie schede: spero si possa risolvere una volta inscatolato a dovere.
A questo punto devo però prendere un trafo per fare l'alimentazione definitiva dei bilanciatori; ho adocchiato questi:
primo
secondo
terzo
ma ci sarebbe anche questo:
quarto
che però ha un prezzo talmente basso che mi fa nascere qualche dubbio,così, a prescindere... Dalla sua ha che comunque si trova in Italia, per cui non dovrei stare ad aspettarlo chissà quanto, con il consueto patema da poste...
Che ne dici?

P.S.: il ronzio che emette adesso l'ampli è indipendente dal volume cui tengo il pre: cosa vorrà dire?
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Lun 4 Mar 2013 - 17:33

@crazyforduff ha scritto:Heilà, finalmente buone notizie
Dopo il fine settimana dedicato al saldatore, ho assemblato il tutto e... funziona!
Certo, adesso ronza come un alveare, ma è in versione super-accrocchio tutta all'aperto, senza schermature sui cavi e senza divisori che separino le varie schede: spero si possa risolvere una volta inscatolato a dovere.
A questo punto devo però prendere un trafo per fare l'alimentazione definitiva dei bilanciatori; ho adocchiato questi:
primo
secondo
terzo
ma ci sarebbe anche questo:
quarto
che però ha un prezzo talmente basso che mi fa nascere qualche dubbio,così, a prescindere... Dalla sua ha che comunque si trova in Italia, per cui non dovrei stare ad aspettarlo chissà quanto, con il consueto patema da poste...
Che ne dici?

P.S.: il ronzio che emette adesso l'ampli è indipendente dal volume cui tengo il pre: cosa vorrà dire?
Secondo me il quarto và benissimo. Costa poco, te lo spediscono per corriere con solo 4 euro, è di potenza sovrabbondante, è italiano...cosa vuoi di più ?
Il ronzio è indipendente dal volume perchè si crea dopo il potenziometro.
Io ti consiglio prima di fare tutto il lavoro per inscatolarlo di cercare di diminuire il ronzio, perchè se "ronza come un'alveare" non mi pare normale, a meno che non lo tieni in funzione vicino ad una forte fonte di disturbi.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5274
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Lun 4 Mar 2013 - 17:45

Grazie per la dritta, l'ho appena comprato
Sul ronzare come un alveare, forse ho un poco esagerato: in realtà basta ascoltare Chemical Brothers ad un volume -come dire- "congruo" e non si sente minimamente il ronzio. Comunque adesso è appoggiato sopra il pre, come prima cosa lo sposterò da quella posizione
A risentirci
Luca
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Lun 4 Mar 2013 - 18:48

Evvai!
Le cose iniziano a girare per il verso giusto: risolto il problema ronzio al primo colpo! Ho cambiato cavo pre-finale e ho collegato le schedine alla terra e ho risolto (in realtà a questo punto non so quale delle due sia la causa, ma direi che è presto fatto)
Di seguito una foto dell'accrocchione:


Non ringrazierò mai abbastanza Ciro per l'aiuto e il supporto
A risentirci a "inscatolamento" avvenuto, ma anche prima
C!
L
avatar
crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum