T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:51 Da CHAOSFERE

» Materiale per costruire cavi phono schermati - dove acquistare?
Oggi a 0:45 Da Giuanniello

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Ieri a 23:50 Da SGH

» Primo acquisto cuffie consigli
Ieri a 23:34 Da lello64

» Cavo ad Y RCA per Subwoofer
Ieri a 22:41 Da Angel2000

» Aiuto lenco L75s
Ieri a 22:08 Da CHAOSFERE

» In arrivo Italian prog Boxset (15 LP) da master analogico
Ieri a 22:00 Da Nadir81

» Fx-Audio D802
Ieri a 21:12 Da Angel2000

» upgrade 2500 max
Ieri a 21:05 Da mako

» Chi ben comincia...consigli
Ieri a 20:34 Da pturci

» Aiuto acquisto puntina Technics SL-D21
Ieri a 20:34 Da beppe61

» Pioneer a-30 vs onkyo 9010
Ieri a 17:29 Da giucam61

» (GE) Diffusori Kef Coda 9.2 euro 140
Ieri a 17:14 Da antbom

» Autocostruzione PRE
Ieri a 15:44 Da viper

» [BO][TR][PG] Vendo Hifiman HE500
Ieri a 15:39 Da Dexterdm

» [BO][TR][PG] Vendo Schiit Bifrost Uber usb 2gen
Ieri a 15:35 Da Dexterdm

» Nuovo ADCOM GFA-565-SE, acquisto
Ieri a 12:02 Da sound4me

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Ieri a 11:49 Da p.cristallini

» Consigli per impianto 2.1
Ieri a 11:40 Da giucam61

» Denon PMA 50
Ieri a 10:22 Da Enry

» Madame Butterfly
Ieri a 9:53 Da luigigi

» OLD AKG K141 MONITOR E LITTLE DOT MK II V3.0
Ven 9 Dic 2016 - 23:56 Da YAPO

» DAC con I2S e DSD
Ven 9 Dic 2016 - 21:26 Da mrcrowley

» Nuovo cd lettore+dac
Ven 9 Dic 2016 - 21:08 Da mrcrowley

» Daphile - Audiophile Music Server & Player OS
Ven 9 Dic 2016 - 20:45 Da dinamanu

» Collegare più sorgenti al T-Amp
Ven 9 Dic 2016 - 20:41 Da giucam61

» OP AMP 627
Ven 9 Dic 2016 - 19:24 Da sportyerre

» Chiarimenti Per Impianto Audio! Help !
Ven 9 Dic 2016 - 18:36 Da dinamanu

» Cavi segnale AudioOasi Air Straight VB
Ven 9 Dic 2016 - 16:34 Da Enry

» ALIENTEK D8 vs FX AUDIO 802C
Ven 9 Dic 2016 - 14:12 Da kalium

» AUDIOLAB 8000SE
Ven 9 Dic 2016 - 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Ven 9 Dic 2016 - 11:25 Da scontin

» Una storia di cavi
Ven 9 Dic 2016 - 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Ven 9 Dic 2016 - 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ven 9 Dic 2016 - 10:11 Da embty2002

» [VENDO] Vinili classica e altro da 4,90 € in su
Ven 9 Dic 2016 - 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Ven 9 Dic 2016 - 6:12 Da savi

» RCF Stereo Amplifier AF 6181
Gio 8 Dic 2016 - 22:28 Da Aggeo

» cablaggio interno
Gio 8 Dic 2016 - 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Gio 8 Dic 2016 - 14:44 Da scontin

» Antenna FM
Gio 8 Dic 2016 - 13:37 Da fritznet

» Dac per Koss PortaPro?
Gio 8 Dic 2016 - 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Gio 8 Dic 2016 - 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Gio 8 Dic 2016 - 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Gio 8 Dic 2016 - 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Gio 8 Dic 2016 - 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Gio 8 Dic 2016 - 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Gio 8 Dic 2016 - 0:33 Da RAMONE67

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
lello64
 
fritznet
 
giucam61
 
dinamanu
 
Angel2000
 
rx78
 
p.cristallini
 
gigetto
 
sportyerre
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
sportyerre
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8499)
 

Statistiche
Abbiamo 10377 membri registrati
L'ultimo utente registrato è Alcor511

I nostri membri hanno inviato un totale di 769661 messaggi in 50077 argomenti
Chi è in linea
In totale ci sono 46 utenti in linea :: 3 Registrati, 1 Nascosto e 42 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, CHAOSFERE, SGH

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

dove sbaglio? ennesimo aiuto per DIYer pasticcione

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Mer 27 Feb 2013 - 21:29

Ciao a tutti
è da un bel po' che, per una ragione o per l'altra, smadonno dietro ad un progetto che sarebbe semplice per qualcuno un minimo ferrato, cosa che non sono io.
Sino ad ora ho stressato il povero Ciro, sempre disponibilissimo, gentile e paziente; adesso scrivo pubblicamente perché Ciro avrà anche altro da fare nella vita che stare dietro a me...
Il progetto è l'ICEpower 50 in BTL per costruire il quale serve un circuito che trasformi il segnale SE in bilanciato. Il circuito preposto a ciò andrebbe alimentato attraverso la tensione ausiliaria della scheda ICE, opportunamente stabilizzata e abbassata a 15V. L'alimentatore che ho deciso di fare, su consiglio vostro da un altro 3D è questo:



Ho avuto vari problemi (colpa mia) sul ramo negativo; l'ultimo è che il circuito mi dà 16,5/17V invece che 15V, nonostante abbia provato a cambiare il 7915 con un altro di altra provenienza.
Di seguito due foto del circuito del solo ramo negativo montato in aria per prova con i componenti del 2° ramo (senza diodo e con diverso valore della resistenza), che ha esattamente lo stesso comportamento (17V anziché 15) di quello montato sulla pcb destinata al progetto





Che cosa ne pensate tutti?
E tu, Ciro?

Luca

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Mer 27 Feb 2013 - 22:31

ma il tuo tester funziona bene ? Very Happy

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Mer 27 Feb 2013 - 22:37

secondo me è quella resistenza che ti solleva l'integrato da massa, devi spostarla sul positivo
Prova

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Giancarlo il Mer 27 Feb 2013 - 22:45

Non riesco a vedere se la saldatura sul primo piedino del 7915 (massa) è ben fatta.
Forse il 7915 è guasto o il tester è difettoso, come dice Ciro

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Tfan il Mer 27 Feb 2013 - 22:56

facendo la prova a vuoto direi che è normale che i valori siano sballati.....

ma perchè per sbilanciare non usi un trafo??? molto più semplice e probabilmente meglio suonante....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Giancarlo il Mer 27 Feb 2013 - 22:59

@Tfan ha scritto:facendo la prova a vuoto direi che è normale che i valori siano sballati.....
A me non è mai capitato di leggere una tensione diversa da quella nominale sui vari 7805, 7905, 7812, 7912 nè a vuoto nè sotto carico.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Mer 27 Feb 2013 - 23:00

@Tfan ha scritto:facendo la prova a vuoto direi che è normale che i valori siano sballati.....

ma perchè per sbilanciare non usi un trafo??? molto più semplice e probabilmente meglio suonante....

scusa....ma a vuoto o a carico sempre 15V devono uscire. se non che stabilizzatore è?
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Mer 27 Feb 2013 - 23:04

@sonic63 ha scritto:secondo me è quella resistenza che ti solleva l'integrato da massa, devi spostarla sul positivo
Prova

ho scritto una cazzata, Embarassed data l'ora tarda guardando la foto avevo pensato ad un
78XX Sad
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Tfan il Mer 27 Feb 2013 - 23:10

da quando un 78xx o un 79xx sono stabilizzatori??? casomai sono regolatori.... e comunque spesso hanno bisogno di un carico minimo per fare efficacemente il lavoro per il quale sono progettati.... provate a metterci un led o una resistenza e vedrete che va tutto a posto... LM317 si comporta ugualmente...
addirittura nell'LT3080 o 3083 il datasheet lo specifica chiaramente, se non c'è un carico minimo il regolatore non si accende....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Località : apolide
Occupazione/Hobby : La ricerca del piacere
Provincia (Città) : Brighton - UK
Impianto : Pre: SonuS SB21 Reference dual mono full balanced
Finali: SonuS CM21 Reference mono PP classe A Circlotron
Sorgenti:
PIPO X7 Foobar audio server
WaveIO Xmos & BuffaloIII X-Coupled tube output
Avid Ingenium / Nagaoka MP-200

Diffusori: ProAC D15
Cavi segnale: SonuS HYbrid Silver Litz
Cavi potenza: SonuS OFC Copper Reference
2 orecchie - cervello - cuore - anima


Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  valvolas il Mer 27 Feb 2013 - 23:17

l'unica spiegazione plausibile se hai preso il centrale del trafo come centrale dei due rami (sei sicuro credo) è che il 7915 abbia delle piedinature differenti da quelle ufficiali che poi sn queste del link e corrispondono giusti al tuo muletto...(due 7915 di diversa provenienza ''guasti in scatola'' mi pare siano troppi come casistica).Quella saldatura sulla massa sembra solo appoggiata ma magari è un effetto della foto.Se aumenti la resistenza cosa succede??Ho visto altri progetti simili e mi pare di ricordare siano valori un po distanti da tuo come resistenza.intendo proprio come ordine di misura..


http://www.elecfans.com/article/UploadPic/2008-10/2008101416105293416.jpg



Ultima modifica di valvolas il Mer 27 Feb 2013 - 23:27, modificato 1 volta

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Giancarlo il Mer 27 Feb 2013 - 23:20

Non sono daccordo con Tfan e secondo me questo post, per un caso praticamente identico, è illuminante:
http://www.diyaudio.com/forums/solid-state/19932-7815-not-regulating.html

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Mer 27 Feb 2013 - 23:34

@Tfan ha scritto:da quando un 78xx o un 79xx sono stabilizzatori??? casomai sono regolatori.... e comunque spesso hanno bisogno di un carico minimo per fare efficacemente il lavoro per il quale sono progettati.... provate a metterci un led o una resistenza e vedrete che va tutto a posto... LM317 si comporta ugualmente...
addirittura nell'LT3080 o 3083 il datasheet lo specifica chiaramente, se non c'è un carico minimo il regolatore non si accende....

o regolatore o stabilizzatore Smile dai 78XX e 79XX la tensione esce giusta anche senza carico, almeno a me tutte le volte che ne ho provato uno senza carico la tensione usciva giusta e infatti sul datasheet al riguardo non dice niente.
Che poi altri stabilizzatori(pardon....regolatori Very Happy ) abbiano bisogno di un carico minimo è un'altra cosa. Infatti è indicato nel datasheet.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Mer 27 Feb 2013 - 23:50

Grazie a tutti per le risposte!
Studierò i link che mi avete postato, quello che sicuramente posso dire è che la saldatura del piedino verso massa del 7915 è fatta bene, il fatto che sembri solo appoggiata è dovuto all'angolazione della foto
Buona notte

p.s.: aggiungo carne al fuoco! è normale che il ramo positivo con 7815 (di cui non ho allegato foto e per ora ho sempre considerato funzionante) dia 14,86 V precisi e stabili è normale? c'è una tolleranza oppure si deve pretendere 15,000000000 spaccati?

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Giancarlo il Mer 27 Feb 2013 - 23:59

@crazyforduff ha scritto:
è normale che il ramo positivo con 7815 (di cui non ho allegato foto e per ora ho sempre considerato funzionante) dia 14,86 V precisi e stabili è normale? c'è una tolleranza oppure si deve pretendere 15,000000000 spaccati?

E' normale e la risposta te la dà il datasheet:

VMin=14.4V
VTyp=15V
VMax= 15.6V

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  Giancarlo il Gio 28 Feb 2013 - 0:07

@Tfan ha scritto:da quando un 78xx o un 79xx sono stabilizzatori??? casomai sono regolatori.... e comunque spesso hanno bisogno di un carico minimo per fare efficacemente il lavoro per il quale sono progettati.... provate a metterci un led o una resistenza e vedrete che va tutto a posto... LM317 si comporta ugualmente...
addirittura nell'LT3080 o 3083 il datasheet lo specifica chiaramente, se non c'è un carico minimo il regolatore non si accende....

Prova a guardare cosa c'è dentro un 7915:


Come vedi in uscita c'è già una resistenza di carico ed è formata dalla serie di R19 e R17.
R17 è la resistenza di riferimento interna. In pratica semplicemente variando il suo valore si può avere un 7912 o 7915. Tutto il resto del circuito interno non cambia.

Giancarlo
UTENTE DISISCRITTO

Data d'iscrizione : 31.08.10
Numero di messaggi : 929
Provincia (Città) : universo
Impianto :

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  LakyV il Gio 28 Feb 2013 - 0:17

Non vorrei dire un eresia,
Ma dov'è finito C102 Subito dopo la resistenza??? study

LakyV
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.06.12
Numero di messaggi : 2537
Località : San Benigno C.
Occupazione/Hobby : Cuoco per diletto!!!
Provincia (Città) : Torino
Impianto : Sorgenti:Cambridge 650C
Panasonic DVD/CD S42
PC HP-650 Intel core I3
Trasp: Hi-Face 1
DAC : Xindak DAC 5
DAC : SMSL TDA1543
Pre : Sonus Minus ( MOD. BY AAAVT )
Finale : TA 2022 ( work in progress)
Integrato ibrido TA2022 (BTL) 150watt ( BY Roberto Stella)
SMSL TA2020
diffusori: XTZ99.38
Potenza: QED-Anniversary
TNT Star (autocostruiti)
CAT5 (autocostruiti)
G&bl In Argento.
Segnale:
Cambridge S500
Siemens (autocos.semibil.)
Mogami 2534 (by Pirpabass)

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  valvolas il Gio 28 Feb 2013 - 0:23

@crazyforduff ha scritto:Grazie a tutti per le risposte!
Studierò i link che mi avete postato, quello che sicuramente posso dire è che la saldatura del piedino verso massa del 7915 è fatta bene, il fatto che sembri solo appoggiata è dovuto all'angolazione della foto
Buona notte

p.s.: aggiungo carne al fuoco! è normale che il ramo positivo con 7815 (di cui non ho allegato foto e per ora ho sempre considerato funzionante) dia 14,86 V precisi e stabili è normale? c'è una tolleranza oppure si deve pretendere 15,000000000 spaccati?

Con 14,8 sei nelle tolleranze mi pare,da dove vengono quei due 7915 è roba vecchia o china?e poi c'e' qlc altra dicitura oltre a 7915 successiva?intendo lettere/numeri.. Il valore di quella resistenza come lo hai deciso?Naturalmente avrai misurato se quella installata corrisponde alla colorazione...perchè è raro ma succede anche che i valori riportati nn siano quelli reali soprattutto ultimamente.
Il cap da 1 micro era stufo di stare li è andato al bar,ha lasciato detto che torna quando gli gira a lui Hehe Hehe

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  valvolas il Gio 28 Feb 2013 - 1:05

sorry da 0,1uF ma credo nn apporti grandi differenze il fatto di esserci o meno...

valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Gio 28 Feb 2013 - 9:10

@Tfan ha scritto:facendo la prova a vuoto direi che è normale che i valori siano sballati.....

ma perchè per sbilanciare non usi un trafo??? molto più semplice e probabilmente meglio suonante....

Avevo guardato qualche trafo, ma mi sembrava che le impedenze non andassero bene
Ri-cerco quello che avevo trovato e posto per commenti

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Gio 28 Feb 2013 - 9:19

@LakyV ha scritto:Non vorrei dire un eresia,Ma dov'è finito C102 Subito dopo la resistenza??? study
C102 è opzionale, nel senso che se c'è filtra meglio, ma può anche non esserci
Del resto non c'è neanche il diodo...
Diciamo che ho messo lo stretto indispensabile solo per vedere se funziona

@valvolas ha scritto:da dove vengono quei due 7915 è roba vecchia o china?
Vengono da due negozi di ebay.uk diversi, ma credo che sia comunque roba cinese (ormai sfido a trovare qualcosa che non sia cinese)
Certo che, come si diceva qualche post fa, avere due integrati ciucchi su due, di diverse provenienze, sarebbe proprio una sfiga galattica

@valvolas ha scritto:Il valore di quella resistenza come lo hai deciso?
Dal designer manual ICEpower (pag. 7 che però dava anche diversi valori degli altri componenti)

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Gio 28 Feb 2013 - 10:30

1)Il montaggio non è sbagliato
2) è altamente improbabile che i due integrati che hai provato siano rotti
3) posto che il tuo tester funziona bene

rimane solo la sorgente.
Hai provato con tutt'e due schede o con una sola ?
Hai un trasformatore, anche con un secondario solo per provare solo il 7915?
Hai un'alimentatore qualsiasi che dia una tensione maggiore di 15 Volts?
Dovresti provare con un'altra alimentazione

Generalmente i regolatori negativi sono abbastanza bastardi e facilmente oscillano, magari l'oscillazione proviene dalla scheda ICEpower.
Se non riesci a risolvere puoi prendere un trasformatore solo per alimentare i bilanciatori e aff.......lo le uscite della scheda.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Gio 28 Feb 2013 - 10:49

@sonic63 ha scritto:1)Il montaggio non è sbagliato
2) è altamente improbabile che i due integrati che hai provato siano rotti
3) posto che il tuo tester funziona bene

rimane solo la sorgente.
Hai provato con tutt'e due schede o con una sola ?
Hai un trasformatore, anche con un secondario solo per provare solo il 7915?
Hai un'alimentatore qualsiasi che dia una tensione maggiore di 15 Volts?
Dovresti provare con un'altra alimentazione

Generalmente i regolatori negativi sono abbastanza bastardi e facilmente oscillano, magari l'oscillazione proviene dalla scheda ICEpower.
Se non riesci a risolvere puoi prendere un trasformatore solo per alimentare i bilanciatori e aff.......lo le uscite della scheda.
Hello
Grazie Ciro
Una alimentazione che dia più di 15V ce l'ho, e avevo anche pensato di fare la prova, ma non sono sicuro sui collegamenti:
posso usare un alimentatore tipo questo?

Il mio problema è come collegare le polarità per avere -18V... basta che inverta le polarità... oppure no?
(intendo il +18V sulla massa dell'alimentatore e lo 0 sul ramo che ha la resistenza)

Altrimenti ho un toroidale che mi dà 2x0/18V AC e collegando opportunamente potrei avere -18V/0/+18V, credo di aver capito...


crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Gio 28 Feb 2013 - 11:40

@crazyforduff ha scritto:
@sonic63 ha scritto:1)Il montaggio non è sbagliato
2) è altamente improbabile che i due integrati che hai provato siano rotti
3) posto che il tuo tester funziona bene

rimane solo la sorgente.
Hai provato con tutt'e due schede o con una sola ?
Hai un trasformatore, anche con un secondario solo per provare solo il 7915?
Hai un'alimentatore qualsiasi che dia una tensione maggiore di 15 Volts?
Dovresti provare con un'altra alimentazione

Generalmente i regolatori negativi sono abbastanza bastardi e facilmente oscillano, magari l'oscillazione proviene dalla scheda ICEpower.
Se non riesci a risolvere puoi prendere un trasformatore solo per alimentare i bilanciatori e aff.......lo le uscite della scheda.
Hello
Grazie Ciro
Una alimentazione che dia più di 15V ce l'ho, e avevo anche pensato di fare la prova, ma non sono sicuro sui collegamenti:
posso usare un alimentatore tipo questo?

Il mio problema è come collegare le polarità per avere -18V... basta che inverta le polarità... oppure no?
(intendo il +18V sulla massa dell'alimentatore e lo 0 sul ramo che ha la resistenza)

Altrimenti ho un toroidale che mi dà 2x0/18V AC e collegando opportunamente potrei avere -18V/0/+18V, credo di aver capito...


Se l'alimentatore esce in continua va benissimo. Cosa c'è scritto sopra "VAC" o "VDC"?
Secondo me esce in continua, ma controlla.
Collega il positivo dell'alimentatore alla massa e lo zero alla resistenza, se provi a vuoto prima o dopo la resistenza non fà differenza, se ci colleghi la scheda (Sbil/Bil) allora vai dopo la resistenza, perchè il 7915 si tiene per se quasi 3 volts, quindi ci staresti al pelo, comunque anche se esce meno di 15 per la prova va bene, l'importante è che non escano di più Very Happy
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  crazyforduff il Gio 28 Feb 2013 - 11:48

Sicuro esce in DC, e anche a più di 20V volendo
Grazie Ciro, non vedo l'ora di provare questa sera
Ogni volta credo di riuscire a risolvere, ed è un misto di speranza e di ansia...

crazyforduff
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 16.02.11
Numero di messaggi : 642
Località : Aosta
Provincia (Città) : Aosta
Impianto : Project RPM5+Sumiko BPS EvoIII+Lehmann Black Cube SE II - NorthStar meccanica+DAC model 192 - Aurion Audio AI 500 Sp.Ed. - Quad Moda 2000 alias Aliante Zeta One Pininfarina

Tornare in alto Andare in basso

Re: dove sbaglio? ennesimo aiuto per DIYer pasticcione

Messaggio  sonic63 il Gio 28 Feb 2013 - 11:58

@crazyforduff ha scritto:......................
Ogni volta credo di riuscire a risolvere, ed è un misto di speranza e di ansia...

Ma dai!!!!!!!!......è una sciocchezza, andrà sicuramente a posto in un modo o nell'altro.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5133
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum