T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» OP AMP 627
Oggi a 18:16 Da viper

» Pioneer a-30 vs onkyo 9010
Oggi a 17:59 Da ninja77

» Cavi segnale AudioOasi Air Straight VB
Oggi a 16:34 Da Enry

» Denon PMA 50
Oggi a 16:31 Da Enry

» Fx-Audio D802
Oggi a 16:01 Da Anto73

» Chiarimenti Per Impianto Audio! Help !
Oggi a 15:28 Da Angel2000

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 14:12 Da kalium

» Collegare più sorgenti al T-Amp
Oggi a 13:41 Da Kha-Jinn

» Consigli per impianto 2.1
Oggi a 13:38 Da Kha-Jinn

» Pioneer SA-706 non va d'accordo con Canton Quinto 520...
Oggi a 13:28 Da p.cristallini

» AUDIOLAB 8000SE
Oggi a 12:08 Da Gabriele Barnabei

» R.I.P GREG LAKE
Oggi a 11:25 Da scontin

» Cavo ad Y RCA per Subwoofer
Oggi a 11:22 Da Kha-Jinn

» Una storia di cavi
Oggi a 10:57 Da Angel2000

» Concerto Ian Paice - Pistoia, 8 dicembre
Oggi a 10:50 Da pallapippo

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Oggi a 10:11 Da embty2002

» upgrade 2500 max
Oggi a 9:49 Da titonic

» [VENDO] Vinili classica e altro da 4,90 € in su
Oggi a 6:29 Da savi

» [CB + s.s.] Vendo vinili: ampia scelta
Oggi a 6:12 Da savi

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 0:36 Da CHAOSFERE

» Nuovo ADCOM GFA-565-SE, acquisto
Ieri a 23:58 Da sound4me

» Chi ben comincia...consigli
Ieri a 23:23 Da p.cristallini

» Madame Butterfly
Ieri a 23:02 Da enrico massa

» RCF Stereo Amplifier AF 6181
Ieri a 22:28 Da Aggeo

» cablaggio interno
Ieri a 21:46 Da Angel2000

» (GE) Trasformatore toroidale 230 V~ 2 x 45 V 2 x 3.33 A 300 VA Sedlbauer.
Ieri a 14:44 Da scontin

» Antenna FM
Ieri a 13:37 Da fritznet

» Dac per Koss PortaPro?
Ieri a 13:22 Da mako

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 12:39 Da Angel2000

» El GORDO - una torre senza filtri, si può?
Ieri a 12:23 Da Angel2000

» Cuffie bestbuy 150€ no amplificatore
Ieri a 11:50 Da bob80

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Ieri a 11:45 Da ricky84

» [NO] vendo pre+finale valvole classe A
Ieri a 8:23 Da gigetto

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 0:33 Da RAMONE67

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Mer 7 Dic 2016 - 23:52 Da giucam61

» L'ho fatto, le ho distrutte :D
Mer 7 Dic 2016 - 21:08 Da zimone-89

» Daphile - Audiophile Music Server & Player OS
Mer 7 Dic 2016 - 20:53 Da dinamanu

»  il trends tamp è oggi un oggetto superato?
Mer 7 Dic 2016 - 19:18 Da alexandros

» Quale ampli per le mie Dynaudio M20
Mer 7 Dic 2016 - 18:13 Da dinamanu

» Casse acustiche quali?b&w 684 o IL tesi 560?
Mer 7 Dic 2016 - 16:26 Da rx78

» impianto entry -level
Mer 7 Dic 2016 - 11:12 Da giucam61

» fissa lettore CD
Mer 7 Dic 2016 - 10:54 Da giucam61

» jbl lsr 305 vs krk rokit 6 g3
Mer 7 Dic 2016 - 8:41 Da luigigi

» CAIMAN SEG
Mer 7 Dic 2016 - 0:42 Da Zio

» (NA) Amplificatore Kingrex con DAC usb e uscita cuffie €270+ sped.
Mer 7 Dic 2016 - 0:20 Da sonic63

» Daphile in ram
Mar 6 Dic 2016 - 23:58 Da ghiglie

» Aiuto lenco L75s
Mar 6 Dic 2016 - 20:36 Da Angel2000

» Ho preso le grado sr80e e vi porto un po' di impressioni
Mar 6 Dic 2016 - 19:02 Da dinamanu

» Alimentatore Muse i25w Ta2021 quale connettore?
Mar 6 Dic 2016 - 18:22 Da Tasso

» Messaggio per Valterneri NAD90
Mar 6 Dic 2016 - 18:05 Da enrico massa

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
CHAOSFERE
 
fritznet
 
lello64
 
dinamanu
 
giucam61
 
rx78
 
Angel2000
 
gigetto
 
schwantz34
 
savi
 

I postatori più attivi del mese
CHAOSFERE
 
dinamanu
 
lello64
 
Angel2000
 
giucam61
 
fritznet
 
gigetto
 
rx78
 
R!ck
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15496)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10219)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8495)
 

Statistiche
Abbiamo 10374 membri registrati
L'ultimo utente registrato è Giancarlo Campoli

I nostri membri hanno inviato un totale di 769547 messaggi in 50069 argomenti
Chi è in linea
In totale ci sono 93 utenti in linea :: 10 Registrati, 2 Nascosti e 81 Ospiti :: 1 Motore di ricerca

brico, checco 54, dinamanu, DrJack, fritznet, Giancarlo Campoli, ninja77, Piedic, sportyerre, viper

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

T-AMP e TC754 bruciati da alimentatore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

T-AMP e TC754 bruciati da alimentatore

Messaggio  Cianopanza il Mer 27 Feb 2013 - 14:30

Ciao a tutti, scrivo da Trieste. Il mio piccolo impianto d'ascolto in casa è un T-AMP (da sostituire con un Muse MU15), pre-phono TC754
un giradishi Pioneer con testina Grado Red, una piastra cd... il tutto arriva ad una coppia di Kef Cresta 10

Per alimentare sia il T-AMP che il TC754 ho avuto la "brillante" idea di a acquistare un alimentatore 13,8V e 15A stabilizzato
(un Fusion 200W), con il quale ho bruciato in un nanosecondo tutto (polarità sbagliata?) Sad
Controllato con il tester e l'alimentatore fa uscire 13,72V costanti (anche se il display indica 14,5V)



Ora ho aperto il TC754 e notato una resistenza (la r32 da 47ohm) bruciata e una pista della PCB carbonizzata!!!!
Ho sotituito la resistenza e riconnesso il circuito (la traccia bruciata andava a massa)
e... miracolo... a 12V si riaccende e sembra funzionare, ma devo testare l'audio
Invece a 13,8V la resistenza si scalda tantissimo e non si accende nulla, ho provato con un tester e non c'e' tensione al di la della resistenza (r32)

Mi dicono che la componentistica non è dimensionata a quel tipo di alimentatore e mi suggeriscono di cambiarla con un resistore che regga piu' Watt
Eppure sembra che su forum in internet tutti usino il TC754 sovraliementato a 13,8V e con più Ampere possibili.
Che ne dite? Che accorgimenti adottare?

Ora sono in attesa del Muse MU15 è ho paura di bruciarlo istantaneamente appena lo attacco all'alimentatore. I Muse hanno componentistica in grado di reggere
1-5A o di più? Sad

Cianopanza
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 5
Località : Trieste
Impianto : Muse MU15, T-AMP... TC754... Kef Cresta 10

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  RAMONE67 il Mer 27 Feb 2013 - 15:18

Se hai bruciato entrambi in un istante (e magari con una piccola fumata), propenderei per l'errata polarità. Sul tc754 non so dirti. Per quanto riguarda i miei 2024 (non il T-amp, però) è impossibile che una tensione di 13,8v abbia provocato quello sconquasso. Anche io ho un alimentatore stab della stessa tensione e va benone. E aggiungo che ho pilotato tranquillamente sia il Muse che il Trends anche con l'alimentatore da 15v del Nuforce. Mai avuto problemi.

RAMONE67
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1262
Località : Attualmente ponente ligure. Nato e vissuto a Napoli.
Occupazione/Hobby : Garage punk, psichedelia, 60's sound e musica rock, blues, folk; fumetti Vertigo, letteratura russa
Provincia (Città) : depresso limitatamente al territorio nazionale
Impianto : Michell Gyrodeck, Denon dl 110, Denon dl 301 mk II, Lehmann Black Cube, Sony xb-920, Ipod Touch Nano + Onkyo ND-S1, Lampizator Dac, California Audio Labs Sigma II, Rose Rv23, Dared Sl2000A, Trends Audio, Icepower 50asx2, Tannoy Arden, Tannoy Chester
Cavi segnale: clone Jps Superconductor 2 , Nordost Blue Heaven
Cavi Potenza: Mit Avt1

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Cianopanza il Mer 27 Feb 2013 - 15:42

@RAMONE67 ha scritto:Se hai bruciato entrambi in un istante (e magari con una piccola fumata), propenderei per l'errata polarità. Sul tc754 non so dirti. Per quanto riguarda i miei 2024 (non il T-amp, però) è impossibile che una tensione di 13,8v abbia provocato quello sconquasso. Anche io ho un alimentatore stab della stessa tensione e va benone. E aggiungo che ho pilotato tranquillamente sia il Muse che il Trends anche con l'alimentatore da 15v del Nuforce. Mai avuto problemi.

Fumata non ho visto, ma ci sara' stata sicuro... ho sentito un bel sfrigolio e puzza di bruciato a go go :/
Grazie della risposta... ora esco a cercare una resistore 47ohm ceramico, qualcosa di dimensionato (mi faro' consigliare dal negoziante)
tra 12V e 13,8V non dovrebbe esserci tutto sto pericolo. Ma è l'amperaggio che non so bene come vien gestito da questi circuitini.
L'alimentatore dovrebbe fornire corrente in base alla richiesta, fino ad un amperaggio di 15A... E se non c'e' assorbimento non dovrebbe spingere cosi' tanto
Ma ormai sono un po' paranoiato. Soprattutto per il tc754

Cianopanza
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 5
Località : Trieste
Impianto : Muse MU15, T-AMP... TC754... Kef Cresta 10

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  RAMONE67 il Mer 27 Feb 2013 - 23:37

Non sono un esperto, ma mi sembra strano che l'amperaggio sia stato il colpevole, visto che parliamo di quantità di corrente e non certo di tensione. Parecchi forumers poi usano batterie a 12A. Direi che, più che dannose, 15 A sono inutili perchè l'assorbimento dei 2 apparecchi è di gran lunga inferiore.
Per tornare al T-amp, io lo uso nel mio secondo impianto proprio con un ali da 13,8 v (seppur da 5A)

RAMONE67
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1262
Località : Attualmente ponente ligure. Nato e vissuto a Napoli.
Occupazione/Hobby : Garage punk, psichedelia, 60's sound e musica rock, blues, folk; fumetti Vertigo, letteratura russa
Provincia (Città) : depresso limitatamente al territorio nazionale
Impianto : Michell Gyrodeck, Denon dl 110, Denon dl 301 mk II, Lehmann Black Cube, Sony xb-920, Ipod Touch Nano + Onkyo ND-S1, Lampizator Dac, California Audio Labs Sigma II, Rose Rv23, Dared Sl2000A, Trends Audio, Icepower 50asx2, Tannoy Arden, Tannoy Chester
Cavi segnale: clone Jps Superconductor 2 , Nordost Blue Heaven
Cavi Potenza: Mit Avt1

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Cianopanza il Gio 28 Feb 2013 - 15:01

@RAMONE67 ha scritto:Non sono un esperto, ma mi sembra strano che l'amperaggio sia stato il colpevole, visto che parliamo di quantità di corrente e non certo di tensione.

Si ma il mio timore viene dalla formulina W=V*I
Cioè se metto dentro 13,8V e il circuito ciuccia più ampère che può, ecco che la componentistica deve sopportare molti più watt...
E le resistenze dell'alimentazione se non sono ben dimensionate dissipano tutto in calore e.. bruciano?


Cianopanza
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 5
Località : Trieste
Impianto : Muse MU15, T-AMP... TC754... Kef Cresta 10

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Orazio Privitera il Gio 28 Feb 2013 - 16:52

Spostato in SOS Aiuto tecnico

Orazio Privitera
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.02.10
Numero di messaggi : 2831
Località : Catania
Occupazione/Hobby : Musica e hi-fi,Fotografia, lettura, e un debole per le Stratocaster
Provincia (Città) : alti e bassi, dipende dal giorno
Impianto : *

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Soligo60 il Gio 28 Feb 2013 - 17:19

Non dipende dalla corrente che può erogare l'alimentatore, piuttosto se collegato al contrario.
L'alimentatore fornisce quello che gli viene richiesto.
Che integrato monta il t amp?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Cianopanza il Gio 28 Feb 2013 - 17:31

@Soligo60 ha scritto:Non dipende dalla corrente che può erogare l'alimentatore, piuttosto se collegato al contrario.
L'alimentatore fornisce quello che gli viene richiesto.
Che integrato monta il t amp?

TA2024... credo... e' il tipico Sonic Impact, grigione

Cianopanza
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 5
Località : Trieste
Impianto : Muse MU15, T-AMP... TC754... Kef Cresta 10

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Soligo60 il Gio 28 Feb 2013 - 17:40

se monta 2024c ok mentre versioni 2024a e b, a memoria non credo reggano 13,8 V

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  RAMONE67 il Gio 28 Feb 2013 - 18:31

@Soligo60 ha scritto:se monta 2024c ok mentre versioni 2024a e b, a memoria non credo reggano 13,8 V
Ti assicuro che li reggono tranquillamente, come ho scritto nel post, e anche di più, visto che il mio Trends ha il 2024 (il Muse no, ha il 2024c).

RAMONE67
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 11.09.08
Numero di messaggi : 1262
Località : Attualmente ponente ligure. Nato e vissuto a Napoli.
Occupazione/Hobby : Garage punk, psichedelia, 60's sound e musica rock, blues, folk; fumetti Vertigo, letteratura russa
Provincia (Città) : depresso limitatamente al territorio nazionale
Impianto : Michell Gyrodeck, Denon dl 110, Denon dl 301 mk II, Lehmann Black Cube, Sony xb-920, Ipod Touch Nano + Onkyo ND-S1, Lampizator Dac, California Audio Labs Sigma II, Rose Rv23, Dared Sl2000A, Trends Audio, Icepower 50asx2, Tannoy Arden, Tannoy Chester
Cavi segnale: clone Jps Superconductor 2 , Nordost Blue Heaven
Cavi Potenza: Mit Avt1

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Soligo60 il Gio 28 Feb 2013 - 19:18

stò pensando, se collegare tutte e due le elettroniche allo stesso alimentatore, non possano innescarsi dei problemi, non credo!

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  mikelangeloz il Gio 28 Feb 2013 - 20:26

Io propenderei per un collegamento sbagliato. Il positivo nei jack è sempre all'interno. Non importa quanti A gli dai in pasto, le tue elettroniche assorbono solo quello di cui hanno bisogno.
Nel caso tu lo avessi alimentato a 14,5 volts, allora quello si che sarebbe un problema. In ogni caso, visto le piste bruciate verso massa, direi che hai invertito le polarità!

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 970
Località : Firenze - Verona
Occupazione/Hobby : Studiare la Psicologia, Playstation, la Topa e la letteratura
Provincia (Città) : Come fosse Antani
Impianto : Prebby + Icepower 50asx2BTL + RaspyFi + ODAC = gaudio

Tornare in alto Andare in basso

Re: T-AMP e TC754 bruciati da alimentatore

Messaggio  Cianopanza il Mar 5 Mar 2013 - 23:50

@mikelangeloz ha scritto:Io propenderei per un collegamento sbagliato. Il positivo nei jack è sempre all'interno. Non importa quanti A gli dai in pasto, le tue elettroniche assorbono solo quello di cui hanno bisogno.
Nel caso tu lo avessi alimentato a 14,5 volts, allora quello si che sarebbe un problema. In ogni caso, visto le piste bruciate verso massa, direi che hai invertito le polarità!

Si è arrivato oggi il Muse MU15... attaccato prima a 12 e poi a 13,8... stando attento di mettere il + al centro... funziona
E se non è suggestione la differenza tra 12 e 13,8V si sente molto.

Prossimamente pensero' a sostituire il pre-phono

Cianopanza
Novizio
Novizio

Data d'iscrizione : 27.02.13
Numero di messaggi : 5
Località : Trieste
Impianto : Muse MU15, T-AMP... TC754... Kef Cresta 10

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum