T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» La grande sfida: Nuforce vs Hypex vs Fx audio vs SMSL
Oggi a 3:00 Da sonic63

» Smsl ad18
Oggi a 2:24 Da Kha-Jinn

» Costruire Subwoofer
Ieri a 23:54 Da dado70

» MC Vendo alienteck d8
Ieri a 23:53 Da Massimo

» Quale amplificatore?
Ieri a 23:51 Da Alep84

» Ci risiamo
Ieri a 23:34 Da zimone-89

» Denon Pma 520ae
Ieri a 23:08 Da Rame

» Denon 2311
Ieri a 23:06 Da savi

» Cosa mi regalo? (Diffusori da pavimento ed ampli)
Ieri a 23:03 Da CHAOSFERE

» Integrato Mimetism
Ieri a 22:58 Da frugolo80

» ALIENTEK D8
Ieri a 22:36 Da Massimo

» Aiuto Dac - Audinst HUD-MX2
Ieri a 20:42 Da p.cristallini

» Da cd a flac
Ieri a 20:33 Da p.cristallini

» Consigli per impianto 2.1
Ieri a 20:01 Da Saiph

» I migliori album del 2017
Ieri a 19:45 Da schwantz34

» consiglio su tecnico hi-fi Roma
Ieri a 19:06 Da CHAOSFERE

» Un buon pre phono
Ieri a 19:04 Da silentscreambt

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 19:00 Da CHAOSFERE

» Consiglio PC fanless per utilizzo Audio
Ieri a 18:57 Da scontin

» Un aiuto per migliorare il mio impianto...
Ieri a 17:30 Da The_Big_Lebowsky

» Indiana Line Diva 552
Ieri a 16:35 Da dieggs

» [va + s.s.] Cerco Royd Merlin o Sapphire II
Ieri a 16:21 Da Luca brh

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Ieri a 13:32 Da sacha.85

» IRAUD-550 con IRS2092 IRFB23N15D un ruzzino da 700 W su 4 Ohm
Ieri a 12:48 Da sonic63

» Canale che gracchia e sparisce su Musical Fidelity A1
Ieri a 10:39 Da thema2000ie

» impianto entry -level
Ieri a 10:13 Da giucam61

» Technics SU VX700 ecc.ecc. [ OT da mercatino ]
Ieri a 10:11 Da davidlight

» Kef Coda 8 150 euro
Ieri a 9:48 Da mako

» preamplificatore per Breeze Audio ?
Ieri a 9:25 Da Smanetton

» wtfplay
Ieri a 8:32 Da luigigi

» informazioni amplificatori in kit LesaHiFi
Ieri a 1:54 Da Easlay

» Thread di considerazioni su modifiche alle cuffie Grado (TTVJ flat pads, ricablaggio, ecc.)
Ieri a 0:35 Da sh4d3

» AtcElectronix che fine ha fatto?
Ieri a 0:32 Da Easlay

» Rotel RB 1090 che ne pensate ?
Dom 22 Gen 2017 - 23:40 Da sound4me

» Mike Oldfield, dopo tanti anni finalmente un nuovo disco
Dom 22 Gen 2017 - 23:38 Da scontin

» Prossime uscite
Dom 22 Gen 2017 - 23:05 Da CHAOSFERE

» impianto entry level musica liquida
Dom 22 Gen 2017 - 21:15 Da Kha-Jinn

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Dom 22 Gen 2017 - 21:02 Da Deki

» Pro-ject Elemental a 170€
Dom 22 Gen 2017 - 18:54 Da Luca brh

» Roksan kandy K2
Dom 22 Gen 2017 - 18:52 Da CHAOSFERE

» Riparazione Elettrocompaniet ECI 1
Dom 22 Gen 2017 - 18:38 Da natale55

» back to the vinyl
Dom 22 Gen 2017 - 17:24 Da Pinve

» Nad 350 245 €
Dom 22 Gen 2017 - 16:22 Da vito

» Consigli impianto camera
Dom 22 Gen 2017 - 15:15 Da riccarbro

» Comprare da amazon.uk
Dom 22 Gen 2017 - 13:27 Da Kha-Jinn

» CROSSOVER passivo vs attivo
Dom 22 Gen 2017 - 11:38 Da sonic63

» Open Baffle frameless, cosa ne pensate?
Dom 22 Gen 2017 - 10:45 Da sonic63

» AUNA TUBE 65: un valvolare per il popolo?
Dom 22 Gen 2017 - 1:32 Da erny

» messa a terra, centro stella e simili
Dom 22 Gen 2017 - 1:27 Da Sregio

» Radio internet stereo Hi-Fi con finale valvolare
Sab 21 Gen 2017 - 22:16 Da pilovis

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
p.cristallini
 
CHAOSFERE
 
scontin
 
DrJack
 
Massimo
 
silentscreambt
 
Rame
 
Kha-Jinn
 
antbom
 
Cancius
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15391)
 
nd1967 (12789)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8631)
 

Statistiche
Abbiamo 10517 membri registrati
L'ultimo utente registrato è Pinodmt

I nostri membri hanno inviato un totale di 775156 messaggi in 50423 argomenti
Chi è in linea
In totale ci sono 25 utenti in linea :: 1 Registrato, 0 Nascosti e 24 Ospiti :: 2 Motori di ricerca

Massimo

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

MUSE TA2020 problemi POT

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

MUSE TA2020 problemi POT

Messaggio  cesarevox il Lun 18 Feb 2013 - 11:28

Buon dì,
vediamo se mi spiego:
mi è stato dato un MUSE TA2020 , quindi dopo il solito modding
ho pensato di sostituire il POT a 7 pin con un nuov ALPS 20k
Il problema è nato durante la dissaldatura; in pratica la stazione dissaldante mi ha fottuto 3 piazzole
ed io non me me ne ero neanche accorto. Mi son detto: oramai che ci sono
vediamo di rimediare e così ho saldato un filo da 2 cm e ho riportato il contatto tra
il pin 2 (non so cosa sia quel componente nero- diodo? resistenza? altro?) al posto giusto
seguendo la traccia relativa.
Nelle altre due(per fortuna quelle collegate a massa, comunque cadono sul rame di massa della PCB
e li ho allungato un pochino di stagno.
Il problema è questo: "sfortunatamente" prima di dissaldare non ho controllato i contatti tra i
vari pin, cosa che ho fatto, invece sul pot nuovo(prima di saldarlo); e sul pot nuovo non mi dava
alcun contatto tra i vari pin, prima della saldatura.
Ora che è saldato i contatti (continutà) rilevati sono questi:
mi da continuità tra
pin 1 con niente (il primo da sx, sotto la pcb)
pin 2 con 4
pin 3 con 5
pin 6 con 7 ed a massa.
Non so se ciò sia giusto, saranno a posto????????
Ho verifiacto a vista, con la lente, ma non vedo tracce di stagno a toccare
(minchia ragazzi, mi sono "cecato" per la saldatura).
Attendo qualche suggerimento.
Buona settimana, brava gente

cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 777
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Tornare in alto Andare in basso

Nessuno che abbia un MUSE M20 EX2

Messaggio  cesarevox il Mar 19 Feb 2013 - 19:15

Nessuno che abbia un MUSE M20 EX2, in questo T-forum????, ma vaaaaaaaaaaaaaaaa
non ci posso credere. Mmm

Vabbè,.................. attendiamo Embarassed

cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 777
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Tornare in alto Andare in basso

Re: MUSE TA2020 problemi POT

Messaggio  cesarevox il Sab 23 Feb 2013 - 19:11

Va bene che siamo preoccupati per le elezioni, ma non trovare
nessuno che abbia un Muse con pot a 7 pin, su questo forum, mi
pare impossibile.
Comunque ho combinato e funziona alla grande, dopo il tweaking.
Buona domenica

cesarevox
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 10.03.10
Numero di messaggi : 777
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum