T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
46% / 32
No, era meglio quello vecchio
54% / 37
Ultimi argomenti
HelP! DAC!Oggi alle 0:39Snap
POPU VENUS Ieri alle 23:37kalium
ALIENTEK D8Ieri alle 21:17nerone
DAC fatto in casaLun 27 Mar 2017 - 23:17Calbas
preamplificatoreLun 27 Mar 2017 - 22:38Sandrogall
Consiglio cuffia chiusaLun 27 Mar 2017 - 22:08carlo.bat
...and Kirishima for all!Lun 27 Mar 2017 - 16:03giucam61
Cambio Amplificatore Lun 27 Mar 2017 - 15:25Lele67
I postatori più attivi della settimana
13 Messaggi - 19%
12 Messaggi - 18%
12 Messaggi - 18%
5 Messaggi - 7%
5 Messaggi - 7%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
4 Messaggi - 6%
I postatori più attivi del mese
288 Messaggi - 22%
255 Messaggi - 19%
144 Messaggi - 11%
142 Messaggi - 11%
113 Messaggi - 9%
87 Messaggi - 7%
82 Messaggi - 6%
70 Messaggi - 5%
68 Messaggi - 5%
66 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15438)
15438 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8857)
8857 Messaggi - 7%
Chi è in linea
In totale ci sono 21 utenti in linea :: 2 Registrati, 0 Nascosti e 19 Ospiti :: 2 Motori di ricerca

Cosi, joe1976

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
cesarevox
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.03.10
Numero di messaggi : 777
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare

MUSE TA2020 problemi POT

il Lun 18 Feb 2013 - 11:28
Buon dì,
vediamo se mi spiego:
mi è stato dato un MUSE TA2020 , quindi dopo il solito modding
ho pensato di sostituire il POT a 7 pin con un nuov ALPS 20k
Il problema è nato durante la dissaldatura; in pratica la stazione dissaldante mi ha fottuto 3 piazzole
ed io non me me ne ero neanche accorto. Mi son detto: oramai che ci sono
vediamo di rimediare e così ho saldato un filo da 2 cm e ho riportato il contatto tra
il pin 2 (non so cosa sia quel componente nero- diodo? resistenza? altro?) al posto giusto
seguendo la traccia relativa.
Nelle altre due(per fortuna quelle collegate a massa, comunque cadono sul rame di massa della PCB
e li ho allungato un pochino di stagno.
Il problema è questo: "sfortunatamente" prima di dissaldare non ho controllato i contatti tra i
vari pin, cosa che ho fatto, invece sul pot nuovo(prima di saldarlo); e sul pot nuovo non mi dava
alcun contatto tra i vari pin, prima della saldatura.
Ora che è saldato i contatti (continutà) rilevati sono questi:
mi da continuità tra
pin 1 con niente (il primo da sx, sotto la pcb)
pin 2 con 4
pin 3 con 5
pin 6 con 7 ed a massa.
Non so se ciò sia giusto, saranno a posto????????
Ho verifiacto a vista, con la lente, ma non vedo tracce di stagno a toccare
(minchia ragazzi, mi sono "cecato" per la saldatura).
Attendo qualche suggerimento.
Buona settimana, brava gente
avatar
cesarevox
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.03.10
Numero di messaggi : 777
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare

Nessuno che abbia un MUSE M20 EX2

il Mar 19 Feb 2013 - 19:15
Nessuno che abbia un MUSE M20 EX2, in questo T-forum????, ma vaaaaaaaaaaaaaaaa
non ci posso credere. Mmm

Vabbè,.................. attendiamo Embarassed
avatar
cesarevox
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 10.03.10
Numero di messaggi : 777
Località : San Vito al Tagliamento (PN)
Occupazione/Hobby : mi sto guardando in giro/ montagna/foto/ hobbystica varia/ a volte DIY/ qualche "ombra" ogni tanto
Impianto : da rifare

Re: MUSE TA2020 problemi POT

il Sab 23 Feb 2013 - 19:11
Va bene che siamo preoccupati per le elezioni, ma non trovare
nessuno che abbia un Muse con pot a 7 pin, su questo forum, mi
pare impossibile.
Comunque ho combinato e funziona alla grande, dopo il tweaking.
Buona domenica
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum