T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 8:34kalium
queOggi alle 0:54Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
(RM) Cuffie Nad Viso hp50Lun 20 Mar 2017 - 23:20kocozze
US3, mi aiutate?Lun 20 Mar 2017 - 21:41vinse
Gabris amp CalypsoLun 20 Mar 2017 - 19:54natale55
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
55% / 11
No, era meglio quello vecchio
45% / 9
I postatori più attivi della settimana
51 Messaggi - 23%
48 Messaggi - 22%
38 Messaggi - 17%
17 Messaggi - 8%
16 Messaggi - 7%
12 Messaggi - 5%
11 Messaggi - 5%
10 Messaggi - 4%
10 Messaggi - 4%
10 Messaggi - 4%
I postatori più attivi del mese
249 Messaggi - 21%
221 Messaggi - 19%
142 Messaggi - 12%
127 Messaggi - 11%
100 Messaggi - 9%
72 Messaggi - 6%
71 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 63 utenti in linea :: 12 Registrati, 2 Nascosti e 49 Ospiti :: 2 Motori di ricerca

alephotos, antbom, Dieci13, dinamanu, GGiovanni, giucam61, macgiver, MrTheCarbon, nerone, Pedro, pturci, TODD 80

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
Ax!
Novizio
Novizio
Data d'iscrizione : 28.01.13
Numero di messaggi : 11
Località : roma
Impianto : (non specificato)

come far funzionare tutti i satelliti

il Gio 14 Feb 2013 - 13:57
scusate sto diventando matto . come sapete ho il Kenwood KRF v5450 collagato alla tv con 5 satelliti e sub. spiegatemi una cosa. prima giocavo alla play, collegata con ottico inquanto con hdmi nell'ampli non passa il segnale quando va in 3d e non so perche ma non mi interessa. fatto sta che su autodetect riconosci dolby digital e mi funzionano tutte le casse. su sky invece stavo vedendo un film, collegata tramite hdmi inquanto passa anche il 3d, e anche se segnava pro logic funzionava solo la cassa centrale, se inserisco PURE AUDIO funzionano solo le frontali ma mai tutte insieme. DOMANDA SEMPLICE: decide per forza lui in base all'imput o posso usare tutte le casse anche su un film di sky? perchè devo alzare il volume delle 2 frontali quando basterebbe rafforzare il suono con i soprround?
Ax!
Novizio
Novizio
Data d'iscrizione : 28.01.13
Numero di messaggi : 11
Località : roma
Impianto : (non specificato)

Re: come far funzionare tutti i satelliti

il Sab 16 Feb 2013 - 20:39
ho fatto un piccolo esperimento: ho collegato sky con l'ottico e indovinate un po, va in dilby e funzionano tutti i canali. è possibile che tramite HDMI funzionano al massimo 2 casse mentre con l'ottico funzionano tutte?
Ax!
Novizio
Novizio
Data d'iscrizione : 28.01.13
Numero di messaggi : 11
Località : roma
Impianto : (non specificato)

Re: come far funzionare tutti i satelliti

il Sab 16 Feb 2013 - 21:13
beh a questo punto collego l'audio di sky con l'ottico, ed è inutile usare 2 cavi hdmi (uno che va da sky ad ampli e uno da ampli a tv), che senso ha far passare il video dentro l'ampli se l'audio esce dall'ottico? uso solo un hdmi derettamente da sky atv. mi dite se il ragionamento è giusto?
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum