T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» mi manca solo il giradischi :(
Oggi alle 15:04 Da giucam61

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 15:01 Da nerone

» Consiglio Produttore Cavi
Oggi alle 14:57 Da giucam61

» Ampli+DAC+bluetooth: Sabaj A2
Oggi alle 14:44 Da Jei

» Domani è Black Friday.....
Oggi alle 14:03 Da uncletoma

» Nuovo Douk Dac
Oggi alle 13:46 Da kalium

» DIPOLO, perdete ogni speranza o voi che le ascoltate!
Oggi alle 13:34 Da natale55

» Diffusori per ambiente Cambridge Azur 651
Oggi alle 13:26 Da bluemarine.it

» Dac
Oggi alle 12:22 Da giucam61

» Vendo ampli Onkyo A 933 black
Oggi alle 11:01 Da silver surfer

» NuforceDDa 120
Oggi alle 10:37 Da giucam61

» Disaccoppiare diffusori da ripiano libreria
Oggi alle 9:55 Da giucam61

» Grundig R1000 e cuffie Sennheiser 598 aperte
Ieri alle 21:20 Da dinamanu

» DAC ES9038PRO Aliexpress
Ieri alle 20:46 Da jogas

» Basi in marmo x diffusori
Ieri alle 18:02 Da wolfman

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 17:54 Da gigetto

» normalizzare il volume
Ieri alle 15:06 Da timido

» da diffusori a cuffie
Ieri alle 15:00 Da timido

» ALIENTEK D8 [parte 2]
Ieri alle 12:48 Da giucam61

» CAIMAN SEG
Ieri alle 12:48 Da gubos

» AIUTO nella scelta nuovo giradischi
Ieri alle 10:58 Da Mark F.

» tentazioni.. Yamah r-n602
Ieri alle 10:52 Da nelson1

» Vinile vs CD vs mp3,pareri?
Ven 17 Nov 2017 - 20:57 Da giucam61

» Consiglio subwoofer attivo
Ven 17 Nov 2017 - 20:36 Da donluca

» [SS vendo] Pioneer PL 514 + Technics SL 3210
Ven 17 Nov 2017 - 20:20 Da Aunktintaun

» Consiglio Diffusori
Ven 17 Nov 2017 - 18:45 Da Nico_ba02

» Mediaplayer WD TV
Ven 17 Nov 2017 - 15:37 Da rferrinid

» Am Audio A5 850 euro
Ven 17 Nov 2017 - 14:57 Da franz 01

» Pre-phono a valvole o resto come sto?
Ven 17 Nov 2017 - 12:17 Da sportyerre

» Chromecast Audio - Vostre opinioni ed esperienze
Ven 17 Nov 2017 - 12:05 Da ftalien77

Statistiche
Abbiamo 11153 membri registrati
L'ultimo utente registrato è william1971

I nostri membri hanno inviato un totale di 799979 messaggi in 51865 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
lello64
 
fabio.n
 
nerone
 
Masterix
 
fritznet
 
Kha-Jinn
 
kalium
 
timido
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15533)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9280)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 67 utenti in linea: 3 Registrati, 0 Nascosti e 64 Ospiti :: 2 Motori di ricerca

giucam61, Masterix, nerone

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema strano am audio a50

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema strano am audio a50

Messaggio  macmax il Gio 14 Feb 2013 - 10:12

Dunque possiedo un am audio a50 preso usato...tutto bene fino ad oggi..ho cambiato i fusibili interni perchè il vecchio proprietario mi aveva detto che li aveva cambiati ma non essendo ferrato nella materia li aveva presi un po piu' grandi per paura che si rompessero di nuovo erano da 10ah la amaudio li prevede da 5ah e sulla presa da 4a ritardati...per la cronaca ha avuto un corto accidentale sui diffusori..vabbe' comunque scrivo alla amaudio e mi faccio dire i valori giusti e li rimetto..l'ampli comunque ha sempre funzionato a dovere...vista la cosa cambio anche il cavo di alimentazione con un cablerie d'eupen che mi aveva dato il tipo non lo avevo mai provato..attacco tutto alla ciabatta filtrata.. accendo ed un canale si sente pianissimo e distorto come se non arrivasse corrente necessaria..spengo subito e attacco alla presa di corrente normale...tutto torna nella normalità...da premettere che ha sempre funzionato attaccato alla ciabatta filtrata..ma non con il cavo d'eupen..ma con un altro cavo...onestamente non credo che possa essere un cambio di fusibili a creare un problema del genere...altrimenti si rompono se passa troppa corrente..ho pensato che la ciabatta abbia qualche problema e crea un ground loop o delle forti interferenze su un canale..se fosse un problema elettrico si manifestava anche in condizioni senza ciabatta...idee in merito ?
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  Charli48 il Gio 14 Feb 2013 - 11:07

@macmax ha scritto:Dunque possiedo un am audio a50 preso usato...tutto bene fino ad oggi..ho cambiato i fusibili interni perchè il vecchio proprietario mi aveva detto che li aveva cambiati ma non essendo ferrato nella materia li aveva presi un po piu' grandi per paura che si rompessero di nuovo erano da 10ah la amaudio li prevede da 5ah e sulla presa da 4a ritardati...per la cronaca ha avuto un corto accidentale sui diffusori..vabbe' comunque scrivo alla amaudio e mi faccio dire i valori giusti e li rimetto..l'ampli comunque ha sempre funzionato a dovere...vista la cosa cambio anche il cavo di alimentazione con un cablerie d'eupen che mi aveva dato il tipo non lo avevo mai provato..attacco tutto alla ciabatta filtrata.. accendo ed un canale si sente pianissimo e distorto come se non arrivasse corrente necessaria..spengo subito e attacco alla presa di corrente normale...tutto torna nella normalità...da premettere che ha sempre funzionato attaccato alla ciabatta filtrata..ma non con il cavo d'eupen..ma con un altro cavo...onestamente non credo che possa essere un cambio di fusibili a creare un problema del genere...altrimenti si rompono se passa troppa corrente..ho pensato che la ciabatta abbia qualche problema e crea un ground loop o delle forti interferenze su un canale..se fosse un problema elettrico si manifestava anche in condizioni senza ciabatta...idee in merito ?

Il problema secondo me è tra la ciabatta e il cavo d'eupen:controlla la presa e spina del cavo per vedere se
tutto è a posto.I fusibili non c'entrano al limite saltano se qualcosa non va.
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1841
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  Soligo60 il Gio 14 Feb 2013 - 12:01

Strano che lo faccia in solo canale però.
Indichi quali sono le prove che hai fatto?

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  macmax il Gio 14 Feb 2013 - 12:31

dunque il finale sta suonando proprio adesso..da 2 ore senza problemi...prove eseguite:
attaccato cavo d'eupen sulla ciabatta canale sinistro in distorsione.
attaccato cavo d'eupen direttamente alla presa di corrente il finale suona normalmente e tutti i fusibili sono a posto..tra l'altro rispetto a prima sono anche di capacità inferiore e quindi se fosse qualcosa in corto si romperebbero prima.
il problema e che alla ciabatta ci sta pure collegato il pre che e sempre amaudio..il lettore cd..e tutto va senza problemi..ho provato a spegnere e riaccendere il finale attendendo che si raffreddava per vedere se qualcosa cambiava..ma niente tutto come prima.
a meno che non sia stato o il cd o il pre a fare qualche scherzetto sul canale ed il finale amplificava quel tipo di segnale e non centra assolutamente nulla.
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  Soligo60 il Gio 14 Feb 2013 - 12:35

Fase della spina/presa?
Hai provato a rimettere i fusibili precedentemente montati (so che è stupida ma curiosa)
Prova a collegare amplificatore in presa diretta e l'indagato alla ciabatta (si potrebbe stabilire un limite di corrente alla ciabatta)

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  macmax il Gio 14 Feb 2013 - 12:40

si visto che è in classe a e succhia corrente come una sanguisuga...potrebbe essere che la ciabbatta non sia riuscita a soddisfare la sua ingordigià..visto che ha anche le protezioni da sovratensione e filtro emi rfi....comunque oggi penso di prendere una ciabatta nuova questa ha qualche anno sulle spalle la relego ad altri usi. altrimenti non so che pensare.
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  valvolas il Gio 14 Feb 2013 - 19:03

@macmax ha scritto:si visto che è in classe a e succhia corrente come una sanguisuga...potrebbe essere che la ciabbatta non sia riuscita a soddisfare la sua ingordigià..visto che ha anche le protezioni da sovratensione e filtro emi rfi....comunque oggi penso di prendere una ciabatta nuova questa ha qualche anno sulle spalle la relego ad altri usi. altrimenti non so che pensare.

potrebbe essersi guastato qlc scaricatore/filtro della caibatta,sono componenti anche quelli soggetti a guasti,soprattutto se hanno preso qlc ''botta'' di tensione
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  macmax il Gio 14 Feb 2013 - 19:16

si penso di si...
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  florin il Gio 14 Feb 2013 - 20:06

@macmax ha scritto: oggi penso di prendere una ciabatta nuova
Su questo forum(e non solo) quelli che hanno collegato un ampli a una ciabatta filtrata hanno confermato
che il suono peggiora,meglio senza.
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  macmax il Gio 14 Feb 2013 - 21:20

si infatti...molto meglio senza..solamente che l'impianto elettrico del mio appartamento e un po ballerino ed il trafo a volte ronza..ma vabbe' niente di particolare si sopporta con la musica.
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  macmax il Mar 19 Feb 2013 - 21:42

dunque vi aggiorno e partito il ponte dei diodi...lo abbiamo trovato analizzan do attentamente il circuito e provando prima il rele' di accensione eman mano scendendo giu'...ora il problema e che all' alimentazione monta un rele' della feme un mxp a100 49 che non si trova piu'..o almeno io non l'ho trovato..qualcuno mi puo' dare una mano ad avere un sostituto oppure se lo ha o conosce qualcuno che potrebbe averlo...grazie
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  Soligo60 il Gio 21 Feb 2013 - 13:37

Non capisco, se il ponte a diodi è in perdita, cosa c'entra il relè (è smontabile il relè?) perchè se si riesce ad aprire senza sostituirlo un pò di manutenzione gliela si può fare...

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  gaeo il Gio 21 Feb 2013 - 14:15

@macmax ha scritto:dunque vi aggiorno e partito il ponte dei diodi...lo abbiamo trovato analizzan do attentamente il circuito e provando prima il rele' di accensione eman mano scendendo giu'...ora il problema e che all' alimentazione monta un rele' della feme un mxp a100 49 che non si trova piu'..o almeno io non l'ho trovato..qualcuno mi puo' dare una mano ad avere un sostituto oppure se lo ha o conosce qualcuno che potrebbe averlo...grazie
Non c'è niente da fare guarda siccome devo andare all'ecocentro passo io da Venezia a prenderlo per portarcelo Hehe Laughing
avatar
gaeo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.04.12
Numero di messaggi : 2159
Località : Venezia/Mestre
Occupazione/Hobby : chimico/moto musica
Provincia (Città) : allegro
Impianto : thorens TD320mk2 con puntina ortofon vivo red

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  gaeo il Gio 21 Feb 2013 - 14:17

Contatta direttamente l'am audio saranno felici di aiutarti a ricondizionarlo Ok
avatar
gaeo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.04.12
Numero di messaggi : 2159
Località : Venezia/Mestre
Occupazione/Hobby : chimico/moto musica
Provincia (Città) : allegro
Impianto : thorens TD320mk2 con puntina ortofon vivo red

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  macmax il Gio 21 Feb 2013 - 17:55

dunque scusate ma non sono stato chiaro..siccome amaudio non mi si e filata nemmeno un po..abbiamo dovuto insieme a questo mio amico tecnico fare tutte le prove pensavamo fosse il rele' ma non è quello...e quindi lo abbiamo rimontato tra l'altro e un rele' che feme non fa piu' e non esistono sostituti..inoltre abbiamo scoperto che non serve a na mazza...il circuito si alimenta anche senza dato che ci sta una resistenza da 100 ohm che fa da ponte...non abbiamo capito la sua funzione..se non il click all'accensione e spegnimento..vabbe' alla fine dopo varie prove si e capito che era il ponte a diodi che ho ricomprato dato che è un comunissimo 3510...rimesso quello tutto si e riacceso come per magia..amaudio e stata contattata ma sembra che per darmi informazioni ci debba mandare il console italiano...si è pure incazzato che gli stavo chiedendo delle cose..come se dovessi andare a chiedere le informazioni sui suoi apparecchi alla audio research...per quanto suonano bene sono talmente sgradevoli sotto il punto di vista della fidelizzazione del cliente...li ho presi usati ma cio' non toglie che sono sempre loro creature...non è che io sono di serie b..questo atteggiamento non mi piace proprio.
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  Soligo60 il Gio 21 Feb 2013 - 18:10

@macmax ha scritto:sono talmente sgradevoli sotto il punto di vista della fidelizzazione del cliente...li ho presi usati ma cio' non toglie che sono sempre loro creature...non è che io sono di serie b..questo atteggiamento non mi piace proprio.
Ti capisco, stò provando le stesse cose con Sonus Faber, gran signori ma non ti filano per nulla, per un woofer che dovrò ordinare dalla CINA!!!! E abito a 30 km da loro.
Tornando a noi ti avevo già scritto che se è il ponte, il relè non c'entrava nulla... Il relè dovrebbe servire al ritardo di accensione.

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  macmax il Gio 21 Feb 2013 - 18:53

si credo chre hai ragione...e comunque sto cercando di trovarne uno di scorta..non si sa mai...dato che quel modello di rele' non ha sostituti...piu' che altro volevo sapere se loro lo avevano ancora e me ne prendevo un paio...costeranno 3 euro l'uno i rele'..
avatar
macmax
Affezionato
Affezionato

Data d'iscrizione : 22.06.12
Numero di messaggi : 193
Località : Turrivalignani
Impianto : s.m.s.l sa-s2 2021b casse ar spirit 122 con woofer ciare..sintoampli denon avr 1800...lettore cd philps cd 104 piatto kenwood kp 3022.

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  gaeo il Gio 21 Feb 2013 - 23:17

Guarda il proprietario è un personaggio colorito che se lo becchi giusto ti viene a casa di persona ad aggiustarlo altrimenti se lo becchi sbagliato di denuncia.... Sad Shocked
avatar
gaeo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.04.12
Numero di messaggi : 2159
Località : Venezia/Mestre
Occupazione/Hobby : chimico/moto musica
Provincia (Città) : allegro
Impianto : thorens TD320mk2 con puntina ortofon vivo red

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  Soligo60 il Ven 22 Feb 2013 - 9:55

@gaeo ha scritto:Guarda il proprietario è un personaggio colorito che se lo becchi giusto ti viene a casa di persona ad aggiustarlo altrimenti se lo becchi sbagliato di denuncia.... Sad Shocked
Solo tu puoi scrivere "se lo becchi"

Soligo60
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.04.10
Numero di messaggi : 3296
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: problema strano am audio a50

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum