T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» lettore cd guasto o semplicemente da pulire?
Oggi alle 16:52 Da franzfranz

» ma voi ... dove tenete la liquida ?
Oggi alle 16:47 Da Pinve

» scelta impossibile!
Oggi alle 16:46 Da Pinve

» Prezzi CD & Liquida - ripensarci ?
Oggi alle 16:44 Da Pinve

» POWER LINE
Oggi alle 15:16 Da GP9

» L'ho fatto, le ho distrutte :D
Oggi alle 15:01 Da Albert^ONE

» Ortofon 2M Blue vs. Goldring 1042
Oggi alle 14:55 Da Albert^ONE

» quale stend?
Oggi alle 14:12 Da franzfranz

» Jlh 1969 - ne vale la pena?
Oggi alle 13:48 Da lukyluke

» [Vendo] Grado extension cable originale 4,5 metri - 25 euro + spedizione
Oggi alle 12:43 Da Nadir81

» [VENDO] Alientek D8 (no ali) 55 euro + spedizione
Oggi alle 12:16 Da Nadir81

» Vendo amplificatore integrato ibrido Peachtree iNova
Oggi alle 11:32 Da p.cristallini

» Sansui vintage per giradischi, quale?
Oggi alle 10:44 Da yak66

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 10:26 Da SubitoMauro

» hifi car una passione infinita!
Oggi alle 10:18 Da lello64

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Ieri alle 23:13 Da franzfranz

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Ieri alle 22:45 Da dreamer

» Quale micro hifi scegliere?
Ieri alle 21:22 Da synth

» Sostituire SMSL Ad18 con ampli classe A/AB
Ieri alle 20:47 Da giucam61

» Primo DAC
Ieri alle 19:19 Da Raidern

» Upgrade Yaquin MC 84 L
Ieri alle 18:07 Da renatao

» Ortofon 2m red 50,00 + s.s
Ieri alle 13:44 Da kalium

» [an]luxman l3
Ieri alle 1:49 Da maddave

» [an]pioneer sa 6500
Ieri alle 1:45 Da maddave

» vendo scythe kro craft + amplificatore tda 7498 sanwu + alimentatore
Sab 19 Mag 2018 - 23:36 Da 22b5g41b5dw

» Antenna per Grundig R30
Sab 19 Mag 2018 - 10:57 Da nerone

» concerto prog
Ven 18 Mag 2018 - 17:29 Da alfio quinza

» Siena coppia di JB3F nere John Blue Audio 600 euro
Ven 18 Mag 2018 - 15:00 Da filippodei

» hallyster Sound S-70. Chiarimenti sull'Upgrade del crossover
Ven 18 Mag 2018 - 13:34 Da Pumasognatore

» Klipsch CLONE- info
Ven 18 Mag 2018 - 13:31 Da Pinve

Statistiche
Abbiamo 11643 membri registrati
L'ultimo utente registrato è pastaman

I nostri membri hanno inviato un totale di 812567 messaggi in 52800 argomenti
I postatori più attivi della settimana
Pinve
 
Albert^ONE
 
Nadir81
 
lello64
 
timido
 
franzfranz
 
SubitoMauro
 
sportyerre
 
ally
 
p.cristallini
 

I postatori più attivi del mese
lello64
 
sportyerre
 
Nadir81
 
giucam61
 
diechirico
 
CHAOSFERE
 
fritznet
 
mumps
 
nerone
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15528)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9504)
 
wasky (9229)
 

Chi è online?
In totale ci sono 78 utenti in linea: 3 Registrati, 1 Nascosto e 74 Ospiti :: 2 Motori di ricerca

clipper, lello64, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


VdacII nessun audio sui film

Andare in basso

VdacII nessun audio sui film

Messaggio  settore 7-g il Mar 12 Feb 2013 - 16:22

Ho un WD tv mini collegato con cavo ottico al VdacII e con la scart alla tv: succede spesso che attraverso il dac l'audio di molti AVI non passi o che si senta sfrigolare con prepotenza mentre attraverso scart è tutto regolare
Dunque non spesso non riesco/posso sentire i films attraverso l'impianto ma solo attraverso la tv: qualcuno mi può spiegare il motivo? Colpa del collegamento?
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1687
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  fuscusmic il Mar 12 Feb 2013 - 16:29

Forse dipende dalla compressione audio dei files. Il dac non "legge" per esempio una compressione dolby digital oppure dts, bisogna settare l'uscita digitale (nel tuo caso l'ottica) su PCM.
avatar
fuscusmic
Appassionato
Appassionato

Data d'iscrizione : 24.06.08
Numero di messaggi : 435
Località : Brescia

Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  settore 7-g il Mar 12 Feb 2013 - 16:37

Grazie, purtroppo però il wd tv mini non credo permetta settaggi di questo tipo: mi rassegno?
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1687
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  fuscusmic il Mer 13 Feb 2013 - 10:45

Ho dato un'occhiata veloce al manuale del wd tv mini, in effetti non sembra esserci un settaggio disponibile per l'uscita digitale. Però non conosco direttamente l'oggetto in questione. Sicuramente il vdac non può decodificare compressioni dolby digital o dts...
avatar
fuscusmic
Appassionato
Appassionato

Data d'iscrizione : 24.06.08
Numero di messaggi : 435
Località : Brescia

Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  rincoman il Mer 13 Feb 2013 - 11:16

magari si può provare a collegare così:
WD-->scart-->tv-->ottico-->vdacII
impostando dalla TV il tipo PCM come suggerito
non sarà il massimo della qualità ma almeno qualcosa si sente... Laughing

Rob
avatar
rincoman
Appassionato
Appassionato

Data d'iscrizione : 05.09.10
Numero di messaggi : 478
Località : Napoli
Occupazione/Hobby : Informatico/Musica
Provincia (Città) : Napoli
Impianto :
Spoiler:
Sorgenti: DUNE HD MAX, M2Tech Young, V-DAC Evolution by Stentor, hifimedy Trasporti: M2Tech Hiface e Hiface II Pre: Prefet MKII, BAP MKII by Maurarte Ampli: Hypex Ncore by Rouge, IRS2092 by Stentor, Icepower250, S.M.S.L.Diffusori: Opera Seconda 2011; KEF LS50; HATT GSI; Indiana Line Tesi 260 C/NCavi: Clone JPS Superconductor 2, segnale in argento e potenza by Albamaiuscola, alimentazione by Vito; Mogami 2964 e 2534, Real Cable OTT60
Ampli cuffie:TPaudio CF-OTL6080 v3.0 - Bravo Audio Ocean Cuffie: Beyerdynamic Tesla1 - AKG K701 - Shure 535
Impianti Integrati:: HIVI S3W (T2024+Swans) Complementi: Acoustic Revive R-77


http://robertogallo73.blogspot.com

Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  sportyerre il Mer 13 Feb 2013 - 11:31

Non ho la tua configurazione, ma con il PC ed il VdacII se accendo, commuto o collego il DAC dopo aver avviato il player non funziona, basta chiuderlo e riaprirlo.
Prova semplicemente ad accendere e commutare lo switch del vdac prima di collegare-avviare il resto del sistema
avatar
sportyerre
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.02.11
Numero di messaggi : 2283
Località : Milano
Occupazione/Hobby : R&D
Provincia (Città) : MI
Impianto : 230V Enel, Cotton fioc, Cyrus II + PSX, Pioneer BDP450, Thorens 166 BC +Cyrus Arm + Sumiko pearl, Cambridge Audio dacmagic 100 , DAC707 Superpro, Chromecast Audio, Teac TH380 Velodyne CHT8, Cambridge Audio MinX11 e MinX21
Rega Ear MKII, Teac Ha-P50; Philips Fidelio X2, Sennheiser HD545 reference, Sennheiser MM450X, Grado SR60e, Fostex T50RP MK3 e un cassetto pieno di KZ e Xiaomi

Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  settore 7-g il Mer 13 Feb 2013 - 12:10

@rincoman ha scritto:magari si può provare a collegare così:
WD-->scart-->tv-->ottico-->vdacII
impostando dalla TV il tipo PCM come suggerito
non sarà il massimo della qualità ma almeno qualcosa si sente... Laughing

Rob

Purtroppo il mio Mivarone ha solo 2 scart: sul lato video mi devo mettere ancora al passo Embarassed

@sportyerre: avevo già provato vari attacca stacca ma il problema è quello che diceva fuscusmic, e gli aggiornamenti per il wd tv mini praticamente non esistono, quindi credo l'unica soluzione sia un radicale cambio di setup.
avatar
settore 7-g
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 13.04.08
Numero di messaggi : 1687
Località : Arezzo
Impianto :
Spoiler:

Sorgenti: MF VdacII + Varie + Thorens td160
Amplificatore: Pre-finale Naim
Diffusori : Claravox euritmica
Cavi: kimber-NVA
Cuffia: Beyer dt990 pro


Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  dmnet75 il Mer 13 Feb 2013 - 14:31

@fuscusmic ha scritto:Forse dipende dalla compressione audio dei files. Il dac non "legge" per esempio una compressione dolby digital oppure dts, bisogna settare l'uscita digitale (nel tuo caso l'ottica) su PCM.
A proposito.. ci sono dei dac usb in grado di leggere e 'passare' via coassiale o optical un segnale Dolby Digital / DTS ?
avatar
dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 278
Provincia (Città) : Piemonte
Impianto :
- Sorgenti: Fanless HTPC, Sony Blu-Ray, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speakers: Klipsch RF62 MK II
- Rear speakers: Klipsch RB51 MK II
- Cavi potenza: QED Silver Anniversary XT

T-Impianto :
- Sorgente: PC Desktop Silent
- Dac Usb: Schiit Fulla 2
- Ampli: Onkyo TX-8020B
- Speaker: [da acquistare]
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavi potenza: DCSk black

http://www.davidemartini.net

Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  Mastergiven il Mer 13 Feb 2013 - 16:21

Ad esempio questo:

http://www.ebay.it/itm/SMSL-SD-022-24bit-96kHz-TE7022-DAC-USB-Coaxial-AC3-DTS-PCM-SD022-/200846583887?pt=US_Home_Audio_Amplifiers_Preamps&hash=item2ec363a84f

Mastergiven
Affezionato
Affezionato

Data d'iscrizione : 30.11.12
Numero di messaggi : 107
Località : Roma
Impianto : Sorgente: Lettore DVD JVC XV-N33 +MICROMEGA MYDAC (driver ASIO proprietario)
Sintoamplificatore: HARMAN KARDON AVR 2550 (spento!) WOSONG WA205 (TK2050) a gogò!!!
Diffusori: INDIANA LINE NOTA 550
Cuffie: Shure SRH 440 (Realek ALC 269 + WASAPI)
Player: Foobar 2000

Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  Kamsky7 il Mer 13 Feb 2013 - 20:52

Io ho fatto "upgrade" a WD TV live proprio per questo motivo (e per gli mkv a 1080 Razz ), infatti adesso decodifica da solo DTS e qualche altro formato che non ricordo (se non sbaglio hanno comprato la licenza dopo la prima serie del mini); eventualmente si può disabilitare dalle preferenze.
avatar
Kamsky7
Novizio
Novizio

Data d'iscrizione : 03.02.13
Numero di messaggi : 4
Località : Trieste
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: VdacII nessun audio sui film

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum