T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Oggi alle 16:39 Da dinamanu

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Oggi alle 16:35 Da andreac

» il dubbio...
Oggi alle 16:23 Da giucam61

» schiit modi 2 uber da USA
Oggi alle 16:21 Da Luca Marchetti

» Audiojam-2
Oggi alle 15:23 Da Luca Marchetti

» Pre per behringer ep1500
Oggi alle 14:48 Da Pinve

» Arcam FMJ A19
Oggi alle 10:24 Da Kha-Jinn

» Fx-Audio D802
Oggi alle 9:15 Da xam4033

» Multipresa filtrata cablaggio a stella
Oggi alle 0:12 Da giucam61

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 23:39 Da Albert^ONE

» Nuova alimentazione per Virtue One
Ieri alle 23:26 Da Albert^ONE

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» CD JAZZ IN VENDITA - MEGALISTA (3.000 Titoli)
Ieri alle 21:14 Da andy65

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:39 Da andy65

» Teac AX-501
Ieri alle 17:37 Da dinamanu

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 17:24 Da giucam61

» Steely Dan
Ieri alle 17:16 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 16:43 Da diechirico

» pre-amplificatore McIntosh C220 [MI-MB]
Ieri alle 14:41 Da wings

» Smontare i pioli reggi protezione casse
Ieri alle 10:40 Da angelo1968

» Nuovo Douk Dac
Ieri alle 1:39 Da uncletoma

» Emu 1212m pci ex
Dom 24 Set 2017 - 23:07 Da franz 01

» Behringer ep1500
Dom 24 Set 2017 - 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Dom 24 Set 2017 - 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Dom 24 Set 2017 - 18:45 Da Aunktintaun

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Dom 24 Set 2017 - 18:11 Da lello64

» Lista JAZZ BOX SET in vendita
Sab 23 Set 2017 - 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Sab 23 Set 2017 - 23:45 Da nerone

» Spyro Gyra
Sab 23 Set 2017 - 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Sab 23 Set 2017 - 17:48 Da Kha-Jinn

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795500 messaggi in 51583 argomenti
I postatori più attivi della settimana
giucam61
 
Kha-Jinn
 
dinamanu
 
iperv
 
ftalien77
 
lello64
 
Pinve
 
Alessandro Marchese
 
Albert^ONE
 
Collins
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15478)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 69 utenti in linea: 11 Registrati, 2 Nascosti e 56 Ospiti :: 2 Motori di ricerca

Adriano Vin, andreac, Calbas, dinamanu, Ducarosso, ftalien77, fuzzu82, Kha-Jinn, Masterix, micort1, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Perdita segnale dal canale R (giradischi Dual)

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 1:00

Buonasera ragazzi. E' da tempo che il mio gira dischi (un Dual CS 508) si porta dietro uno strano problema. Proverò a descriverlo dettagliatamente, così magari potete darmi qualche suggerimento per provare a risolvere.

In pratica spessissimo durante l'ascolto "scompare" il segnale audio del canale Right e per farlo tornare devo sfilare e reinserire velocemente la spina nella presa di corrente (anche più di una volta, non torna sempre al primo colpo).

Altre informazioni utili:

-tempo fa ho provato a sostituire sia il cavo di alimentazione, sia gli RCA che collegano il Dual all'amplificatore, ma il problema è rimasto

-il problema si presenta anche se lo provo su altre prese di corrente

-il connettore al termine del filo di massa (quello a forma di ferretto di cavallo per intenderci) ha ceduto, quindi al momento la massa è collegata arrotolando l'estremità scoperta del filo attorno alla "valvolina" GND che ho poi ben avvitato. Non riesco a ricordarmi se il difetto si presentasse anche quando il filo di massa era integro, magari la causa è proprio questa.

Non esitate a chiedermi qualunque altro dettaglio possa esservi utile a farvi un'idea.

Grazie in anticipo per qualunque contributo.
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  valterneri il Sab 9 Feb 2013 - 1:35

Ciao,
visto che sei ancora in linea puoi fare subito una prova.

Non è chiaro dalla tua spiegazione se quando stacchi la spina stacchi solo quella
del Dual oppure quella della ciabatta che alimenta anche l'amplificatore.
Questa domanda è necessaria perché la spina di corrente del Dual
non ha nulla a che fare col percorso del segnale che dalla puntina arriva
all'amplificatore, staccarla e attaccarla non dovrebbe portare a nessuna conseguenza.

Veniamo alla prova:
inverti left e right, ovvero inverti le spine del giradischi e falle entrare
nell'amplificatore "in modo sbagliato" (left dentro right e right dentro left)
e vedi se il difetto passa sull'altro canale o se rimane sul solito e poi scrivi.



avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3689
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 1:43

Allora: messo il primo disco, e per un minuto nessun malfunzionamento. L'ho tolto e ne ho messo un secondo: il problema si è presentato appena l'ho fatto partire. Il canale era quello L, pardon, ricordavo male. Li ho invertiti, e il problema è passato su R. Ho filato/infilato rapidamente la spina del dual dalla ciabatta ed è tornato il segnale.

C'è da dire che il problema si presentava anche quando in precedenza il dual era collegato a un'altra ciabatta e ancora prima, quando era collegato a una "semplice" doppia spina .
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 1:45

(intendevo ovviamente "sfilato/infilato". Non c'è possibilità di editare un errore nei messaggi?)
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  valterneri il Sab 9 Feb 2013 - 1:59

Hai la possibilità di modificare un messaggio cliccando (mod)
e anche di cancellarlo cliccando (X),
naturalmente è possibile cancellarlo finché ancora nessuno ha ulteriormente risposto
e di modificarlo solo due volte e non per molto tempo dopo averlo inserito.

Altra prova importante:
metti un disco e ascoltalo, durante l'asolto stacca la spina al giradischi e scrivi se
il suono continua naturalmente calando, oppure si stacca istantaneamente.
Scrivi se l'alzabraccio automaticamente interviene oppure no.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3689
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 2:04

Togliendo la spina durante l'ascolto il suono va calando, confermo.

"Se l'alzabraccio interviene automaticamente" <---- cosa intendi? Non ha il braccio automatico il giradischi, ma forse sono io che non ho afferrato bene
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  valterneri il Sab 9 Feb 2013 - 2:18

Ok!

Ho 5 giradischi Dual, ma non il tuo, le domande mi occorrevano per conoscerne
la costruzione.

La corrente e la spina non c'entrano nulla.
Anche l'amplificatore pare estraneo, altrimenti il difetto non sarebbe
passato sull'altro canale.
Il problema è che i falsi contatti e i quasi cortocircuiti sul segnale sono
insidiosi e dispettosi:
smonti tutto tre volte e tutto rimane guasto,
apri un cassetto di un armadio in un'altra stanza e tutto rifunziona!

Due prove:
svita la conchiglia della puntina e con un cotton fioc, o simile, pulici i contatti.
Riavvita la conchiglia innestandola a fondo e avvitandola bene.
Riavvia il tutto e, ascoltando un disco, maneggia centimetro per centimetro
tutto il cavo di collegamento giradischi-amplificatore.

Il filo di massa non è responsabile, se staccato si sentirebbe solo un ronzio,
ma la musica continuerebbe.





Ultima modifica di valterneri il Sab 9 Feb 2013 - 2:42, modificato 1 volta
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3689
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 2:24

Innanzitutto grazie per i consigli, Valter.

Smontaggio e pulitura contatti farò domani, visto che si tratta di un'operazione da fare con calma. Il cotton fioc dev'essere asciutto o imbevuto d'alcool? (Ovviamente facendo poi asciugare bene il tutto)
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  valterneri il Sab 9 Feb 2013 - 2:38

Alcol o anche benzina per accendini,
potresti anche comprare uno spray puliscicontatti buono,
ma se non ti serve per altro è sprecato.
Nel pulire i contatti devi ingegnarti a pulire anche i buchini
(ovvero dove si infilano i contatti)
puoi usare uno stizzicadenti o un filo, importante è che non sforzi e allarghi
il foro della presa.
Controlla e pulisci ogni contatto che vedi.
La corrente elettrica al giradischi serve solo ad alimentare il motore,
non ha alcuna relazione ed influenza col percorso del segnale,
innestare e staccare la spina forse crea qualche effetto collaterale che interrompe
e riapre il segnale.
Il difetto sembra più un cortocircuito tra filo e schermatura nei pressi degli
spinotti o da dove escono dal giradischi.
Dentro al giradischi i fili che escono sono demenzialmente collegati con un innesto
abbastanza precario, potrebbe essere anche lì il cattivo contatto.
Lo dovresti vedere togliendo il piatto ruotante.
Ciao, buonanotte e a domani. Valter.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3689
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 15:50

Credo di aver scoperto l'inghippo: in uno dei fili che collegano i contatti della testina al braccio, il tubicino di metallo all'estremità è un po' largo, tende a staccarsi.

Ora provo a stringerlo bene e vediamo cosa cambia.
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  valterneri il Sab 9 Feb 2013 - 16:25

Se fosse uno di quei "tubicini" (è il contatto schermo) il suono continuerebbe
ad esserci ma accompagnato da un ronzio.
Sospetto che il problema sia un contatto tra segnale e schermo all'interno
dei connettori nuovi saldati.
Prova a svitarli, controlla che il centro non tocchi né la lamina dove si collega la
calza, né il cilindro di chiusura, a volte la saldatura, o il filo, sporgono di quel
millimetro che è sufficiente a farli toccare internamente al cilindro.
Si rimedia interponendo una fascetta di carta.
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3689
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 16:30

E invece, incredibile ma vero, dopo aver stretto il tubicino, che ora resta ben saldo al suo posto, il problema vecchio è completamente sparito!

Sto provando il giradischi da un po', e il difetto (che prima compariva dopo pochissimo) proprio non torna.

Unica cosa che noto: il segnale del canale R è leggermente meno potente di quello L (con tutti i dischi che ho provato). Non di molto: ho provato a far partire la registrazione su una cassetta per provare i livelli del segnale, e quello L è solo di poco superiore. All'ascolto, L sembra più "pieno" e ricco di bassi, R invece molti alti e bassi quasi nulla.

Inoltre credo ci sia da regolare il braccio: durante l'ascolto pare muoversi "avanti e indietro" (però i dischi non saltano).
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  valterneri il Sab 9 Feb 2013 - 16:45

Ti replico il consiglio d'ispezionare l'interno dei connettori ed assicurarti che
non vi sia probabilità di contatto tra centro / schermo / guscio.
Controlla anche la qualità delle saldature, devono essere color argento opaco,
tondeggianti e non sporche di materia tipo caramelle d'orzo.
Se il difetto fosse stato davvero la mancanza di contatto tra schermo e
connettore dell'amplificatore non avresti avuto l'assenza di segnale, ma solo
un'aggiunta di ronzio.

Di pochissimo i canali sono sempre sbilanciati, le puntine non sono mai precise
nell'equilibrio left-right, ma di solito questo è di lieve entità e trascurabile.
Il tuo sembra un problema vero.
Inverti ancora i connettori, se il difetto passa a sinistra è la puntina,
se rimane sul destro è l'amplificatore.
Se la puntina è vecchiotta potrebbe essersi indurita la sospensione elastica
all'interno del cantilever.
Hai regolato bene l'antiskating? (sicuro?)

La carenza di bassi fa pensare ad un falso contatto/quasi cortocircuito.


avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3689
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Mike Hunt il Sab 9 Feb 2013 - 17:13

La puntina è vecchia, non la cambio da parecchio tempo, dunque a breve andrò a sostituirla.

Ispezionerò le saldature quanto prima, così lo metterò davvero a nuovo.

Regolato l'antiskating e ora il braccio è perfetto, non "ondeggia" più.

Per ora va di lusso rispetto a prima! Grazie mille per l'aiuto, se controllando cavi e saldature saltano fuori altre anomalie ti faccio sapere
avatar
Mike Hunt
Interessato
Interessato

Data d'iscrizione : 08.02.13
Numero di messaggi : 55
Provincia (Città) : Napoli
Impianto : Giradischi Audio Technica AT LP120
CD Marantz CD5001
Piastra Pioneer CT-W208R
Amplificatore JVC A-X400
Casse Technics SB-CH550

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R

Messaggio  dark25.mc il Dom 10 Feb 2013 - 12:32

Salve,

Io ho un problema analogo ma ho notato che dando un paio di colpetti all'amplificatore il segnale ritornava.
Puoi essere l'amplificatore?

Grazie

dark25.mc
Affezionato
Affezionato

Data d'iscrizione : 08.10.12
Numero di messaggi : 107
Località : Fasano
Impianto : jvc a-x40 + sl-d21

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  valterneri il Dom 10 Feb 2013 - 12:59

dark25.mc ha scritto:Salve,
.... ho notato che dando un paio di colpetti all'amplificatore ....
mmmmmmmmmmmm
si finisce poi per dar colpetti sempre più forti

Questa sera tardi vi scrivo "un metodo di comportamento"
(il manuale JVC a cosa ti serve? l'amplificatore è molto semplice.
38 secondi sono troppi, apri e indaga)
avatar
valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3689
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R

Messaggio  dark25.mc il Dom 10 Feb 2013 - 14:46

I problemi sono due:

Uno è l'amplificatore l'altro è il giradischi.

Leggendo questo topic ho pensato di scrivere sul mio problema analogo che riguarda il mio amplificatore in quanto ho notato che avvolte il segnale audio di un canale svanisce. E per caso una volta mi è capitato di dargli una serie di colpi ed il segnale è ritornato. Così facendo per tutte le volte che capita.
Quindi mi chiedo: E' l'amplificatore quindi il responsabile?

Per quanto riguarda il libretto dell'amplificatore mi serve per sapere le informazioni e i dettagli tecnici.
Nessuno sa dove posso trovarlo?
Perchè girando su internet non ho trovato niente.

Invece per i 38 sec. del giradischi ho trovato una mia soluzione personale.
Perche preferirei non metterci le mani sopra e non so come procedere!

Rimango in attesa che stasera mi scriviate il vostro "metodo di comportamento".

Grazie

dark25.mc
Affezionato
Affezionato

Data d'iscrizione : 08.10.12
Numero di messaggi : 107
Località : Fasano
Impianto : jvc a-x40 + sl-d21

Tornare in alto Andare in basso

Re: Perdita segnale dal canale R (giradischi Dual)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum