T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» La mia opinione sul tpa3116
Oggi alle 10:47 Da Giovanni duck

» ALIENTEK D8 [parte 2]
Oggi alle 10:26 Da scontin

» Ciare PH 250 - Le contro Zu in stile italiano
Oggi alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Ieri alle 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Ieri alle 23:28 Da giucam61

» Messaggi Privati
Ieri alle 21:00 Da lello64

» volumio
Ieri alle 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 19:02 Da Adr2016

» casse per PC
Ieri alle 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Ieri alle 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Ieri alle 16:41 Da gubos

» Upgrade pre-phono
Ieri alle 15:35 Da Curelin

» POPU VENUS
Ieri alle 14:10 Da lello64

» Quali diffusori ?
Ieri alle 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Ieri alle 11:33 Da iceman

» nad c326bee - opinioni
Ieri alle 10:21 Da giucam61

» LECTOR
Ieri alle 8:42 Da gigetto

» Bit non-perfect
Ieri alle 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» Consiglio sull usato
Sab 24 Giu 2017 - 19:56 Da Gabrielefenu

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Sab 24 Giu 2017 - 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Sab 24 Giu 2017 - 14:47 Da nerone

» Dynavoice SA3300
Sab 24 Giu 2017 - 13:22 Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Sab 24 Giu 2017 - 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Sab 24 Giu 2017 - 0:21 Da Calbas

» Lettore CD usato
Ven 23 Giu 2017 - 23:37 Da giucam61

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789177 messaggi in 51240 argomenti
I postatori più attivi della settimana
fritznet
 
Giovanni duck
 
Tancredi76
 
nerone
 
metalgta
 
dinamanu
 
giucam61
 
scontin
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9063)
 

Chi è in linea
In totale ci sono 61 utenti in linea: 3 Registrati, 1 Nascosto e 57 Ospiti :: 1 Motore di ricerca

Kha-Jinn, mumps, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Morto un relais sull'ampli!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Morto un relais sull'ampli!

Messaggio  stregattomiao il Mer 6 Feb 2013 - 13:08

Aiuto! Mi è morto un relais sull'SMSL SA-4S.
Come faccio a trovare un "sostituto"? Cosa devo cercare, che sigla devo immettere per trovarne uno simile? Ho provato a cercare, ma non ci capisco un tubo!
Il relais in questione ha 6 pin... Allego una foto del relais. Sopra c'è stampata sigla e caratteristiche:
http://i17.servimg.com/u/f17/17/95/17/83/2013-017.jpg
avatar
stregattomiao
Affezionato
Affezionato

Data d'iscrizione : 17.05.12
Numero di messaggi : 225
Località : Piombino (LI)
Occupazione/Hobby : Inseguitore di sogni utopistici
Provincia (Città) : Agnosticamente pragmatico
Impianto : Con tanti cavi, pippoli e lucine.
Bantam Gold + Bantam Classic + Trends Audio TA10.2 + SMSL SA-4S + SMSL SA-S1 + Muse TA2020 + TA2020 big. KroCraft rev.B. QED X-Tube XT400. QED Reference Audio Evolution. Asus Xonar Essence ST.

Tornare in alto Andare in basso

Re: Morto un relais sull'ampli!

Messaggio  Charli48 il Mer 6 Feb 2013 - 13:53

@stregattomiao ha scritto:Aiuto! Mi è morto un relais sull'SMSL SA-4S.
Come faccio a trovare un "sostituto"? Cosa devo cercare, che sigla devo immettere per trovarne uno simile? Ho provato a cercare, ma non ci capisco un tubo!
Il relais in questione ha 6 pin... Allego una foto del relais. Sopra c'è stampata sigla e caratteristiche:
http://i17.servimg.com/u/f17/17/95/17/83/2013-017.jpg

E un 12v di bobina,guarda qui sul catalogo Finder

http://www.findernet.com/it/products/families/18/series/30

o Omron

http://components.omron.eu/en/products/catalogue/relays/pcb_power_relays/up_to_8a/default.html

E in base alla disposizione dei piedini vedi di trovare quello giusto.

avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1826
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Morto un relais sull'ampli!

Messaggio  quizface il Mer 6 Feb 2013 - 19:47

Con piu' foto ti sara' piu' facile trovare le caratteristiche http://www.google.co.uk/search?q=HK4100F-DC12V-SHG&hl=en&tbo=u&tbm=isch&source=univ&sa=X&ei=8aMSUdy7GqTJ0AXojIAo&ved=0CC0QsAQ&biw=1409&bih=772

Se lo vuoi uguale identico http://www.ebay.co.uk/itm/HUIKE-Relay-12V-Power-Relay-HK4100F-DC12V-SHG-New-/190587792108?pt=LH_DefaultDomain_0&hash=item2c5feaeaec

quizface
Affezionato
Affezionato

Data d'iscrizione : 28.01.10
Numero di messaggi : 212
Località : qui da me
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Morto un relais sull'ampli!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum