T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» DAC KICKSTARTER
Oggi alle 0:02 Da franz159

» Lettore CD usato
Ieri alle 23:55 Da giucam61

» Consiglio amplificatore e diffusori
Ieri alle 23:02 Da franzfranz

» Cavo per cablaggio interno
Ieri alle 21:41 Da MaxBal

» ALIENTEK D8 [parte 2]
Ieri alle 19:19 Da dinamanu

» Denon PMA-520AE
Ieri alle 15:01 Da mumps

» ampli max 100 euro
Ieri alle 11:44 Da alefunk

» marantz NA6005 spotify connect
Ieri alle 10:40 Da markino1980

» Denon 720ae uppgrade
Ieri alle 0:19 Da giucam61

» Sub woofer con T-Amp e woofer Ciare da 16
Sab 22 Lug 2017 - 20:49 Da scontin

» max 300 euro, min 30 watt dimensioni ridotte
Sab 22 Lug 2017 - 18:07 Da alefunk

» Feedback molto positivo per MrTheCarbon
Sab 22 Lug 2017 - 17:48 Da Rino88ex

» El TUERTO: Monacor SPH-175HQ + VIFA Peerless XT25SC90-04 - slim tower 2vie
Sab 22 Lug 2017 - 16:59 Da Rino88ex

» Il mio angolo e non solo
Ven 21 Lug 2017 - 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ven 21 Lug 2017 - 18:07 Da Kha-Jinn

» Ampli per indiana 202 sd
Ven 21 Lug 2017 - 18:01 Da MagicDruid

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ven 21 Lug 2017 - 16:50 Da luxor69

» E pure Chester Bennington se ne è andato..................
Ven 21 Lug 2017 - 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ven 21 Lug 2017 - 11:02 Da bob80

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

» DAC per Raspberry
Gio 20 Lug 2017 - 12:22 Da mikelangeloz

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Gio 20 Lug 2017 - 9:08 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [500 Euro]
Mer 19 Lug 2017 - 23:45 Da MrTheCarbon

» Alimentazione ACA Pass
Mer 19 Lug 2017 - 21:56 Da mecoc

» fischio dal giradischi
Mer 19 Lug 2017 - 21:49 Da markrussian

» Comparazione cuffie
Mer 19 Lug 2017 - 19:27 Da TheDarkKnight

» Ifi iPurifier2
Mer 19 Lug 2017 - 19:02 Da dinamanu

» Venture Electronics VE Monk
Mer 19 Lug 2017 - 18:45 Da lello64

Statistiche
Abbiamo 10913 membri registrati
L'ultimo utente registrato è pantera74

I nostri membri hanno inviato un totale di 791490 messaggi in 51342 argomenti
I postatori più attivi della settimana
franz159
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9124)
 

Chi è in linea
In totale ci sono 28 utenti in linea: 0 Registrati, 0 Nascosti e 28 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema amplificatore philips

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problema amplificatore philips

Messaggio  Luca brh il Ven 1 Feb 2013 - 10:52

Ciao a tutti
tempo fà ho "pulito" il mio ampli philips vintage e ho sostituito i connettori punto linea con quattro nuovi in modo tale da poter usare le banane
Ho notato questo inconveniente proprio ieri sera mentre preparavo l'attrezzatura per andare a pesca
Dopo circa 10 minuti di riproduzione il canale sx smette di funzionare o produce il suono "grattato" e disturbato
Se spengo l'ampli e lo riaccendo funziona correttamente e dopo altri dieci minuti di riproduzione ripete il fenomeno.
Che cosa potrebbe essere?
grazie mille
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema amplificatore philips

Messaggio  daniele il Ven 1 Feb 2013 - 11:23

prima di sostituire i connettori non l'aveva mai fatto?
controlla bene cavi e saldature

sennò dai sintomi sembrerebbe un transistor da cambiare.
certo la combinazione è un pò strana se prima non l'aveva mai fatto
Il diffusore è ok? hai provato a scambiarli?

daniele
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.09.08
Numero di messaggi : 1722
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a


Tornare in alto Andare in basso

Re: problema amplificatore philips

Messaggio  Luca brh il Ven 1 Feb 2013 - 11:28

@daniele ha scritto:prima di sostituire i connettori non l'aveva mai fatto?
controlla bene cavi e saldature

sennò dai sintomi sembrerebbe un transistor da cambiare.
certo la combinazione è un pò strana se prima non l'aveva mai fatto
Il diffusore è ok? hai provato a scambiarli?

non lo so se prima lo faceva o no visto che era inutilizzato da 20 anni
le casse non hanno problemi. Ricontrollerò le saldature
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema amplificatore philips

Messaggio  sonic63 il Ven 1 Feb 2013 - 11:29

@Luca brh ha scritto:Ciao a tutti
tempo fà ho "pulito" il mio ampli philips vintage e ho sostituito i connettori punto linea con quattro nuovi in modo tale da poter usare le banane
Ho notato questo inconveniente proprio ieri sera mentre preparavo l'attrezzatura per andare a pesca
Dopo circa 10 minuti di riproduzione il canale sx smette di funzionare o produce il suono "grattato" e disturbato
Se spengo l'ampli e lo riaccendo funziona correttamente e dopo altri dieci minuti di riproduzione ripete il fenomeno.
Che cosa potrebbe essere?
grazie mille

Potrebbe essere un condensatore che è andato in perdita.
Fai un attento controllo visivo che qualcuno non trasudi elettrolita o sia gonfio.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5359
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: problema amplificatore philips

Messaggio  Luca brh il Ven 1 Feb 2013 - 11:32

@sonic63 ha scritto:
@Luca brh ha scritto:Ciao a tutti
tempo fà ho "pulito" il mio ampli philips vintage e ho sostituito i connettori punto linea con quattro nuovi in modo tale da poter usare le banane
Ho notato questo inconveniente proprio ieri sera mentre preparavo l'attrezzatura per andare a pesca
Dopo circa 10 minuti di riproduzione il canale sx smette di funzionare o produce il suono "grattato" e disturbato
Se spengo l'ampli e lo riaccendo funziona correttamente e dopo altri dieci minuti di riproduzione ripete il fenomeno.
Che cosa potrebbe essere?
grazie mille

Potrebbe essere un condensatore che è andato in perdita.
Fai un attento controllo visivo che qualcuno non trasudi elettrolita o sia gonfio.
Hello

grande ciro
se riesco prima di pranzo guardo e poi vi faccio sapere
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema amplificatore philips

Messaggio  Luca brh il Ven 1 Feb 2013 - 12:02

ho guardato ma non mi sembra ci siano problemi
dopo pranzo posto un paio di foto e vediamo
avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema amplificatore philips

Messaggio  Luca brh il Ven 1 Feb 2013 - 14:09

@Luca brh ha scritto:ho guardato ma non mi sembra ci siano problemi
dopo pranzo posto un paio di foto e vediamo

avatar
Luca brh
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 02.08.11
Numero di messaggi : 1569
Località : Capolago
Occupazione/Hobby : Ingegnere della Prevenzione e della Sicurezza nell'Industria di Processo / Musica, Pesca, Cucina
Provincia (Città) : Varese
Impianto : Pc, Rega RP1, Rotel RCD-930AX - Schiit Grugnir Multi Bit - Gabri's Amp New Vegas EL34, Fase Performance 1.1 - - Royd Minstrel B&W DM 602 S3
Cuffie: Beyer990pro, HD 650

Tornare in alto Andare in basso

Re: problema amplificatore philips

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum