T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 2:09 Da fritznet

» [to] Canton gle 496
Oggi alle 0:42 Da krell2

» ALIENTEK D8 [parte 2]
Oggi alle 0:35 Da Alessandro Smarrazzo

» amplificatore rotto?
Oggi alle 0:05 Da uncletoma

» SOS: Impianto AKAI 1980
Ieri alle 23:51 Da quizface

» Il vintage, quello buono.
Ieri alle 23:18 Da lello64

» Douk dac vs altri
Ieri alle 23:10 Da mumps

» Trasmettitore bt
Ieri alle 22:27 Da Luca Marchetti

» DAC con 2-3 ingressi ottici
Ieri alle 20:10 Da erduca

» Trovatemi un DAC
Ieri alle 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Ieri alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Ieri alle 13:29 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

Statistiche
Abbiamo 10867 membri registrati
L'ultimo utente registrato è zwallyz

I nostri membri hanno inviato un totale di 789309 messaggi in 51249 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
Adr2016
 
kalium
 
fritznet
 
zwallyz
 
mumps
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9068)
 

Chi è in linea
In totale ci sono 30 utenti in linea: 3 Registrati, 0 Nascosti e 27 Ospiti :: 2 Motori di ricerca

fritznet, GP9, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


led impazzito dannata paura per l'ampli

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

led impazzito dannata paura per l'ampli

Messaggio  ANDR3A101 il Gio 18 Giu 2009 - 15:40

in pratica da poco che uso l'ampli, una fenice20, fuori case, con condensatori d'alimentazione sostituiti, un polipropilene e un panasonic normale...
falsa l'accensione del led...

cioe sposta la levetta, l'amp si accende, funziona ma nn funziona il led Shocked
poi quando capita che si accende fa molta meno luce...
se sposto la levetta piano piano, il led parte normalmente

nn sn preoccupato per un led perche lo cambio al volo...

sn preoccupato perche nn sia sintomo di qualcos altro, siccome lo sempre praticamente alimentata a batteria...
nn vorrei che le botte dirette, avessero rovinato il led e indirettamente potrebbero bruciare qlc del amp...

forse ci vuol davvero un soft start

grazie
avatar
ANDR3A101
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.09
Numero di messaggi : 673
Località : Chiaravalle Centrale (CZ)
Occupazione/Hobby : studente, cameriere, new economy, preparatore scooter da corsa
Provincia (Città) : mah se tira...
Impianto : Le cose belle non sono giocattoli ma oggetti che emanano un fascino proprio che scaturisce dalla logica della funzione per la quale sono stati progettati e costruiti.
Lucio Cadeddu...

Una batteria due batterie, tre batterie...
Più batterie (e caricatori) nci su, e megghiu mi sientu!

Tornare in alto Andare in basso

Re: led impazzito dannata paura per l'ampli

Messaggio  kingbowser il Gio 18 Giu 2009 - 15:45

hai messo un fusibile? se sì dovrebbe già di suo fare da semi soft start
altrimenti metti un interruttore a 3 posizioni: una off, una con una resistenza adeguata e una on
avatar
kingbowser
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 14.04.09
Numero di messaggi : 1176
Località : Aosta
Impianto : iMac & PlayStation scph-1002, sure board TK2050, diffusori fulrange autocostruiti con TB W4 657B (da verniciare)

Tornare in alto Andare in basso

Re: led impazzito dannata paura per l'ampli

Messaggio  ANDR3A101 il Gio 18 Giu 2009 - 15:51

no perche aspettavo di metterla dentro un case...
va be mo vedo di sbrigarmi...

grazie

cmq io volevo causa sintomi ed effeti grazie
avatar
ANDR3A101
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 09.03.09
Numero di messaggi : 673
Località : Chiaravalle Centrale (CZ)
Occupazione/Hobby : studente, cameriere, new economy, preparatore scooter da corsa
Provincia (Città) : mah se tira...
Impianto : Le cose belle non sono giocattoli ma oggetti che emanano un fascino proprio che scaturisce dalla logica della funzione per la quale sono stati progettati e costruiti.
Lucio Cadeddu...

Una batteria due batterie, tre batterie...
Più batterie (e caricatori) nci su, e megghiu mi sientu!

Tornare in alto Andare in basso

Re: led impazzito dannata paura per l'ampli

Messaggio  jungle VIP il Lun 28 Set 2009 - 14:55

usa un termistore NTC che piu soft start di cosi si muore

jungle VIP
Interessato
Interessato

Data d'iscrizione : 16.09.09
Numero di messaggi : 30
Località : Parigi
Impianto : Work in progress

Tornare in alto Andare in basso

Re: led impazzito dannata paura per l'ampli

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum