T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 19
No, era meglio quello vecchio
53% / 21
Ultimi argomenti
Progetto gainclone lm3886Oggi alle 8:37 pmAllen smitheeChromecast audio Oggi alle 8:17 pmlello64Abbinamento Denon 4308Oggi alle 8:12 pmLuchigno8Lettore bd per cd e networkOggi alle 8:10 pmLuca MarchettiHo dato una svecchiata al layout del forumOggi alle 8:04 pmlello64sigla transistorOggi alle 6:58 pmsportyerreCambio diffussori da scaffale max 500euroOggi alle 6:39 pmLuca MarchettiCambio Amplificatore Oggi alle 6:35 pmgiucam61[AN] Van Den Hul D-102 MKIII HybridOggi alle 6:17 pmMasterixrichiesta tipo pre amplificatoreOggi alle 5:39 pmSilver BlackALIENTEK D8Oggi alle 5:11 pmgiucam61POPU VENUS Oggi alle 2:54 pmantbomDiffusori Elac.Oggi alle 1:48 pmLele67Casse KEF LS-50 rovinate?Oggi alle 12:24 pmLele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleOggi alle 11:47 amgiucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Oggi alle 9:15 amgiucam61Le mie aj174 in fase fase di lavorazione...Oggi alle 7:15 amSnap...and Kirishima for all!Ieri alle 9:20 pmgiucam61Smsl ad18Ieri alle 8:45 pmgiucam61Posso usare un ta 2024 Ieri alle 8:30 pmp.cristalliniScheda audio senza preteseIeri alle 6:27 pmMasterixConsiglio subwoofer Ieri alle 4:56 pmthechainHelp collegamenti......scusate l'ignoranzaIeri alle 10:05 amSnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLIeri alle 8:24 amscontinposizionamento reflexVen Mar 24, 2017 7:13 pmLuca MarchettiGriglie diffusoriVen Mar 24, 2017 7:11 pmLuca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven Mar 24, 2017 6:57 pmIJGKit Buffer 6N3 cineseVen Mar 24, 2017 5:04 pmneroneAutocostruzione casseVen Mar 24, 2017 4:46 pmdinamanusky in wi fiVen Mar 24, 2017 4:21 pmgigihrt
I postatori più attivi della settimana
65 Messaggi - 22%
61 Messaggi - 21%
44 Messaggi - 15%
20 Messaggi - 7%
19 Messaggi - 6%
18 Messaggi - 6%
18 Messaggi - 6%
17 Messaggi - 6%
17 Messaggi - 6%
16 Messaggi - 5%
I postatori più attivi del mese
283 Messaggi - 22%
243 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
84 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15433)
15433 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 97 utenti in linea :: 8 Registrati, 0 Nascosti e 89 Ospiti :: 2 Motori di ricerca

alephotos, Allen smithee, dinamanu, enrico massa, GGiovanni, ginogino65, giucam61, lalosna

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 03.02.08
Numero di messaggi : 15433
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Connettere cavi a diffusori per biwiring

il Lun Lug 14, 2008 5:54 pm
Ho comprato dei diffusori abilitati per il biwiring (vedere apposita discussione sulle Pronson Conquest 6030 MK2).
Ora, finita la sistemazione, è arrivato il momento di attaccare i cavi che dal mio T-Amp vanno alle casse. Non ho mai avuto casse bi-wiring, per cui ho dei problemi... Come attacco i cavi singoli nei 4 connettori? Ho visto che c'è anche una parte dorata che va tolta, come scritta nel manuale, ma continuo o a non sentire i bassi o a sentire a scatti... :no:

Quindi o sono incapace io o sono rotte le casse... :pale: :pale: :pale:

Mi evitate ti provare tutte le combinazioni e di fare danni per favore?

Schema sul retro delle casse:

- [nero1] + [rosso1]

- [nero2] + [rosso2]

Ho provato nero1 con rosso 2, niente; nero1 con rosso1... niente! Ovviamente dopo aver rimosso la placca dorata... E' qui l'errore? La prima volta avevo provato senza rimuoverla, ma non sentivo i bassi (nero1 con rosso1). Tutte le combinazioni che ho provate le ho provate uguali su entrambe le casse.

Sto davvero cominciando a pensare che siano rotte le casse... Crying or Very sad

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: Connettere cavi a diffusori per biwiring

il Lun Lug 14, 2008 6:10 pm
Lo schema è molo semplice

Devi avere un cavo (per capirsi) con 1 banana rosso dalla parte ampli sdoppiato con 2 banane rosse dalla parte diffusore.
Uguale per il nero.
Le placchette vanno assolutamente tolte!!!!!
Adesso cerco qualche foto e ti faccio vedere.

Ecco qui un articolo interessante
http://www.tnt-audio.com/adeste/biwiring.html

Ecco lo schema


Ed ecco un cavo di esempio (per un diffusore)



Ecco come conpare il collegamento di un cavo dalla parte del diffusore



Se hai bisogno di altro scrivimi in privato... che ti do il mio numero di casa :rabbit:

Dimenticavo... se non hai cavi per il bi-wiring puoi usare i cavi normali.

Per ogni diffusore
2 banane una nera e una rossa dalla parte dell'ampli
2 banane una nera e una rossa dalla parte del diffusore.
In questo caso basta che lasci la placchetta sul diffusore che colleghi i due rossi tra loro e i due neri tra loro.

Poi metti le banane o tutte due sopra o sotto (in quessto esempio)

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Connettere cavi a diffusori per biwiring

il Lun Lug 14, 2008 7:35 pm
Se vuoi fare il bi-amp usa il bi-wiring.
Altrimenti lascia la placchetta che cortocircuita i connettori e usa i diffusori come se fossero normali diffusori mono-wiring.

Non penso che il doppio cavo porti tutti questi vantaggi, in particolare se hai già un cavo di buona qualità.

Se senti a scatti solo gli acuti penso che sia normale.
Se si tratta dei bassi comincerei a preoccuparmi.

Se non senti nulla con la placchetta inserita:

Verifica che non ci siano pezzi di plastica da qualche parte (non si sa mai).
Verifica se il tuo t-amp funziona.

Infine non penso che ti arrivino due diffusori guasti quindi testali entrambi.
Prova anche ad invertire i canali. (destro e sinistro)

Se uno non funziona chiama il servizio clienti .....


Ultima modifica di Barone Rosso il Lun Lug 14, 2008 7:45 pm, modificato 2 volte
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Connettere cavi a diffusori per biwiring

il Lun Lug 14, 2008 7:42 pm
purtroppo è inutile avere diffusori bi-wiring e un' amplificatore unico che pilota i diffusori in questione.
se non sbaglio c'è un 3D dove rsan61 consiglia una bi-amplificazione su base 41 Hz.

robertor
avatar
pallapippo
Membro classe oro
Membro classe oro
Data d'iscrizione : 20.02.08
Numero di messaggi : 5040
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.

Re: Connettere cavi a diffusori per biwiring

il Lun Lug 14, 2008 8:18 pm
Ricapitolando: cavo nero a nero 1, cavo rosso a rosso 1, lasciando inseriti i ponticelli (le placche dorate).

In realtà, lasciando i ponticelli, collegando la coppia di cavi a nero1/rosso1, nero2/rosso2, nero1/rosso2, nero2/rosso1 non dovrebbe cambiare pressoché nulla.. study.


Poi, se ne avrai voglia, potrai divertirti a fare una prova di biwiring, raddopiano i cavi (per l'occasione, meglio prudentemente farseli prestare... Very Happy ) e cercar quindi di capire se ciò ti porta o no vantaggio. scratch

Luca.

P.s.: visto che siamo affezionati all'amministratore del nostro forum, incrociamo tutti le dita, nella speranza, per la sua salute lol! ,che tutto vada a funzionare...
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 03.02.08
Numero di messaggi : 15433
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 1:44 am
@pallapippo ha scritto:Ricapitolando: cavo nero a nero 1, cavo rosso a rosso 1, lasciando inseriti i ponticelli (le placche dorate).

Ok, ed è stata la prima cosa che ho fatto!!! Però poi ricollegando il T-Amp alle vecchie casse... non funzionavano nemmeno quelle!!!!!!!! Sad Shocked Sad Ma allora... è morto il mio T-Amp!!! Ma come, mi sono detto, se fino alle 3 di ieri notte ho ascoltato musica?! E andava tutto benissimo? La mia colpa è stata di non aver provato il T-Amp prima di attaccare le nuove casse, tanto per sincerarmi del suo funzionamento, ma chi poteva immaginare?

Allora ho pensato: che abbia circuitato tutto io sbagliando l'attacco delle nuove casse bi-wiring?! Ma è impossibile, come mi è stato confermato da tutti voi, gentilissimi, e da pallapippo che è stato definitivo nel propormi la soluzione con lo schema che avevo fatto io: ho adottato immediatamente la tecnica esposta! Eppure non funzionava una beneamata mazza...

I sintomi erano: canale sinistro che si sentiva molto poco, molto più in evidenza il destro, a volte riaccendendo si invertiva il problema. A basso volume la musica c'era, ma alzando anche di poco sembrava come se il CD saltasse, sopratutto se era una traccia ricca di bassi potenti... Era forse il tanto temuto clipping?! Ma come mai a volumi così bassi si verificava, alzando di pochissimo? E come mai prima non era mai successo?! Ho rotto di sicuro qualcosa... Almeno così ho pensato. Perchè sia le casse nuove che le vecchie e affidabili Jamo producevano lo stesso risultato, quindi il problema era del T-Amp.

Fino a quando non è arrivato un mio amico con il Trends Audio: collegatolo alle casse vecchie funzionavano alla grande! E poi abbiamo anche provato con le nuove... [no comment, vedi recensione apposita che pubblicherò domani]. Comunque funzionavano tutte, vecchie e nuove.

Ma come può essersi rovinato così il T-Amp? Che razza di coincidenza è mai questa???
Questo pensavo, fino a che... [la storia continua...].

Voi che ne pensate?

P.s.: visto che siamo affezionati all'amministratore del nostro forum, incrociamo tutti le dita, nella speranza, per la sua salute lol! ,che tutto vada a funzionare...


Beh, grazie davvero per questa dimostrazione di affetto, per me è importante, davvero. Vi sento tutti vicini: Andrea con il suo fantastico schema per il biwiring, tutti gli altri per le varie considerazioni e pallapippo per lo schema definitivo per me più chiaro. Alla fine ho capito che io non sbagliavo niente, però voi siete degli amici fantastici!

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
pincellone
Membro classe argento
Membro classe argento
Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 5:55 am
Probabilmente hai bruciato il t-amp cortocircuitando le uscite. Hai fritto il TA2024... Con questo chip non e' possibile unire i due fili neri, altrimenti succede quello che probabilmente e' successo a te. Spero di no, ma mi sa che l'hai ucciso definitivamente...
avatar
robertor
Membro classe argento
Membro classe argento
Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1

http://www.anitavillaetyek.hu

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 6:13 am
se sei affezionato al tuo t-amp prova qui:
http://cgi.ebay.it/5-pcs-Tripath-TA2024-T-amp-IC-digitale-audio-amplifier_W0QQitemZ180263495216QQcmdZViewItem?hash=item180263495216&_trksid=p3286.m14.l1318

o qui:
http://cgi.ebay.it/Tripath-TA2024-T-amp-IC-Digitaler-NF-Verstaerker-IC_W0QQitemZ130224652704QQcmdZViewItem?hash=item130224652704&_trksid=p3286.m14.l1318

robertor
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 6:32 am
@robertor ha scritto:se sei affezionato al tuo t-amp ....
Ragazzi, il capo ha fritto apposta il T-amp per essere costretto a comprare il Nuforce Icon...
come lo conosco il nostro pollo :face:

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
Flightangel
CDP Expert
CDP Expert
Data d'iscrizione : 30.03.08
Numero di messaggi : 2351
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico
http://www.esternitalia.it

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 6:47 am
@nd1967 ha scritto:
@robertor ha scritto:se sei affezionato al tuo t-amp ....
Ragazzi, il capo ha fritto apposta il T-amp per essere costretto a comprare il Nuforce Icon...
come lo conosco il nostro pollo :face:



Tutto vero! Mo che ha sentito come suona il Trenda Audio vedrete che entro 48 ore Playstereo gli recapiterà un ampli nuovo. In attesa di quel benedetto Nu Force che aspetta da tempo. Cool Cool Cool
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 7:19 am
@nd1967 ha scritto:
@robertor ha scritto:se sei affezionato al tuo t-amp ....
Ragazzi, il capo ha fritto apposta il T-amp per essere costretto a comprare il Nuforce Icon...
come lo conosco il nostro pollo :face:

Secondo me non ha fritto nulla.
Ha solo perso due ore per capire che si era dimenticato di attaccare la presa .....
avatar
marioni
Affezionato
Affezionato
Data d'iscrizione : 16.05.08
Numero di messaggi : 228
Località : Milano
Impianto : ampli TA 10.1 con ZetaGi FT146 / casse Klipsch RF82 / meccanica CDP Philips 723 (modificato) / DAC Beresford Caiman

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 7:56 am
@Silver Black ha scritto:...
Ho provato nero1 con rosso 2, niente; nero1 con rosso1...

Temo che sia qui che l'hai fritto.
Hai messo in corto l'uscita del T-amp.
Sad
Mi dispiace...
avatar
marioni
Affezionato
Affezionato
Data d'iscrizione : 16.05.08
Numero di messaggi : 228
Località : Milano
Impianto : ampli TA 10.1 con ZetaGi FT146 / casse Klipsch RF82 / meccanica CDP Philips 723 (modificato) / DAC Beresford Caiman

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 8:00 am
@robertor ha scritto:purtroppo è inutile avere diffusori bi-wiring e un' amplificatore unico che pilota i diffusori in questione.
....

Non direi proprio.
Di ragioni buone per fare bi-wiring anche senza bi-amping ce ne sono parecchie (v. ad esempio l'articolo su TNT).
A volte il risultato non è udibile, a volte sì, ma dire così perentoriamente che è inutile mi pare un po' azzardato....
avatar
pallapippo
Membro classe oro
Membro classe oro
Data d'iscrizione : 20.02.08
Numero di messaggi : 5040
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 8:16 am
@marioni ha scritto:
@Silver Black ha scritto:...
Ho provato nero1 con rosso 2, niente; nero1 con rosso1...

Temo che sia qui che l'hai fritto.
Hai messo in corto l'uscita del T-amp.
Sad
Mi dispiace...

Non direi in questa fase... ma molto probabilmente (visto il risultato finale... :affraid: ) qualche cosa ha combinato... e nonostante che il chip abbia una protezione contro i "corto" in uscita.

Luca.
avatar
pallapippo
Membro classe oro
Membro classe oro
Data d'iscrizione : 20.02.08
Numero di messaggi : 5040
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.

Per Silver Black

il Mar Lug 15, 2008 8:51 am
Scusa la domanda idiota: Very Happy

ma hai controllato che, nello smuovere il tutto, non si sia semplicemente mosso (peggiorando quindi i contatti) il connettore di entrata audio (il minijack, per intenderci) del t-amp? O quello di alimentazione? O i connettori alle sorgenti? Se sì, come non detto.

Se no, guardaci.

Avendo frequentemente perso tempo (e salute mentale) nel cercare di rimediare ad eventi apparentemente inspiegabili, ho imparato a mie spese che a volte i problemi hanno una soluzione semplice... il fatto è che noi ci ostiniamo a guardare da un'altra parte...

Luca.
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 03.02.08
Numero di messaggi : 15433
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 11:28 am
Ragazzi, un po' ci avete preso, ma a pallapippo spetta di nuovo la menzione: probabilmente era lo spinotto dell'alimentazione!!! Embarassed Embarassed Embarassed

Pensavo anch'io di aver fritto tutto, però peerchè allora sentivo un po', anche se alzando andava subito in clipping? Non avrebbe dovuto essere muto?
Va beh, è andata che provando il Trends tutto funzionava. Allora ho pensato: il Trends è alimentato dal suo alimentatore (meno potente del mio ZG), proviamo il T-Amp con l'alimentatore del Trends? Attacco tutto e... NON SI ACCENDE NEMMENO LA SPIA DEL T-AMP!!!!!! Ma com'è possibile?! Allora muovo un po' lo spinotto e si accende... Però fa un po' falso contatto... Lo sistemo finchè non sta accesa da sola e... funziona! Magicamente il T-Amp ha ripreso a dispensare Musica!

Allora ho detto: proviamo con lo ZG ancora. Collego. Nessun falso contatto. Muovendo con la mano lo spinotto, ogni tanto la luce si spegne! Aha. Allora è questo! Messolo in un punto in cui mi sembrava fosse attaccato bene, e questa volta ricontrollando tutto, anche contatti RCA come diceva pallapippo, ma specialmente verificando con attenzione l'attacco dello ZG sul T-Amp... ha funzionato tutto come prima! Anzi meglio per via delle casse nuove... Very Happy

Mi spiace di avervi fatto perdere tempo per un motivo così tanto banale...

Ma veramente avrei potuto friggere il T-Amp semplicemente sbagliando contatti sulle casse?! Io pensavo fosse possibile solo invertendo poli sull'alimentazione, non sui diffusori (al massimo pensavo si rompessero i diffusori o non suonassero affatto, o male... ma rompersi l'ampli?) Inoltre non ho MAI e dico MAI collegato nero con nero, ma sempre nero con rosso.

Certo che la concomitanza con l'aggancio delle casse nuove è stata una vera sfiga... fosse successo con le vecchie avrei subito pensato a qualche collegamento. Invece con le nuove, visto che ho dovuto spostare parecchie volte il T-Amp probabilmente ho tirato dove non dovevo tirare... Embarassed

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
pincellone
Membro classe argento
Membro classe argento
Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 12:09 pm
Ebbene si, non puoi mettere in corto la massa. Lo puntualizza bene Michael Mardis qui:

http://www.michael.mardis.com/sonic/cans.htm

" The Sonic is a bridged amp. The negative output terminals CAN NOT be connected together."

Differenza tra amplificatori "bridged" e "paralleled" qui:

http://en.wikipedia.org/wiki/Bridged_and_paralleled_amplifiers
avatar
pallapippo
Membro classe oro
Membro classe oro
Data d'iscrizione : 20.02.08
Numero di messaggi : 5040
Provincia (Città) : Pistoia (Montecatini Terme)
Impianto :
Spoiler:
Sorgenti:
cdp: Advance Acoustic MCD 203, modificato (con GE Jan 5751)

giradischi: Pioneer PL-112D; testina: Audio-Techica AT95 EB;

liquida:Asus Eee PC 1001PX; software: wtfplay; dac: Geek Out 450;


pre: Yaqin MS-12B modificato da MaurArte (valvole Mullard CV4003 KB/D e Tungsol 12AX7)

finale: Connexelectronic TA3020 V2a con alimentatore A1000SMPS, il tutto modificato ed assemblato da Vincenzo;

casse: Sonus Faber "Concerto" Grand Piano.

Cuffia: Akg K270, pilotata da equalizzatore JVC Sea-10 ed ampli "CMoy by Biosciencegeek" (TLE2062);

cavi segnale: XLR ---> RCA by Vincenzo; Mogami "Stentor"; artigianali assemblati con RG58;
cavi potenza: Transparent HP 14-4 (biwiring)
cavi alimentazione: by Vincenzo; by bobby052cavihifi; A.V.A.
distr. di rete: by bobby052cavihifi.

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 1:12 pm
:cheers: :cheers: :cheers: :cheers: :cheers: :cheers: :cheers: :cheers: :cheers: :cheers: :cheers: :cheers:

Dopo questa autocelebrazione (scusate l'immodestia Embarassed )... una precisazione

Il t-amp non può essere messo a ponte: le masse non possono essere collegate. Non ci sono protezioni e si frigge!

Diverso è il caso del "corto" (per intendersi, fra rosso e nero del medesimo canale, come puo succedere attaccando una cassa): in quel caso il chip ha una protezione cosiddetta di "overcurrent".

Nel mio caso vi posso dire che ha funzionaro diverse volte (con le prese casse originali del t-amp, che poi ho sostituiti con dei banalissimi morsetti "a banana", come quelli degli Zetagi, il corto fra i due poli era sempre in agguato...).

Luca.

P.s. per Silver Black: visto che gli utenti femminili di questo forum mi sembrano = 0, puoi pure evitarci la messa in mostra di pettorali (maschili :pig: ). Ovviamente, parlo a titolo puramente personale...


Ultima modifica di pallapippo il Mar Lug 15, 2008 2:16 pm, modificato 3 volte
avatar
marioni
Affezionato
Affezionato
Data d'iscrizione : 16.05.08
Numero di messaggi : 228
Località : Milano
Impianto : ampli TA 10.1 con ZetaGi FT146 / casse Klipsch RF82 / meccanica CDP Philips 723 (modificato) / DAC Beresford Caiman

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 1:27 pm
Evviva! :cheers:

...certo che proprio dal moderatore :farao: , certe cose.... Wink
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 2:06 pm
@pallapippo ha scritto:P.s. per Silver Black: visto che gli utenti femminili di questo forum mi sembrano = 0, puoi pure evitarci la messa in mostra di pettorali (maschili). Ovviamente, parlo a titolo puramente personale...
Sottoscrivo... vedere certe schifezze vicino a quei splendidi diffusori fa veramente male Razz :geek: :tongue:

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
marioni
Affezionato
Affezionato
Data d'iscrizione : 16.05.08
Numero di messaggi : 228
Località : Milano
Impianto : ampli TA 10.1 con ZetaGi FT146 / casse Klipsch RF82 / meccanica CDP Philips 723 (modificato) / DAC Beresford Caiman

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 2:09 pm
@nd1967 ha scritto:
@pallapippo ha scritto:P.s. per Silver Black: visto che gli utenti femminili di questo forum mi sembrano = 0, puoi pure evitarci la messa in mostra di pettorali (maschili). Ovviamente, parlo a titolo puramente personale...
Sottoscrivo... vedere certe schifezze vicino a quei splendidi diffusori fa veramente male Razz :geek: :tongue:

...per di più con tanto di indirizzo di casa in bella evidenza. Okkio Shocked che in giro c'è gente strana..... Wink
avatar
Silver Black
Amministratore
Amministratore
Data d'iscrizione : 03.02.08
Numero di messaggi : 15433
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro





http://www.silvercybertech.com

Re: Connettere cavi a diffusori per biwiring

il Mar Lug 15, 2008 3:22 pm
@marioni ha scritto:...per di più con tanto di indirizzo di casa in bella evidenza. Okkio Shocked che in giro c'è gente strana..... Wink

Tipo il film "Funny Games"? Lascia pure che vengano, poi vedi come vanno via... a dar da mangiare alla mia ragazza (che fa l'ortopedico)... lol!

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum