T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Consigli audio pc
Oggi alle 16:12 Da Yrneb9

» ampli cinese
Oggi alle 16:11 Da giorgibe

» B&W 805 e Muse m20 domande
Oggi alle 15:54 Da Masterix

» Acquisto impianto all in one- differenza udibile tra 16/44 e 24/96?!
Oggi alle 15:45 Da joe1976

» Far suonare 2 bose 802
Oggi alle 15:36 Da Masterix

» Comparazione cuffie
Oggi alle 15:27 Da lello64

» Sony uhp h1
Oggi alle 12:51 Da Zio

» Scelta ampli per Monitor Audio
Oggi alle 12:48 Da mannaiaeva

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 11:49 Da lello64

» ..se non avete fretta, dalla Cina Xiaomi Piston 3 a 3€ spedite
Oggi alle 8:44 Da sportyerre

» Vendo DOUK AUDIO DSD 1796+ xmos-u8 USB DAC 384k/32bit
Ieri alle 22:35 Da Olegol

» Sabaj A3 vs altri...(AD18, D8)
Ieri alle 18:16 Da il mascetti

» Audioquest Forest usb
Ieri alle 17:31 Da wolfman

» Cavi component Hama 1,5m.
Ieri alle 17:23 Da wolfman

» Cavo di alimentazione pr. di PD a solo 20 €
Ieri alle 17:22 Da wolfman

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 15:20 Da giucam61

» Vendo pre YAQIN MS 12B a € 320 comprese S.S.
Ieri alle 14:10 Da Albert^ONE

» HT e Stereo classico
Ieri alle 12:40 Da Fedor il mago

» cosa manca....il giradischi!
Ieri alle 12:25 Da Albert^ONE

» [Thule Audio] Sostituzione PickUp Ottico
Sab 9 Dic 2017 - 21:14 Da Thule

» La vostra ultima esperienza di ascolto (impianti)
Sab 9 Dic 2017 - 20:13 Da Fedor il mago

» [AN] Interfaccia/trasporto XMOS USB
Sab 9 Dic 2017 - 19:36 Da Masterix

» diffusori da 15/12 pollici
Sab 9 Dic 2017 - 19:21 Da 22b5g41b5dw

» amplificatore e lettore CD sui 200 cad
Sab 9 Dic 2017 - 12:23 Da giucam61

» valutazione usato
Sab 9 Dic 2017 - 11:56 Da joe1976

» [CA] VENDO Beyerdynamic DT-770 PREMIUM 250ohm
Sab 9 Dic 2017 - 10:48 Da MClean86

» Cavi segnale rca tra JIB Sapphire vs Mogami Neglex W2497 vs Wireworld Luna 7
Sab 9 Dic 2017 - 9:38 Da giucam61

» Chiarimenti Rotel A12
Ven 8 Dic 2017 - 20:53 Da simo848

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ven 8 Dic 2017 - 18:14 Da sh4d3

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ven 8 Dic 2017 - 18:14 Da sh4d3

Statistiche
Abbiamo 11212 membri registrati
L'ultimo utente registrato è nikko75

I nostri membri hanno inviato un totale di 802037 messaggi in 51969 argomenti
I postatori più attivi della settimana
Masterix
 
lello64
 
joe1976
 
giucam61
 
giorgibe
 
GP9
 
mannaiaeva
 
nikko75
 
diechirico
 
Luchino
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
GP9
 
ftalien77
 
dinamanu
 
marco55
 
il mascetti
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9307)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 87 utenti in linea: 10 Registrati, 0 Nascosti e 77 Ospiti :: 1 Motore di ricerca

diechirico, giorgibe, Hermann77, joe1976, mannaiaeva, Masterix, mumps, pallapippo, sportyerre, Yrneb9

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Nuovo Impianto Completato!!!!!

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  nd1967 il Ven 19 Giu 2009 - 15:02

@brie ha scritto:so per certo che non sarebbe successo nulla! Le casse reggono 150w continui su 8ohm il mio ampli eroga una potenza di 75w 8ohm e con quella potenza distorce meno dell' 1 %. Quindi tranquillissimo!!!

Penso che Schwantz34 volesse dire un'altra cosa.
Non è che a regime le casse non reggano... è che quando sono nuove hanno bisogno che la gomma dei woofer (per dirne una) venga ammorbidita.... e questo lo si deve fare "con grazia".

Oltre al concetto dell'auto nuova, può essere d'esempio lo sport.
Il pre riscaldamento serve a fare in modo che i muscoli non si strappino.

Tu è come avessi corso i 100 metri piani completamente a freddo Shocked

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  schwantz34 il Ven 19 Giu 2009 - 15:05

@nd1967 ha scritto:
Tu è come avessi corso i 100 metri piani completamente a freddo Shocked

Esattamente Andrea , poi per quanto riguarda la distorsione...gia' a 3/4 ....
vabbè ...
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15534
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  DACCLOR65 il Ven 19 Giu 2009 - 15:43

@brie ha scritto: I Bassi mi hanno ribaltato la poltrona un po' come e' successo a DACCLOR65!! Vi giuro volevo fare la sua stessa foto ma non c'e' l'ho fatta, mi scappava troppo da ridere!!!! Simpaticissimo DACCLOR65!!! Laughing

troppo buono, mi fai arrossire Embarassed
avatar
DACCLOR65
Gran Cerimoniere
Gran Cerimoniere

Data d'iscrizione : 04.02.09
Numero di messaggi : 19633
Località : Sicilia, Italia!
Provincia (Città) : Panormus City
Impianto : GPL
Amplificatore: ONKYO A933
Diffusori: PARADIGM MONITOR 9
Sorgenti: SACD DENON DCD 1500-AE, PHILIPS CDR 600, PHILIPS DVDR 3355, TOSHIBA SD-3300
Tape: JVC TD-V662
Cuffia: SONY MDR IF-140
Liquida: PIONEER BDP-170-K + SAMSUNG M3 Portable Series




http://www.progarchives.com/

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  Flightangel il Ven 19 Giu 2009 - 15:55

@brie ha scritto:...................reggono 150w continui su 8ohm il mio ampli eroga una potenza di 75w 8ohm e con quella potenza distorce meno dell' 1 %. Quindi tranquillissimo!!!

Perdona la franchezza, ma tu di Hi Fi ne sai davvero poco. Comprendo che quello che fai è a causa della giovane età, ed anche per assoluta inesperienza, ma basta un picco distorto (a quel volume di sicuro ben oltre il 25%) e ti giochi le bobine dei woofer. Picchi di corrente di questo tipo ovalizzano le bobine dei woofer e non mi meraviglierei se fra qualche tempo sentissi gracchiare le casse anche a volume modesto.
In fine, le misure che dici tu (75w 8 ohm etc etc,) valgono con misure standard da laboratorio, non con gli spropositi che fai tu.

Moderati o comprerai a breve o un ampli o un paio di casse nuovi. Suicide
avatar
Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2352
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  schwantz34 il Ven 19 Giu 2009 - 16:07

@Flightangel ha scritto:
@brie ha scritto:...................reggono 150w continui su 8ohm il mio ampli eroga una potenza di 75w 8ohm e con quella potenza distorce meno dell' 1 %. Quindi tranquillissimo!!!

Perdona la franchezza, ma tu di Hi Fi ne sai davvero poco. Comprendo che quello che fai è a causa della giovane età, ed anche per assoluta inesperienza, ma basta un picco distorto (a quel volume di sicuro ben oltre il 25%) e ti giochi le bobine dei woofer. Picchi di corrente di questo tipo ovalizzano le bobine dei woofer e non mi meraviglierei se fra qualche tempo sentissi gracchiare le casse anche a volume modesto.
In fine, le misure che dici tu (75w 8 ohm etc etc,) valgono con misure standard da laboratorio, non con gli spropositi che fai tu.

Moderati o comprerai a breve o un ampli o un paio di casse nuovi. Suicide

Secondo me ...una bella mazzata gliel'ha gia' data alle povere klipsch... Muble
5 minuti di Cocco al massimo volume... vabbe' , pian pianino ci si fa esperienza anche sulla base degli errori , anche se di solito sulle istruzioni dei diffusori , si parla anche del rodaggio e delle modalita' piu' adeguate d'ascolto all'inizio .
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15534
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  sasachess il Ven 19 Giu 2009 - 17:40

Se la potenza erogata è indistorta, gli altoparlanti oramai digeriscono parecchi watt.
Quello che rompe gli ap è la distorsione, è rischiosa soprattutto per i tweeter.. e con il volume al max, dubito che il tuo ampli tiri fuori watt puliti...
avatar
sasachess
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 23.04.09
Numero di messaggi : 1214
Località : Roma
Occupazione/Hobby : Consulente informatico
Provincia (Città) : Mah, non saprei definirlo
Impianto : Panta rei


Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  Silver Black il Ven 19 Giu 2009 - 19:05

@brie ha scritto:Si troppo curioso! Comunque so per certo che non sarebbe successo nulla! Le casse reggono 150w continui su 8ohm il mio ampli eroga una potenza di 75w 8ohm e con quella potenza distorce meno dell' 1 %. Quindi tranquillissimo!!!

Il punto è che è IMPOSSIBILE che non ci sia distorsione al massimo volume, già dopo ore 1-3 QUALSIASI amplificatore arriva alla distorsione, anche da 10.000 W, quello che cambia è la differenza del volume percepito a parità di posizione del potenziometro, ma la distorsione c'è sempre, e non solo rovina la musica e le nostre orecchie, ma anche le casse.

Inoltre, la musica da discoteca, compresa l'orribile house, NON ha bassi, se scendono sotto i 100 Hz è tanto. Prova 50 Cent's, Mockingbird di Eminem o i Prodigy, poi ne riparliamo. Ma con questi ultimi vai sicuramente in clipping a ore 3 con conseguente fusione dei tweeter. Con gli altri che ti ho citato cominci a sentire cos'è davvero una bassa frequenza.

@sasachess ha scritto:Se la potenza erogata è indistorta, gli altoparlanti oramai digeriscono parecchi watt.

In realtà sono gli altroparlanti di una volta che ne dierivano ben di più, anche se le specifiche erano molto più conservative di quelle attuali.

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15495
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  sasachess il Sab 20 Giu 2009 - 3:51

@Silver Black ha scritto:
In realtà sono gli altroparlanti di una volta che ne dierivano ben di più, anche se le specifiche erano molto più conservative di quelle attuali.

Consentimi il beneficio del dubbio su quest'ultima tua affermazione. Very Happy
Una volta esistevano questi mostri che digeriscono fino a 10.000W di picco?
http://www.ground-zero-audio.com/english/05_pw18spl.htm



Naturalmente, questa è un'estremizzazione.. Smile
avatar
sasachess
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 23.04.09
Numero di messaggi : 1214
Località : Roma
Occupazione/Hobby : Consulente informatico
Provincia (Città) : Mah, non saprei definirlo
Impianto : Panta rei


Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  brie il Sab 20 Giu 2009 - 8:19

Mi avete ammazzato di botte Laughing Cmq state tranquilli il volume a manetta l'ho messo per pochissimo tempo! Parliamo di secondi e non per ore! inoltre le casse e l' ampli erano belli caldi!

brie
Interessato
Interessato

Data d'iscrizione : 09.03.09
Numero di messaggi : 79
Località : Pistoia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  brie il Sab 20 Giu 2009 - 8:26

@Silver Black ha scritto:
@brie ha scritto:Si troppo curioso! Comunque so per certo che non sarebbe successo nulla! Le casse reggono 150w continui su 8ohm il mio ampli eroga una potenza di 75w 8ohm e con quella potenza distorce meno dell' 1 %. Quindi tranquillissimo!!!

Il punto è che è IMPOSSIBILE che non ci sia distorsione al massimo volume, già dopo ore 1-3 QUALSIASI amplificatore arriva alla distorsione, anche da 10.000 W, quello che cambia è la differenza del volume percepito a parità di posizione del potenziometro, ma la distorsione c'è sempre, e non solo rovina la musica e le nostre orecchie, ma anche le casse.

Inoltre, la musica da discoteca, compresa l'orribile house, NON ha bassi, se scendono sotto i 100 Hz è tanto. Prova 50 Cent's, Mockingbird di Eminem o i Prodigy, poi ne riparliamo. Ma con questi ultimi vai sicuramente in clipping a ore 3 con conseguente fusione dei tweeter. Con gli altri che ti ho citato cominci a sentire cos'è davvero una bassa frequenza.

@sasachess ha scritto:Se la potenza erogata è indistorta, gli altoparlanti oramai digeriscono parecchi watt.

In realtà sono gli altroparlanti di una volta che ne dierivano ben di più, anche se le specifiche erano molto più conservative di quelle attuali.

Lo credevo anke io! Prima cn il mio denon e le b&W 603s3 la distorsione la sentino gia' ai 3\4 di manopola ovviamente con lo stesso pezzo, ora ke ho fatto questa prova e ripeto per pochissimi secondi nn ha distorto per nulla o meglio se c'era nn era affatto avvertibile.

brie
Interessato
Interessato

Data d'iscrizione : 09.03.09
Numero di messaggi : 79
Località : Pistoia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  schwantz34 il Sab 20 Giu 2009 - 8:31

@brie ha scritto:Mi avete ammazzato di botte Laughing Cmq state tranquilli il volume a manetta l'ho messo per pochissimo tempo! Parliamo di secondi e non per ore! inoltre le casse e l' ampli erano belli caldi!

Scusa tanto , ma belli caldi de che ? Le hai tirate fuori dalla scatola 2 giorni fa... Smile

il rodaggio... questo sconosciuto....
ciao
S.
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15534
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  nd1967 il Sab 20 Giu 2009 - 8:32

@brie ha scritto:Mi avete ammazzato di botte Laughing Cmq state tranquilli il volume a manetta l'ho messo per pochissimo tempo! Parliamo di secondi e non per ore! inoltre le casse e l' ampli erano belli caldi!

Stavo aspettando una tua risposta... ti immaginava svenuto davanti al computer dopo aver letto quello che abbiamo scritto Laughing

Comunque prima di fare certe cose sarebbe meglio chiedere....
del rodaggio ne avevamo parlato da qualche parte

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  schwantz34 il Sab 20 Giu 2009 - 8:35

@brie ha scritto:
Lo credevo anke io! Prima cn il mio denon e le b&W 603s3 la distorsione la sentino gia' ai 3\4 di manopola ovviamente con lo stesso

Ma allora sei pure recidivo ?! Laughing Laughing Laughing
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15534
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  schwantz34 il Sab 20 Giu 2009 - 8:37

@nd1967 ha scritto:
del rodaggio ne avevamo parlato da qualche parte

Andrea , del rodaggio ne parlano pure sul manuale delle casse...ad onor del vero.... Smile
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15534
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  brie il Sab 20 Giu 2009 - 8:49

@schwantz34 ha scritto:
@nd1967 ha scritto:
del rodaggio ne avevamo parlato da qualche parte

Andrea , del rodaggio ne parlano pure sul manuale delle casse...ad onor del vero.... Smile

Lo vendo subito, Crying or Very sad chi me lo compra? Laughing

brie
Interessato
Interessato

Data d'iscrizione : 09.03.09
Numero di messaggi : 79
Località : Pistoia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  schwantz34 il Sab 20 Giu 2009 - 8:50

@brie ha scritto:
@schwantz34 ha scritto:
@nd1967 ha scritto:
del rodaggio ne avevamo parlato da qualche parte

Andrea , del rodaggio ne parlano pure sul manuale delle casse...ad onor del vero.... Smile

Lo vendo subito, Crying or Very sad chi me lo compra? Laughing

essì , mo' ci vuoi pure rifilare la sola....ormai sono andate ... Laughing Laughing Laughing
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15534
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  brie il Sab 20 Giu 2009 - 8:52

@nd1967 ha scritto:
@brie ha scritto:Mi avete ammazzato di botte Laughing Cmq state tranquilli il volume a manetta l'ho messo per pochissimo tempo! Parliamo di secondi e non per ore! inoltre le casse e l' ampli erano belli caldi!

Stavo aspettando una tua risposta... ti immaginava svenuto davanti al computer dopo aver letto quello che abbiamo scritto Laughing

Comunque prima di fare certe cose sarebbe meglio chiedere....
del rodaggio ne avevamo parlato da qualche parte

In effetti me la sono fatta addosso Crying or Very sad Ma credete che possa aver compromesso qualcs con qualche secondo di manetta?

brie
Interessato
Interessato

Data d'iscrizione : 09.03.09
Numero di messaggi : 79
Località : Pistoia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  brie il Sab 20 Giu 2009 - 8:53

@schwantz34 ha scritto:
@brie ha scritto:
@schwantz34 ha scritto:
@nd1967 ha scritto:
del rodaggio ne avevamo parlato da qualche parte

Andrea , del rodaggio ne parlano pure sul manuale delle casse...ad onor del vero.... Smile

Lo vendo subito, Crying or Very sad chi me lo compra? Laughing

essì , mo' ci vuoi pure rifilare la sola....ormai sono andate ... Laughing Laughing Laughing

Allora facciamo cosi' ti pago io a te per fartele prendere! Very Happy Laughing

brie
Interessato
Interessato

Data d'iscrizione : 09.03.09
Numero di messaggi : 79
Località : Pistoia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  schwantz34 il Sab 20 Giu 2009 - 8:58

@brie ha scritto:
@nd1967 ha scritto:
@brie ha scritto:Mi avete ammazzato di botte Laughing Cmq state tranquilli il volume a manetta l'ho messo per pochissimo tempo! Parliamo di secondi e non per ore! inoltre le casse e l' ampli erano belli caldi!

Stavo aspettando una tua risposta... ti immaginava svenuto davanti al computer dopo aver letto quello che abbiamo scritto Laughing

Comunque prima di fare certe cose sarebbe meglio chiedere....
del rodaggio ne avevamo parlato da qualche parte

In effetti me la sono fatta addosso Crying or Very sad Ma credete che possa aver compromesso qualcs con qualche secondo di manetta?

Ti posso raccontare l'esperienza di un amico mio . Casse gia pre esistenti , delle rf 5 (gia' rodate a dovere per altro ) , aveva preso in ebay un ampli da 120 watt , arrivato attacca alle casse e alla sorgente , ma non guarda il pot , che era al max volume .
Fa andare il cd , il 319 gli passa da standby a on , e parloe sue ha sentito un casino pazzesco , un rumore assurdo , faceva paura , distorsione ai max , questo per 4 -5 sec max , era shockato! Ha abbassato di corsa il volume perchè sulle prime manco capiva cosa fosse , visto lo shock ,beh sulle prime niente , ma dopo 2 settimane a volume medio sentiva il tweeter gracchiare...pena cambio dei medesimi...
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15534
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  brie il Sab 20 Giu 2009 - 9:09

@schwantz34 ha scritto:
@brie ha scritto:
@nd1967 ha scritto:
@brie ha scritto:Mi avete ammazzato di botte Laughing Cmq state tranquilli il volume a manetta l'ho messo per pochissimo tempo! Parliamo di secondi e non per ore! inoltre le casse e l' ampli erano belli caldi!

Stavo aspettando una tua risposta... ti immaginava svenuto davanti al computer dopo aver letto quello che abbiamo scritto Laughing

Comunque prima di fare certe cose sarebbe meglio chiedere....
del rodaggio ne avevamo parlato da qualche parte

In effetti me la sono fatta addosso Crying or Very sad Ma credete che possa aver compromesso qualcs con qualche secondo di manetta?

Ti posso raccontare l'esperienza di un amico mio . Casse gia pre esistenti , delle rf 5 (gia' rodate a dovere per altro ) , aveva preso in ebay un ampli da 120 watt , arrivato attacca alle casse e alla sorgente , ma non guarda il pot , che era al max volume .
Fa andare il cd , il 319 gli passa da standby a on , e parloe sue ha sentito un casino pazzesco , un rumore assurdo , faceva paura , distorsione ai max , questo per 4 -5 sec max , era shockato! Ha abbassato di corsa il volume perchè sulle prime manco capiva cosa fosse , visto lo shock ,beh sulle prime niente , ma dopo 2 settimane a volume medio sentiva il tweeter gracchiare...pena cambio dei medesimi...

Idem! Ma con un ampli Pioneer e casse vintage della Philips anni 80, non mi accorsi ke la manopola era a manetta e solo in un secondo momento ho scoperto ke la mia mamma, aveva pulito quel giorno stesso il mio impianto stereo, si vede nel pulirlo con lo straccio involontariamente mise la manopola a manetta; risultato ......... esplosione dei woofer, i tweeter nn riportarono lesioni evidenti ma sicuramente all' interno s'erano belli e cotti! Ho dovuto letteralmente buttarle.

brie
Interessato
Interessato

Data d'iscrizione : 09.03.09
Numero di messaggi : 79
Località : Pistoia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  brie il Sab 20 Giu 2009 - 9:18

Comunque sono daccordo con voi, ke il volume a manetta nn si deve portare perche' l'ampli puo' andare in clipping, rovinando le casse, ma qst accade quando si sente dalle casse solo rumore oppure musica con molta distorsione! Il fatto e' che il mio ampli ha ben 5 protezioni, 1 e addirittura contro il clipping; e la distorsione e' davvero minima! Poi vi riripeto che era una prova di pochissimi secondi e che in quei pochi secondi nn ho sentito alcuna distorsione, mentre l'ho sentita e come con il Pioneer e le Philips che poi ho buttato... anke li' e durato tutto 4-5 secondi il tempo necessario a farmele distruggere! Ma li la distorsione era completa! un po' come e' accaduto al tuo amico nn si capiva niente..... Very Happy

brie
Interessato
Interessato

Data d'iscrizione : 09.03.09
Numero di messaggi : 79
Località : Pistoia
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  n.enrico il Dom 21 Giu 2009 - 6:11

Ciao Brie,
sei di Lucca quindi immagino saprai che a Firenze si dice che "per i bischeri non c'è paradiso" Wink
A parte le battute, con queste prove scriteriate rischi di rovinare una cosa molto più importante degli ampli o delle casse:... i tuoi orecchi!
Ciao

P.S.: comunque nella tua ingenua follia sei simpatico... Smile
avatar
n.enrico
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 08.04.09
Numero di messaggi : 923
Località : Firenze
Occupazione/Hobby : Casalinga di Voghera.

Tornare in alto Andare in basso

Re: Nuovo Impianto Completato!!!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum