T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 17:12 Da Fabio Menozzi

» Nuovi cavi
Oggi alle 16:57 Da SubitoMauro

» Feedback positivo per danilopace
Oggi alle 16:07 Da goodkat

» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 14:46 Da timo74

» Ortofon 2m red 50,00 + s.s
Oggi alle 14:05 Da kalium

» Feedback Positivo per Nadir81
Oggi alle 12:27 Da Nadir81

» quattro chiacchere su finali Classe AB vs CLASSE D
Oggi alle 11:08 Da scontin

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 10:52 Da Albert^ONE

» consiglio per cambio sonus faber liuto monitor con sonus faber cremona auditor
Ieri alle 19:26 Da enzo dantonio

» Vendo Pesaro e RN - Microfono omnidirezionale SuperLux ECM 888 B
Ieri alle 9:25 Da Rino88ex

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ven 25 Mag 2018 - 23:30 Da Nadir81

» ALIENTEK D8 [parte 2]
Ven 25 Mag 2018 - 22:55 Da metalgta

» Prezzi CD & Liquida - ripensarci ?
Ven 25 Mag 2018 - 16:10 Da donluca

» lettore cd guasto o semplicemente da pulire?
Ven 25 Mag 2018 - 13:23 Da Fabio Menozzi

» eredi delle kro craft (?)
Ven 25 Mag 2018 - 12:55 Da Olegol

» Antenna per Grundig R30
Ven 25 Mag 2018 - 12:30 Da nerone

» Conferma casse Mission lx2 e consiglio amplificatore
Ven 25 Mag 2018 - 10:29 Da theRIDDIK

» alimentazione TPA3116
Ven 25 Mag 2018 - 9:10 Da antbom

» ma voi ... dove tenete la liquida ?
Gio 24 Mag 2018 - 23:06 Da antbom

» ampli a valvole
Gio 24 Mag 2018 - 22:01 Da arivel

» Smsl ad18
Gio 24 Mag 2018 - 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Gio 24 Mag 2018 - 16:12 Da landrupp

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

Statistiche
Abbiamo 11653 membri registrati
L'ultimo utente registrato è gvairo59

I nostri membri hanno inviato un totale di 812897 messaggi in 52812 argomenti
I postatori più attivi della settimana
lello64
 
Pinve
 
Fabio Menozzi
 
timo74
 
diechirico
 
Albert^ONE
 
sportyerre
 
nerone
 
Nadir81
 
scontin
 

I postatori più attivi del mese
lello64
 
sportyerre
 
Nadir81
 
diechirico
 
giucam61
 
Pinve
 
fritznet
 
nerone
 
CHAOSFERE
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10299)
 
piero7 (9854)
 
fritznet (9513)
 
wasky (9229)
 

Chi è online?
In totale ci sono 46 utenti in linea: 3 Registrati, 0 Nascosti e 43 Ospiti :: 1 Motore di ricerca

Nadir81, nerone, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema aggancio segnale Wadia Digimaster

Andare in basso

Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Lun 21 Gen 2013 - 10:01

Ciao a tutti,
ieri con mio grande sgomento il mio amato, superdettagliato e raffinatissimo DAC Wadia Digimaster X32 ha cominciato ha dare segni di cedimento...
Improvvisamente non aggancia più il segnale digitale da due dei tre ingressi. Ho un Input A, Input B e ottico...non aggancia più da Input A e da ottico...
Secondo voi qual è i problema? Riparabile?
Mi chiedo anche: perchè due ingressi coassiali? Può essere che abbiano caratteristiche diverse?

Heeeeelp meeeee!!!

Grazie mille in anticipo

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1425
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTE: Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  florin il Lun 21 Gen 2013 - 10:57

Serve lo schema,il selettore d'ingressi è meccanico o elettronico ?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Lun 21 Gen 2013 - 11:26

@florin ha scritto:Serve lo schema,il selettore d'ingressi è meccanico o elettronico ?

Ciao florin...intanto grazie mille per il veloce interessamento. Il selettore ingressi è elettronico...Per quanto riguarda lo schema cerco di rimediarlo, ma non sarà facile, l'apparecchio è stato preso usato su ebay negli Stati Uniti ed è un'elettronica degli anni 90...DI sicuro ho una foto dell'interno, che devo cercare ma ce l'ho...

Ci risentiamo quando ho più informazioni

Grazie intanto
Danilo

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1425
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTE: Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Mar 22 Gen 2013 - 14:22

Florin, ho provato a cercare lo schema ma niente da fare...anche in rete...
Posto una foto dell'interno (di una versione più recente) se può essere utile. Sono disposto ad aprirlo per fare foto più dettagliate, ma vorrei sapere se sarebbe possibile ripararlo...

Grazie
Danilo

[img][/img]

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1425
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTE: Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Mar 22 Gen 2013 - 22:10

Qualche idea??

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1425
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTE: Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  sonic63 il Mar 22 Gen 2013 - 22:22

@danilopace ha scritto:Qualche idea??

secondo me non lo aggiusti certo in un forum per telepatia.
Ammesso che qualcuno sia capace di farlo a distanza....senza uno schema, senza una foto ma come si potrebbe?
Oltretutto è un'apparecchio fatto come si deve e sicuramente non commuta gli ingressi con l'interruttorino da 3 soldi.
Userà dei relè per alta frequenza o degli switch a stato solido.
Purtroppo penso che o trovi un tecnico che sa il fatto suo o lo porti all'assistenza Wadia.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Mer 23 Gen 2013 - 12:40

@sonic63 ha scritto:
@danilopace ha scritto:Qualche idea??

secondo me non lo aggiusti certo in un forum per telepatia.
Ammesso che qualcuno sia capace di farlo a distanza....senza uno schema, senza una foto ma come si potrebbe?
Oltretutto è un'apparecchio fatto come si deve e sicuramente non commuta gli ingressi con l'interruttorino da 3 soldi.
Userà dei relè per alta frequenza o degli switch a stato solido.
Purtroppo penso che o trovi un tecnico che sa il fatto suo o lo porti all'assistenza Wadia.
Hello

Per carità...lungi da me pretendere la riparazione "on-line"!! Wink
Chiedevo sul forum solo per capire se poteva essere un difetto facilmente riparabile (so usare il saldatore), oppure se conviene comunque portarlo in assistenza...A proposito di assistenza...Dove lo porto???

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1425
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTE: Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Lun 28 Gen 2013 - 17:35

Ho contattato l'assistenza Wadia (Triodo Service a Bari) e mi han detto che devo spedirlo perchè così a parole non sanno dirmi niente...

Mi chiedo se ne valga la pena...voi cosa dite? Quanto mi potrebbe costare la riparazione? Comunque vadano le cose, se il preventivo è troppo alto e rifiuto la riparazione, devo comunque pagare € 25,00 a cui si sommano le due spedizioni...mi partono quindi comunque almeno una 60ina di Euro...
Certo il DAC ha un gran bel suono...al momento non sono interessato a musica ad alta risoluzione, quindi per i CD mi basterebbe...Per comprare oggi un DAC di pari prestazioni quanto dovrei spendere?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1425
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Logitech Squeezebox Classic
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII mod. by Sonic Sound
FINALI: Quarter A Power Amp by Sonic Sound, Gainclone LM3875
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVI DIGITALI: Mogami 2964, aeronautico in teflon

Impianto cuffie:
SORGENTE: Logitech Squeezebox Touch
DAC: Arcam rLink + T-SLAP a batteria
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata
CAVO DIGITALE: Mogami 2964



Torna in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum