T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Funzionamento Giradischi Dual 1224 - Non si sente
Oggi alle 23:10 Da magistercylindrus

» Diffusori alta efficienza e potenza
Oggi alle 22:45 Da avantrax

» cosa manca....il giradischi!
Oggi alle 22:44 Da athxp

» consiglio su nuovi vinili 180g e ristampe
Oggi alle 20:34 Da athxp

» Consiglio preamplificatore lesahifi
Oggi alle 19:36 Da Omobono76

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 18:05 Da mumps

» dac o scheda audio per pc
Oggi alle 16:22 Da albertob

» classe d scheda amplificata
Oggi alle 14:54 Da 22b5g41b5dw

» (VI) Fx audio d802
Oggi alle 14:20 Da velelfo

» Lettore audio portatile Dodocool DA106
Oggi alle 13:30 Da daniele

» Sony uhp h1
Oggi alle 13:26 Da franzfranz

» Dac Gustard X20 rapporto prezzo prestazioni stellare.
Oggi alle 12:31 Da giucam61

» Confronto preampli a valvole
Oggi alle 10:39 Da sound4me

» * QUESITO: Ampli valvola con Trasformatore uscita insolito
Oggi alle 9:42 Da dinamanu

» dipolo glass by Gaddari
Oggi alle 9:16 Da adriano gaddari

» Yamaha AS-2100
Oggi alle 9:14 Da frugolo80

» consiglio dac nuovo max 200 euro
Ieri alle 23:21 Da dinamanu

» Dansal Audio Promozioni sconti riservati al T Forum
Ieri alle 19:38 Da RAIS

» Suggerimenti primo impianto giradischi, ampli e casse
Ieri alle 19:34 Da giucam61

» La sintesi - Un curioso caso
Ieri alle 19:19 Da lello64

» musica liquida
Ieri alle 16:43 Da primula

» Denon PMA-700z
Ieri alle 16:16 Da pim

» Galactron pre + finale
Ieri alle 14:53 Da verderame

» Nad c 352
Ieri alle 14:53 Da verderame

» Consiglio AMP/Cuffie
Ieri alle 12:14 Da mumps

» prezzo da fare ad un amico x mio impianto ventennale
Gio 14 Dic 2017 - 23:34 Da primula

» Indiana Line Diva 552 (VT)
Gio 14 Dic 2017 - 23:06 Da mumps

» Fiio e10 vs d03k
Gio 14 Dic 2017 - 21:21 Da ninja77

» Diffusori attivi 200/300 euro
Gio 14 Dic 2017 - 19:13 Da Lorenzo90

» Volume bassissimo: colpa del pre-phono?
Gio 14 Dic 2017 - 17:22 Da giucam61

Statistiche
Abbiamo 11229 membri registrati
L'ultimo utente registrato è avantrax

I nostri membri hanno inviato un totale di 802542 messaggi in 52005 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
mumps
 
lello64
 
nerone
 
pim
 
dinamanu
 
joe1976
 
primula
 
sportyerre
 

I postatori più attivi del mese
giucam61
 
Masterix
 
lello64
 
mumps
 
joe1976
 
dinamanu
 
ftalien77
 
nerone
 
pim
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15534)
 
Silver Black (15495)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
fritznet (9308)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 65 utenti in linea: 4 Registrati, 0 Nascosti e 61 Ospiti :: 2 Motori di ricerca

magistercylindrus, Masterix, nerone, timido

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema aggancio segnale Wadia Digimaster

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Lun 21 Gen 2013 - 10:01

Ciao a tutti,
ieri con mio grande sgomento il mio amato, superdettagliato e raffinatissimo DAC Wadia Digimaster X32 ha cominciato ha dare segni di cedimento...
Improvvisamente non aggancia più il segnale digitale da due dei tre ingressi. Ho un Input A, Input B e ottico...non aggancia più da Input A e da ottico...
Secondo voi qual è i problema? Riparabile?
Mi chiedo anche: perchè due ingressi coassiali? Può essere che abbiano caratteristiche diverse?

Heeeeelp meeeee!!!

Grazie mille in anticipo

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1323
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio CDA-250L by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVO DIGITALE: Mogami 2964

Impianto cuffie:
SORGENTI: Tablet, Netbook + Foobar2000
DAC: FiiO E10 alimentato con Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata



Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  florin il Lun 21 Gen 2013 - 10:57

Serve lo schema,il selettore d'ingressi è meccanico o elettronico ?
avatar
florin
Membro classe argento
Membro classe argento

Data d'iscrizione : 05.02.09
Numero di messaggi : 3236
Località : torino
Impianto : marantz cd4000 tweakkato,ampli truepath autocostruito,Dynamite 8,dac Florini+WaveIO in I2S

Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Lun 21 Gen 2013 - 11:26

@florin ha scritto:Serve lo schema,il selettore d'ingressi è meccanico o elettronico ?

Ciao florin...intanto grazie mille per il veloce interessamento. Il selettore ingressi è elettronico...Per quanto riguarda lo schema cerco di rimediarlo, ma non sarà facile, l'apparecchio è stato preso usato su ebay negli Stati Uniti ed è un'elettronica degli anni 90...DI sicuro ho una foto dell'interno, che devo cercare ma ce l'ho...

Ci risentiamo quando ho più informazioni

Grazie intanto
Danilo

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1323
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio CDA-250L by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVO DIGITALE: Mogami 2964

Impianto cuffie:
SORGENTI: Tablet, Netbook + Foobar2000
DAC: FiiO E10 alimentato con Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata



Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Mar 22 Gen 2013 - 14:22

Florin, ho provato a cercare lo schema ma niente da fare...anche in rete...
Posto una foto dell'interno (di una versione più recente) se può essere utile. Sono disposto ad aprirlo per fare foto più dettagliate, ma vorrei sapere se sarebbe possibile ripararlo...

Grazie
Danilo

[img][/img]

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1323
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio CDA-250L by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVO DIGITALE: Mogami 2964

Impianto cuffie:
SORGENTI: Tablet, Netbook + Foobar2000
DAC: FiiO E10 alimentato con Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata



Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Mar 22 Gen 2013 - 22:10

Qualche idea??

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1323
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio CDA-250L by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVO DIGITALE: Mogami 2964

Impianto cuffie:
SORGENTI: Tablet, Netbook + Foobar2000
DAC: FiiO E10 alimentato con Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata



Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  sonic63 il Mar 22 Gen 2013 - 22:22

@danilopace ha scritto:Qualche idea??

secondo me non lo aggiusti certo in un forum per telepatia.
Ammesso che qualcuno sia capace di farlo a distanza....senza uno schema, senza una foto ma come si potrebbe?
Oltretutto è un'apparecchio fatto come si deve e sicuramente non commuta gli ingressi con l'interruttorino da 3 soldi.
Userà dei relè per alta frequenza o degli switch a stato solido.
Purtroppo penso che o trovi un tecnico che sa il fatto suo o lo porti all'assistenza Wadia.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Mer 23 Gen 2013 - 12:40

@sonic63 ha scritto:
@danilopace ha scritto:Qualche idea??

secondo me non lo aggiusti certo in un forum per telepatia.
Ammesso che qualcuno sia capace di farlo a distanza....senza uno schema, senza una foto ma come si potrebbe?
Oltretutto è un'apparecchio fatto come si deve e sicuramente non commuta gli ingressi con l'interruttorino da 3 soldi.
Userà dei relè per alta frequenza o degli switch a stato solido.
Purtroppo penso che o trovi un tecnico che sa il fatto suo o lo porti all'assistenza Wadia.
Hello

Per carità...lungi da me pretendere la riparazione "on-line"!! Wink
Chiedevo sul forum solo per capire se poteva essere un difetto facilmente riparabile (so usare il saldatore), oppure se conviene comunque portarlo in assistenza...A proposito di assistenza...Dove lo porto???

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1323
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio CDA-250L by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVO DIGITALE: Mogami 2964

Impianto cuffie:
SORGENTI: Tablet, Netbook + Foobar2000
DAC: FiiO E10 alimentato con Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata



Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  danilopace il Lun 28 Gen 2013 - 17:35

Ho contattato l'assistenza Wadia (Triodo Service a Bari) e mi han detto che devo spedirlo perchè così a parole non sanno dirmi niente...

Mi chiedo se ne valga la pena...voi cosa dite? Quanto mi potrebbe costare la riparazione? Comunque vadano le cose, se il preventivo è troppo alto e rifiuto la riparazione, devo comunque pagare € 25,00 a cui si sommano le due spedizioni...mi partono quindi comunque almeno una 60ina di Euro...
Certo il DAC ha un gran bel suono...al momento non sono interessato a musica ad alta risoluzione, quindi per i CD mi basterebbe...Per comprare oggi un DAC di pari prestazioni quanto dovrei spendere?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1323
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio CDA-250L by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI DI POTENZA: Audioquest FLX-DB 14/4 biwire
CAVI DI SEGNALE: Mogami 2534 "Stentor"
CAVO DIGITALE: Mogami 2964

Impianto cuffie:
SORGENTI: Tablet, Netbook + Foobar2000
DAC: FiiO E10 alimentato con Power Bank
AMPLI: A1 Clone Gold con OPA Burr Brown 627
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio a T per alimentazione separata



Tornare in alto Andare in basso

Re: Problema aggancio segnale Wadia Digimaster

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum