T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Pro-ject Xpression III: problema di "buzz"
Oggi alle 22:19 Da vinse

» Problema con tag id3 con file .wav su Volumio
Oggi alle 18:18 Da MetalBat

» Cavo usb schermato
Oggi alle 18:12 Da Telstar

» Ronzio finale
Oggi alle 18:11 Da MetalBat

» Casse Lenco carenza di bassi
Oggi alle 17:51 Da MetalBat

» Vendo HDPLEX Fanless Linear Power Supply 100W [MI-CO-MB-LC]
Oggi alle 17:43 Da wings

» Tweeter Univox
Oggi alle 16:16 Da embryo

» Un giradischi Rega e il vetro stratificato: storia di un upgrade significativo.
Oggi alle 14:00 Da potowatax

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi alle 13:06 Da Rino88ex

» ALIENTEK D8 [parte 2]
Oggi alle 12:48 Da nerone

» Quale tra MAA-406 e NAD S200?
Oggi alle 12:34 Da donluca

» [CA] Cuffie Grado Alessandro MS-Pro in Garanzia [VENDO]
Oggi alle 11:04 Da Spedey74

» tda8950 per impianto con subwoofer
Oggi alle 10:25 Da 22b5g41b5dw

» Vendo Bose quietcontrol 30 [MI-CO-MB-LC]
Oggi alle 2:04 Da wings

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 0:44 Da Kha-Jinn

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:50 Da franzfranz

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Ieri alle 23:03 Da valterneri

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 18:55 Da wings

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 18:39 Da lello64

» tpa3255 vs tda8954
Ieri alle 18:24 Da luspo

» Consigli nuovo impianto
Ieri alle 14:13 Da potowatax

» Hiface 1 oppure 2
Ieri alle 13:51 Da Sandrogall

» Giradischi da combattimento (per davvero)
Ieri alle 13:47 Da Kha-Jinn

» TPA 3116
Ieri alle 8:42 Da nerone

» compatibilità casse
Ven 23 Feb 2018 - 22:14 Da homesick

» è ora di rivalvolare!
Ven 23 Feb 2018 - 21:54 Da erduca

» Quale Full range 3" scegliere?
Ven 23 Feb 2018 - 17:28 Da dinamanu

» consiglio diffusori pavimento
Ven 23 Feb 2018 - 17:21 Da Kha-Jinn

» Disaccoppiamento Diffusori da stand
Ven 23 Feb 2018 - 14:59 Da Zio

» Integrato per Spendor S6
Ven 23 Feb 2018 - 14:57 Da Zio

Statistiche
Abbiamo 11444 membri registrati
L'ultimo utente registrato è raco93

I nostri membri hanno inviato un totale di 807476 messaggi in 52404 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 96 utenti in linea: 7 Registrati, 1 Nascosto e 88 Ospiti :: 2 Motori di ricerca

bru.b, embryo, enrico massa, pallapippo, scontin, sportyerre, vinse

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


ampli non giusto?

Andare in basso

ampli non giusto?

Messaggio  rossana il Mer 16 Gen 2013 - 20:14

revisionato il luxman L220, fatta la riconatura dei citzek da officina del suono, ottimo lavoro, li monto uno suona alla perfezione l'altro gracchia, il volume va e viene, penso che sia un problema dell'ampli che conduce un solo canale che ne dite? Grazie Rossana

rossana
Novizio
Novizio

Data d'iscrizione : 16.12.12
Numero di messaggi : 7
Località : ancona
Impianto : ampli Luxman L 200 casse cizek mod 2.

Tornare in alto Andare in basso

Re: ampli non giusto?

Messaggio  fritznet il Mer 16 Gen 2013 - 21:14

Per capire se il problema è dell'ampli o delle casse, è sufficiente, ad ampli spento, invertire le casse, ovvero collegare la cassa sinistra dove era collegata la destra e viceversa.
Se il disturbo rimane sullo stesso canale, è un problema del diffusore, se passa sull'altro canale è un problema dell'ampli.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9358
Località : Gniva
Occupazione/Hobby : morto e sepolto dalla noia
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: ampli non giusto?

Messaggio  rossana il Mer 16 Gen 2013 - 22:44

si, l'ho fatto, non ci volevo credere, visto che l'ampli solo da pochi giorni l'avevo ritirato dalla riparazione. Sarà una cosa grave?! Sono fissata col vintage ma non si finisce più finisce più!

rossana
Novizio
Novizio

Data d'iscrizione : 16.12.12
Numero di messaggi : 7
Località : ancona
Impianto : ampli Luxman L 200 casse cizek mod 2.

Tornare in alto Andare in basso

Re: ampli non giusto?

Messaggio  fritznet il Mer 16 Gen 2013 - 22:53

Hai provato anche a cambiare l'ingresso? Giusto per isolare l'eventuale problema.
Comunque una volta che sei sicura che è l'ampli, se l'hai fatto revisionare da un laboratorio da poco tempo, riportaglielo indietro, potrebbero essere tante cose, anche una stupidaggine, non necessariamente una cosa grave e costosa.

Scusa, sono distratto, "ritirato da pochi giorni" , riportaglielo, fattura alla mano, se sono pochi giorni non è stato controllato bene, ammesso che il problema sia dell'ampli.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9358
Località : Gniva
Occupazione/Hobby : morto e sepolto dalla noia
Provincia (Città) : nibiruland
Impianto : lol-fi


Tornare in alto Andare in basso

Re: ampli non giusto?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum