T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Radio Internet
Oggi alle 16:28 Da ftalien77

» Diffusore triste, voglio provare
Oggi alle 16:19 Da giucam61

» "Soundbreaking", una serie di documentari che mi entusiasma
Oggi alle 15:56 Da ftalien77

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 15:34 Da Silver Black

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 14:56 Da magistercylindrus

» Vostre esperienze di inversione di polarità
Oggi alle 14:49 Da ftalien77

» Mission LX-2
Oggi alle 14:45 Da lello64

» Nuovo Douk Dac
Oggi alle 13:35 Da MaurArte

» Dubbi su Bluetooth
Oggi alle 12:12 Da clipper

» Consiglio gruppi power metal
Oggi alle 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Oggi alle 11:53 Da ghiglie

» Minidisc & Batteria
Oggi alle 9:36 Da ftalien77

» (TE) Vendo cuffia HiFiMan HE560
Oggi alle 9:13 Da 55dsl

» Vu meter audio
Oggi alle 9:05 Da clipper

» Giradischi project essential II
Oggi alle 8:57 Da Riccardo.Val

» DAC per Raspberry
Oggi alle 7:19 Da franz159

» [PA] Vendo Giradischi Project genie rpm 1.3
Oggi alle 3:37 Da mastri81

» [PA] Vendo Amplificatore Harman Kardon HK680
Oggi alle 3:26 Da mastri81

» player di rete denon o marantz , ne vale la pena?
Ieri alle 21:06 Da gabri65

» Continuo con il Rasp o lascio perdere?
Ieri alle 20:51 Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Ieri alle 20:36 Da gabri65

» Emu 1212m pci ex
Ieri alle 17:42 Da franz 01

» Am Audio A5 850 euro
Ieri alle 17:41 Da franz 01

» Sony uhp h1
Ieri alle 17:11 Da Luca Marchetti

» Invertire Sx con DX
Ieri alle 16:45 Da hsh1979

» PS Audio Nuwave o M2tech Young
Ieri alle 15:52 Da alessioashtangi

» Consiglio per upgrade diffusori / upgrade impianto
Ieri alle 13:01 Da giucam61

» Aleph 2 classe A 100W di Nelson Pass - chi ben comincia
Ieri alle 12:58 Da neno_07

» aiuto miglioramento sala d'ascolto
Ieri alle 12:10 Da gubos

» problema audio con Thorens TD320MKii
Ieri alle 10:59 Da elmolewis

Statistiche
Abbiamo 11084 membri registrati
L'ultimo utente registrato è HeyGio'

I nostri membri hanno inviato un totale di 797383 messaggi in 51699 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
Masterix
 
clipper
 
nicola.corro
 
Kha-Jinn
 
lello64
 
GP9
 
erduca
 
Pinve
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15481)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9196)
 

Chi è in linea
In totale ci sono 66 utenti in linea: 5 Registrati, 0 Nascosti e 61 Ospiti :: 1 Motore di ricerca

ftalien77, Masterix, nerone, Olegol, V-Twin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


T-amp con fruscio???

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

T-amp con fruscio???

Messaggio  danilopace il Mar 15 Gen 2013 - 23:13

Ciao a tutti...
Oggi ho provato per la prima volta l'alimentatore MAEL consigliato da Maurarte. Fantastico il miglioramente su tutti i parametri, ma non è questo il punto. Avvicinando l'orecchio al tweeter si sente del fruscio di fondo, che rimane costante girando il potenziometro, per aumentare poi verso fine corsa dello stesso.
Non è un rumore forte, lo si sente appunto solo avvicinando l'orecchio ai diffusori.
Convinto che l'origine del fruscio fosse il MAEL (ero convinto che prima il fruscio non fosse presente), ho ricollegato l'alimentatore switching del Kama Bay che usavo prima. Fruscio presente comunque...Prima non l'avevo mai notato...
Ero convinto che i classe T fossero del tutto silenziosi...o forse non l'ho mai notato con le Scyhte Kro Kraft. Ora ho appena preso una coppia (nuove) di Indiana Line Tesi 560...

Cosa dite?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: T-amp con fruscio???

Messaggio  Stentor il Mer 16 Gen 2013 - 0:42

danilopace ha scritto:Ciao a tutti...
Oggi ho provato per la prima volta l'alimentatore MAEL consigliato da Maurarte. Fantastico il miglioramente su tutti i parametri, ma non è questo il punto. Avvicinando l'orecchio al tweeter si sente del fruscio di fondo, che rimane costante girando il potenziometro, per aumentare poi verso fine corsa dello stesso.
Non è un rumore forte, lo si sente appunto solo avvicinando l'orecchio ai diffusori.
Convinto che l'origine del fruscio fosse il MAEL (ero convinto che prima il fruscio non fosse presente), ho ricollegato l'alimentatore switching del Kama Bay che usavo prima. Fruscio presente comunque...Prima non l'avevo mai notato...
Ero convinto che i classe T fossero del tutto silenziosi...o forse non l'ho mai notato con le Scyhte Kro Kraft. Ora ho appena preso una coppia (nuove) di Indiana Line Tesi 560...

Cosa dite?

Che un filo di fruscio è normalissimo e che in alcuni amplificatori è maggiore che in altri anche nei classe T e nei classe D come il Kama (che io non amo molto ....fidati se provi un T lo lasci perdere Wink )

Dipende da tanti fattori ma da quel che tu scrivi non credo sia ad un livello fastidioso. Smile

Continua ad utilizzarlo con l'alimentatore consigliato da Maurizio

Hello

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: T-amp con fruscio???

Messaggio  danilopace il Mer 16 Gen 2013 - 11:34

Stentor ha scritto:
danilopace ha scritto:Ciao a tutti...
Oggi ho provato per la prima volta l'alimentatore MAEL consigliato da Maurarte. Fantastico il miglioramente su tutti i parametri, ma non è questo il punto. Avvicinando l'orecchio al tweeter si sente del fruscio di fondo, che rimane costante girando il potenziometro, per aumentare poi verso fine corsa dello stesso.
Non è un rumore forte, lo si sente appunto solo avvicinando l'orecchio ai diffusori.
Convinto che l'origine del fruscio fosse il MAEL (ero convinto che prima il fruscio non fosse presente), ho ricollegato l'alimentatore switching del Kama Bay che usavo prima. Fruscio presente comunque...Prima non l'avevo mai notato...
Ero convinto che i classe T fossero del tutto silenziosi...o forse non l'ho mai notato con le Scyhte Kro Kraft. Ora ho appena preso una coppia (nuove) di Indiana Line Tesi 560...

Cosa dite?

Che un filo di fruscio è normalissimo e che in alcuni amplificatori è maggiore che in altri anche nei classe T e nei classe D come il Kama (che io non amo molto ....fidati se provi un T lo lasci perdere Wink )

Dipende da tanti fattori ma da quel che tu scrivi non credo sia ad un livello fastidioso. Smile

Continua ad utilizzarlo con l'alimentatore consigliato da Maurizio

Hello

Grazie mille stentor!!!
Dunque, il Kama Bay ha i suoi pregi e i suoi difetti. Al momento il pregio è quello di avermi dato la possibilità di allestire a casa un secondo impiantino (l'impianto principale ce l'ho in studio)...insieme alle sue casse. L'ho provato nell'impianto principale, con sorgente Wadia a monte e casse Tesi 560 a valle...Non regge il confronto con il T-amp Sonic Impact ;-)
Ho ordinato i componenti per modificare l'alimentatore della MAEL...ne ho presi due, così uno lo setto a 12-13V per il TA2024 e uno lo faccio uscire a circa 14V per i TA2020 e TA2021...

Grazie ancora per i consigli!

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: T-amp con fruscio???

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum