T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Quale Gira ?
Oggi alle 17:47 Da Motogiullare

» Consiglio cuffie in-ear
Oggi alle 17:30 Da Giancarlo Campesan

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Oggi alle 17:15 Da davidcop68

» Clip... altro che Klipsh
Oggi alle 16:35 Da Calbas

» Nuovo TAMP
Oggi alle 15:06 Da RAIS

» Vendo bookshelf Monovia [150 euro]
Oggi alle 14:45 Da MrTheCarbon

»  [PA] Vendo Amplificatore Audio Analogue Puccini SE
Oggi alle 14:30 Da mastri81

» (PA) Boston Acustics VR940
Oggi alle 14:21 Da mastri81

» [SS] Trevi AVX 575 minidiffusori attivi
Oggi alle 11:16 Da Aunktintaun

» Software APM Tool Lite
Oggi alle 10:43 Da gubos

» Riparazione Elettrocompaniet ECI 1
Oggi alle 10:27 Da gubos

» I cavi di potenza, questi sconosciuti
Oggi alle 10:11 Da Aunktintaun

» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

Statistiche
Abbiamo 10764 membri registrati
L'ultimo utente registrato è seur2000

I nostri membri hanno inviato un totale di 784402 messaggi in 50988 argomenti
I postatori più attivi della settimana
giucam61
 
kalium
 
gigetto
 
Motogiullare
 
nerone
 
Aunktintaun
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 61 utenti in linea :: 2 Registrati, 0 Nascosti e 59 Ospiti :: 1 Motore di ricerca

Egidio Catini, Motogiullare

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

T-amp con fruscio???

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

T-amp con fruscio???

Messaggio  danilopace il Mar 15 Gen 2013 - 23:13

Ciao a tutti...
Oggi ho provato per la prima volta l'alimentatore MAEL consigliato da Maurarte. Fantastico il miglioramente su tutti i parametri, ma non è questo il punto. Avvicinando l'orecchio al tweeter si sente del fruscio di fondo, che rimane costante girando il potenziometro, per aumentare poi verso fine corsa dello stesso.
Non è un rumore forte, lo si sente appunto solo avvicinando l'orecchio ai diffusori.
Convinto che l'origine del fruscio fosse il MAEL (ero convinto che prima il fruscio non fosse presente), ho ricollegato l'alimentatore switching del Kama Bay che usavo prima. Fruscio presente comunque...Prima non l'avevo mai notato...
Ero convinto che i classe T fossero del tutto silenziosi...o forse non l'ho mai notato con le Scyhte Kro Kraft. Ora ho appena preso una coppia (nuove) di Indiana Line Tesi 560...

Cosa dite?

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Re: T-amp con fruscio???

Messaggio  Stentor il Mer 16 Gen 2013 - 0:42

@danilopace ha scritto:Ciao a tutti...
Oggi ho provato per la prima volta l'alimentatore MAEL consigliato da Maurarte. Fantastico il miglioramente su tutti i parametri, ma non è questo il punto. Avvicinando l'orecchio al tweeter si sente del fruscio di fondo, che rimane costante girando il potenziometro, per aumentare poi verso fine corsa dello stesso.
Non è un rumore forte, lo si sente appunto solo avvicinando l'orecchio ai diffusori.
Convinto che l'origine del fruscio fosse il MAEL (ero convinto che prima il fruscio non fosse presente), ho ricollegato l'alimentatore switching del Kama Bay che usavo prima. Fruscio presente comunque...Prima non l'avevo mai notato...
Ero convinto che i classe T fossero del tutto silenziosi...o forse non l'ho mai notato con le Scyhte Kro Kraft. Ora ho appena preso una coppia (nuove) di Indiana Line Tesi 560...

Cosa dite?

Che un filo di fruscio è normalissimo e che in alcuni amplificatori è maggiore che in altri anche nei classe T e nei classe D come il Kama (che io non amo molto ....fidati se provi un T lo lasci perdere Wink )

Dipende da tanti fattori ma da quel che tu scrivi non credo sia ad un livello fastidioso. Smile

Continua ad utilizzarlo con l'alimentatore consigliato da Maurizio

Hello

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: T-amp con fruscio???

Messaggio  danilopace il Mer 16 Gen 2013 - 11:34

@Stentor ha scritto:
@danilopace ha scritto:Ciao a tutti...
Oggi ho provato per la prima volta l'alimentatore MAEL consigliato da Maurarte. Fantastico il miglioramente su tutti i parametri, ma non è questo il punto. Avvicinando l'orecchio al tweeter si sente del fruscio di fondo, che rimane costante girando il potenziometro, per aumentare poi verso fine corsa dello stesso.
Non è un rumore forte, lo si sente appunto solo avvicinando l'orecchio ai diffusori.
Convinto che l'origine del fruscio fosse il MAEL (ero convinto che prima il fruscio non fosse presente), ho ricollegato l'alimentatore switching del Kama Bay che usavo prima. Fruscio presente comunque...Prima non l'avevo mai notato...
Ero convinto che i classe T fossero del tutto silenziosi...o forse non l'ho mai notato con le Scyhte Kro Kraft. Ora ho appena preso una coppia (nuove) di Indiana Line Tesi 560...

Cosa dite?

Che un filo di fruscio è normalissimo e che in alcuni amplificatori è maggiore che in altri anche nei classe T e nei classe D come il Kama (che io non amo molto ....fidati se provi un T lo lasci perdere Wink )

Dipende da tanti fattori ma da quel che tu scrivi non credo sia ad un livello fastidioso. Smile

Continua ad utilizzarlo con l'alimentatore consigliato da Maurizio

Hello

Grazie mille stentor!!!
Dunque, il Kama Bay ha i suoi pregi e i suoi difetti. Al momento il pregio è quello di avermi dato la possibilità di allestire a casa un secondo impiantino (l'impianto principale ce l'ho in studio)...insieme alle sue casse. L'ho provato nell'impianto principale, con sorgente Wadia a monte e casse Tesi 560 a valle...Non regge il confronto con il T-amp Sonic Impact ;-)
Ho ordinato i componenti per modificare l'alimentatore della MAEL...ne ho presi due, così uno lo setto a 12-13V per il TA2024 e uno lo faccio uscire a circa 14V per i TA2020 e TA2021...

Grazie ancora per i consigli!

danilopace
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 06.11.10
Numero di messaggi : 1319
Località : Rimini
Provincia (Città) : Rimini
Impianto :
Spoiler:
Impianto principale
SORGENTI: CD player Sony XE220, Sqeezebox Touch
DAC: Wadia Digimaster X32
PRE: XINDAK XA3200 MkII
FINALE: ClassDaudio by Sonic Sound
DIFFUSORI: Indiana Line Tesi 560
CAVI: Potenza Audioquest FLX-DB 14/4 biwire - Segnale Mogami 2534 "Stentor" - Digitale Mogami 2964

Impianto secondario
SORGENTI: Tablet+ricevitore BT NuForce, Netbook + Foobar2000DarkOne
DAC: FiiO E10, FiiO D07K
AMPLI: Breeze Audio TPA3116 modificato+alimentatore Alpha
AMPLI CUFFIE: A1 Clone Gold
DIFFUSORI: Scythe Kro Kraft RevB
CUFFIE: Philips Fidelio X1, Creative Aurvana Live!
CAVO CUFFIE: Mogami by Portento Audio
CAVO USB: Mogami by Portento Audio con alimentazione a batteria



Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum