T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
60 Messaggi - 23%
54 Messaggi - 20%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 29 utenti in linea :: 0 Registrato, 1 Nascosto e 28 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
dmnet75
Appassionato
Appassionato
Data d'iscrizione : 17.12.12
Numero di messaggi : 265
Località : Piemonte
Occupazione/Hobby : Informatica, fotografia e hi-fi
Provincia (Città) : Alessandria
Impianto :
Spoiler:
Studio:
- Sorgente: PC Desktop, Intel Core i5 Skylake, Semi-Fanless
- Dac Usb: PopPulse SuperPro 707
- Ampli: Onkyo TX-8020B
- Speaker: Klipsch RB51 MK II
- Supporti da scrivania autocostruiti
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavo segnale: Rca-Rca G&BL HM062 0,6m
- Cavo potenza: QED Silver Anniversary XT

Spoiler:
Sala (home theatre):
- Sorgenti: Fanless HTPC, Sony BD, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speaker: Klipsch RF62 MKII
- Rear speaker: Klipsch RB51 MK II
- Cavi segnale: Ibra Orange, HDMI
- Cavo potenza: QED Silver Anniversary XT

http://www.davidemartini.net

Ampli (TA 10.1) usato arrivato rotto...

il Mar 15 Gen 2013 - 18:44
Ciao a tutti Sad
Ho ordinato un Trends Audio 10.1 on line (usato) e purtroppo mi e' arrivato rotto.
Tralascio la parte in cui il cliente mi stragiura che era partito sano e vengo al punto.
Quando alzo/abbasso il volume sento 'frusciare' le casse (tipo le radioline anni 80) e, cosa anche peggiore, in base a come tocco/muovo la manopola sento un solo canale (il destro), entrambi o nessuno dei due... Crying or Very sad
Non conosco nessuno nel raggio di 30km per una riparazione 'professionale' e proverei (magari con un amico elettricista) il fai da te...
Ho provato a togliere la manopola e spruzzare dall'esterno sul potenziometro (se si chiama cosi') del lubrificante per contatti elettrici ma nada..

Potete consigliarmi qualcosa ?

Please
avatar
Flightangel
CDP Expert
CDP Expert
Data d'iscrizione : 30.03.08
Numero di messaggi : 2351
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico
http://www.esternitalia.it

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mar 15 Gen 2013 - 19:25
Aprilo e spruzza direttamente sul potenziometro con l'antiossidante. Attendi 20/25 minuti che evapori per bene e poi ricollega il tutto.
Cella
Membro classe argento
Membro classe argento
Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mar 15 Gen 2013 - 20:45
No, non farti illusioni, devi far cambiare il potenziometro e qualsiasi riparatore lo sa fare.
avatar
forestitalia
Appassionato
Appassionato
Data d'iscrizione : 20.10.12
Numero di messaggi : 305
Località :
Occupazione/Hobby : agricoltura
Provincia (Città) : UK
Impianto : Cuffie e T-amp.
Ms1, K340
Topping TP30, TPA3116 blu.

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mar 15 Gen 2013 - 20:53
Il mio 10.1 ha iniziato a fare fruscio dopo il primo anno, ora si perde il canale dx a secondo di dove lo giro. Difetto noto.
Per fortuna non è grave sostituire il pot con un Alps. Tipo io l'ho ordinato 20 gg fa a 12 eur, ma non arriva (le poste sono ancora in festa).
avatar
dmnet75
Appassionato
Appassionato
Data d'iscrizione : 17.12.12
Numero di messaggi : 265
Località : Piemonte
Occupazione/Hobby : Informatica, fotografia e hi-fi
Provincia (Città) : Alessandria
Impianto :
Spoiler:
Studio:
- Sorgente: PC Desktop, Intel Core i5 Skylake, Semi-Fanless
- Dac Usb: PopPulse SuperPro 707
- Ampli: Onkyo TX-8020B
- Speaker: Klipsch RB51 MK II
- Supporti da scrivania autocostruiti
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavo segnale: Rca-Rca G&BL HM062 0,6m
- Cavo potenza: QED Silver Anniversary XT

Spoiler:
Sala (home theatre):
- Sorgenti: Fanless HTPC, Sony BD, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speaker: Klipsch RF62 MKII
- Rear speaker: Klipsch RB51 MK II
- Cavi segnale: Ibra Orange, HDMI
- Cavo potenza: QED Silver Anniversary XT

http://www.davidemartini.net

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mer 16 Gen 2013 - 16:33
@forestitalia ha scritto: Tipo io l'ho ordinato 20 gg fa a 12 eur, ma non arriva (le poste sono ancora in festa).
Mi puoi dire di precisa cosa e dove lo hai ordinato, per favore ?
Ho provato lo spray pulisci contatti ma nulla. Sad

Per essere sicuro l'ho regolato come finale. il problema del canale che sparisce l'ho risolto, quindi direi che e' andato 'solo' il potenziometro.
Pero' alzando e abbassando il volume dal Dac "fruscia" lo stesso (con un ampli diverso non lo fa ovviamente).
E' normale ?
Un ultima cosa.. aprendolo ho visto che una resistenza e' come.. scheggiata. Sono ignorante in materia.. e' grave o e' solo il, che so, rivestimento secondo voi ?

Allego foto:




P.S. grazie a tutti Smile
daniele
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 09.09.08
Numero di messaggi : 1720
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mer 16 Gen 2013 - 16:44
Occhio col fai da te..il trends ha le piste delicatissime.
avatar
dmnet75
Appassionato
Appassionato
Data d'iscrizione : 17.12.12
Numero di messaggi : 265
Località : Piemonte
Occupazione/Hobby : Informatica, fotografia e hi-fi
Provincia (Città) : Alessandria
Impianto :
Spoiler:
Studio:
- Sorgente: PC Desktop, Intel Core i5 Skylake, Semi-Fanless
- Dac Usb: PopPulse SuperPro 707
- Ampli: Onkyo TX-8020B
- Speaker: Klipsch RB51 MK II
- Supporti da scrivania autocostruiti
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavo segnale: Rca-Rca G&BL HM062 0,6m
- Cavo potenza: QED Silver Anniversary XT

Spoiler:
Sala (home theatre):
- Sorgenti: Fanless HTPC, Sony BD, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speaker: Klipsch RF62 MKII
- Rear speaker: Klipsch RB51 MK II
- Cavi segnale: Ibra Orange, HDMI
- Cavo potenza: QED Silver Anniversary XT

http://www.davidemartini.net

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mer 16 Gen 2013 - 18:28
@daniele ha scritto:Occhio col fai da te..il trends ha le piste delicatissime.
In questo momento o lo svendo sul mercatino (pagato 100 venerdi... lo posso vendere a 50/60 cosi' da riparare ?) oppure mi cimento.
Io sono negato nel DIY quindi mi limiterei ad acquistare il componente e portare il tutto ad un amico di fiducia in gamba con le saldature.
avatar
mauz
Membro classe argento
Membro classe argento
Data d'iscrizione : 24.01.10
Numero di messaggi : 3119
Località : collina
Provincia (Città) : (BI)
Impianto :
NVA a30px
Royd Merlin
Bushmaster DAC
SONY CDP338ESD
SONY XDR F1HD
Mac Mini

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mer 16 Gen 2013 - 18:49
se non vuoi far strage, e se non vuoi buttare soldi, tienilo in finale e attaccagli un pre. in questo modo quello che c'è di buono nel Trends viene fuori meglio. mentre, se invece ti va' di twekkare e giocare un po' col saldatore, ti consiglio di prenderti un 2024 da pochissimi euro e cominciare a far partire i finali da lì Very Happy
il 10.1 merita di continuare a vivere comunque
avatar
dmnet75
Appassionato
Appassionato
Data d'iscrizione : 17.12.12
Numero di messaggi : 265
Località : Piemonte
Occupazione/Hobby : Informatica, fotografia e hi-fi
Provincia (Città) : Alessandria
Impianto :
Spoiler:
Studio:
- Sorgente: PC Desktop, Intel Core i5 Skylake, Semi-Fanless
- Dac Usb: PopPulse SuperPro 707
- Ampli: Onkyo TX-8020B
- Speaker: Klipsch RB51 MK II
- Supporti da scrivania autocostruiti
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavo segnale: Rca-Rca G&BL HM062 0,6m
- Cavo potenza: QED Silver Anniversary XT

Spoiler:
Sala (home theatre):
- Sorgenti: Fanless HTPC, Sony BD, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speaker: Klipsch RF62 MKII
- Rear speaker: Klipsch RB51 MK II
- Cavi segnale: Ibra Orange, HDMI
- Cavo potenza: QED Silver Anniversary XT

http://www.davidemartini.net

Re: Ampli (TA 10.1) usato arrivato rotto...

il Ven 18 Gen 2013 - 9:38
Allora, facendo tutte le varie prove (sia con alimentatore originale che con il pincellone) gli preferisco per una serie di motivi il Kama Bay Amp 2000.
A questo punto vorrei solo rivenderlo perdendoci il meno possibile e penso che con il potenziometro sostituito riuscirei a venderlo prima/meglio.
Non lo farei io, ho un amico riparatore che mi cambierebbe il potenziometro.
Senza aspettare 40 giorni dalla cina, questo andrebbe bene ?
http://it.rs-online.com/web/p/potenziometri/7293662/

Alternative italo/europee ?
avatar
dmnet75
Appassionato
Appassionato
Data d'iscrizione : 17.12.12
Numero di messaggi : 265
Località : Piemonte
Occupazione/Hobby : Informatica, fotografia e hi-fi
Provincia (Città) : Alessandria
Impianto :
Spoiler:
Studio:
- Sorgente: PC Desktop, Intel Core i5 Skylake, Semi-Fanless
- Dac Usb: PopPulse SuperPro 707
- Ampli: Onkyo TX-8020B
- Speaker: Klipsch RB51 MK II
- Supporti da scrivania autocostruiti
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavo segnale: Rca-Rca G&BL HM062 0,6m
- Cavo potenza: QED Silver Anniversary XT

Spoiler:
Sala (home theatre):
- Sorgenti: Fanless HTPC, Sony BD, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speaker: Klipsch RF62 MKII
- Rear speaker: Klipsch RB51 MK II
- Cavi segnale: Ibra Orange, HDMI
- Cavo potenza: QED Silver Anniversary XT

http://www.davidemartini.net

Re: Ampli (TA 10.1) usato arrivato rotto...

il Mer 23 Gen 2013 - 16:11
No, non era quello linkato, sigh.

Ho trovato che il potenziometro che mi serve e' :
http://www.alps.com/WebObjects/catalog.woa/E/HTML/Potentiometer/RotaryPotentiometers/RK16/RK16312A0BKH.html

Solo che non lo trovo in Italia Sad
l'unico negozio in cui lo trovo chiede 30 euro spedito Shocked

Dove posso prenderlo ?
Heeelppp pleeease Rolling Eyes
avatar
Charli48
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 03.07.09
Numero di messaggi : 1810
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA0901A con Amperex 7025 EL84 RFT Nos
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340


Re: Ampli (TA 10.1) usato arrivato rotto...

il Mer 23 Gen 2013 - 16:35
@dmnet75 ha scritto:No, non era quello linkato, sigh.

Ho trovato che il potenziometro che mi serve e' :
http://www.alps.com/WebObjects/catalog.woa/E/HTML/Potentiometer/RotaryPotentiometers/RK16/RK16312A0BKH.html

Solo che non lo trovo in Italia Sad
l'unico negozio in cui lo trovo chiede 30 euro spedito Shocked

Dove posso prenderlo ?
Heeelppp pleeease Rolling Eyes

Con l'alberino tipo D sono difficili da trovare,io ti consiglio questo che è uno "stepped"

http://www.ebay.it/itm/DACT-Type-21-Stepped-Attenuator-Potentiometer-50K-D-/200873612789?pt=US_Home_Audio_Amplifiers_Preamps&hash=item2ec50015f5

Ne ho usati parecchi e vanno benissimo però purtroppo vengono da Honk Kong
avatar
dmnet75
Appassionato
Appassionato
Data d'iscrizione : 17.12.12
Numero di messaggi : 265
Località : Piemonte
Occupazione/Hobby : Informatica, fotografia e hi-fi
Provincia (Città) : Alessandria
Impianto :
Spoiler:
Studio:
- Sorgente: PC Desktop, Intel Core i5 Skylake, Semi-Fanless
- Dac Usb: PopPulse SuperPro 707
- Ampli: Onkyo TX-8020B
- Speaker: Klipsch RB51 MK II
- Supporti da scrivania autocostruiti
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavo segnale: Rca-Rca G&BL HM062 0,6m
- Cavo potenza: QED Silver Anniversary XT

Spoiler:
Sala (home theatre):
- Sorgenti: Fanless HTPC, Sony BD, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speaker: Klipsch RF62 MKII
- Rear speaker: Klipsch RB51 MK II
- Cavi segnale: Ibra Orange, HDMI
- Cavo potenza: QED Silver Anniversary XT

http://www.davidemartini.net

Re: Ampli (TA 10.1) usato arrivato rotto...

il Gio 24 Gen 2013 - 13:51
Alla fine l'ho trovato.
Il prodotto sembra essere introvabile e avevo mandato una mail alle 4/5 note ditte italiane. Tutte hanno risposto di non poterlo avere o non hanno risposto affatto, a parte Audiokit che li dava come esauriti ma sono riusciti a reperirne ancora un paio in magazzino.
Non osavo sperare tanto.. per 7 euro (12 spedito) qualcuno si e' preso la briga di scrivermi, cercare e riscrivermi.
Tanto di cappello ed onore al merito quindi ad Audiokit.

Una volta riparato e portato agli 'antichi' splendori valuto se tenerlo o rivenderlo.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum