T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Consiglio: impianto si o no e cosa (poco spazio, max 600€)
Oggi alle 16:39 Da dinamanu

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Oggi alle 16:35 Da andreac

» il dubbio...
Oggi alle 16:23 Da giucam61

» schiit modi 2 uber da USA
Oggi alle 16:21 Da Luca Marchetti

» Audiojam-2
Oggi alle 15:23 Da Luca Marchetti

» Pre per behringer ep1500
Oggi alle 14:48 Da Pinve

» Arcam FMJ A19
Oggi alle 10:24 Da Kha-Jinn

» Fx-Audio D802
Oggi alle 9:15 Da xam4033

» Multipresa filtrata cablaggio a stella
Oggi alle 0:12 Da giucam61

» AAVT YARLAND FV34A € 350 S.S. COMPRESA
Ieri alle 23:39 Da Albert^ONE

» Nuova alimentazione per Virtue One
Ieri alle 23:26 Da Albert^ONE

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 23:22 Da Albert^ONE

» CD JAZZ IN VENDITA - MEGALISTA (3.000 Titoli)
Ieri alle 21:14 Da andy65

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 20:39 Da andy65

» Teac AX-501
Ieri alle 17:37 Da dinamanu

» Un incredibile diluvio sonoro lungo 11 minuti!
Ieri alle 17:24 Da giucam61

» Steely Dan
Ieri alle 17:16 Da giucam61

» Marantz PM6006 da Amazon UK (Home AV Direct)
Ieri alle 16:43 Da diechirico

» pre-amplificatore McIntosh C220 [MI-MB]
Ieri alle 14:41 Da wings

» Smontare i pioli reggi protezione casse
Ieri alle 10:40 Da angelo1968

» Nuovo Douk Dac
Ieri alle 1:39 Da uncletoma

» Emu 1212m pci ex
Dom 24 Set 2017 - 23:07 Da franz 01

» Behringer ep1500
Dom 24 Set 2017 - 19:32 Da dinamanu

» BILL EVANS: La magia di un trio riscoperto
Dom 24 Set 2017 - 18:56 Da magistercylindrus

» [SS+sped] Cabinet Ciare H07 per PH 250
Dom 24 Set 2017 - 18:45 Da Aunktintaun

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Dom 24 Set 2017 - 18:11 Da lello64

» Lista JAZZ BOX SET in vendita
Sab 23 Set 2017 - 23:47 Da andy65

» AMPLIFICATORI VINTAGE
Sab 23 Set 2017 - 23:45 Da nerone

» Spyro Gyra
Sab 23 Set 2017 - 18:51 Da andy65

» l'audiofilo chi e' secondo voi?
Sab 23 Set 2017 - 17:48 Da Kha-Jinn

Statistiche
Abbiamo 11031 membri registrati
L'ultimo utente registrato è MUSMECI ROBERTO

I nostri membri hanno inviato un totale di 795500 messaggi in 51583 argomenti
I postatori più attivi della settimana
giucam61
 
Kha-Jinn
 
dinamanu
 
iperv
 
ftalien77
 
lello64
 
Pinve
 
Alessandro Marchese
 
Albert^ONE
 
Collins
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15478)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9181)
 

Chi è in linea
In totale ci sono 70 utenti in linea: 11 Registrati, 2 Nascosti e 57 Ospiti :: 2 Motori di ricerca

Adriano Vin, andreac, Calbas, dinamanu, Ducarosso, ftalien77, fuzzu82, Kha-Jinn, Masterix, micort1, pallapippo

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Ampli (TA 10.1) usato arrivato rotto...

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Ampli (TA 10.1) usato arrivato rotto...

Messaggio  dmnet75 il Mar 15 Gen 2013 - 18:44

Ciao a tutti Sad
Ho ordinato un Trends Audio 10.1 on line (usato) e purtroppo mi e' arrivato rotto.
Tralascio la parte in cui il cliente mi stragiura che era partito sano e vengo al punto.
Quando alzo/abbasso il volume sento 'frusciare' le casse (tipo le radioline anni 80) e, cosa anche peggiore, in base a come tocco/muovo la manopola sento un solo canale (il destro), entrambi o nessuno dei due... Crying or Very sad
Non conosco nessuno nel raggio di 30km per una riparazione 'professionale' e proverei (magari con un amico elettricista) il fai da te...
Ho provato a togliere la manopola e spruzzare dall'esterno sul potenziometro (se si chiama cosi') del lubrificante per contatti elettrici ma nada..

Potete consigliarmi qualcosa ?

Please
avatar
dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 278
Provincia (Città) : Piemonte
Impianto :
- Sorgenti: Fanless HTPC, Sony Blu-Ray, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speakers: Klipsch RF62 MK II
- Rear speakers: Klipsch RB51 MK II
- Cavi potenza: QED Silver Anniversary XT

T-Impianto :
- Sorgente: PC Desktop Silent
- Dac Usb: Schiit Fulla 2
- Ampli: Onkyo TX-8020B
- Speaker: [da acquistare]
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavi potenza: DCSk black

http://www.davidemartini.net

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  Flightangel il Mar 15 Gen 2013 - 19:25

Aprilo e spruzza direttamente sul potenziometro con l'antiossidante. Attendi 20/25 minuti che evapori per bene e poi ricollega il tutto.
avatar
Flightangel
CDP Expert
CDP Expert

Data d'iscrizione : 30.03.08
Numero di messaggi : 2352
Località : Catanzaro.
Occupazione/Hobby : Ho un lavoro/Libri,films.
Provincia (Città) : Catanzaro.
Impianto : Primary set-up:
Sony CDP X555 Es - Marantz CD 6004
Ampli autocostruito con chip classe D
Texas Instruments "TAS 5630"
ProAc Response 2.5 (Custom Clone)
--------------------------
Slave set up:
Sony CDP 227 EsD
SMSL SA 4s TA 2024 12volts battery powered.
Mini BLH progetto Fostex+Ap Grundig Alnico

http://www.esternitalia.it

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  Cella il Mar 15 Gen 2013 - 20:45

No, non farti illusioni, devi far cambiare il potenziometro e qualsiasi riparatore lo sa fare.

Cella
Membro classe argento
Membro classe argento

Data d'iscrizione : 06.04.10
Numero di messaggi : 2715
Impianto : Trends TA-10.2
Kingrex T20U
Topping TP32
Muse MU-T15, MU-15 MK2
SMSL SA-36, SA-36A, SA-S1+, SA-S3+, SA-4S
Audiophonics T-amp, Yuanjing 20, Hlly Tamp-20
Dayton DTA-1, MOKS Fenice 20 MKTII

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  forestitalia il Mar 15 Gen 2013 - 20:53

Il mio 10.1 ha iniziato a fare fruscio dopo il primo anno, ora si perde il canale dx a secondo di dove lo giro. Difetto noto.
Per fortuna non è grave sostituire il pot con un Alps. Tipo io l'ho ordinato 20 gg fa a 12 eur, ma non arriva (le poste sono ancora in festa).
avatar
forestitalia
Appassionato
Appassionato

Data d'iscrizione : 20.10.12
Numero di messaggi : 305
Località :
Occupazione/Hobby : agricoltura
Provincia (Città) : UK
Impianto : Cuffie e T-amp.
Ms1, K340
Topping TP30, TPA3116 blu.


Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  dmnet75 il Mer 16 Gen 2013 - 16:33

forestitalia ha scritto: Tipo io l'ho ordinato 20 gg fa a 12 eur, ma non arriva (le poste sono ancora in festa).
Mi puoi dire di precisa cosa e dove lo hai ordinato, per favore ?
Ho provato lo spray pulisci contatti ma nulla. Sad

Per essere sicuro l'ho regolato come finale. il problema del canale che sparisce l'ho risolto, quindi direi che e' andato 'solo' il potenziometro.
Pero' alzando e abbassando il volume dal Dac "fruscia" lo stesso (con un ampli diverso non lo fa ovviamente).
E' normale ?
Un ultima cosa.. aprendolo ho visto che una resistenza e' come.. scheggiata. Sono ignorante in materia.. e' grave o e' solo il, che so, rivestimento secondo voi ?

Allego foto:




P.S. grazie a tutti Smile
avatar
dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 278
Provincia (Città) : Piemonte
Impianto :
- Sorgenti: Fanless HTPC, Sony Blu-Ray, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speakers: Klipsch RF62 MK II
- Rear speakers: Klipsch RB51 MK II
- Cavi potenza: QED Silver Anniversary XT

T-Impianto :
- Sorgente: PC Desktop Silent
- Dac Usb: Schiit Fulla 2
- Ampli: Onkyo TX-8020B
- Speaker: [da acquistare]
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavi potenza: DCSk black

http://www.davidemartini.net

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  daniele il Mer 16 Gen 2013 - 16:44

Occhio col fai da te..il trends ha le piste delicatissime.

daniele
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 09.09.08
Numero di messaggi : 1722
Località : Via della Povertà
Occupazione/Hobby : Desolation Row
Impianto : Nad c565 bee
Leak Stereo 20
PRE Croft Micro
DAC Lampizator
Spendor Ls3/5a


Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  dmnet75 il Mer 16 Gen 2013 - 18:28

daniele ha scritto:Occhio col fai da te..il trends ha le piste delicatissime.
In questo momento o lo svendo sul mercatino (pagato 100 venerdi... lo posso vendere a 50/60 cosi' da riparare ?) oppure mi cimento.
Io sono negato nel DIY quindi mi limiterei ad acquistare il componente e portare il tutto ad un amico di fiducia in gamba con le saldature.
avatar
dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 278
Provincia (Città) : Piemonte
Impianto :
- Sorgenti: Fanless HTPC, Sony Blu-Ray, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speakers: Klipsch RF62 MK II
- Rear speakers: Klipsch RB51 MK II
- Cavi potenza: QED Silver Anniversary XT

T-Impianto :
- Sorgente: PC Desktop Silent
- Dac Usb: Schiit Fulla 2
- Ampli: Onkyo TX-8020B
- Speaker: [da acquistare]
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavi potenza: DCSk black

http://www.davidemartini.net

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  mauz il Mer 16 Gen 2013 - 18:49

se non vuoi far strage, e se non vuoi buttare soldi, tienilo in finale e attaccagli un pre. in questo modo quello che c'è di buono nel Trends viene fuori meglio. mentre, se invece ti va' di twekkare e giocare un po' col saldatore, ti consiglio di prenderti un 2024 da pochissimi euro e cominciare a far partire i finali da lì Very Happy
il 10.1 merita di continuare a vivere comunque
avatar
mauz
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.01.10
Numero di messaggi : 3123
Località : collina
Provincia (Città) : (BI)
Impianto :
NVA a30px
Royd Merlin
Bushmaster DAC
SONY CDP338ESD
SONY XDR F1HD
Mac Mini

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  dmnet75 il Ven 18 Gen 2013 - 9:38

Allora, facendo tutte le varie prove (sia con alimentatore originale che con il pincellone) gli preferisco per una serie di motivi il Kama Bay Amp 2000.
A questo punto vorrei solo rivenderlo perdendoci il meno possibile e penso che con il potenziometro sostituito riuscirei a venderlo prima/meglio.
Non lo farei io, ho un amico riparatore che mi cambierebbe il potenziometro.
Senza aspettare 40 giorni dalla cina, questo andrebbe bene ?
http://it.rs-online.com/web/p/potenziometri/7293662/

Alternative italo/europee ?
avatar
dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 278
Provincia (Città) : Piemonte
Impianto :
- Sorgenti: Fanless HTPC, Sony Blu-Ray, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speakers: Klipsch RF62 MK II
- Rear speakers: Klipsch RB51 MK II
- Cavi potenza: QED Silver Anniversary XT

T-Impianto :
- Sorgente: PC Desktop Silent
- Dac Usb: Schiit Fulla 2
- Ampli: Onkyo TX-8020B
- Speaker: [da acquistare]
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavi potenza: DCSk black

http://www.davidemartini.net

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  dmnet75 il Mer 23 Gen 2013 - 16:11

No, non era quello linkato, sigh.

Ho trovato che il potenziometro che mi serve e' :
http://www.alps.com/WebObjects/catalog.woa/E/HTML/Potentiometer/RotaryPotentiometers/RK16/RK16312A0BKH.html

Solo che non lo trovo in Italia Sad
l'unico negozio in cui lo trovo chiede 30 euro spedito Shocked

Dove posso prenderlo ?
Heeelppp pleeease Rolling Eyes
avatar
dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 278
Provincia (Città) : Piemonte
Impianto :
- Sorgenti: Fanless HTPC, Sony Blu-Ray, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speakers: Klipsch RF62 MK II
- Rear speakers: Klipsch RB51 MK II
- Cavi potenza: QED Silver Anniversary XT

T-Impianto :
- Sorgente: PC Desktop Silent
- Dac Usb: Schiit Fulla 2
- Ampli: Onkyo TX-8020B
- Speaker: [da acquistare]
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavi potenza: DCSk black

http://www.davidemartini.net

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  Charli48 il Mer 23 Gen 2013 - 16:35

dmnet75 ha scritto:No, non era quello linkato, sigh.

Ho trovato che il potenziometro che mi serve e' :
http://www.alps.com/WebObjects/catalog.woa/E/HTML/Potentiometer/RotaryPotentiometers/RK16/RK16312A0BKH.html

Solo che non lo trovo in Italia Sad
l'unico negozio in cui lo trovo chiede 30 euro spedito Shocked

Dove posso prenderlo ?
Heeelppp pleeease Rolling Eyes

Con l'alberino tipo D sono difficili da trovare,io ti consiglio questo che è uno "stepped"

http://www.ebay.it/itm/DACT-Type-21-Stepped-Attenuator-Potentiometer-50K-D-/200873612789?pt=US_Home_Audio_Amplifiers_Preamps&hash=item2ec50015f5

Ne ho usati parecchi e vanno benissimo però purtroppo vengono da Honk Kong
avatar
Charli48
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 03.07.09
Numero di messaggi : 1839
Località : Lombardia
Provincia (Città) : Varese Prov.
Impianto : I miei gingilli
Spoiler:

Sorgente: Oppo DV-983-H
Dac: Schiit Bifrost , Beresford Bushmaster MkI
Preamp. SS : Clone ML JC-2 (John Curl) Classe A
Preamp. Tubi : UTS (Diy HiFi Supply) con E188CC Mullard
Ampli T class: Virtue 2 , Trends TA-10.2 , TA2022 Ibrido
Ampli D class: TPA 3116 con Bluetooth , Abletec ALC180-2300
Ampli Tube : APPJ PA1601A con 6AK5 GE e E84L Siemens
Diffusori: Focal Aria 906
Cuffie: AKG K272HD ,AKG K340



Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  dmnet75 il Gio 24 Gen 2013 - 13:51

Alla fine l'ho trovato.
Il prodotto sembra essere introvabile e avevo mandato una mail alle 4/5 note ditte italiane. Tutte hanno risposto di non poterlo avere o non hanno risposto affatto, a parte Audiokit che li dava come esauriti ma sono riusciti a reperirne ancora un paio in magazzino.
Non osavo sperare tanto.. per 7 euro (12 spedito) qualcuno si e' preso la briga di scrivermi, cercare e riscrivermi.
Tanto di cappello ed onore al merito quindi ad Audiokit.

Una volta riparato e portato agli 'antichi' splendori valuto se tenerlo o rivenderlo.
avatar
dmnet75
Appassionato
Appassionato

Data d'iscrizione : 17.12.12
Numero di messaggi : 278
Provincia (Città) : Piemonte
Impianto :
- Sorgenti: Fanless HTPC, Sony Blu-Ray, Sky HD
- Amplificatore: Pioneer SC-LX 57
- Front speakers: Klipsch RF62 MK II
- Rear speakers: Klipsch RB51 MK II
- Cavi potenza: QED Silver Anniversary XT

T-Impianto :
- Sorgente: PC Desktop Silent
- Dac Usb: Schiit Fulla 2
- Ampli: Onkyo TX-8020B
- Speaker: [da acquistare]
- Cuffie Sennheiser HD595 e Sennheiser Pc131
- Cavi potenza: DCSk black

http://www.davidemartini.net

Tornare in alto Andare in basso

Re: Ampli (TA 10.1) usato arrivato rotto...

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum