T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 0:38 Da kalium

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» Cannucce nel condotto reflex
Ieri alle 18:00 Da giucam61

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Dom 25 Giu 2017 - 19:02 Da Adr2016

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» aiuto miglioramento sala d'ascolto
Dom 25 Giu 2017 - 16:41 Da gubos

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

» Bit non-perfect
Dom 25 Giu 2017 - 0:21 Da fritznet

» Trovatemi un DAC
Sab 24 Giu 2017 - 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Sab 24 Giu 2017 - 23:16 Da Calbas

» Dual1019 testina rotta
Sab 24 Giu 2017 - 20:00 Da solitario

» giradischi
Sab 24 Giu 2017 - 18:00 Da solitario

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Sab 24 Giu 2017 - 16:40 Da alfarome

Statistiche
Abbiamo 10865 membri registrati
L'ultimo utente registrato è franc-1910

I nostri membri hanno inviato un totale di 789235 messaggi in 51241 argomenti
I postatori più attivi della settimana
nerone
 
giucam61
 
Nadir81
 
Alessandro Smarrazzo
 
fritznet
 
kalium
 
Gabrielefenu
 
dieggs
 
dinamanu
 
lello64
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 32 utenti in linea: 2 Registrati, 0 Nascosti e 30 Ospiti :: 2 Motori di ricerca

fritznet, Nadir81

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


suretta svampata

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

suretta svampata

Messaggio  brizio_fa il Sab 12 Gen 2013 - 22:36

Ciao,
suretta boxata...alimentata a batteria...non va...i led blinkano con una luce debolissima...se accendo l'interruttore non cambia niente...silenzio...se misuro la tensione ai capi del primo diodo non arriva a 1 volt...all'interruttore non gli arriva corrente...è forse il diodo a essere andato? grazie in anticipo ragazzi

ps
Ho mandato subito una mail alla sure con il video dell' ampli difettoso, risposta:
"impossibile che non funzioni l'abbiamo testata prima della partenza..." Evil or Very Mad
mi prude il dito che di solito uso per inviare feedback negativi...

avatar
brizio_fa
Interessato
Interessato

Data d'iscrizione : 30.11.09
Numero di messaggi : 40
Località : Ravenna
Occupazione/Hobby : mai concluso niente di buono, capita tutto così...un po' per caso
Provincia (Città) : vitreo
Impianto : NVA AP 20, Wharfedale Diamond 10.7, Arcam cd 62, cavi Nva...

Tornare in alto Andare in basso

Re: suretta svampata

Messaggio  fritznet il Dom 13 Gen 2013 - 1:18

Che batteria usi? Sei sicuro dello stato di carica della batteria? Sicuro della polarità?
NOn offenderti delle domande.
Non so in questa, ma nella versione scheda nuda, il diodo era a ridosso della presa di alimentazione, se non c'è tensione lì, il problema potrebbe non essere della scheda, ma a monte, quindi o l'alimentazione, o le piste di ingresso dell'alimentazione.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9067
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: suretta svampata

Messaggio  brizio_fa il Dom 13 Gen 2013 - 12:12

Ciao e grazie per l'interessamento...non mi offendo assolutamente per le domande... anzi è meglio non lasciare nulla di scontato con me...che di elettronica ne so' veramente poco...
ad ogni modo...la batteria è ok (gel da 7 Ah), è carica e la polarità è rispettata...la uso anche per l'altra sure nuda...
rettifico il mio primo post...all' interruttore gli arrivano i 12V!...ho provato ad asportare il diodo a ridosso del coassiale di alimentazione e sulle piazzole arrivano 12V...
a sto punto nun zo'...
avatar
brizio_fa
Interessato
Interessato

Data d'iscrizione : 30.11.09
Numero di messaggi : 40
Località : Ravenna
Occupazione/Hobby : mai concluso niente di buono, capita tutto così...un po' per caso
Provincia (Città) : vitreo
Impianto : NVA AP 20, Wharfedale Diamond 10.7, Arcam cd 62, cavi Nva...

Tornare in alto Andare in basso

Re: suretta svampata

Messaggio  fritznet il Dom 13 Gen 2013 - 14:43

Prova col tester (non collegare le casse) se sulle uscite è presente VCC in quantità massiccia qualche decina
(a volte centinaia se la scheda è starata) di mV è normale, ma se hai la tensione di alimentazione (12V) pari pari ai morsetti, solitamente vuol dire che il chip è andato (giunzioni interne saltate, cose così).
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9067
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: suretta svampata

Messaggio  brizio_fa il Dom 13 Gen 2013 - 21:31

...provato, ci sono solo pochi millivolt...chip salvo...comunque è un casino...anche se riuscissi a capire dove sta il problema essendo tutti componenti smd non sarei in grado di sostituirli...
ne piglio una nuova...
grazie ancora per la pazienza...
avatar
brizio_fa
Interessato
Interessato

Data d'iscrizione : 30.11.09
Numero di messaggi : 40
Località : Ravenna
Occupazione/Hobby : mai concluso niente di buono, capita tutto così...un po' per caso
Provincia (Città) : vitreo
Impianto : NVA AP 20, Wharfedale Diamond 10.7, Arcam cd 62, cavi Nva...

Tornare in alto Andare in basso

Re: suretta svampata

Messaggio  fritznet il Dom 13 Gen 2013 - 22:12

Ma figurati, nessun problema Smile

Comunque un'occhiata alla continuità elettrica dei componenti "grossi", tipo i condensatori di ingresso, quelli di filtro, elettrolitici, sull'alimentazione, e quelli del filtro d'uscita (condensatori, induttanze), se hai un pò di pazienza, vale la pena darla.
Se sei assolutamente sicuro della tensione e polarità dell'alimentazione (e non potrebbe essere altrimenti, essendo una batteria) puoi anche rimuovere e ponticellare il diodo, ricordati che se poi ci connetti un'alimentatore di cui non conosci la polarità, puoi friggere il chip, il diodo serve a evitare questo, di solito era la prima cosa che si rimuoveva.
avatar
fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 9067
Località : Querceto
Provincia (Città) : .
Impianto : lol-fi


Tornare in alto Andare in basso

Re: suretta svampata

Messaggio  brizio_fa il Lun 14 Gen 2013 - 20:47

tolto il diodo e ponticellato...ma non risolto...adesso mi metto a provare gli altri componenti con calma come mi hai suggerito tu...grazie ancora Fritz...gentilissimo
avatar
brizio_fa
Interessato
Interessato

Data d'iscrizione : 30.11.09
Numero di messaggi : 40
Località : Ravenna
Occupazione/Hobby : mai concluso niente di buono, capita tutto così...un po' per caso
Provincia (Città) : vitreo
Impianto : NVA AP 20, Wharfedale Diamond 10.7, Arcam cd 62, cavi Nva...

Tornare in alto Andare in basso

Re: suretta svampata

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum