T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
60 Messaggi - 23%
54 Messaggi - 20%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 20 utenti in linea :: 1 Registrato, 0 Nascosti e 19 Ospiti :: 2 Motori di ricerca

ilario

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Problema/paranoia rDAC

il Mer 2 Gen 2013 - 1:47
Salve a tutti sono nuovo del forum!
Volevo porvi il mio dilemma possiedo da una settimana l' rDAC di Arcam,volevo capire una cosa!
Ho foobar2000 l'ultima versione stabile,ho aggiunto wasapi, impostato su playback output : WASAPI ARCAM rDAC event mode, aumentato lo stream a 2000 ms e in fine impostato 24 bit!

E ora il mio problema / paranoia spesso mi capita che aprendo un file audio ci siano dei fastidiosi rumori che spariscono subito .. una cosa casuale sembra.. è un Problema del DAC??
Inoltre usando un programma diverso Jriver non ho di questi problemi .. mi pare che ogni tanto mi sia capitato che con Media player classic senta questi clip all'inizio e basta ma meno frequenti e sempre casuali.. invece con Jriver mai

Qualche buon anima mi può dare una spiegazione o un consiglio?

Ringrazio in anticipo! Shocked
...alessio...
Affezionato
Affezionato
Data d'iscrizione : 02.05.11
Numero di messaggi : 170
Località : viterbo
Impianto : Advance Acoustic MAP 101 - Sansui AU 555a - Fenice 20 mk2 - Kef Q1 - Heco Odeon 600 - KRK VXT6 - Dac Populse Uii - Edirol UA 25ex

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 11:33
se con jriver non hai questo problema sarà sicuramente il software... gioca un po con il buffer e vedi come va, e controlla di aver disattivato dal pannello di controllo l'ingresso microfono e tutti i dispositivi di riproduzione tipo realtek
white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 13:11
@...alessio... ha scritto:se con jriver non hai questo problema sarà sicuramente il software... gioca un po con il buffer e vedi come va, e controlla di aver disattivato dal pannello di controllo l'ingresso microfono e tutti i dispositivi di riproduzione tipo realtek

Grazie per la risposta!
Si lo penso anche io, però ho aumentato la ram allocandone 300 megabyte, smanettato con la lunghezza del buffer .. e anche se si ripresenta meno spesso quei click(ripeto solo all'inizio della riproduzione) tornano soprattutto sulla musica liquida in rete , ho un portatile in camera, molto recente intel i5, ssd vertex 3 ..quindi nessun collo di bottiglia , la rete è abbastanza solida ho 130 megabit utili quindi sui 10 megabyte effettivi di trasferimento.. però comunque quei click mi preoccupano, mi rassegnerò e userò solo jriver che con quel pre buffering che integra e il fade tra una traccia e l'altra non mi ha mai dato problemi..solo che mi da un pò fastidio usare quell'osso di programma sbrilluccicoso..

Altre soluzioni?! Don't know
...alessio...
Affezionato
Affezionato
Data d'iscrizione : 02.05.11
Numero di messaggi : 170
Località : viterbo
Impianto : Advance Acoustic MAP 101 - Sansui AU 555a - Fenice 20 mk2 - Kef Q1 - Heco Odeon 600 - KRK VXT6 - Dac Populse Uii - Edirol UA 25ex

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 13:31
hai disabilitato tutte le periferiche audio e il microfono?
avatar
ronette
Interessato
Interessato
Data d'iscrizione : 20.07.10
Numero di messaggi : 78
Località : Limbiate (MB)
Provincia (Città) : musicale
Impianto : Sorgente: - pc con player foobar
Trasporto: - M2tech Hiface
Dac: - Arcam r-dac
Amplificatore: - Moduli Icepower 50asx2 btl
- S.m.s.l sa-36 modificato
Diffusori: - Dynavoice df-5 modificate
Cavo digitale: - Mogami 2964
Cavi di segnale: - Kimber Kable timbre
- Mogami 2534 configurazione Stentor
Cavi di potenza: - Tellurium Q Blue
Cavi di alimentazione: - Elecaudio cs321-b per pc e dac
- Furutech fp-314ag per amplificatore




Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 13:57
Ma il volume lo regoli da foobar?
Prova a non mettere 24 bit ma 16.

Hello

white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 14:13
@...alessio... ha scritto:hai disabilitato tutte le periferiche audio e il microfono?
Si fatto da windows,ho disabilitato tutto tranne il DAC (tasto destro ..disabilita)
@ronette ha scritto:Ma il volume lo regoli da foobar?
Prova a non mettere 24 bit ma 16.

Hello

No credo che l' rDAC voglia i 24 perchè windows non mi permette di cambiarli 24 bit e o 44.1khz o 48khz o 96khz, e se cambio su output di foobar e metto 16 bit mi da errore

Maledetti glitch! Evil or Very Mad
avatar
ronette
Interessato
Interessato
Data d'iscrizione : 20.07.10
Numero di messaggi : 78
Località : Limbiate (MB)
Provincia (Città) : musicale
Impianto : Sorgente: - pc con player foobar
Trasporto: - M2tech Hiface
Dac: - Arcam r-dac
Amplificatore: - Moduli Icepower 50asx2 btl
- S.m.s.l sa-36 modificato
Diffusori: - Dynavoice df-5 modificate
Cavo digitale: - Mogami 2964
Cavi di segnale: - Kimber Kable timbre
- Mogami 2534 configurazione Stentor
Cavi di potenza: - Tellurium Q Blue
Cavi di alimentazione: - Elecaudio cs321-b per pc e dac
- Furutech fp-314ag per amplificatore




Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 14:23
Se non ti permette di mettere 16 bit è perchè c'è qualcosa che non va nelle impostazioni di foobar.
Anche io ho l' r-dac e regolo il volume da foobar, in attesa di un pre, ed enche io avverto dei rumori quando clicco su un brano o mando avanti il cursore della riproduzione.
Ma tutto sparisce con foobar a 16 bit.
white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 14:34
@ronette ha scritto:Se non ti permette di mettere 16 bit è perchè c'è qualcosa che non va nelle impostazioni di foobar.
Anche io ho l' r-dac e regolo il volume da foobar, in attesa di un pre, ed enche io avverto dei rumori quando clicco su un brano o mando avanti il cursore della riproduzione.
Ma tutto sparisce con foobar a 16 bit.

A me dice unsupported stream format 44100 hz 2 canali 16 bit :S
avatar
ronette
Interessato
Interessato
Data d'iscrizione : 20.07.10
Numero di messaggi : 78
Località : Limbiate (MB)
Provincia (Città) : musicale
Impianto : Sorgente: - pc con player foobar
Trasporto: - M2tech Hiface
Dac: - Arcam r-dac
Amplificatore: - Moduli Icepower 50asx2 btl
- S.m.s.l sa-36 modificato
Diffusori: - Dynavoice df-5 modificate
Cavo digitale: - Mogami 2964
Cavi di segnale: - Kimber Kable timbre
- Mogami 2534 configurazione Stentor
Cavi di potenza: - Tellurium Q Blue
Cavi di alimentazione: - Elecaudio cs321-b per pc e dac
- Furutech fp-314ag per amplificatore




Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 14:42
Colleghi direttamente il dac al pc o usi qualche pennetta?
white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 14:45
@ronette ha scritto:Colleghi direttamente il dac al pc o usi qualche pennetta?

Diretto usb da 70 cm! Come dicevo prima dal pannello di windows audio dove si può selezionare la qualità di riproduzione ho solo 3 opzioni 24 bit tutte e 3 con 44.1 o 48 o 96 khz..te cosa vedi li?
Ho wasapi 3.1 come versione e come output WASAPI event ARCAM etc..!
avatar
ronette
Interessato
Interessato
Data d'iscrizione : 20.07.10
Numero di messaggi : 78
Località : Limbiate (MB)
Provincia (Città) : musicale
Impianto : Sorgente: - pc con player foobar
Trasporto: - M2tech Hiface
Dac: - Arcam r-dac
Amplificatore: - Moduli Icepower 50asx2 btl
- S.m.s.l sa-36 modificato
Diffusori: - Dynavoice df-5 modificate
Cavo digitale: - Mogami 2964
Cavi di segnale: - Kimber Kable timbre
- Mogami 2534 configurazione Stentor
Cavi di potenza: - Tellurium Q Blue
Cavi di alimentazione: - Elecaudio cs321-b per pc e dac
- Furutech fp-314ag per amplificatore




Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 14:51
@white_black ha scritto:
@ronette ha scritto:Colleghi direttamente il dac al pc o usi qualche pennetta?

Diretto usb da 70 cm! Come dicevo prima dal pannello di windows audio dove si può selezionare la qualità di riproduzione ho solo 3 opzioni 24 bit tutte e 3 con 44.1 o 48 o 96 khz..te cosa vedi li?
Ho wasapi 3.1 come versione e come output WASAPI event ARCAM etc..!

Prova a togliere, se è possibile, le impostazioni le impostazioni di windows, impostare la periferica arcam come predefinita e alla fine imposta solo da foobar
avatar
ronette
Interessato
Interessato
Data d'iscrizione : 20.07.10
Numero di messaggi : 78
Località : Limbiate (MB)
Provincia (Città) : musicale
Impianto : Sorgente: - pc con player foobar
Trasporto: - M2tech Hiface
Dac: - Arcam r-dac
Amplificatore: - Moduli Icepower 50asx2 btl
- S.m.s.l sa-36 modificato
Diffusori: - Dynavoice df-5 modificate
Cavo digitale: - Mogami 2964
Cavi di segnale: - Kimber Kable timbre
- Mogami 2534 configurazione Stentor
Cavi di potenza: - Tellurium Q Blue
Cavi di alimentazione: - Elecaudio cs321-b per pc e dac
- Furutech fp-314ag per amplificatore




Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 14:52
Naturalmente tieni acceso il dac, sennò il sistema non ti rileva alcuna periferica.
white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 15:03
@ronette ha scritto:
@white_black ha scritto:

Diretto usb da 70 cm! Come dicevo prima dal pannello di windows audio dove si può selezionare la qualità di riproduzione ho solo 3 opzioni 24 bit tutte e 3 con 44.1 o 48 o 96 khz..te cosa vedi li?
Ho wasapi 3.1 come versione e come output WASAPI event ARCAM etc..!

Prova a togliere, se è possibile, le impostazioni le impostazioni di windows, impostare la periferica arcam come predefinita e alla fine imposta solo da foobar

Come vedi ARCAM è predefinito, e li è la schermata di propietà
white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 15:07
Questa è l'unica cosa che ho toccato di foobar a parte istallare wasapi il resto è di default adesso

white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 15:25
Stessa cosa con jriver mi da errore con 16 invece di 24


Tra l'altro ho letto in questo post che questo utente ( 1o post della pagina) ha riscontrato la stessa cosa con wasapi non va a meno di 24 bit !
http://www.tforumhifi.com/t19706-arcam-rdac-vs-vdac-moddato
avatar
ronette
Interessato
Interessato
Data d'iscrizione : 20.07.10
Numero di messaggi : 78
Località : Limbiate (MB)
Provincia (Città) : musicale
Impianto : Sorgente: - pc con player foobar
Trasporto: - M2tech Hiface
Dac: - Arcam r-dac
Amplificatore: - Moduli Icepower 50asx2 btl
- S.m.s.l sa-36 modificato
Diffusori: - Dynavoice df-5 modificate
Cavo digitale: - Mogami 2964
Cavi di segnale: - Kimber Kable timbre
- Mogami 2534 configurazione Stentor
Cavi di potenza: - Tellurium Q Blue
Cavi di alimentazione: - Elecaudio cs321-b per pc e dac
- Furutech fp-314ag per amplificatore




Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 15:33
Hai ragione, stavo facendo anche io delle prove e wasapi, collegando il dac tramite usb, vuole i 24 bit.
Solitamente io uso anche la pennetta hiface per il collegamento e quella mi permette di impostare i 16 bit.
Mi spiace, mison sbagliato Sad
Ti consiglio di postare il problema nella sezione software, sicuramente qualche smanettone saprà aiutarti Ok
white_black
Novizio
Novizio
Data d'iscrizione : 02.01.13
Numero di messaggi : 11
Località : Vicenza
Impianto : Marantz pm7200 + Marantz SA 7001 + B&W 683 + Arcam rDAC

Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 15:54
Ok Grazie mille intanto! Very Happy

Anche un tipo ha lo stesso dilemma!Chiudono il discorso dicendo che 16 sta dentro ai 24 XD

.pinkfishmedia.net/forum/archive/index.php/t-105161.html

però sul manuale arcam ci sono molte più opzioni selezionabili (teoricamente via usb)
pagina 2


The rDac is a D to A convertor featuring Optical / Coaxial and USB inputs and utilizes a simple
push button to cycle between the input option – when locked on to data the LED in front of the
relevant source will light Green and audio should be present if the LED is RED in color the input
is not locked onto relevant data.
Compatible formats include.
All PCM 2 channel
Input / bit depth 32kHz 44.1kHz 48kHz 88.2kHz 96kHz 176kHz 192kHz
USB 16 & 24 Bit Yes Yes Yes Yes Yes No No
Optical 16 & 24 Bit Yes Yes No No No No No
Coaxial 16 & 24 Bit Yes Yes Yes Yes Yes Yes (1) Yes (1)
Wireless 16 Bit   No Yes No No No No No
(1) Source may not be capable of resolution

.arcam.co.uk/_ugc/file/tor_files/solo/rDac%20Service%20manual%20issue%201d.pdf


ho tolto il www dal punto perchè su sto forum essendo appena entrato non mi lasciano postare link Wink
avatar
ronette
Interessato
Interessato
Data d'iscrizione : 20.07.10
Numero di messaggi : 78
Località : Limbiate (MB)
Provincia (Città) : musicale
Impianto : Sorgente: - pc con player foobar
Trasporto: - M2tech Hiface
Dac: - Arcam r-dac
Amplificatore: - Moduli Icepower 50asx2 btl
- S.m.s.l sa-36 modificato
Diffusori: - Dynavoice df-5 modificate
Cavo digitale: - Mogami 2964
Cavi di segnale: - Kimber Kable timbre
- Mogami 2534 configurazione Stentor
Cavi di potenza: - Tellurium Q Blue
Cavi di alimentazione: - Elecaudio cs321-b per pc e dac
- Furutech fp-314ag per amplificatore




Re: Problema/paranoia rDAC

il Mer 2 Gen 2013 - 16:13
@white_black ha scritto:Ok Grazie mille intanto! Very Happy

Anche un tipo ha lo stesso dilemma!Chiudono il discorso dicendo che 16 sta dentro ai 24 XD

.pinkfishmedia.net/forum/archive/index.php/t-105161.html

però sul manuale arcam ci sono molte più opzioni selezionabili (teoricamente via usb)
pagina 2


The rDac is a D to A convertor featuring Optical / Coaxial and USB inputs and utilizes a simple
push button to cycle between the input option – when locked on to data the LED in front of the
relevant source will light Green and audio should be present if the LED is RED in color the input
is not locked onto relevant data.
Compatible formats include.
All PCM 2 channel
Input / bit depth 32kHz 44.1kHz 48kHz 88.2kHz 96kHz 176kHz 192kHz
USB 16 & 24 Bit Yes Yes Yes Yes Yes No No
Optical 16 & 24 Bit Yes Yes No No No No No
Coaxial 16 & 24 Bit Yes Yes Yes Yes Yes Yes (1) Yes (1)
Wireless 16 Bit   No Yes No No No No No
(1) Source may not be capable of resolution

.arcam.co.uk/_ugc/file/tor_files/solo/rDac%20Service%20manual%20issue%201d.pdf


ho tolto il www dal punto perchè su sto forum essendo appena entrato non mi lasciano postare link Wink

Infatti non è il dac che ha problema a ricevere i 16 anzichè i 24 bit, ma dipende da wasapi.
Da foobar prova ad uscire in DS e vedi se senti ancora quel rumore.
c3kkos
Interessato
Interessato
Data d'iscrizione : 07.06.11
Numero di messaggi : 84
Località : Pisa
Impianto : Scythe SDA-2100 revB
B&W DM602 S3
Marantz CD6000 OSE
experimental use of atv2

Re: Problema/paranoia rDAC

il Gio 21 Mar 2013 - 11:23
io sconsiglio assolutamente la modalità wasapi in quanto si incappa facilmente in problemi di compatibilità.

consiglio ASSOLUTAMENTE il driver ASIO4ALL che è compatibile con tutti i dispositivi audio correttamente riconosciuti da Windows, inoltre elenca con estrema chiarezza le capacità di ogni "PIN" cioè ogni interfaccia di ingresso o uscita, di ogni dispositivo collegato al sistema.

numero di canali, frequenza di campionamento, profondità bit. tutto specificato

INOLTRE, e, signori... non è cosa da tener di poco conto... permette di usare PIU di un dispositivo per volta, rendendo assolutamente immediato lo switch A/B (esempio..) per comparative istantanee di sorgente.

Naturalmente ASIO4ALL non è esente da problemi. Il punto, se vogliamo, piu debole della catena, è l'interfacciamento tra il software a monte (mediaplayer, DAWs ecc ecc ec...) e il driver stesso, proprio perchè non è uno standard a cui corrisponde il device fisico, ma solo un ponte.

Io lo uso da sempre con dac esterni e con una us-1641 tascam che uso per produzione audio casalinga.

Gli unici problemi che ho avuto sono stati la riproduzione contemporanea di audio su dispositivi totalmente diversi (la tascam us-1641 e un paio di cuffie tipo "live chat" della logitech, entrambi in usb). Attivando tutti e due avevo qualche problema di latenza.

Come ultimo... a proposito di latenza.. ricordo che il buffer underrun è sempre dietro l'angolo, e può dipendere da mille fattori, sia hardware che software.

Consigliatissimo l'uso di dischi solid state e schede madri con controller bus ottimizzati. detta cosi è generica, lo so.. ma andrei OT altrimenti.
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum