T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Denon pma1500 vs Rega Brio
Oggi alle 15:21 Da GP9

» ALIENTEK D8 [parte 2]
Oggi alle 15:02 Da diechirico

» Consiglio ragionato per upgrade diffusori
Oggi alle 14:51 Da Nadir81

» Botta e un mm
Oggi alle 13:39 Da lello64

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Oggi alle 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Oggi alle 10:08 Da gubos

» Brainpool - Junk (2004)
Oggi alle 0:30 Da Nadir81

» Bryan Scary: un caleidoscopio pop-prog
Oggi alle 0:07 Da Nadir81

» QUEEN! quali album preferite?
Oggi alle 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Ieri alle 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Ieri alle 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Ieri alle 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Ieri alle 13:53 Da SubitoMauro

» You Tube Music
Ieri alle 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Ieri alle 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» multipresa
Mer 20 Giu 2018 - 10:39 Da antbom

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

» Quanto conta la posizione degli
Mer 20 Giu 2018 - 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

» Alimentatore lineare 12V
Mar 19 Giu 2018 - 19:04 Da fritznet

Statistiche
Abbiamo 11693 membri registrati
L'ultimo utente registrato è herr1965

I nostri membri hanno inviato un totale di 814692 messaggi in 52900 argomenti
I postatori più attivi della settimana
lello64
 
Nadir81
 
SubitoMauro
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
Pinve
 
antbom
 
mumps
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
fritznet
 
antbom
 
sportyerre
 
giucam61
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 54 utenti in linea: 5 Registrati, 1 Nascosto e 48 Ospiti :: 1 Motore di ricerca

diechirico, GP9, Nadir81, Smanetton, SubitoMauro

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Kama Bay: è arrivato ma non funziona.

Pagina 2 di 2 Precedente  1, 2

Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Mer 8 Lug 2009 - 23:43

Il suono è bello, Ora, con i cavi by pincellone, sembra ulteriormente migliorato.. certo, bisogna accontentarsi del volume, che oltre un certo limite va in protezione.. A me piace, e fin dove arriva.. ci arriva molto bene!!! E ancora il rodaggio non è terminato!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Silver Black il Gio 9 Lug 2009 - 1:15

@luka964 ha scritto:Il suono è bello, Ora, con i cavi by pincellone, sembra ulteriormente migliorato.. certo, bisogna accontentarsi del volume, che oltre un certo limite va in protezione.. A me piace, e fin dove arriva.. ci arriva molto bene!!! E ancora il rodaggio non è terminato!!

Scusami, che sensibilità hanno le tue F3?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15543
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio 9 Lug 2009 - 6:19

Dichiarate 97 db
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Silver Black il Gio 9 Lug 2009 - 12:33

@luka964 ha scritto:Dichiarate 97 db

E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il gruppo di fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.facebook.com/groups/lucegrafia
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15543
Località : Veneto, Italia
Occupazione/Hobby : Sviluppatore software - Istruttore di Muay Thai - Personal Trainer
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Gio 9 Lug 2009 - 12:42

@Silver Black ha scritto:
E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

In effetti se i 97 dB fossero reali le casse dovrebbero volare con pochissimi
watt. Se non sbaglio pero' si tratta di casse abbastanza
nuove e forse potrebbe essere necessario ancora qualche mese di rodaggio
per poterle far esprimere a dovere (magari anche con amplificatori di maggior
potenza).
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3529
Località : Mammarranca River (CA)
Provincia (Città) : CA
Impianto :
Spoiler:
LG BP125 - BM-7530 + NAD C350 + ProAc EBT




Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio 9 Lug 2009 - 13:04

@Silver Black ha scritto:
@luka964 ha scritto:Dichiarate 97 db

E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

Ci sono certi passaggi, nei quali la potenza non basta mai!!!! Prendiamo ad esempio la parte dell'elicottero in the wall dei Pink Floyd!!! Ecco.. li vorresti spaccare tutto alzando alzando e alzando ancora!!! perchè l'emozione te la da se tiri su per bene la manopola del volume.. e così altri passaggi con dinamica particolarmente elevata in generale!! E bello essere li di fronte ai diffusori con la paura che i woofers ti arrivino in faccia da un momento all'altro dalle botte che tirano!! Detto questo, per un ascolto di qualità, il Kama va comunque più che bene.. non posso certo lamentarmi di come suona anzi.. ne sono più che soddisfatto!! il massimo sarebbe il suo suono, abbinato alla potenza della sure.. Ora la strada l'ho presa.. E prima o poi arriverò a quello che cerco!! W la classe T

Luca
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio 9 Lug 2009 - 13:07

@bonghittu ha scritto:
@Silver Black ha scritto:
E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

In effetti se i 97 dB fossero reali le casse dovrebbero volare con pochissimi
watt. Se non sbaglio pero' si tratta di casse abbastanza
nuove e forse potrebbe essere necessario ancora qualche mese di rodaggio
per poterle far esprimere a dovere (magari anche con amplificatori di maggior
potenza).

Si si, sono praticamente nuove.. Hanno suonato diverse ore, ma sempre con potenze limitate, e mai comunque ad alto volume per più di qualche minuto.. Immagino che ci siano forti margini di miglioramento!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Mer 23 Set 2009 - 16:35

@luka964 ha scritto:Immagino che ci siano forti margini di miglioramento!!

Allora Luka, come vanno?!?!?! Smile
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3529
Località : Mammarranca River (CA)
Provincia (Città) : CA
Impianto :
Spoiler:
LG BP125 - BM-7530 + NAD C350 + ProAc EBT




Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  ITACA il Gio 24 Set 2009 - 17:52

Le I.L. MUSA 505 non hanno 97 db ma col kama vanno daccordissimo mi stanno facendo ricredere sui miei pregiudizi su questo amplificatore .
Una bella coppia. saluti
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1725
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Lun 5 Ott 2009 - 12:06

@bonghittu ha scritto:
@luka964 ha scritto:Immagino che ci siano forti margini di miglioramento!!

Allora Luka, come vanno?!?!?! Smile

A mio parere vanno molto bene!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Lun 5 Ott 2009 - 12:31

@luka964 ha scritto:
A mio parere vanno molto bene!!

Grazie Smile
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3529
Località : Mammarranca River (CA)
Provincia (Città) : CA
Impianto :
Spoiler:
LG BP125 - BM-7530 + NAD C350 + ProAc EBT




Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum