T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8
Oggi alle 10:40 Da lorect

» Technics SL 1200 Mk2
Oggi alle 10:14 Da mumps

» distanza crossover
Oggi alle 9:57 Da giucam61

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Oggi alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Oggi alle 8:52 Da Giovanni duck

» Recensione personale Yamaha A-S701
Ieri alle 23:59 Da lello64

» è possibile che le valvole fischino?
Ieri alle 23:40 Da il luca

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Ieri alle 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Ieri alle 22:57 Da joe1976

» Consiglio Ampli.
Ieri alle 22:41 Da Falco Maurizio

» R39 by Bellino
Ieri alle 21:51 Da mecoc

» Amplificatore con TDA2050
Ieri alle 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Ieri alle 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Ieri alle 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Ieri alle 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Ieri alle 11:44 Da Charli48

» Consiglio Cuffie In Ear
Ieri alle 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Ieri alle 11:32 Da TOC1981

» Emulatore Raspberry PI
Ieri alle 9:55 Da almo70

»  [BS+ss] Vendo dac Yulong ADA1 con inclusa scheda wi fi
Ieri alle 9:08 Da turo91

» wtfplay
Mar 23 Mag 2017 - 22:02 Da pallapippo

» Costruire casse per full range vintage.
Mar 23 Mag 2017 - 19:56 Da natale55

» Lettore ALL IN ONE definitivo
Mar 23 Mag 2017 - 19:19 Da RAIS

» Software APM Tool Lite
Mar 23 Mag 2017 - 18:46 Da gubos

» Nuova alimentazione per Virtue One
Mar 23 Mag 2017 - 18:19 Da silver surfer

» Conoscete questo valvolare 300b??
Mar 23 Mag 2017 - 14:30 Da Giovanni duck

» Vendo finale Icepower 125 asx2 €240 + s.s.
Mar 23 Mag 2017 - 8:50 Da chiccoevani

» case per tpa3116
Mar 23 Mag 2017 - 0:27 Da Giovanni duck

» Entrare nel mondo DIY, ma quale chip usare?
Lun 22 Mag 2017 - 22:52 Da mt196

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Lun 22 Mag 2017 - 20:58 Da giucam61

Statistiche
Abbiamo 10819 membri registrati
L'ultimo utente registrato è bresaola

I nostri membri hanno inviato un totale di 786885 messaggi in 51134 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
mecoc
 
Giovanni duck
 
sportyerre
 
Falco Maurizio
 
nerone
 
silver surfer
 
Seti
 
mt196
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 53 utenti in linea: 5 Registrati, 1 Nascosto e 47 Ospiti :: 2 Motori di ricerca

Adriano Vin, Diesellolle, Giovanni_14, lorect, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Kama Bay: è arrivato ma non funziona.

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Mer 8 Lug 2009 - 23:43

Il suono è bello, Ora, con i cavi by pincellone, sembra ulteriormente migliorato.. certo, bisogna accontentarsi del volume, che oltre un certo limite va in protezione.. A me piace, e fin dove arriva.. ci arriva molto bene!!! E ancora il rodaggio non è terminato!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Silver Black il Gio 9 Lug 2009 - 1:15

@luka964 ha scritto:Il suono è bello, Ora, con i cavi by pincellone, sembra ulteriormente migliorato.. certo, bisogna accontentarsi del volume, che oltre un certo limite va in protezione.. A me piace, e fin dove arriva.. ci arriva molto bene!!! E ancora il rodaggio non è terminato!!

Scusami, che sensibilità hanno le tue F3?

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15459
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio 9 Lug 2009 - 6:19

Dichiarate 97 db
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Silver Black il Gio 9 Lug 2009 - 12:33

@luka964 ha scritto:Dichiarate 97 db

E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

_________________
T-Forum, non solo classe T.
www.tforumhifi.com

Se ti piace la fotografia iscriviti a Lucegrafia, il forum di Fotografia per veri appassionati!
"Una fotografia prima la senti, poi la vedi". (Fabrizio Guerra, fotografo)
www.lucegrafia.net
avatar
Silver Black
Amministratore
Amministratore

Data d'iscrizione : 04.02.08
Numero di messaggi : 15459
Località : Veneto, Italia
Occupazione/Hobby : Software developer - Istruttore di Muay Thai
Provincia (Città) : Vicenza (Bassano del Grappa)
Impianto :
Spoiler:
Impianto: ampli: VirtueTwo.2 + JT Dynamic Power Supply (30V, 10A, 300W); diffusori: Proson Conquest 6030 MKII; sorgente: Oppo DV970; cavi segnale: Monster Cable MKII; cavi potenza: Qed Micro






http://www.silvercybertech.com

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Gio 9 Lug 2009 - 12:42

@Silver Black ha scritto:
E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

In effetti se i 97 dB fossero reali le casse dovrebbero volare con pochissimi
watt. Se non sbaglio pero' si tratta di casse abbastanza
nuove e forse potrebbe essere necessario ancora qualche mese di rodaggio
per poterle far esprimere a dovere (magari anche con amplificatori di maggior
potenza).
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3517
Località : Mammarranca River (CA)
Impianto :
Spoiler:
LG BP125 - SuperPro 707 + NAD C350 + Mosscade 502




Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio 9 Lug 2009 - 13:04

@Silver Black ha scritto:
@luka964 ha scritto:Dichiarate 97 db

E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

Ci sono certi passaggi, nei quali la potenza non basta mai!!!! Prendiamo ad esempio la parte dell'elicottero in the wall dei Pink Floyd!!! Ecco.. li vorresti spaccare tutto alzando alzando e alzando ancora!!! perchè l'emozione te la da se tiri su per bene la manopola del volume.. e così altri passaggi con dinamica particolarmente elevata in generale!! E bello essere li di fronte ai diffusori con la paura che i woofers ti arrivino in faccia da un momento all'altro dalle botte che tirano!! Detto questo, per un ascolto di qualità, il Kama va comunque più che bene.. non posso certo lamentarmi di come suona anzi.. ne sono più che soddisfatto!! il massimo sarebbe il suo suono, abbinato alla potenza della sure.. Ora la strada l'ho presa.. E prima o poi arriverò a quello che cerco!! W la classe T

Luca
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio 9 Lug 2009 - 13:07

@bonghittu ha scritto:
@Silver Black ha scritto:
E con 97 db sentiresti il bisogno di maggior pressione sonora? Shocked

In effetti se i 97 dB fossero reali le casse dovrebbero volare con pochissimi
watt. Se non sbaglio pero' si tratta di casse abbastanza
nuove e forse potrebbe essere necessario ancora qualche mese di rodaggio
per poterle far esprimere a dovere (magari anche con amplificatori di maggior
potenza).

Si si, sono praticamente nuove.. Hanno suonato diverse ore, ma sempre con potenze limitate, e mai comunque ad alto volume per più di qualche minuto.. Immagino che ci siano forti margini di miglioramento!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Mer 23 Set 2009 - 16:35

@luka964 ha scritto:Immagino che ci siano forti margini di miglioramento!!

Allora Luka, come vanno?!?!?! Smile
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3517
Località : Mammarranca River (CA)
Impianto :
Spoiler:
LG BP125 - SuperPro 707 + NAD C350 + Mosscade 502




Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  ITACA il Gio 24 Set 2009 - 17:52

Le I.L. MUSA 505 non hanno 97 db ma col kama vanno daccordissimo mi stanno facendo ricredere sui miei pregiudizi su questo amplificatore .
Una bella coppia. saluti
avatar
ITACA
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.09.09
Numero di messaggi : 1722
Occupazione/Hobby : Scissionista.
Impianto : Amplificatore X + Casse Y

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Lun 5 Ott 2009 - 12:06

@bonghittu ha scritto:
@luka964 ha scritto:Immagino che ci siano forti margini di miglioramento!!

Allora Luka, come vanno?!?!?! Smile

A mio parere vanno molto bene!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Lun 5 Ott 2009 - 12:31

@luka964 ha scritto:
A mio parere vanno molto bene!!

Grazie Smile
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3517
Località : Mammarranca River (CA)
Impianto :
Spoiler:
LG BP125 - SuperPro 707 + NAD C350 + Mosscade 502




Tornare in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum