T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
49% / 21
No, era meglio quello vecchio
51% / 22
Ultimi argomenti
Ho dato una svecchiata al layout del forumOggi alle 1:36SnapCambio diffussori da scaffale max 500euroOggi alle 0:15Luca MarchettiALIENTEK D8Oggi alle 0:06fritznetCostruzione del kit di Chiomenti Lo scherzoIeri alle 23:26giogra8Scheda audio senza preteseIeri alle 23:09Marco RavichProgetto gainclone lm3886Ieri alle 22:37Allen smitheeChromecast audio Ieri alle 22:17lello64Abbinamento Denon 4308Ieri alle 22:12Luchigno8Lettore bd per cd e networkIeri alle 22:10Luca Marchettisigla transistorIeri alle 20:58sportyerreCambio Amplificatore Ieri alle 20:35giucam61[AN] Van Den Hul D-102 MKIII HybridIeri alle 20:17Masterixrichiesta tipo pre amplificatoreIeri alle 19:39Silver BlackPOPU VENUS Ieri alle 16:54antbomDiffusori Elac.Ieri alle 15:48Lele67Casse KEF LS-50 rovinate?Ieri alle 14:24Lele67AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finaleIeri alle 13:47giucam61INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...Ieri alle 11:15giucam61Le mie aj174 in fase fase di lavorazione...Ieri alle 9:15Snap...and Kirishima for all!Sab 25 Mar 2017 - 22:20giucam61Smsl ad18Sab 25 Mar 2017 - 21:45giucam61Posso usare un ta 2024 Sab 25 Mar 2017 - 21:30p.cristalliniConsiglio subwoofer Sab 25 Mar 2017 - 17:56thechainHelp collegamenti......scusate l'ignoranzaSab 25 Mar 2017 - 11:05SnapLa grande sfida: Nuforce vs Hypex vs Fx audio vs SMSLSab 25 Mar 2017 - 9:24scontinposizionamento reflexVen 24 Mar 2017 - 20:13Luca MarchettiGriglie diffusoriVen 24 Mar 2017 - 20:11Luca MarchettiSostituzione condensatori uscita vecchio Pioneer PD-101Ven 24 Mar 2017 - 19:57IJGKit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04neroneAutocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
I postatori più attivi della settimana
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
1 Messaggio - 20%
I postatori più attivi del mese
283 Messaggi - 22%
244 Messaggi - 19%
142 Messaggi - 11%
140 Messaggi - 11%
111 Messaggi - 9%
85 Messaggi - 7%
81 Messaggi - 6%
68 Messaggi - 5%
68 Messaggi - 5%
62 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15435)
15435 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8853)
8853 Messaggi - 7%
Chi è in linea
In totale ci sono 25 utenti in linea :: 3 Registrati, 1 Nascosto e 21 Ospiti :: 2 Motori di ricerca

antbom, fritznet, mauretto

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 12:40
Ciao a tutti, mi è appena arrivato il Kama, ho preparato tutto per fare il confronto... collego... accendo e... niente!!! Accidenti.. sembra che non funzioni, esce solo un tac... tac.. tac... tac... circa un tac al secondo, se il cd è spento, fa solo tac, se il cd è in riproduzione, nel momento del tac si sente una frazione della musica.. cosà può essere.. lo rimando indietro?
avatar
bonghittu
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.04.09
Numero di messaggi : 3516
Località : Mammarranca River (CA)
Impianto :
Spoiler:
LG BP125 - SuperPro 707 + NAD C350 + Mosscade 502



Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 12:54
@luka964 ha scritto:lo rimando indietro?

Qualche problema sul Mute?
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 12:55
@bonghittu ha scritto:
@luka964 ha scritto:lo rimando indietro?

Qualche problema sul Mute?

Boh.. se premo mute zittisce del tutto, e se lo ripremo ricominciano i tac..
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 12:58
@luka964 ha scritto:lo rimando indietro?

Io lo rimanderei subito indietro

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
Artinside
Membro classe argento
Membro classe argento
Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....

http://www.gavinoganau.com

Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 13:02
@luka964 ha scritto:Ciao a tutti, mi è appena arrivato il Kama, ho preparato tutto per fare il confronto... collego... accendo e... niente!!! Accidenti.. sembra che non funzioni, esce solo un tac... tac.. tac... tac... circa un tac al secondo, se il cd è spento, fa solo tac, se il cd è in riproduzione, nel momento del tac si sente una frazione della musica.. cosà può essere.. lo rimando indietro?
Ho notato che (attenzione che non ci capisco quasi niente! Riporto solo un esperienza, magari sbagliando i termini tecnici) a volte, quando tocco la manopola del volume, sento una scarichetta e entrano le protezioni, lo spengo e riaccendo e funziona. Ho messo sotto l'ampli una basetta in plastica e il tutto non si è ripresentato.Dov'è appoggiato? Su metallo? Porebbe essere che la protezione sia perennemente inserita, attenzione anche ai cavi volanti...Di più inzò! Buona fortuna!
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 13:13
@Artinside ha scritto:
@luka964 ha scritto:Ciao a tutti, mi è appena arrivato il Kama, ho preparato tutto per fare il confronto... collego... accendo e... niente!!! Accidenti.. sembra che non funzioni, esce solo un tac... tac.. tac... tac... circa un tac al secondo, se il cd è spento, fa solo tac, se il cd è in riproduzione, nel momento del tac si sente una frazione della musica.. cosà può essere.. lo rimando indietro?
Ho notato che (attenzione che non ci capisco quasi niente! Riporto solo un esperienza, magari sbagliando i termini tecnici) a volte, quando tocco la manopola del volume, sento una scarichetta e entrano le protezioni, lo spengo e riaccendo e funziona. Ho messo sotto l'ampli una basetta in plastica e il tutto non si è ripresentato.Dov'è appoggiato? Su metallo? Porebbe essere che la protezione sia perennemente inserita, attenzione anche ai cavi volanti...Di più inzò! Buona fortuna!

E appoggiato su un mobile di legno.. nessun problema di scariche, ho provato anche a scollegare i cavi del segnale, usare un altro alimentatore sempre a 12V.. niente.. sempre quel tac... tac... tac...
avatar
bonghittu
Membro classe argento
Membro classe argento
Data d'iscrizione : 09.04.09
Numero di messaggi : 3516
Località : Mammarranca River (CA)
Impianto :
Spoiler:
LG BP125 - SuperPro 707 + NAD C350 + Mosscade 502



Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 13:17
@luka964 ha scritto:sempre quel tac... tac... tac...

Credo sia da rimandare indietro. Mi spiace Sad
avatar
Selvag60
Appassionato
Appassionato
Data d'iscrizione : 20.03.09
Numero di messaggi : 344
Località : Firenze
Occupazione/Hobby : Fotografia
Provincia (Città) : Ancora devo scoprirlo
Impianto : Sorgente: Trevi 3540- Amplificazione: Vincent sv 129-Soundmaster 30-Advance acoustic map 103-Trend TA 10.1-Sure tk2050 - Pre di Meral964-Diffusori:bluenote a6 -bluenote a4-Mosscade 502-Chario Hiper 1 - Kef Carlton III

Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 13:31
Che sfortuna......è sempre valido quel "mah" che hai posto in firma per la sure? Very Happy
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Gio 11 Giu 2009 - 13:31
ora ho scritto sia al venditore ebay, sia direttamente alla scythe, vediamo cosa rispondono.. e intanto mi ricollego la sure che sta ulteriormente migliorando.. ciaooo
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Ven 12 Giu 2009 - 13:13
Facendo varie prove, ho trovato il problema.. il canale sinistro funziona benissimo, se però collego il destro, si sente malissimo per un breve periodo, poi va in protezione.. volevo provare ad escludere il tasto mute, ma come posso fare!!
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Ven 12 Giu 2009 - 22:21
Qualcuno ha idea di cosa possa essere? il canale destro si sente malissimo, basso, e disturbato, mandando in protezione l'ampli, mentre invece il sinistro se lo collego ovviamente da solo, si sente bene.. per quel poco che ho sentito, il suono mi piace molto!!!
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Dom 14 Giu 2009 - 23:26
Nessuno... sigh.. :-((
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: Kama Bay: è arrivato ma non funziona.

il Lun 15 Giu 2009 - 9:21
@luka964 ha scritto:Nessuno... sigh.. :-((

1) Guarda... per quello che vale io non ci avrei pensato due volte a rimandarlo indietro.
Sicuramente se arrivano con un difetto "in partenza" non è da stare allegri.... visto il costo direi che l'affidalbilità non è il loro forte.

2) Se invece fossi stato uno smanettone del saldatore l'avresti già paerto e probabilmente sistemato.
Se non lo sei torna al punto 1

Wink

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Lun 15 Giu 2009 - 9:53
@nd1967 ha scritto:
@luka964 ha scritto:Nessuno... sigh.. :-((

1) Guarda... per quello che vale io non ci avrei pensato due volte a rimandarlo indietro.
Sicuramente se arrivano con un difetto "in partenza" non è da stare allegri.... visto il costo direi che l'affidalbilità non è il loro forte.

2) Se invece fossi stato uno smanettone del saldatore l'avresti già paerto e probabilmente sistemato.
Se non lo sei torna al punto 1

Wink

è che l'ho preso su ebay dalla germania!!!
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Lun 15 Giu 2009 - 9:59
la risposta della Scythe:

Hallo Mr. Ronzoni,



Thank you very much for request and you interest in Scythe products.



Im sorry that I have to say this, but it sounds like that the rigth channel is defect. The only thing you can try is to take a detail look inside the amplifer, maybe you will find a cold soldering or something else.

What I can see you bought this item on ebay, so there is no warranty from our side for such private sales.





For further inquiries, please don't hesitate to contact me.



Christopher Marx

Product Manager Assistant

___________________________________________



Scythe EU GmbH - Simply Cool

Willinghusener Weg 5c

22113 Oststeinbek



Germany



Tel: +49-(0)40-822 459 88-51

Fax: +49-(0)40-822 459 88-99

E-Mail: c.marx@scythe.com

URL: http://www.scythe-eu.com



VAT No: DE814411192

Registered Court: Amtsgericht Lübeck

Registered #: HRB8639HL (Registergericht)

General Manager: Hiroyuki Komi (Geschäftsführer)
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: Kama Bay: è arrivato ma non funziona.

il Lun 15 Giu 2009 - 10:21
@luka964 ha scritto:
What I can see you bought this item on ebay, so there is no warranty from our side for such private sales.
La garanzie te la doveva dare il venditore non il produttore.

Ma è un venditore o un privato?
Se è un venditore puoi chiedere la sostituzione oppure applichi la controversia con Paypal

Il venditore non ti ha risposto?
Gli hai già dato il feedback?

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
Barone Rosso
Moderatore
Moderatore
Data d'iscrizione : 24.03.08
Numero di messaggi : 8020
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Re: Kama Bay: è arrivato ma non funziona.

il Lun 15 Giu 2009 - 11:29
Nota:

Ho modificato il titolo di questo topic: visto che si sta parlando di un problema tecnico e di garanzia.

Quando risolverai apri un nuovo topic col confronto Idea
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Lun 15 Giu 2009 - 17:41
Sembra risolto, mi hanno risposto sia la Scythe europa sia il venditore i quali si sono sentiti tra di loro, domani rispedisco il piccoletto al venditore che me ne manderà un'altro!!
Ci rimetterò le spese di spedizione??
Dai che prima o poi sta prova la faccio.. Dribbling Dribbling Dribbling
tonyz2qwa
Interessato
Interessato
Data d'iscrizione : 07.10.08
Numero di messaggi : 24

Re: Kama Bay: è arrivato ma non funziona.

il Gio 18 Giu 2009 - 14:51
il mio kama invece aveva il mute difettoso (vdei altro thread)... rispedito indietro e ricevuto in 10gg ora tutto ok Smile
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Mer 24 Giu 2009 - 1:07
è in arrivo.. me l'hanno sostituito!!
avatar
nd1967
Moderatore
Moderatore
Data d'iscrizione : 04.02.08
Numero di messaggi : 12803
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX


http://www.google.com/+AndreaTramonte

Re: Kama Bay: è arrivato ma non funziona.

il Mer 24 Giu 2009 - 11:30
@luka964 ha scritto:è in arrivo.. me l'hanno sostituito!!

Molto bene..... vedi che è stata la mossa migliore! Oki

Speriamo che funzioni Hehe

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
Artinside
Membro classe argento
Membro classe argento
Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....

http://www.gavinoganau.com

Re: Kama Bay: è arrivato ma non funziona.

il Mer 24 Giu 2009 - 14:17
@luka964 ha scritto:è in arrivo.. me l'hanno sostituito!!
Bene, mi fa piacere Very Happy e, mi raccomando, appena gli fai un pò di rodaggio raccontaci le tue impressioni con le F3 Smile
avatar
luka964
Affezionato
Affezionato
Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Re: Kama Bay: è arrivato ma non funziona.

il Mer 24 Giu 2009 - 14:57
Eccoci!!! appena collegato, ovviamente deve rodare.. la prima impressione è di suono pieno e piacevole.. Lo trovo presente e picchia pure.. ha un bel punch!! più della sure a parità di volume.. però prima di sbilanciarmi farò appena rodato una bella prova in parallelo, magari collegando le casse a tutti e due alternando il suono per mezzo di un deviatore!! Shocked Shocked Shocked
avatar
Artinside
Membro classe argento
Membro classe argento
Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....

http://www.gavinoganau.com

Re: Kama Bay: è arrivato ma non funziona.

il Mer 24 Giu 2009 - 15:25
@luka964 ha scritto:Eccoci!!! appena collegato, ovviamente deve rodare.. la prima impressione è di suono pieno e piacevole.. Lo trovo presente e picchia pure.. ha un bel punch!! più della sure a parità di volume.. però prima di sbilanciarmi farò appena rodato una bella prova in parallelo, magari collegando le casse a tutti e due alternando il suono per mezzo di un deviatore!! Shocked Shocked Shocked
Oki
avatar
Artinside
Membro classe argento
Membro classe argento
Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....

http://www.gavinoganau.com

Re: Kama Bay: è arrivato ma non funziona.

il Mer 8 Lug 2009 - 13:57
Nuove impressioni sull'accoppiata Kama Bay - Klipsch F3? Smile Mi sta venendo voglia di comprarmi un paio di torri della serie F (se pilotate bene dal Kama Wink )
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum