T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Consiglio ragionato per upgrade diffusori
Oggi alle 11:02 pm Da lello64

» ALIENTEK D8 [parte 2]
Oggi alle 10:45 pm Da lello64

» Botta e un mm
Oggi alle 10:43 pm Da SubitoMauro

» Autocostruzione cavi segnale/alimentazione
Oggi alle 10:03 pm Da SubitoMauro

» Ottenere un canale mono da due stereo
Oggi alle 7:56 pm Da valterneri

» Dac Raspberry I2s o Usb?
Oggi alle 6:28 pm Da xmnemox

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Oggi alle 12:36 pm Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Oggi alle 11:48 am Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Oggi alle 11:23 am Da Alessandro Asborno

» multipresa
Oggi alle 8:39 am Da antbom

» Subwoofer per Klipsch La Scala
Oggi alle 8:11 am Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 11:19 pm Da wings

» Quanto conta la posizione degli
Ieri alle 10:54 pm Da lello64

» Sostituzione puntina Pioneer PL-512X
Ieri alle 9:09 pm Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Ieri alle 9:07 pm Da frugolo80

» Kingrex T20 + PRE + PSU
Ieri alle 9:05 pm Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Ieri alle 8:51 pm Da valterneri

» Amp valvolare Hirtel c70s
Ieri alle 7:05 pm Da Sirio

» Alimentatore lineare 12V
Ieri alle 5:04 pm Da fritznet

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Ieri alle 4:11 pm Da Pinve

» Premplificatore Marantz PM14 e finale Quad 405
Ieri alle 4:06 pm Da mauro.f

» Canton Quinto 540 a 209 euro con garanzia
Ieri alle 11:27 am Da lello64

» quattro chiacchere su finali Classe AB vs CLASSE D
Lun Giu 18, 2018 7:34 pm Da Pinve

» SCHIIt multibit ?
Lun Giu 18, 2018 7:28 pm Da Pinve

» Trasformare DVD in traccia audio
Lun Giu 18, 2018 7:16 pm Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Lun Giu 18, 2018 5:04 pm Da dsotm

» cronaca di un cambio testina annunciato
Lun Giu 18, 2018 2:03 pm Da Pinve

» un cinesino estremamente ben suonante
Lun Giu 18, 2018 11:24 am Da Olegol

» (CB) vendo coppia di Canton Karat 930 dc nere
Lun Giu 18, 2018 10:09 am Da pentrio

» Vendo SOtM tX-USBexp High End Audio External 2 Port USB Hub [MI-LC-MB-CO]
Lun Giu 18, 2018 12:08 am Da wings

Statistiche
Abbiamo 11692 membri registrati
L'ultimo utente registrato è Lindir

I nostri membri hanno inviato un totale di 814569 messaggi in 52897 argomenti
I postatori più attivi della settimana
lello64
 
Nadir81
 
SubitoMauro
 
fritznet
 
nerone
 
giucam61
 
Olegol
 
Pinve
 
antbom
 
kalium
 

I postatori più attivi del mese
lello64
 
nerone
 
SubitoMauro
 
Nadir81
 
fritznet
 
antbom
 
sportyerre
 
mumps
 
giucam61
 
Olegol
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9618)
 
wasky (9229)
 

Chi è online?
In totale ci sono 45 utenti in linea: 7 Registrati, 0 Nascosti e 38 Ospiti :: 1 Motore di ricerca

franzfranz, lello64, Nadir81, scontin, sonic63, SubitoMauro, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun Mag 25, 2015 1:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Kama Bay: è arrivato ma non funziona.

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio Giu 11, 2009 10:40 am

Ciao a tutti, mi è appena arrivato il Kama, ho preparato tutto per fare il confronto... collego... accendo e... niente!!! Accidenti.. sembra che non funzioni, esce solo un tac... tac.. tac... tac... circa un tac al secondo, se il cd è spento, fa solo tac, se il cd è in riproduzione, nel momento del tac si sente una frazione della musica.. cosà può essere.. lo rimando indietro?
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Gio Giu 11, 2009 10:54 am

@luka964 ha scritto:lo rimando indietro?

Qualche problema sul Mute?
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3529
Località : Mammarranca River (CA)
Provincia (Città) : CA
Impianto :
Spoiler:
LG BP125 - BM-7530 + NAD C350 + ProAc EBT




Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio Giu 11, 2009 10:55 am

@bonghittu ha scritto:
@luka964 ha scritto:lo rimando indietro?

Qualche problema sul Mute?

Boh.. se premo mute zittisce del tutto, e se lo ripremo ricominciano i tac..
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  nd1967 il Gio Giu 11, 2009 10:58 am

@luka964 ha scritto:lo rimando indietro?

Io lo rimanderei subito indietro

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12810
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Artinside il Gio Giu 11, 2009 11:02 am

@luka964 ha scritto:Ciao a tutti, mi è appena arrivato il Kama, ho preparato tutto per fare il confronto... collego... accendo e... niente!!! Accidenti.. sembra che non funzioni, esce solo un tac... tac.. tac... tac... circa un tac al secondo, se il cd è spento, fa solo tac, se il cd è in riproduzione, nel momento del tac si sente una frazione della musica.. cosà può essere.. lo rimando indietro?
Ho notato che (attenzione che non ci capisco quasi niente! Riporto solo un esperienza, magari sbagliando i termini tecnici) a volte, quando tocco la manopola del volume, sento una scarichetta e entrano le protezioni, lo spengo e riaccendo e funziona. Ho messo sotto l'ampli una basetta in plastica e il tutto non si è ripresentato.Dov'è appoggiato? Su metallo? Porebbe essere che la protezione sia perennemente inserita, attenzione anche ai cavi volanti...Di più inzò! Buona fortuna!
avatar
Artinside
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....


http://www.gavinoganau.com

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio Giu 11, 2009 11:13 am

@Artinside ha scritto:
@luka964 ha scritto:Ciao a tutti, mi è appena arrivato il Kama, ho preparato tutto per fare il confronto... collego... accendo e... niente!!! Accidenti.. sembra che non funzioni, esce solo un tac... tac.. tac... tac... circa un tac al secondo, se il cd è spento, fa solo tac, se il cd è in riproduzione, nel momento del tac si sente una frazione della musica.. cosà può essere.. lo rimando indietro?
Ho notato che (attenzione che non ci capisco quasi niente! Riporto solo un esperienza, magari sbagliando i termini tecnici) a volte, quando tocco la manopola del volume, sento una scarichetta e entrano le protezioni, lo spengo e riaccendo e funziona. Ho messo sotto l'ampli una basetta in plastica e il tutto non si è ripresentato.Dov'è appoggiato? Su metallo? Porebbe essere che la protezione sia perennemente inserita, attenzione anche ai cavi volanti...Di più inzò! Buona fortuna!

E appoggiato su un mobile di legno.. nessun problema di scariche, ho provato anche a scollegare i cavi del segnale, usare un altro alimentatore sempre a 12V.. niente.. sempre quel tac... tac... tac...
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  bonghittu il Gio Giu 11, 2009 11:17 am

@luka964 ha scritto:sempre quel tac... tac... tac...

Credo sia da rimandare indietro. Mi spiace Sad
avatar
bonghittu
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.04.09
Numero di messaggi : 3529
Località : Mammarranca River (CA)
Provincia (Città) : CA
Impianto :
Spoiler:
LG BP125 - BM-7530 + NAD C350 + ProAc EBT




Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Selvag60 il Gio Giu 11, 2009 11:31 am

Che sfortuna......è sempre valido quel "mah" che hai posto in firma per la sure? Very Happy
avatar
Selvag60
Appassionato
Appassionato

Data d'iscrizione : 20.03.09
Numero di messaggi : 344
Località : Firenze
Occupazione/Hobby : Fotografia
Provincia (Città) : Ancora devo scoprirlo
Impianto : Sorgente: Trevi 3540- Amplificazione: Vincent sv 129-Soundmaster 30-Advance acoustic map 103-Trend TA 10.1-Sure tk2050 - Pre di Meral964-Diffusori:bluenote a6 -bluenote a4-Mosscade 502-Chario Hiper 1 - Kef Carlton III

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Gio Giu 11, 2009 11:31 am

ora ho scritto sia al venditore ebay, sia direttamente alla scythe, vediamo cosa rispondono.. e intanto mi ricollego la sure che sta ulteriormente migliorando.. ciaooo
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Ven Giu 12, 2009 11:13 am

Facendo varie prove, ho trovato il problema.. il canale sinistro funziona benissimo, se però collego il destro, si sente malissimo per un breve periodo, poi va in protezione.. volevo provare ad escludere il tasto mute, ma come posso fare!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Ven Giu 12, 2009 8:21 pm

Qualcuno ha idea di cosa possa essere? il canale destro si sente malissimo, basso, e disturbato, mandando in protezione l'ampli, mentre invece il sinistro se lo collego ovviamente da solo, si sente bene.. per quel poco che ho sentito, il suono mi piace molto!!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Dom Giu 14, 2009 9:26 pm

Nessuno... sigh.. :-((
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  nd1967 il Lun Giu 15, 2009 7:21 am

@luka964 ha scritto:Nessuno... sigh.. :-((

1) Guarda... per quello che vale io non ci avrei pensato due volte a rimandarlo indietro.
Sicuramente se arrivano con un difetto "in partenza" non è da stare allegri.... visto il costo direi che l'affidalbilità non è il loro forte.

2) Se invece fossi stato uno smanettone del saldatore l'avresti già paerto e probabilmente sistemato.
Se non lo sei torna al punto 1

Wink

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12810
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Lun Giu 15, 2009 7:53 am

@nd1967 ha scritto:
@luka964 ha scritto:Nessuno... sigh.. :-((

1) Guarda... per quello che vale io non ci avrei pensato due volte a rimandarlo indietro.
Sicuramente se arrivano con un difetto "in partenza" non è da stare allegri.... visto il costo direi che l'affidalbilità non è il loro forte.

2) Se invece fossi stato uno smanettone del saldatore l'avresti già paerto e probabilmente sistemato.
Se non lo sei torna al punto 1

Wink

è che l'ho preso su ebay dalla germania!!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Lun Giu 15, 2009 7:59 am

la risposta della Scythe:

Hallo Mr. Ronzoni,



Thank you very much for request and you interest in Scythe products.



Im sorry that I have to say this, but it sounds like that the rigth channel is defect. The only thing you can try is to take a detail look inside the amplifer, maybe you will find a cold soldering or something else.

What I can see you bought this item on ebay, so there is no warranty from our side for such private sales.





For further inquiries, please don't hesitate to contact me.



Christopher Marx

Product Manager Assistant

___________________________________________



Scythe EU GmbH - Simply Cool

Willinghusener Weg 5c

22113 Oststeinbek



Germany



Tel: +49-(0)40-822 459 88-51

Fax: +49-(0)40-822 459 88-99

E-Mail: c.marx@scythe.com

URL: http://www.scythe-eu.com



VAT No: DE814411192

Registered Court: Amtsgericht Lübeck

Registered #: HRB8639HL (Registergericht)

General Manager: Hiroyuki Komi (Geschäftsführer)
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  nd1967 il Lun Giu 15, 2009 8:21 am

@luka964 ha scritto:
What I can see you bought this item on ebay, so there is no warranty from our side for such private sales.
La garanzie te la doveva dare il venditore non il produttore.

Ma è un venditore o un privato?
Se è un venditore puoi chiedere la sostituzione oppure applichi la controversia con Paypal

Il venditore non ti ha risposto?
Gli hai già dato il feedback?

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12810
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Barone Rosso il Lun Giu 15, 2009 9:29 am

Nota:

Ho modificato il titolo di questo topic: visto che si sta parlando di un problema tecnico e di garanzia.

Quando risolverai apri un nuovo topic col confronto Idea
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Lun Giu 15, 2009 3:41 pm

Sembra risolto, mi hanno risposto sia la Scythe europa sia il venditore i quali si sono sentiti tra di loro, domani rispedisco il piccoletto al venditore che me ne manderà un'altro!!
Ci rimetterò le spese di spedizione??
Dai che prima o poi sta prova la faccio.. Dribbling Dribbling Dribbling
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  tonyz2qwa il Gio Giu 18, 2009 12:51 pm

il mio kama invece aveva il mute difettoso (vdei altro thread)... rispedito indietro e ricevuto in 10gg ora tutto ok Smile

tonyz2qwa
Interessato
Interessato

Data d'iscrizione : 07.10.08
Numero di messaggi : 24

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Mar Giu 23, 2009 11:07 pm

è in arrivo.. me l'hanno sostituito!!
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  nd1967 il Mer Giu 24, 2009 9:30 am

@luka964 ha scritto:è in arrivo.. me l'hanno sostituito!!

Molto bene..... vedi che è stata la mossa migliore! Oki

Speriamo che funzioni Hehe

_________________
Bisogna assomigliare alle parole che si dicono. Forse non parola per parola, ma insomma ci siamo capiti [Saltatempo di Stefano Benni]
Chi non sa ridere non è una persona seria [Fryderyk Chopin]
avatar
nd1967
Moderatore
Moderatore

Data d'iscrizione : 04.02.08
Numero di messaggi : 12810
Località : Cavaion Veronese (VR)
Occupazione/Hobby : Musica, Fotografia, Hi-Fi, Fumetti, Libri, Cinema
Provincia (Città) : Verona
Impianto : Preamplificatore Sonus Mirus AAVT
Finale TA 3020 by Vincenzo
Lettore CD Micromega Stage 2
Giradischi Project 6.9
Diffusori Dynavoice Challenger M-65 EX



http://www.google.com/+AndreaTramonte

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Artinside il Mer Giu 24, 2009 12:17 pm

@luka964 ha scritto:è in arrivo.. me l'hanno sostituito!!
Bene, mi fa piacere Very Happy e, mi raccomando, appena gli fai un pò di rodaggio raccontaci le tue impressioni con le F3 Smile
avatar
Artinside
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....


http://www.gavinoganau.com

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  luka964 il Mer Giu 24, 2009 12:57 pm

Eccoci!!! appena collegato, ovviamente deve rodare.. la prima impressione è di suono pieno e piacevole.. Lo trovo presente e picchia pure.. ha un bel punch!! più della sure a parità di volume.. però prima di sbilanciarmi farò appena rodato una bella prova in parallelo, magari collegando le casse a tutti e due alternando il suono per mezzo di un deviatore!! Shocked Shocked Shocked
avatar
luka964
Affezionato
Affezionato

Data d'iscrizione : 31.03.09
Numero di messaggi : 193
Località : Piazza Brembana (BG)
Occupazione/Hobby : Cuoco/Mountain Bike, Sci, Fotografia, Equitazione, Trekking, Hi Fi
Provincia (Città) : Dipende dal momento!!
Impianto : Lettore Denon DCD 1500 MkII
Ampli Luxman L 510 (wooow)
Diffusori Klipsch F3
Kama Bay Ampli
Scheda amplificatrice Sure
Pincellone Neutral Cable

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Artinside il Mer Giu 24, 2009 1:25 pm

@luka964 ha scritto:Eccoci!!! appena collegato, ovviamente deve rodare.. la prima impressione è di suono pieno e piacevole.. Lo trovo presente e picchia pure.. ha un bel punch!! più della sure a parità di volume.. però prima di sbilanciarmi farò appena rodato una bella prova in parallelo, magari collegando le casse a tutti e due alternando il suono per mezzo di un deviatore!! Shocked Shocked Shocked
Oki
avatar
Artinside
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....


http://www.gavinoganau.com

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Artinside il Mer Lug 08, 2009 11:57 am

Nuove impressioni sull'accoppiata Kama Bay - Klipsch F3? Smile Mi sta venendo voglia di comprarmi un paio di torri della serie F (se pilotate bene dal Kama Wink )
avatar
Artinside
Membro classe argento
Membro classe argento

Data d'iscrizione : 29.01.09
Numero di messaggi : 3182
Località : Sassari
Occupazione/Hobby : Arte Contemporanea
Impianto :
Spoiler:
Sorgente: Jvc xv-n680
Pre: Minimalist autocostruito
Amplificatori: Hifimediy Tk2050 alimentata in AC, Smsl sa-s1 Ta2020, Smsl sa-s2 Ta2024, Helder Audio Ta2024 , S I T amp Ta2024, Sure Ta2024, Sure "Octopus" Tpa 3123, Scythe sda1000, Gainclone Lm1875
Diffusori Esb xl5, Alix Project One
Ampli cuffie: Poppulse mini headphone amp
Cuffie: Grado - Alessandro MS1, Koss Portapro, Jvc ha-fxc51, Monoprice 8320, Jvc Ha-fx34, Awei es-q9, Xkdun Ck-700 etc, etc, etc....


http://www.gavinoganau.com

Torna in alto Andare in basso

Re: Kama Bay: è arrivato ma non funziona.

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum