T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Qualche consiglio [Darkvoice 336+DT990]
Oggi alle 0:09 Da IlTossico

» ALIENTEK D8
Ieri alle 23:52 Da giucam61

» Chi mi aiuta con un filtro notch?
Ieri alle 23:50 Da giucam61

» Quale Gira ?
Ieri alle 23:47 Da p.cristallini

» Clip... altro che Klipsh
Ieri alle 23:29 Da franzfranz

» Consiglio cuffie in-ear
Ieri alle 23:16 Da sportyerre

» Nuovo TAMP
Ieri alle 22:07 Da antted

» Cambio diffussori da scaffale max 500euro
Ieri alle 20:11 Da natale55

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ieri alle 19:49 Da andzoff

» Mo-gu S800 - piccolo e combattivo
Ieri alle 19:37 Da andzoff

» quale classe T economico più musicale?
Ieri alle 17:11 Da giucam61

» trasformare portatile vaio in media center per monitor fullhd e impianto hifi
Ieri alle 14:53 Da Sigmud

» Caterham Seven Exclusive
Ieri alle 10:47 Da giucam61

»  Quale amplificatore classe T
Ieri alle 9:36 Da andzoff

» Consiglio lettore Blu-ray
Ieri alle 9:21 Da gianni1879

» Il numero uno ci ha lasciati...
Ieri alle 8:29 Da giucam61

» NuforceDDa 120
Ieri alle 8:16 Da giucam61

» POPU VENUS
Ieri alle 7:55 Da gigetto

» Scelta amplificatore, mi aiutate?
Ieri alle 7:42 Da gigetto

» Riparazione Elettrocompaniet ECI 1
Lun 24 Apr 2017 - 20:57 Da anto.123

» abrahamsen audio
Lun 24 Apr 2017 - 19:57 Da giucam61

» Ho dato una svecchiata al layout del forum
Lun 24 Apr 2017 - 15:09 Da RAIS

» Costruzione impianto audio...soundbar, 2.1 o 5.1?
Lun 24 Apr 2017 - 14:07 Da nerone

» Quale ampli per Douk dac e diffusori Bellino?
Lun 24 Apr 2017 - 12:03 Da Giovanni duck

» Gallo Acoustics
Dom 23 Apr 2017 - 23:09 Da danidani1

» Cascame di cotone FONOASSORBENTE
Dom 23 Apr 2017 - 19:35 Da Aunktintaun

» Valvole finali 6l6/5881
Dom 23 Apr 2017 - 19:01 Da Aunktintaun

» USB no 24?
Dom 23 Apr 2017 - 9:56 Da dankan73

» Rip DSD
Dom 23 Apr 2017 - 0:47 Da Calbas

» Longhin silver wave
Sab 22 Apr 2017 - 20:31 Da dinamanu

Statistiche
Abbiamo 10763 membri registrati
L'ultimo utente registrato è AF

I nostri membri hanno inviato un totale di 784374 messaggi in 50984 argomenti
I postatori più attivi della settimana
giucam61
 
gigetto
 
nerone
 
gianni1879
 
uncletoma
 
Egidio Catini
 
Zio
 
anto.123
 
Seti
 
dinamanu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8915)
 

Chi è in linea
In totale ci sono 24 utenti in linea :: 0 Registrato, 0 Nascosti e 24 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Predefinire uscita audio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Predefinire uscita audio

Messaggio  Faber75 il Mer 26 Dic 2012 - 23:03

buonasera a tutti e buone feste!
spero di essere nella sezione giusa.
sto entrando a piccoli passi nella musica liquida e dopo due giorni di blocco di itunes ho ripreso a rippare cd.

allora per ascoltare da pc esco con cavo usb verso un trasporto coassiale, firestone bravo e da questo verso il dac bushmaster.

il problema è questo: quando seleziono un brano dalla libreria, ed è tutto connesso, mi partono gli altoparlanti del notebook. poi comincia un stacca/attacca di cavo usb ed uno spegni/riaccendi della firestone finchè il suono non esce dai diffusori dell'impianto (oggi per esempio non sono riuscito ad ascoltare niente)

la cosa mi snerva a livelli di paranoia.

come posso predefinire l'uscia audio verso l'usb? sto guardando nella varie imposazioni di sistema ma non trovo niente.

confido nel vs aiuto....

grazie mille
avatar
Faber75
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.02.12
Numero di messaggi : 769
Località : Mantova
Provincia (Città) : Rock and Roll will never die
Impianto : Meccanica CD: Musical Fideity CDT M1
Liquida: Cocktail Audio X10, Cubietruck+Volumio
Dac: Bushmaster MkI, Wadia 121
Analogico: Thorens Td 160 mkii, testin Goldring 2100,
shure m97x
Phono: Tphonum mkii
Naim nait 5 (nel mercatino)
Finale: Naim Nap 100
Diffusori: Proac Studio 140 MkI, Kef Ls50
Cuffie: Sennheiser HD 800
V-moda 80
Soundmagic e10
Ampli cuffie: Firestone Bobby

Tornare in alto Andare in basso

Re: Predefinire uscita audio

Messaggio  Faber75 il Gio 27 Dic 2012 - 10:24

Smile
avatar
Faber75
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.02.12
Numero di messaggi : 769
Località : Mantova
Provincia (Città) : Rock and Roll will never die
Impianto : Meccanica CD: Musical Fideity CDT M1
Liquida: Cocktail Audio X10, Cubietruck+Volumio
Dac: Bushmaster MkI, Wadia 121
Analogico: Thorens Td 160 mkii, testin Goldring 2100,
shure m97x
Phono: Tphonum mkii
Naim nait 5 (nel mercatino)
Finale: Naim Nap 100
Diffusori: Proac Studio 140 MkI, Kef Ls50
Cuffie: Sennheiser HD 800
V-moda 80
Soundmagic e10
Ampli cuffie: Firestone Bobby

Tornare in alto Andare in basso

Re: Predefinire uscita audio

Messaggio  wincenzo il Gio 27 Dic 2012 - 10:32

Non conosco iTunes, ma hai controlato tra le impostazioni del software quale output è impostato come predefinito? Devi ovviamente scegliere il firestone o periferica USB corrispondente ed impostarlo nel software in modo che invii i dati sempre a quella periferica.
avatar
wincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.07.08
Numero di messaggi : 2529
Località : Beri
Impianto : ... musica maestro!

  • XMPlay
  • TERRATEC Aureon Space
  • Audiotrak CARDamp MK-II@AD8065
  • KEF Cresta 10


Tornare in alto Andare in basso

Re: Predefinire uscita audio

Messaggio  Faber75 il Gio 27 Dic 2012 - 11:30

Grazie wincenzo, ma il problema e' proprio questo...
Non trovo in itunes l'impostazione per gestire l'audio
Adesso ho flaggato "consenti in controllo audio iTunes dagli altoparlanti remoti" ed e'partito l'impianto ma potrebbe essere un caso. Smile
avatar
Faber75
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.02.12
Numero di messaggi : 769
Località : Mantova
Provincia (Città) : Rock and Roll will never die
Impianto : Meccanica CD: Musical Fideity CDT M1
Liquida: Cocktail Audio X10, Cubietruck+Volumio
Dac: Bushmaster MkI, Wadia 121
Analogico: Thorens Td 160 mkii, testin Goldring 2100,
shure m97x
Phono: Tphonum mkii
Naim nait 5 (nel mercatino)
Finale: Naim Nap 100
Diffusori: Proac Studio 140 MkI, Kef Ls50
Cuffie: Sennheiser HD 800
V-moda 80
Soundmagic e10
Ampli cuffie: Firestone Bobby

Tornare in alto Andare in basso

Re: Predefinire uscita audio

Messaggio  wincenzo il Gio 27 Dic 2012 - 11:54

@Faber75 ha scritto:Grazie wincenzo, ma il problema e' proprio questo...
Non trovo in itunes l'impostazione per gestire l'audio
Adesso ho flaggato "consenti in controllo audio iTunes dagli altoparlanti remoti" ed e'partito l'impianto ma potrebbe essere un caso. Smile

Mi dispiace ma iTunes non è roba mia, attendi aiuto da iUtenti Smile
avatar
wincenzo
Membro classe argento
Membro classe argento

Data d'iscrizione : 10.07.08
Numero di messaggi : 2529
Località : Beri
Impianto : ... musica maestro!

  • XMPlay
  • TERRATEC Aureon Space
  • Audiotrak CARDamp MK-II@AD8065
  • KEF Cresta 10


Tornare in alto Andare in basso

Re: Predefinire uscita audio

Messaggio  Faber75 il Gio 27 Dic 2012 - 12:47

@wincenzo ha scritto:
@Faber75 ha scritto:Grazie wincenzo, ma il problema e' proprio questo...
Non trovo in itunes l'impostazione per gestire l'audio
Adesso ho flaggato "consenti in controllo audio iTunes dagli altoparlanti remoti" ed e'partito l'impianto ma potrebbe essere un caso. Smile

Mi dispiace ma iTunes non è roba mia, attendi aiuto da iUtenti Smile

Figurati, anzi grazie mille! Ok
avatar
Faber75
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 14.02.12
Numero di messaggi : 769
Località : Mantova
Provincia (Città) : Rock and Roll will never die
Impianto : Meccanica CD: Musical Fideity CDT M1
Liquida: Cocktail Audio X10, Cubietruck+Volumio
Dac: Bushmaster MkI, Wadia 121
Analogico: Thorens Td 160 mkii, testin Goldring 2100,
shure m97x
Phono: Tphonum mkii
Naim nait 5 (nel mercatino)
Finale: Naim Nap 100
Diffusori: Proac Studio 140 MkI, Kef Ls50
Cuffie: Sennheiser HD 800
V-moda 80
Soundmagic e10
Ampli cuffie: Firestone Bobby

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum