T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
ALIENTEK D8Oggi alle 0:38giucam61
sky in wi fiIeri alle 17:21gigihrt
queIeri alle 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
POPU VENUS Gio 23 Mar 2017 - 19:05giucam61
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 15
No, era meglio quello vecchio
50% / 15
I postatori più attivi della settimana
66 Messaggi - 24%
62 Messaggi - 22%
42 Messaggi - 15%
18 Messaggi - 6%
18 Messaggi - 6%
16 Messaggi - 6%
16 Messaggi - 6%
14 Messaggi - 5%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
264 Messaggi - 22%
235 Messaggi - 19%
142 Messaggi - 12%
132 Messaggi - 11%
103 Messaggi - 8%
75 Messaggi - 6%
74 Messaggi - 6%
68 Messaggi - 6%
63 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15428)
15428 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 32 utenti in linea :: 0 Registrato, 0 Nascosti e 32 Ospiti :: 2 Motori di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Aiuto per sistemare un finale Hypex ucd400

il Mer 26 Dic 2012 - 0:14
Salve
anni fa ho acquistato un finale con due moduli Hypex UCD400 e alimentazione con toroidali montato da un privato. Gran finale, un soundstage impressionante, mai sentito nulla di simile, ottima dinamica, suono morbido con alte frequenze leggermente arretrate ma trasparente. Alcuni lo hanno paragonato ad un valvolare con el34 ma con dinamiche molto maggiori. Secondo me e' un'altra cosa, ma per la "dolcezza" possono esserci analogie.
Dopo qualche tempo ha cominciato a manifestare problemi su un canale e, vista l'apparente semplicita', ho fatto la sciocchezza di provare a metterci le mani io, scambiando i toroidali, provando a scambiare i cavi di connessione, nel tentativo di individuare l'eventuale problema: risultato...non ci salto piu' fuori e ho un buon finale inutilizzabile.
Adesso e' fermo da diversi anni e non ho il coraggio di accenderlo per vedere a che punto lo avevo lasciato...e sinceramente non lo ricordo.
Sto cercando qualcuno che conosca questi finali, che li abbia gia' montati, per verificare i problemi ed eventualmente risolverli. naturalmente riconoscerei il disturbo.
Io sto a Parma, ma sono ovviamente disponibile a spostarmi.
Per cortesia se c'e' qualcuno disponibile mi scriva a zigozigo3 (chiocciola) hotmail (punto) com
grazie
roberto
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: Aiuto per sistemare un finale Hypex ucd400

il Mer 2 Gen 2013 - 21:10
se ci fornisci qualche immagine magari possiamo darti una mano..

alla fine gli Udc 400 hanno pochi cavi da collegare.. gli imput stanno a parte.. bisogna identificare le uscite dei toroidali tramite tester o se c'è scritto, guardando la targhetta identificativa
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 14:49
Grazie MrTheCarbon, se stessi piu' vicino a me te lo porterei direttamente Smile
Il fatto e' che io ho fatto studi che con l'elelttronica non c'entrano nulla. So usare un saldatore, se si tratta di farsi qualche cavo. I miei "lavori" piu' impegnativi sono stati un pre passivo e un cavo per ascoltare in cuffia dalle uscite per le casse. Ma giusto copiando istruzioni molto chiare e semplici...e non ho la piu' pallida idea di dove mettere le mani su cose un po' piu' complesse. Non dico che non ci arriverei, ma il punto e' che sono proprio ignorante in materia...
La cosa migliore rimane che ci metta le mani qualcuno che ne sa un minimo, spero che qualcuno si faccia vivo...
Comunque, giusto per far vedere l'oggetto, ecco qualche foto:







avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 14:55
la situazione non era difficile.. tanto i cavi da mettere erano pochi.. il problema più che altro è che sotto son state fatte delle modifiche.. io non ho moduli hypex sotto mano purtroppo quindi non so dirti ammenochè non mi metta a studiare un pò..

comunque se hai solo invertito i cavi con i fast on sopra alle schede il problema non c'è.. dalle immagini è abbastanza chiaro, devo solo dare un occhiata su internet allo schema dei collegamenti..

al momento sono occupato, ma penso che per domani ti saprò dire almeno i cavi sopra (non quelli neri saldati) che posizione devono avere, quelli sotto richiedono uno studio più accurato..

non sembra una cosa difficile in ogni caso Ok
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 15:23
...beh, GRAZIE! Smile
intanto ho trovato un fusibile fra l'alimentazione e uno degli udc (quello di dx dall'alto) saltato, che puo' essere un bene da un lato e un male dall'altro.
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 16:35
Allora...il fusibile prima delluCD di dx era saltato (originariamente un 8 Ampere). E poi era saltato il fusibile immediatamente dopo l'ingresso dei 220V, prima dei toroidali (4 ampere). Li ho sostituiti entrambi, ho incrociato le dita e ho attaccato.
RUMORACCIO vedo che si accende l'UCD di sinistra, quello di dx non so, perche' e' stato un attimo e sento che esce musica (non ho capito se da un canale o se da entrambi). Poi si spegne tutto e vedo che sono ancora saltati il fusibile prima dei toroidali e il fusibile di dx.
Forse un problema nell'alimentazione dell'UCD di dx (toroidale di sx)? Magari ho invertito dei cavi?

Intanto si puo' dire che le uscite e gli ingressi degli ucd siano corretti, se no non sarebbe uscita musica. E sono identici in entrambi. Apparentemente anche le uscite e gli ingressi da quella serie di condensatori che sono a monte sembrano uguali...sempre che il colore dei cavi dei toroidali sia uguale...

Intanto potrei staccare il toroidale di sx e provare solo un canale. Poi se va potrei usare quella alimentazione per l'ucd di dx e vedere cosa succede...ma aspetto tue dritte, quando hai tempo Smile
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 16:41
Ho riguardato meglio.. Ancora non posso dirti perchè non ho sotto mano i datasheet.. I cavi neri son cablati sotto al connettore ingressii, fin qui ok.. L'interruttore non so chè sia... Fai una foto aa come son connessi ii totoidali alle schede di alimentazione, chè si vedano le scritte sulla schedaperò ! Poi ci do un occhiata domani!

SiSi, prova ad attaccare solo un toroidale alla volta e una scheda alla volta, per sapere qualequale è il componente incriminato, attenzione però.. E usa fusibili con basso amperaggio..
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 17:11
Ok.
Intanto allego un po' di datasheet dell'UCD che ho trovato nei miei archivi, sono scaricabili qui http://ge.tt/2itzYeU/v/0?c
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 17:19
azzo! La scheda incriminata aveva i cavi di ingresso dal toroidale invertiti!!!
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 18:14
Quanto tempo impiegano piu' o meno i condensatori a scaricarsi?
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 19:05
Bene: un canale andava, quindi toroidale, scheda e finale erano ok.
Ho cambiato il finale (sono 3 faston e li ho messi correttamente). Ho acceso, funo e scintilla sulla scheda di alimentazione e ciao.
A questo punto sono certo di avere un finale funzionante, immagino i due toroidali e il case con attacchi, cavetti etc.
Non credo che faro' ulteriori esperimenti, evidentemente il finale era difettoso e, non so perche', mi ha fatto saltare le schede di alimentazione.
se qualcuno lo desidera svendo tutto il rimanente a prezzo di costo, quindi case con attacchi, due toroidali e un finale UCD400AD.
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: Aiuto per sistemare un finale Hypex ucd400

il Gio 3 Gen 2013 - 20:17
@robzi ha scritto:azzo! La scheda incriminata aveva i cavi di ingresso dal toroidale invertiti!!!



mi sembrava di aver visto qualcosa di sospetto, perciò ti avevo detto di postare immagini della sezione d'alimentazione... Muble

secondo me faresti bene a tenertelo, e magari aggiustarlo.. ti manca poca roba una volta sostituito il finale stai apposto..

e anche se non sono gli Ncore (nuova generazione di hypex, una delle migliori in classe D, e il prezzo lo dimostra)
gli udc400 so che suonano molto bene..

aspetterei a vendere sinceramente Rolling Eyes
robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Ven 4 Gen 2013 - 7:49
...no grazie.
Ti interessa un ottimo modulo Hypex? anche da solo, ci puoi amplificare alla perfezione un sub Wink
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: Aiuto per sistemare un finale Hypex ucd400

il Ven 4 Gen 2013 - 13:52
Fidati che lo comprerei tutto il pacchetto per fare quello che ti ho detto, il problema è che al momento sto già costruendo un nuovo amplificatore in classe D con moduli abletec e il budget è già strettino.. comunque mandami un mp e dimmi quanto vuoi, magari faccio uno sforzo o trovo qualcuno interessato.. ah, per venderlo comunque ti consiglio di aprire un nuovo topic nella sezione mercatino.. non penso ci metterai poi molto a vendere Ok
lorenzo mordini
Membro di riguardo
Membro di riguardo
Data d'iscrizione : 29.08.11
Numero di messaggi : 917
Località : sesto fiorentino/firenze
Impianto : ...aiuto!

Re: Aiuto per sistemare un finale Hypex ucd400

il Ven 4 Gen 2013 - 14:04
Se può esserti utile ti posto il finale assemblato con Hypex che avevo :

robzi
Novizio
Novizio
Data d'iscrizione : 25.12.12
Numero di messaggi : 11
Località : parma
Impianto : a) sorgente foobar2000+RME digi96/8 PAD e Philips cd630,
ampli NAD 3020i-casse Yamaha NS690 iii
b) sorgente ipod 5g 80gb rockbox, ampli Denon POA 2400a, casse Canton CT2000

Re: Aiuto per sistemare un finale Hypex ucd400

il Ven 4 Gen 2013 - 17:05
@MrTheCarbon ha scritto:Fidati che lo comprerei tutto il pacchetto per fare quello che ti ho detto, il problema è che al momento sto già costruendo un nuovo amplificatore in classe D con moduli abletec e il budget è già strettino.. comunque mandami un mp e dimmi quanto vuoi, magari faccio uno sforzo o trovo qualcuno interessato.. ah, per venderlo comunque ti consiglio di aprire un nuovo topic nella sezione mercatino.. non penso ci metterai poi molto a vendere Ok

...se non altro mi hai fatto venir voglia di provare a capire cosa e' saltato dei moduli di alimentazione. Se hai ancora voglia di darmi una mano ho provato col tester a verificare i vari componenti: ci sono 8 resistenze e sembrano a posto. Poi ci sono 16 condensatori da 1000uf e alcuni sembrano non far passare corrente. E' possibile che si siano "bruciati" e che quindi blocchino il passaggio di corrente? Quando ho acceso ho sentito il classico rumore di scintilla, fumata e odore di bruciato (l'incubo dei diyers Smile). Che fossero i condensatori?
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 29.06.11
Numero di messaggi : 1395
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence

Re: Aiuto per sistemare un finale Hypex ucd400

il Sab 5 Gen 2013 - 11:18
io ti consiglio di farmi vedere come erano collegati, cioè la scheda d'alimentazione come era collegata.. magari può essere che il finale è ancora apposto ed è solo la scheda d'alimentazione...

i condensatori non fanno passare corrente da un capo all'altro.. ma se alimentati al contrario si danneggiano e possono esplodere..

rumore di scintilla e odor di bruciato.. prova a vedere bene sui circuiti.. le scintille creano zone di bruciatura di solito...

Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum