T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» R39 by Bellino
Oggi alle 22:14 Da Falco Maurizio

» Teac ai101?
Oggi alle 22:02 Da mt196

» distanza crossover
Oggi alle 18:08 Da dinamanu

» Restyling cassettine Sony...per fare pratica...
Oggi alle 16:45 Da giucam61

» Recensione personale Yamaha A-S701
Oggi alle 16:15 Da giucam61

» Consiglio amplificatore: Onkyo oppure Nad?
Oggi alle 16:09 Da giucam61

» Costruire casse per full range vintage.
Oggi alle 14:28 Da sportyerre

» ALIENTEK D8
Oggi alle 12:57 Da giucam61

» Technics SL 1200 Mk2
Oggi alle 12:35 Da Ark

» Lettore ALL IN ONE definitivo
Oggi alle 12:01 Da gianni1879

» Yamaha YBA-11 per denon pm520ae?
Oggi alle 11:36 Da GP9

» case per tpa3116
Oggi alle 10:15 Da nerone

» Entrare nel mondo DIY, ma quale chip usare?
Oggi alle 9:35 Da mt196

» [AN] Monitor Audio BX2 black oak
Oggi alle 1:33 Da ghiglie

» abrahamsen audio
Oggi alle 1:05 Da giucam61

» Foobar e freedb
Ieri alle 22:53 Da Calbas

» è possibile che le valvole fischino?
Ieri alle 19:22 Da dinamanu

» Chromecast audio... aiuto per usarlo al meglio, adesso solo polvere
Ieri alle 9:47 Da sportyerre

» Monofonica con Rcf L12P540
Ieri alle 8:52 Da Giovanni duck

» Configurazione Impianto per usufruire musica liquida (TIDAL, NAS etc)
Mer 24 Mag 2017 - 23:31 Da Motogiullare

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Mer 24 Mag 2017 - 22:57 Da joe1976

» Consiglio Ampli.
Mer 24 Mag 2017 - 22:41 Da Falco Maurizio

» Amplificatore con TDA2050
Mer 24 Mag 2017 - 20:13 Da corry24

» LP HiFi News Analogue Test Record +Thorens Td 295 mk4 + Ortofon 2M Blue
Mer 24 Mag 2017 - 19:24 Da giuseppe@scorzelli.it

» scanspeak sta' un pezzo avanti!
Mer 24 Mag 2017 - 16:43 Da dinamanu

» info Cavi per cuffia autocostruito
Mer 24 Mag 2017 - 11:59 Da Diesellolle

» Vendo preamplificatore FX Audio TUBE-01 40€
Mer 24 Mag 2017 - 11:44 Da Charli48

» Consiglio Cuffie In Ear
Mer 24 Mag 2017 - 11:33 Da Diesellolle

» Tweak Whaferdale Diamond 9.6
Mer 24 Mag 2017 - 11:32 Da TOC1981

» Emulatore Raspberry PI
Mer 24 Mag 2017 - 9:55 Da almo70

Statistiche
Abbiamo 10821 membri registrati
L'ultimo utente registrato è filex

I nostri membri hanno inviato un totale di 786996 messaggi in 51140 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15503)
 
Silver Black (15459)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8997)
 

Chi è in linea
In totale ci sono 52 utenti in linea: 11 Registrati, 0 Nascosti e 41 Ospiti :: 2 Motori di ricerca

Adriano Vin, Calbas, enrico massa, filex, Frankallstar, lello64, mt196, Nadir81, peppeo, uncletoma, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Amplificatore salta il fusibile della corrente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Amplificatore salta il fusibile della corrente

Messaggio  zenit il Sab 15 Dic 2012 - 19:14

Ciao a tutti
oggi il mio amplia a ss autocostruito dopo una scintilla nella vaschetta IEC ha deciso di non funzionare più. Cambio il fusibile, appena accendo l'ampli, si brucia subito il fusibile.
Prima funzionava tutto normalmente, poi forse perché il cavo di rete non era inserito bene nellampli quello che ho descritto sopra
Cosa può essere successo?[left]
avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: Amplificatore salta il fusibile della corrente

Messaggio  zenit il Mar 18 Dic 2012 - 23:05

Allora, vi Aggiorno.
Premessa: ho un dualmono autocostrutio impiegando due schedine di amplificazione cinesi Embarassed
Staccate schede dalla alimentazione: il fusibile salta,
stacco i trasformatori dal ponte raddriz. e misuro 36 V dai secondari trafo di surplus operati secondo lo schema di Ideafolle.
Sul ponte raddrizzatore Stacco il banco condensatori e attaco i secondari.
Mi sa che si è f@ttut@ il ponte.
Shocked

avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: Amplificatore salta il fusibile della corrente

Messaggio  Albert^ONE il Mer 19 Dic 2012 - 0:04

Metti qualche foto Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Amplificatore salta il fusibile della corrente

Messaggio  zenit il Mer 19 Dic 2012 - 15:21

non è il ponte raddrizzatore!
l'ho cambiato e appena gli collego il trasformatore salta il fusibile!
Se misuro le uscite del trasformatore 34 circa per ogni secondario enon gli collego il ponte diodi il fusibile non salta!
?????????????????????????????
avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: Amplificatore salta il fusibile della corrente

Messaggio  zenit il Mer 19 Dic 2012 - 17:18

Risolto!
Non vorrei cantare vittoria troppo presto ma credo che il problema fossero dei condens. di bypass montati sul ponte diodi.
Prima li avevo montati su quello nuovo .... fusibile saltato!
Rimossi collegato e fusibile ok....
Vedremo che altro deve accadere.
avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: Amplificatore salta il fusibile della corrente

Messaggio  MrTheCarbon il Mer 2 Gen 2013 - 21:13

è difficile che saltino dei fusibili di bypass.. comunque bastava dare una controllata col tester qua e la per vedere cosa era andato in corto Ok
avatar
MrTheCarbon
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.06.11
Numero di messaggi : 1408
Impianto : Impianto Principale:
DAC-PRE: Matrix Mini I Pro
AMPLI: Monoblock ICEpower 500a
DIFFUSORI: autocostruite in stile ZU Essence


Tornare in alto Andare in basso

Re: Amplificatore salta il fusibile della corrente

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum