T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 21:57 Da nerone

» Canton Quinto 540 a 209 euro con garanzia
Oggi alle 21:19 Da lello64

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Oggi alle 21:07 Da lello64

» Consiglio ragionato per upgrade diffusori
Oggi alle 19:42 Da Nadir81

» Denon pma1500 vs Rega Brio
Oggi alle 19:24 Da giucam61

» Autocostruzione cavi segnale/alimentazione
Oggi alle 13:53 Da SubitoMauro

» ALIENTEK D8 [parte 2]
Oggi alle 13:49 Da kalium

» You Tube Music
Oggi alle 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Oggi alle 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Ieri alle 21:56 Da valterneri

» Dac Raspberry I2s o Usb?
Ieri alle 20:28 Da xmnemox

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Ieri alle 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Ieri alle 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Ieri alle 13:23 Da Alessandro Asborno

» multipresa
Ieri alle 10:39 Da antbom

» Subwoofer per Klipsch La Scala
Ieri alle 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 1:19 Da wings

» Quanto conta la posizione degli
Ieri alle 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

» Alimentatore lineare 12V
Mar 19 Giu 2018 - 19:04 Da fritznet

» Consiglio sostituzione lettre cd con nuova sorgente sacd/dsd
Mar 19 Giu 2018 - 18:11 Da Pinve

» Premplificatore Marantz PM14 e finale Quad 405
Mar 19 Giu 2018 - 18:06 Da mauro.f

» quattro chiacchere su finali Classe AB vs CLASSE D
Lun 18 Giu 2018 - 21:34 Da Pinve

» SCHIIt multibit ?
Lun 18 Giu 2018 - 21:28 Da Pinve

» Trasformare DVD in traccia audio
Lun 18 Giu 2018 - 21:16 Da SubitoMauro

» [Roma] Vendo cavi bilanciati XLR
Lun 18 Giu 2018 - 19:04 Da dsotm

Statistiche
Abbiamo 11692 membri registrati
L'ultimo utente registrato è Lindir

I nostri membri hanno inviato un totale di 814641 messaggi in 52898 argomenti
I postatori più attivi della settimana
lello64
 
Nadir81
 
SubitoMauro
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
Pinve
 
antbom
 
kalium
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
fritznet
 
antbom
 
sportyerre
 
giucam61
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 36 utenti in linea: 8 Registrati, 0 Nascosti e 28 Ospiti :: 1 Motore di ricerca

fritznet, MaxDrou, mumps, Nadir81, nerone, potowatax, solitario, Zio

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Toh! tubi bluuuuuu!

Pagina 1 di 3 1, 2, 3  Seguente

Andare in basso

Toh! tubi bluuuuuu!

Messaggio  Tfan il Mar 27 Nov 2012 - 17:35

Le 6L6 del mio finale DIY al buio, ha una polarizzazione molto spinta, per cui il blu della ionizzazione sul vetro si rende evidente ad occhio nudo



ovvio nella foto è tutto evidenziato dovuto alla lunga esposizione, da vivo non è così ma appena percettibile al buio.... se notate c'è una valvola che dissipa meno delle altre ed è leggermente rossa...

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  flovato il Mar 27 Nov 2012 - 17:48

@Tfan ha scritto:Le 6L6 del mio finale DIY al buio, ha una polarizzazione molto spinta, per cui il blu della ionizzazione sul vetro si rende evidente ad occhio nudo

Chissà quando ci cucini sopra le uova al tegame che effetto fa. Laughing

Scherzo Wink , bella foto. Ok
avatar
flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Albert^ONE il Gio 29 Nov 2012 - 14:42

Bella foto! Ok
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5710
Località : Lanciano(ch) Abruzzo

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  donluca il Gio 29 Nov 2012 - 14:46

Wow! Bellissimo!!! Very Happy Ok
avatar
donluca
Membro classe argento
Membro classe argento

Data d'iscrizione : 07.11.11
Numero di messaggi : 3739
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460


http://16bitaudiophileproject.org

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Giobax il Gio 29 Nov 2012 - 19:08

Potevamo stupirvi con effetti speciali.....ma costavano troppo.... Laughing



Come dici? Così non vale? Ahhhh....come ci siamo fatti pignoliiiii!!!!! Laughing Wink

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  ideafolle il Gio 29 Nov 2012 - 20:06

@Giobax ha scritto:Potevamo stupirvi con effetti speciali.....ma costavano troppo.... Laughing



Come dici? Così non vale? Ahhhh....come ci siamo fatti pignoliiiii!!!!! Laughing Wink

Giovanni
ciao giovanni cosi te piacie Hehe Hehe



nel blu dipinto di blu....... Laughing Laughing Laughing Laughing Laughing
avatar
ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Gio 29 Nov 2012 - 20:15

dai il led blu sulle valvole è da tamarro cinese.... Sick

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  zenit il Gio 29 Nov 2012 - 20:34

@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick
Anche io quota.
Ma l'effetto naturale delle 6L6 è "SONTUOSO"....
PS lo fanno anche le mie ma non sapevo fosse perché le sto tirando il collo. Mi sa he mi tocca regolare nuovamente il bais anche di questo
avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 685
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  zenit il Gio 29 Nov 2012 - 20:45

@ideafolle
Zio Bruuunooooo ma quelli grigi dietro la sedia sono condensatori da un milione di UF....
Oppure la scorta di birre per una serata di lavoro?
Un abbraccio Ok
avatar
zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 685
Località : Sicilia
Impianto : appagante "audiofobico"

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  sodis11 il Gio 29 Nov 2012 - 20:56

@Tfan ha scritto:Le 6L6 del mio finale DIY al buio, ha una polarizzazione molto spinta, per cui il blu della ionizzazione sul vetro si rende evidente ad occhio nudo



ovvio nella foto è tutto evidenziato dovuto alla lunga esposizione, da vivo non è così ma appena percettibile al buio.... se notate c'è una valvola che dissipa meno delle altre ed è leggermente rossa...
effetto e bello,ma accorcia enormemente la vita delle valvole Laughing
avatar
sodis11
Affezionato
Affezionato

Data d'iscrizione : 23.11.11
Numero di messaggi : 215
Occupazione/Hobby : no coment
Provincia (Città) : Carrara
Impianto : HP con DAPHILE
DAC 8x1543
NuForce HAP100
STA100
CANTON CT1000

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Gio 29 Nov 2012 - 21:17

dipende, sono ben tirate ma se vuoi che suonino la scelta è obbligata... poi cmq se invece di 15 anni durano 10 per me va bene lo stesso... al laboratorio hanno portato l'altro ieri un Dynaco classe 1973 perfettamente funzionante, valvole ed elettrolitici originali, polarizzazione parecchio spinta anche lui.... dopo 39 anni ancora canta senza problemi....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Gio 29 Nov 2012 - 21:25

@zenit ha scritto:
@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick
Anche io quota.
Ma l'effetto naturale delle 6L6 è "SONTUOSO"....
PS lo fanno anche le mie ma non sapevo fosse perché le sto tirando il collo. Mi sa he mi tocca regolare nuovamente il bais anche di questo
non è detto che se le tiri non lavorino comunque in condizioni affidabili...
basta vedere sul datasheet e fare i calcoli corrispondenti...nel mio caso le Tungsol 6L6g lavorano in classe A dai 60 ai 70mA, le mie lavorano a 63 quindi perfettamente dentro i limiti....se superi i 70 allora il discorso cambia....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Giobax il Gio 29 Nov 2012 - 22:11

@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick

Ahhhh.....ma io sono un tamarro dichiarato! Very Happy
Pensa che accanto a quella valvola ci sono due EM84 (e anche loro hanno il loro "bel" led blu!) Cool

Giovanni
avatar
Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  francoiacc il Ven 30 Nov 2012 - 0:21

Il fenomeno di "blu glowing" nei tubi on indica una polarizzazione troppo spinta del tubo (nel qual caso avresti più una luce violetta che tende al rosso), ma piuttosto un vuoto poco spinto nella valvola. Questo fenomeno è più comune nelle valvole di potenza.
comunque complimenti per la splendida foto Clap Clap
avatar
francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 669
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici 300B SE Autocostruiti
Kismet 3 2A3 SE
Pre SRPP 6SN7 + 6N6P autocostruito
Pre Phono T-Phonum MKII
Giradischi Pro-Ject 6Perspex DC + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori Tannoy Saturn S10

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Stentor il Ven 30 Nov 2012 - 0:25

@Giobax ha scritto:
@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick

Ahhhh.....ma io sono un tamarro dichiarato! Very Happy
Pensa che accanto a quella valvola ci sono due EM84 (e anche loro hanno il loro "bel" led blu!) Cool

Giovanni

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 9:59

@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick
anche io nel mio pre ci metto i led blu sotto le tre valvole di segnale,infatti lo chiamerò "il cinese"
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 10:01

@Stentor ha scritto:
@Giobax ha scritto:

Ahhhh.....ma io sono un tamarro dichiarato! Very Happy
Pensa che accanto a quella valvola ci sono due EM84 (e anche loro hanno il loro "bel" led blu!) Cool

Giovanni

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Stentor il Ven 30 Nov 2012 - 10:14

@Andrea Zani ha scritto:
@Stentor ha scritto:

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi

A parte che la mia è una battuta ma non mi stupirei se nei McIntosh sono messi solo per estetica .... per inciso sarò tamarro ma mi piacciono da morire

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  schwantz34 il Ven 30 Nov 2012 - 10:14

@Tfan ha scritto: ed elettrolitici originali...

e pensare che c'e' chi dice che dopo 10 anni hanno bisogno di essere sostituiti...
avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15631
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Ven 30 Nov 2012 - 10:43

Aspetta... Se parliamo di valvolari che hanno correnti bassissime è un conto, visto che lavorano con milliampere, se parliamo di stato solido il discorso cambia, e la sostituzione degli elettrolitici dopo una decina d'anni è assolutamente consigliabile per evitare danni a volte molto gravi dovuti al trasudamento degli elettrolitici

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  schwantz34 il Ven 30 Nov 2012 - 11:00

guarda, ti riportero' la mia esperienza,parliamo di quello piu' "anziano", la macchina era un nad 3120, (anno 1985) beh ...comprato, in ottime condizioni, arrivato a casa dopo un ascolto il feedback era positivo, lo apro, per vedere le condizioni interne, neanche un minimo rigonfiamento o una perdita di elettrolita sulla parte superiore dei caps , anzi tutti i condensatori con la parte piana e pulita.
Fortuna? forse...ma ti diro' che anche gli altri amp che mi è capitato di avere di una discreta eta' (dai 15 ai 20 anni) avevano la stessa situazione, una fisima per l'expo XV me l'ero fatta, ma anche lì , perfetti, chiamo lasa, i migliori su exposure in italia (forse nel mondo, dato che conoscono i prodotti da 30 anni anche piu' di Tony di Exposure che è da meno tempo che opera su tali macchine), mi dissero "non serve nessun "refresh" " e per dirlo loro (che avrebbero anche l'interesse a farlo, ma essendo onesti...oltre che competenti).

avatar
schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15631
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 13:43

@Stentor ha scritto:
@Andrea Zani ha scritto:
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi

A parte che la mia è una battuta ma non mi stupirei se nei McIntosh sono messi solo per estetica .... per inciso sarò tamarro ma mi piacciono da morire
Scusa non ho visto faccine e allora ho provato a rispondere seriamente Very Happy
anche a me piacciono!! e piacciono pure i vumeter ad ago cinesi con luce ambra Very Happy magari ci faccio un pensierino,ma non essendo essenziali non mi va di spendere per una cosa che non è utile ai fini sonori
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Ven 30 Nov 2012 - 13:44

dipende...macchine che hanno lavorato molto e in potenza si usurano prima, ampli che sono stati usati sporadicamente e a basso volume reggono molto più a lungo.... anche qui bisogna valutare caso per caso.... ti dico che di ampli blasonati e non arrivati in laboratorio con questo problema non si contano, elettroniche anni 70-80 e anche qualche 90, a volte con danni leggeri a volte da rottamare a cause del liquido elettrolita che ha distrutto le PCB sotto... c'entra anche un pò di culo e la bontà del progetto, mettere le pcb con i componenti esattamente sotto le valvole di sfogo dei condensatori non è propriamente una bella mossa, e di ML e JR fatti così ne ho visti parecchi

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Ven 30 Nov 2012 - 13:46

@Andrea Zani ha scritto:
@Stentor ha scritto:

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi

quoto... ma il led non suona... serve solo ad inchiodare il punto di lavoro in quanto non fluttua al variare di altre condizioni tipo temperatura etc....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 13:47

@schwantz34 ha scritto:guarda, ti riportero' la mia esperienza,parliamo di quello piu' "anziano", la macchina era un nad 3120, (anno 1985) beh ...comprato, in ottime condizioni, arrivato a casa dopo un ascolto il feedback era positivo, lo apro, per vedere le condizioni interne, neanche un minimo rigonfiamento o una perdita di elettrolita sulla parte superiore dei caps , anzi tutti i condensatori con la parte piana e pulita.
Fortuna? forse...ma ti diro' che anche gli altri amp che mi è capitato di avere di una discreta eta' (dai 15 ai 20 anni) avevano la stessa situazione, una fisima per l'expo XV me l'ero fatta, ma anche lì , perfetti, chiamo lasa, i migliori su exposure in italia (forse nel mondo, dato che conoscono i prodotti da 30 anni anche piu' di Tony di Exposure che è da meno tempo che opera su tali macchine), mi dissero "non serve nessun "refresh" " e per dirlo loro (che avrebbero anche l'interesse a farlo, ma essendo onesti...oltre che competenti).
Io provo a dire la mia,allora non c'erano ancora componenti cinesi sul mercato quindi probabilmente i cap che utilizzavano i costruttori seri erano senza dubbio di qualità ottima.
avatar
Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Torna in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum