T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» partiamo da zero ma proprio zero?
Oggi a 14:32 Da TODD 80

» Trova le differenze...
Oggi a 13:32 Da potowatax

» Nuovi Bantam Monoblock !
Oggi a 13:31 Da Pinve

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Oggi a 13:22 Da CHAOSFERE

» Hagge, mobile economico per il vostro impianto HiFi.
Oggi a 13:21 Da Kha-Jinn

»  [PD] Gefen USB 2.0 Extender professionale 480 Mbps fino a 100m
Oggi a 10:05 Da blackhole

» Lettore cd Nad
Oggi a 9:57 Da Silmant

» Rasp per il mio primo impiantino
Oggi a 9:45 Da luigigi

» ALIENTEK D8
Oggi a 9:17 Da alexdelli

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 7:19 Da nelson1

» The Ten Biggest Lies in Audio
Oggi a 0:52 Da Biagio De Simone

» Vendo Sonus faber Extrema
Oggi a 0:09 Da ilcanterburiano

» Consigli per un novizio!
Ieri a 22:33 Da Sregio

» Lottando con raspberry e volumio
Ieri a 21:37 Da Antonello Alessi

» Venture Electronics VE Monk
Ieri a 21:08 Da TNT16

» collegamento pc - ampli - diffusori
Ieri a 20:22 Da markriv

» Distinzione tra amplificatori caldi o freddi
Ieri a 19:40 Da giucam61

» Quali diffusori Low Cost?
Ieri a 18:32 Da Daniele Pucciarelli

» Autocostruzione casse
Ieri a 18:11 Da Seti

» Partitore resistivo per collegamento amplificatore-cuffie
Ieri a 17:56 Da sportyerre

» CERCO Alientek d8
Ieri a 17:33 Da dtraina

» Consigli per impianto entry level
Ieri a 16:46 Da riccardik

» Testina Sanyo tp 625 help
Ieri a 14:24 Da p.cristallini

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri a 12:38 Da CHAOSFERE

» (GE) Vendo DAC per Raspberry IQAudio Pi-DAC+ e Pi-CASE+ (Matt Black) - € 35
Ieri a 9:06 Da dtraina

» Cuffia chiusa economica
Ieri a 1:46 Da sportyerre

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Sab 18 Feb 2017 - 19:59 Da GP9

» Consiglio su impianto ta2024
Sab 18 Feb 2017 - 19:03 Da dinamanu

» Player hi fi
Sab 18 Feb 2017 - 18:35 Da nelson1

» Cavi component Hama 1,5m.
Sab 18 Feb 2017 - 18:13 Da wolfman

» Consigliatemi un buon all in One...Alientek oppure...
Sab 18 Feb 2017 - 13:40 Da dtraina

» WarmTone - nuova macchina per stampare i dischi in vinile
Sab 18 Feb 2017 - 13:01 Da dinamanu

» SKETCH ARDUINO PER CONTROLLO SERVOMOTORI
Sab 18 Feb 2017 - 12:27 Da audiomaniaco

» Collegamento MacBook Air e ampli
Sab 18 Feb 2017 - 11:11 Da Fazz

» Cambio diffussori da scaffale max 500euro
Sab 18 Feb 2017 - 5:45 Da natale55

» Supporti Giradischi
Sab 18 Feb 2017 - 0:15 Da fritznet

» Che Jazz state ascoltando?
Ven 17 Feb 2017 - 22:21 Da domar

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Ven 17 Feb 2017 - 20:35 Da tamerlano

» Le mie Vitriol personalizzate ed autocostruite
Ven 17 Feb 2017 - 19:33 Da CHAOSFERE

» Foobar2000 x Android e Flac+CUE
Ven 17 Feb 2017 - 17:32 Da chopper77

» Cuffie Sennheiser con filo o WiFi?
Ven 17 Feb 2017 - 17:30 Da chopper77

» ALIENTEK D8 vs FX AUDIO 802C
Ven 17 Feb 2017 - 14:25 Da antbom

» A/D D/A
Ven 17 Feb 2017 - 13:48 Da p.cristallini

» Pre Audiolab 8200Q
Ven 17 Feb 2017 - 11:48 Da sound4me

» Riparare Emu 1212m.
Ven 17 Feb 2017 - 10:22 Da Nekro

» DAC wireless/wirelessizzato?
Ven 17 Feb 2017 - 10:11 Da Gert87

» Royd A7 Serie II
Ven 17 Feb 2017 - 9:43 Da thechain

» ANCORA SUI FILTRI tANNOY
Ven 17 Feb 2017 - 9:09 Da Wolf

» Collybia Mambo Player HIFI: Setup e alimentatori
Ven 17 Feb 2017 - 0:23 Da mikelangeloz

» Amplificatore per vecchi diffusori Pioneer CS-444
Gio 16 Feb 2017 - 23:34 Da lollo

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
lello64
 
Biagio De Simone
 
dinamanu
 
CHAOSFERE
 
giucam61
 
Aunktintaun
 
natale55
 
potowatax
 
GP9
 
Kha-Jinn
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
fritznet
 
TODD 80
 
dinamanu
 
Kha-Jinn
 
lello64
 
natale55
 
Aunktintaun
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15402)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10258)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8767)
 

Statistiche
Abbiamo 10612 membri registrati
L'ultimo utente registrato è gmarconi2

I nostri membri hanno inviato un totale di 778637 messaggi in 50636 argomenti
Chi è in linea
In totale ci sono 80 utenti in linea :: 12 Registrati, 2 Nascosti e 66 Ospiti :: 1 Motore di ricerca

Aunktintaun, CHAOSFERE, crixx, elenesther, enrico massa, fritznet, Hosono, marco stentella, natale55, Stefynus, thechain, TODD 80

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Toh! tubi bluuuuuu!

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Toh! tubi bluuuuuu!

Messaggio  Tfan il Mar 27 Nov 2012 - 17:35

Le 6L6 del mio finale DIY al buio, ha una polarizzazione molto spinta, per cui il blu della ionizzazione sul vetro si rende evidente ad occhio nudo



ovvio nella foto è tutto evidenziato dovuto alla lunga esposizione, da vivo non è così ma appena percettibile al buio.... se notate c'è una valvola che dissipa meno delle altre ed è leggermente rossa...

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  flovato il Mar 27 Nov 2012 - 17:48

@Tfan ha scritto:Le 6L6 del mio finale DIY al buio, ha una polarizzazione molto spinta, per cui il blu della ionizzazione sul vetro si rende evidente ad occhio nudo

Chissà quando ci cucini sopra le uova al tegame che effetto fa. Laughing

Scherzo Wink , bella foto. Ok

flovato
UTENTE BANNATO

Data d'iscrizione : 23.12.10
Numero di messaggi : 12509
Impianto : (non specificato)

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Albert^ONE il Gio 29 Nov 2012 - 14:42

Bella foto! Ok

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5359
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  donluca il Gio 29 Nov 2012 - 14:46

Wow! Bellissimo!!! Very Happy Ok

donluca
Membro classe argento
Membro classe argento

Data d'iscrizione : 07.11.11
Numero di messaggi : 3647
Località : Roma
Occupazione/Hobby : Visionario informatico
Provincia (Città) : Roma
Impianto :
Spoiler:
Impianto principale:
Lettore SACD/DVDA: Yamaha S2700
Giradischi: Pro-ject Debut Carbon
Testina: Ortofon Super OM40
Pre Phono: NVA Phono 1
Pre-Amplificatore: Eden Passive Preamplifier
Finale: Advance Acoustics MAA406
Diffusori: Castle Conway 3 (moddati con dadi ciechi)

Impianto in camera:
Sorgente: iMac 27"
DAC: T.C. electronic Desktop Konnekt 6 (da moddare)
Giradischi: Rotel RP-900
Testina: Ortofon 2M Red
Pre Phono: Cambridge P540
Amplificatori: troppi (attualmente Sansui AU-217 II, rigenerato, da moddare)
Diffusori: Quad L-ite (da cambiare)
Amplificatore cuffie: Perreaux SXH2
Cuffie: HiFiMan HE-400, AKG K601, Creative Aurvana Live!, Xears XE200Pro, AKG Q460


http://16bitaudiophileproject.org

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Giobax il Gio 29 Nov 2012 - 19:08

Potevamo stupirvi con effetti speciali.....ma costavano troppo.... Laughing



Come dici? Così non vale? Ahhhh....come ci siamo fatti pignoliiiii!!!!! Laughing Wink

Giovanni

Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  ideafolle il Gio 29 Nov 2012 - 20:06

@Giobax ha scritto:Potevamo stupirvi con effetti speciali.....ma costavano troppo.... Laughing



Come dici? Così non vale? Ahhhh....come ci siamo fatti pignoliiiii!!!!! Laughing Wink

Giovanni
ciao giovanni cosi te piacie Hehe Hehe



nel blu dipinto di blu....... Laughing Laughing Laughing Laughing Laughing

ideafolle
Membro classe oro
Membro classe oro

Data d'iscrizione : 20.02.12
Numero di messaggi : 5429
Località : vicini.... vIcini
Occupazione/Hobby : contare gli eu.
Provincia (Città) : SON CHI' ....NE'
Impianto : ......... VEDI AVATAR.

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Gio 29 Nov 2012 - 20:15

dai il led blu sulle valvole è da tamarro cinese.... Sick

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  zenit il Gio 29 Nov 2012 - 20:34

@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick
Anche io quota.
Ma l'effetto naturale delle 6L6 è "SONTUOSO"....
PS lo fanno anche le mie ma non sapevo fosse perché le sto tirando il collo. Mi sa he mi tocca regolare nuovamente il bais anche di questo

zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  zenit il Gio 29 Nov 2012 - 20:45

@ideafolle
Zio Bruuunooooo ma quelli grigi dietro la sedia sono condensatori da un milione di UF....
Oppure la scorta di birre per una serata di lavoro?
Un abbraccio Ok

zenit
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 27.09.11
Numero di messaggi : 680
Località : Sicilia
Impianto : appagante "audiofobico"

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  sodis11 il Gio 29 Nov 2012 - 20:56

@Tfan ha scritto:Le 6L6 del mio finale DIY al buio, ha una polarizzazione molto spinta, per cui il blu della ionizzazione sul vetro si rende evidente ad occhio nudo



ovvio nella foto è tutto evidenziato dovuto alla lunga esposizione, da vivo non è così ma appena percettibile al buio.... se notate c'è una valvola che dissipa meno delle altre ed è leggermente rossa...
effetto e bello,ma accorcia enormemente la vita delle valvole Laughing

sodis11
Affezionato
Affezionato

Data d'iscrizione : 23.11.11
Numero di messaggi : 215
Occupazione/Hobby : no coment
Provincia (Città) : Carrara
Impianto : HP con DAPHILE
DAC 8x1543
NuForce HAP100
STA100
CANTON CT1000

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Gio 29 Nov 2012 - 21:17

dipende, sono ben tirate ma se vuoi che suonino la scelta è obbligata... poi cmq se invece di 15 anni durano 10 per me va bene lo stesso... al laboratorio hanno portato l'altro ieri un Dynaco classe 1973 perfettamente funzionante, valvole ed elettrolitici originali, polarizzazione parecchio spinta anche lui.... dopo 39 anni ancora canta senza problemi....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Gio 29 Nov 2012 - 21:25

@zenit ha scritto:
@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick
Anche io quota.
Ma l'effetto naturale delle 6L6 è "SONTUOSO"....
PS lo fanno anche le mie ma non sapevo fosse perché le sto tirando il collo. Mi sa he mi tocca regolare nuovamente il bais anche di questo
non è detto che se le tiri non lavorino comunque in condizioni affidabili...
basta vedere sul datasheet e fare i calcoli corrispondenti...nel mio caso le Tungsol 6L6g lavorano in classe A dai 60 ai 70mA, le mie lavorano a 63 quindi perfettamente dentro i limiti....se superi i 70 allora il discorso cambia....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Giobax il Gio 29 Nov 2012 - 22:11

@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick

Ahhhh.....ma io sono un tamarro dichiarato! Very Happy
Pensa che accanto a quella valvola ci sono due EM84 (e anche loro hanno il loro "bel" led blu!) Cool

Giovanni

Giobax
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 29.06.09
Numero di messaggi : 947
Località : Siena
Impianto : work in progress

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  francoiacc il Ven 30 Nov 2012 - 0:21

Il fenomeno di "blu glowing" nei tubi on indica una polarizzazione troppo spinta del tubo (nel qual caso avresti più una luce violetta che tende al rosso), ma piuttosto un vuoto poco spinto nella valvola. Questo fenomeno è più comune nelle valvole di potenza.
comunque complimenti per la splendida foto Clap Clap

francoiacc
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 13.05.11
Numero di messaggi : 652
Occupazione/Hobby : Geografia / tubi termoionici
Provincia (Città) : Regno di Napoli e delle due Si
Impianto : Monofonici JE Labs 300B SE + Pre Passivo autocostruiti
Kismet 3 2A3 SE + Pre SRPP 6SN7 /CF 6N6P autocostruiti
Pre Phono Je Labs con 5691 autocostruito
Giradischi Pro-Ject 6.9 + AT-440MLA
CDP NAD 545BEE
Hackberry con MPD + FiioE10 + DAC autocostruito doppio WM8740
Diffusori 3 vie con componenti CIARE+RCF autocostruiti

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Stentor il Ven 30 Nov 2012 - 0:25

@Giobax ha scritto:
@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick

Ahhhh.....ma io sono un tamarro dichiarato! Very Happy
Pensa che accanto a quella valvola ci sono due EM84 (e anche loro hanno il loro "bel" led blu!) Cool

Giovanni

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 9:59

@Tfan ha scritto:dai il led blu sulle valvole è da tamarro cinese.... Sick
anche io nel mio pre ci metto i led blu sotto le tre valvole di segnale,infatti lo chiamerò "il cinese"

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 10:01

@Stentor ha scritto:
@Giobax ha scritto:

Ahhhh.....ma io sono un tamarro dichiarato! Very Happy
Pensa che accanto a quella valvola ci sono due EM84 (e anche loro hanno il loro "bel" led blu!) Cool

Giovanni

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Stentor il Ven 30 Nov 2012 - 10:14

@Andrea Zani ha scritto:
@Stentor ha scritto:

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi

A parte che la mia è una battuta ma non mi stupirei se nei McIntosh sono messi solo per estetica .... per inciso sarò tamarro ma mi piacciono da morire

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  schwantz34 il Ven 30 Nov 2012 - 10:14

@Tfan ha scritto: ed elettrolitici originali...

e pensare che c'e' chi dice che dopo 10 anni hanno bisogno di essere sostituiti...

schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15499
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Ven 30 Nov 2012 - 10:43

Aspetta... Se parliamo di valvolari che hanno correnti bassissime è un conto, visto che lavorano con milliampere, se parliamo di stato solido il discorso cambia, e la sostituzione degli elettrolitici dopo una decina d'anni è assolutamente consigliabile per evitare danni a volte molto gravi dovuti al trasudamento degli elettrolitici

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  schwantz34 il Ven 30 Nov 2012 - 11:00

guarda, ti riportero' la mia esperienza,parliamo di quello piu' "anziano", la macchina era un nad 3120, (anno 1985) beh ...comprato, in ottime condizioni, arrivato a casa dopo un ascolto il feedback era positivo, lo apro, per vedere le condizioni interne, neanche un minimo rigonfiamento o una perdita di elettrolita sulla parte superiore dei caps , anzi tutti i condensatori con la parte piana e pulita.
Fortuna? forse...ma ti diro' che anche gli altri amp che mi è capitato di avere di una discreta eta' (dai 15 ai 20 anni) avevano la stessa situazione, una fisima per l'expo XV me l'ero fatta, ma anche lì , perfetti, chiamo lasa, i migliori su exposure in italia (forse nel mondo, dato che conoscono i prodotti da 30 anni anche piu' di Tony di Exposure che è da meno tempo che opera su tali macchine), mi dissero "non serve nessun "refresh" " e per dirlo loro (che avrebbero anche l'interesse a farlo, ma essendo onesti...oltre che competenti).


schwantz34
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 28.10.08
Numero di messaggi : 15499
Località : Caerdydd
Provincia (Città) : Caerdydd
Impianto : minimalista, uso un vecchio walkman con gli auricolari...

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 13:43

@Stentor ha scritto:
@Andrea Zani ha scritto:
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi

A parte che la mia è una battuta ma non mi stupirei se nei McIntosh sono messi solo per estetica .... per inciso sarò tamarro ma mi piacciono da morire
Scusa non ho visto faccine e allora ho provato a rispondere seriamente Very Happy
anche a me piacciono!! e piacciono pure i vumeter ad ago cinesi con luce ambra Very Happy magari ci faccio un pensierino,ma non essendo essenziali non mi va di spendere per una cosa che non è utile ai fini sonori

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Ven 30 Nov 2012 - 13:44

dipende...macchine che hanno lavorato molto e in potenza si usurano prima, ampli che sono stati usati sporadicamente e a basso volume reggono molto più a lungo.... anche qui bisogna valutare caso per caso.... ti dico che di ampli blasonati e non arrivati in laboratorio con questo problema non si contano, elettroniche anni 70-80 e anche qualche 90, a volte con danni leggeri a volte da rottamare a cause del liquido elettrolita che ha distrutto le PCB sotto... c'entra anche un pò di culo e la bontà del progetto, mettere le pcb con i componenti esattamente sotto le valvole di sfogo dei condensatori non è propriamente una bella mossa, e di ML e JR fatti così ne ho visti parecchi

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Tfan il Ven 30 Nov 2012 - 13:46

@Andrea Zani ha scritto:
@Stentor ha scritto:

Giovanni ...i led blu suonano male ....devi metterli verdi come sui McIntosh !!!!!!
Dipende non dall'estetica o da come suonano, ma da quanta tensione ti serve sul catodo della valvola,blu sono circa 2,9/3V verdi 1,7/1,8v circa anche se pare suonino meglio i verdi

quoto... ma il led non suona... serve solo ad inchiodare il punto di lavoro in quanto non fluttua al variare di altre condizioni tipo temperatura etc....

Tfan
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.09.08
Numero di messaggi : 2194
Provincia (Città) : Kepler186F
Impianto :

Tornare in alto Andare in basso

Re: Toh! tubi bluuuuuu!

Messaggio  Andrea Zani il Ven 30 Nov 2012 - 13:47

@schwantz34 ha scritto:guarda, ti riportero' la mia esperienza,parliamo di quello piu' "anziano", la macchina era un nad 3120, (anno 1985) beh ...comprato, in ottime condizioni, arrivato a casa dopo un ascolto il feedback era positivo, lo apro, per vedere le condizioni interne, neanche un minimo rigonfiamento o una perdita di elettrolita sulla parte superiore dei caps , anzi tutti i condensatori con la parte piana e pulita.
Fortuna? forse...ma ti diro' che anche gli altri amp che mi è capitato di avere di una discreta eta' (dai 15 ai 20 anni) avevano la stessa situazione, una fisima per l'expo XV me l'ero fatta, ma anche lì , perfetti, chiamo lasa, i migliori su exposure in italia (forse nel mondo, dato che conoscono i prodotti da 30 anni anche piu' di Tony di Exposure che è da meno tempo che opera su tali macchine), mi dissero "non serve nessun "refresh" " e per dirlo loro (che avrebbero anche l'interesse a farlo, ma essendo onesti...oltre che competenti).
Io provo a dire la mia,allora non c'erano ancora componenti cinesi sul mercato quindi probabilmente i cap che utilizzavano i costruttori seri erano senza dubbio di qualità ottima.

Andrea Zani
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 21.05.10
Numero di messaggi : 1764
Località : Ponderano(Bi)
Occupazione/Hobby : /Parassita Circuitale
Impianto : non finirò mai
di lavorarci

Tornare in alto Andare in basso

Pagina 1 di 3 1, 2, 3  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum