T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Problema Denon PMA720 + Monitor Audio Bronze 2 ??
Oggi alle 4:42 Da vinse

» Aiuto per restauro Telefunken V201 (germanio!)
Oggi alle 3:17 Da vinse

» Poi cambi cavi e... l' impianto diventa un' altro...
Oggi alle 1:53 Da fritznet

» Vendo Pesaro e RN - Microfono omnidirezionale SuperLux ECM 888 B
Ieri alle 23:39 Da Albertoireneo

» [VENDO] Interfaccia USB Schiit Eitr a 140 + S.S.
Ieri alle 23:30 Da Nadir81

» ALIENTEK D8 [parte 2]
Ieri alle 22:55 Da metalgta

» quattro chiacchere su finali Classe AB vs CLASSE D
Ieri alle 16:10 Da sportyerre

» Prezzi CD & Liquida - ripensarci ?
Ieri alle 16:10 Da donluca

» lettore cd guasto o semplicemente da pulire?
Ieri alle 13:23 Da Fabio Menozzi

» eredi delle kro craft (?)
Ieri alle 12:55 Da Olegol

» Antenna per Grundig R30
Ieri alle 12:30 Da nerone

» Conferma casse Mission lx2 e consiglio amplificatore
Ieri alle 10:29 Da theRIDDIK

» alimentazione TPA3116
Ieri alle 9:10 Da antbom

» ma voi ... dove tenete la liquida ?
Gio 24 Mag 2018 - 23:06 Da antbom

» ampli a valvole
Gio 24 Mag 2018 - 22:01 Da arivel

» Smsl ad18
Gio 24 Mag 2018 - 16:49 Da LeBaronn

» hk860 con due coppie di diffusori su uscite A e B
Gio 24 Mag 2018 - 16:12 Da landrupp

» Disaccoppiare diffusori da ripiano libreria
Mer 23 Mag 2018 - 23:42 Da nerone

» Quale scheda classe d con 72v dc e 44 (oppure AC 52 e 31AC) sui 350w a 4 ohm?
Mer 23 Mag 2018 - 15:52 Da Albert^ONE

» Mettere a ponte due finali classe d con alimentatori separati, o due alimentatori insieme
Mer 23 Mag 2018 - 15:50 Da Albert^ONE

» audio youtube e company
Mer 23 Mag 2018 - 11:51 Da Fabio Menozzi

» Jlh 1969 - ne vale la pena?
Mar 22 Mag 2018 - 21:39 Da Albert^ONE

» Upgrade Yaquin MC 84 L
Mar 22 Mag 2018 - 21:32 Da Albert^ONE

» POWER LINE
Mar 22 Mag 2018 - 14:10 Da GP9

» Sansui vintage per giradischi, quale?
Lun 21 Mag 2018 - 23:19 Da Briann

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Lun 21 Mag 2018 - 21:16 Da diechirico

» Mi/MB Vendo cuffie Sony MDR 1A Hi Res 70 € + sped
Lun 21 Mag 2018 - 20:55 Da Roberto Mazzolini

» Vendo KingRex T20U 130 € Amplificatore Integrato con DAC USB
Lun 21 Mag 2018 - 20:39 Da Roberto Mazzolini

» colony summer metal
Lun 21 Mag 2018 - 19:40 Da CHAOSFERE

» scelta impossibile!
Lun 21 Mag 2018 - 16:46 Da Pinve

Statistiche
Abbiamo 11651 membri registrati
L'ultimo utente registrato è Albertoireneo

I nostri membri hanno inviato un totale di 812832 messaggi in 52810 argomenti
I postatori più attivi del mese
lello64
 
sportyerre
 
diechirico
 
Nadir81
 
giucam61
 
Pinve
 
nerone
 
fritznet
 
CHAOSFERE
 
mumps
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15630)
 
Silver Black (15531)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10294)
 
piero7 (9854)
 
fritznet (9509)
 
wasky (9229)
 

Chi è online?
In totale ci sono 18 utenti in linea: 0 Registrati, 1 Nascosto e 17 Ospiti :: 1 Motore di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


t-amp rotto

Andare in basso

t-amp rotto

Messaggio  robertor il Gio 10 Lug 2008 - 7:20

ritorno con un nuovo 3D per chiedere:
da dove comincio con il tester per vedere cosa si é rotto nel t-amp?
é tutto originale e non si accende.
conviene fare il tweak pensando che un componente di quelli da sostituire sia rotto e provare oppure potrebbe essere il chip che é fritto?
per quanto riguarda il tester ho solo letto le istruzioni e quindi so che il rosso dovrebbe essere per il positivo e il nero per il negativo.
mamma mamma che figuraccia. Embarassed

robertor
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Torna in alto Andare in basso

Re: t-amp rotto

Messaggio  pincellone il Gio 10 Lug 2008 - 11:14

Controlla tutte le saldature ed eventuali cortocircuiti. Se tutto e' a posto, prova a sostituire i condensatori + vicini all'ingresso di alimentazione e fai dei test di funzionamento, procedi cosi' sino a quando non li hai sostituiti tutti. Difficile che siano le resistenze. Se continua a non funzionare potrebbe essere il chip o qualche diodo che e' saltato. In quel caso non so se ti conviene ripararlo. Ma gia con quello che ti ho detto e' possibile che tu lo faccia resuscitare. Buona fortuna....
avatar
pincellone
Membro classe argento
Membro classe argento

Data d'iscrizione : 14.06.08
Numero di messaggi : 2867
Località : Troppo lontano da casa mia...
Occupazione/Hobby : Cercare di migliorare le cose
Provincia (Città) : Tra i fiori il ciliegio, tra gli uomini il guerriero
Impianto : Si sente bene, almeno per me.

Torna in alto Andare in basso

Re: t-amp rotto

Messaggio  robertor il Gio 10 Lug 2008 - 14:23

non sapendo che parametri dovrei seguire per vedere lo stato del t-amp penso che eseguirò il tweak e poi vedrò.
al massimo lo sposto su quello buono.
thanks a lot.

robertor
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Torna in alto Andare in basso

Re: t-amp rotto

Messaggio  Barone Rosso il Gio 10 Lug 2008 - 22:11

Dal momento che possiedi un tester misura la resistenza sull'alimentazione, se è a zero o il tester fischia (alcuni tester lo fanno in caso di corto circuito) allora sostituisci l'elettrolitico sul alimentazione.

Se è un diodo: molti tester possono verificare il funzionamento dei diodi passali tutti e vedi.

Comunque escludo difetti sui circuiti d'entrata audio o di uscita: se resta muto non ha senso.
avatar
Barone Rosso
Moderatore
Moderatore

Data d'iscrizione : 24.03.08
Numero di messaggi : 8036
Località :
Provincia (Città) : Altrove
Impianto : Z + X = Y

Torna in alto Andare in basso

Re: t-amp rotto

Messaggio  robertor il Ven 11 Lug 2008 - 6:16

okappa, grazie.
ti sapró dire.

robertor
avatar
robertor
Membro classe argento
Membro classe argento

Data d'iscrizione : 17.06.08
Numero di messaggi : 4049
Località : Budapest
Provincia (Città) : quasi sempre grigio
Impianto :
Spoiler:
InDiscreto Phono
Shure M75
Buffer B1


http://www.anitavillaetyek.hu

Torna in alto Andare in basso

Re: t-amp rotto

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum