T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» El GORDO - una torre senza filtri, si può?
Oggi a 19:41 Da Rino88ex

» Giradischi - quesiti & consigli
Oggi a 19:25 Da dinamanu

» nuove diva 262
Oggi a 19:00 Da CHAOSFERE

» Aiuto Elenco L75s
Oggi a 18:32 Da valterneri

» ultimo nato (mau 749 R.I.P)
Oggi a 17:53 Da hell67

» [NA] VENDO Monoblock Icepower 500a con Alimentazione Lineare + Cavi + Filtri di rete [700 euro)
Oggi a 17:48 Da MrTheCarbon

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 16:34 Da Angel2000

» Daphile - Audiophile Music Server & Player OS
Oggi a 16:15 Da gigihrt

» JRiver 22
Oggi a 15:57 Da gigihrt

» AUDIOLAB 8000SE
Oggi a 15:47 Da SubitoMauro

» Amplificatore per chiudere il cerchio
Oggi a 10:22 Da Sistox

» fissa lettore CD
Oggi a 8:51 Da gigetto

» Cd conviene ripararlo o....
Oggi a 8:44 Da gigetto

» Quale cavo ottico per il CD?
Oggi a 8:43 Da gigetto

» Alimentatore Muse i25w Ta2021 quale connettore?
Oggi a 8:13 Da Gaiger

» jbl lsr 305 vs krk rokit 6 g3
Oggi a 1:05 Da bob80

» Cavi component Hama 1,5m.
Oggi a 0:26 Da wolfman

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Ieri a 18:39 Da rx78

» Alternativa a Volumio: Moode Audio!
Ieri a 14:59 Da Tasso

» Marble Machine
Ieri a 13:31 Da natale55

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Ieri a 13:04 Da embty2002

» Concerto Ian Paice - Pistoia, 8 dicembre
Ieri a 12:31 Da pallapippo

» Quale ampli per le mie Dynaudio M20
Ieri a 12:24 Da SubitoMauro

» Lettore CD max 200 euro
Ieri a 12:06 Da sound4me

» Player hi fi
Ieri a 9:07 Da Tasso

» Recupero vinile rovinato
Ieri a 0:27 Da dinamanu

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Sab 3 Dic 2016 - 19:41 Da CHAOSFERE

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Sab 3 Dic 2016 - 16:48 Da MrTheCarbon

» Problemi con la rotazione a 45RPM - Thorens
Sab 3 Dic 2016 - 16:11 Da enrico massa

» [Risolto]ECC99
Sab 3 Dic 2016 - 12:55 Da dinamanu

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Sab 3 Dic 2016 - 9:27 Da schwantz34

» impianto entry -level
Sab 3 Dic 2016 - 9:20 Da giucam61

» NO al solito condotto reflex
Ven 2 Dic 2016 - 23:17 Da Abe1977

» Monitor Audio Silver 1 vs B6W 686 s2
Ven 2 Dic 2016 - 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ven 2 Dic 2016 - 18:32 Da Angel2000

» Player portatile
Ven 2 Dic 2016 - 18:13 Da p.cristallini

» Fonometro Professionale
Ven 2 Dic 2016 - 16:01 Da Docarlo

» Suono un pò duro.....
Ven 2 Dic 2016 - 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ven 2 Dic 2016 - 9:43 Da natale55

» RI-dividere tracce da unico file
Ven 2 Dic 2016 - 9:16 Da lello64

» CAIMAN SEG
Ven 2 Dic 2016 - 9:14 Da Masterix

» Chromecast audio e spotify.
Ven 2 Dic 2016 - 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ven 2 Dic 2016 - 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ven 2 Dic 2016 - 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

I postatori più attivi della settimana
lello64
 
fritznet
 
CHAOSFERE
 
dinamanu
 
Silver Black
 
rx78
 
savi
 
scontin
 
gigetto
 
natale55
 

I postatori più attivi del mese
dinamanu
 
CHAOSFERE
 
lello64
 
Angel2000
 
giucam61
 
natale55
 
gigetto
 
fritznet
 
R!ck
 
sportyerre
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15375)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8480)
 

Statistiche
Abbiamo 10365 membri registrati
L'ultimo utente registrato è alos 68

I nostri membri hanno inviato un totale di 769148 messaggi in 50045 argomenti
Chi è in linea
In totale ci sono 86 utenti in linea :: 11 Registrati, 1 Nascosto e 74 Ospiti :: 2 Motori di ricerca

dinamanu, emmeci, Kha-Jinn, micio_mao, Nadir81, pentagramma, potowatax, Rino88ex, savi, Sistox, valterneri

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Luxman L-30

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Luxman L-30

Messaggio  armandolaspatola il Mer 21 Nov 2012 - 16:22

Ciao,
ho acquistato tempo fa questo vecchio amplificatore.
Ha un'estetica classica e abbastanza sontuosa, il suono è piacevole, morbido e di facile ascolto.
Adesso si è presentato un problema.
Il canale destro ha un ronzio di sottofondo (che aumenta all'aumentare del volume) e ogni tanto si sentono forti ed improvvisi scratch.
Questi forti fruscii avvengono in modo imprevedibile ed sono indipendenti dal volume dell'ampli, sono veramente fastidiosi...
e secondo me posso rischiare di mettere ko i tweeter....
Tutto ciò avviene sono per il canale destro.
Premetto che prima di metterlo in funzione l'ho smontato, ho rimosso cautamente la polvere ed ho pulito tutti i contatti, le manopole ed i potenziometri.
Ha funzionato bene per un paio di mesi...
Cosa può essere accaduto?
Ho trovato gli schemi qui:
http://www.hilberink.nl/codehans/luxman14.htm
Spero che qualcuno possa darmi una mano.
Saluti
GaB

armandolaspatola
Interessato
Interessato

Data d'iscrizione : 15.02.12
Numero di messaggi : 78
Località : Calabria
Impianto : in completo stravolgimento - Viva le Valvole !!!!!!

Tornare in alto Andare in basso

un tecnico disponibile???

Messaggio  armandolaspatola il Ven 23 Nov 2012 - 20:06

aggiornamento:
il problema persiste, sempre sul canale destro.
Queste improvvise ed imprevedibili scariche non dipendono dalla sorgente utilizzata (infatti si presentano anche in assenza di sorgenti collegate),
ma sono sensibili al volume, a volume zero infatti non si sentono, se si alza il volume diventano devastanti.... da friggere i tweeter!!!!
Non c'è dubbio che il Luxman richiede un intervento tecnico.
A chi mi posso rivolgere?
grazie
GaB

armandolaspatola
Interessato
Interessato

Data d'iscrizione : 15.02.12
Numero di messaggi : 78
Località : Calabria
Impianto : in completo stravolgimento - Viva le Valvole !!!!!!

Tornare in alto Andare in basso

Re: Luxman L-30

Messaggio  valterneri il Mar 27 Nov 2012 - 3:54

Se distruggi i coni Tannoy ci risparmiamo gli esperimenti!

Noterai che prima del potenziometro di volume non c'è nessun componente attivo,
lo stadio phono invece potrebbe essere indirettamente responsabile anche quando non connesso.

Il difetto potrebbe essere dato dal condensatore C118 leggermente in perdita e dal contemporaneo
cattivo contatto del pettine che collega il potenziometro di volume, se non saldato.
Un'altra possibilità più concreta è quella di una instabilità della linea di massa che alimenta il pre phono,
l'instabilità è dovuta spesso ad una rottura del circuito stampato, una resistenza internamente spezzata,
una saldatura fredda (improbabile).
Avviene che il cattivo contatto e la discontinua corrente d'assorbimento dei transistori del pre phono
modulano i condensatori di fuga e d'accoppiamento dei filtri e del potenziometro.
Quindi: pulire controllare stringere ogni contatto o pista dove "scorre" la massa.

3 prove (indipendenti tra loro):
1) inseririsci nelle prese REC OUT due pin jack vuoti, ma cortocircuitanti a massa.
2) controlla se dalle uscite REC OUT esce il rumore quando l'amplificatore lo fa.
3) con un lapis tamburella o muovi le varie parti del circuito stampato per capire quando fa rumore.
........ e poi scrivi, ciao.
Ciao.





valterneri
Membro classe argento
Membro classe argento

Data d'iscrizione : 09.10.12
Numero di messaggi : 3602
Provincia (Città) : -
Impianto : -

Tornare in alto Andare in basso

Re: Luxman L-30

Messaggio  armandolaspatola il Mer 28 Nov 2012 - 14:01

Ciao Valter
grazie per il tuo contributo.
Ho fatto diverse prove.
Ho tamburellato sulle schede, ma niente.
I condensatori sembrano in buona salute.
Il potenziometro sembra essere pulito e funzionante
Non vorrei peggiorare le cose... e quindi mando da un tecnico che ripara questo tipo di amplificatori datati.

Per fare queste cose prove non ho mica usato le tannoy.... no, no !
Ho usato come cavie delle bose 311...
Come vanno le misure sul timedealy?
saluti
GaB

armandolaspatola
Interessato
Interessato

Data d'iscrizione : 15.02.12
Numero di messaggi : 78
Località : Calabria
Impianto : in completo stravolgimento - Viva le Valvole !!!!!!

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto


 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum