T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Smsl ad18Ieri alle 21:45giucam61
POPU VENUS Ieri alle 8:07giucam61
ALIENTEK D8Ieri alle 0:38giucam61
Griglie diffusoriVen 24 Mar 2017 - 20:11Luca Marchetti
Kit Buffer 6N3 cineseVen 24 Mar 2017 - 18:04nerone
Autocostruzione casseVen 24 Mar 2017 - 17:46dinamanu
sky in wi fiVen 24 Mar 2017 - 17:21gigihrt
queVen 24 Mar 2017 - 14:11Allen smithee
simulazione largabandaGio 23 Mar 2017 - 22:05fritznet
(BA) Hi Face Two 70 euro.Gio 23 Mar 2017 - 18:16kryptos
Nuovi cavi potenzaGio 23 Mar 2017 - 16:19fabe-r
impianto entry -levelGio 23 Mar 2017 - 11:33zolugne
Primo giradischiGio 23 Mar 2017 - 0:25giucam61
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
50% / 17
No, era meglio quello vecchio
50% / 17
I postatori più attivi della settimana
60 Messaggi - 23%
54 Messaggi - 20%
39 Messaggi - 15%
18 Messaggi - 7%
18 Messaggi - 7%
18 Messaggi - 7%
16 Messaggi - 6%
15 Messaggi - 6%
13 Messaggi - 5%
13 Messaggi - 5%
I postatori più attivi del mese
278 Messaggi - 22%
236 Messaggi - 19%
142 Messaggi - 11%
135 Messaggi - 11%
111 Messaggi - 9%
80 Messaggi - 6%
77 Messaggi - 6%
68 Messaggi - 5%
65 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15429)
15429 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 20 utenti in linea :: 0 Registrato, 0 Nascosti e 20 Ospiti :: 1 Motore di ricerca

Nessuno

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Problema al Fiio E10

il Mer 21 Nov 2012 - 11:50
Ciao a tutti, ho un problema con il Fiio E10 di disturbi strani. Si presentano in maniera casuale. Se sollevo o muovo il fiio a volte si riducono, a volte no. Non è l'attacco delle cuffie perchè ho provato sul portatile funziona perfettamente.
Qualcuno sa cosa può essere?

grazie.
avatar
turo91
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.03.12
Numero di messaggi : 4578
Provincia (Città) : Sbilanciato
Impianto : Laughing

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 11:55
I disturbi provenienti dalla presa usb del pc magari.
Usi un portatile?
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 12:32
No, sul portatile funziona perfettamente.
avatar
turo91
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.03.12
Numero di messaggi : 4578
Provincia (Città) : Sbilanciato
Impianto : Laughing

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 13:29
@alex_i ha scritto:No, sul portatile funziona perfettamente.

Te li da solo con il fisso i problemi?
avatar
alessandro1
Membro classe argento
Membro classe argento
Data d'iscrizione : 31.01.12
Numero di messaggi : 3612
Provincia (Città) : PU
Impianto : Sorgente - Bristle Blocks 112
Ampli - Megablocks + Unico Plus -
Cavi - Duplo e play doh (DIY) su progetto Tony Wolf
diffusori - Stabilo 880 Woody
il resto è diy montessoriano

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 13:37
prende molta "immondizia elettrica" del PC desktop, se questi disturbi avvengono quando muovi il mouse o carichi un programma credo ci sia poco o nulla da fare. Anche a me con il portatile non dà problemi.
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 14:59
Si, me li da solo con il fisso.
Oggi cerco un cavo USB di quelli schermati con l'anello di ferrite in fondo...
avatar
turo91
Membro classe argento
Membro classe argento
Data d'iscrizione : 02.03.12
Numero di messaggi : 4578
Provincia (Città) : Sbilanciato
Impianto : Laughing

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 15:04
@alex_i ha scritto:Si, me li da solo con il fisso.
Oggi cerco un cavo USB di quelli schermati con l'anello di ferrite in fondo...

Te lo fa solo con il fisso perchè il portatile è alimentato a batteria che un'alimentazione "pulita".
Io ho il tuo stesso problema con il PC con l'alimentatore scrauso mentre non ce l'ho su quello con l'alimentatore bello.
Il cavo schermato non penso risolva dato che il disturbo arriva da dentro.
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 15:17
Non ti consiglio di spendere soldi per un cavo schermato...rischieresti di non risolvere e spendere più del fiio!piuttosto...in un altro trhead(mi sembra quello del vdac 2) avevo visto un link per un isolatore galvanico sulle 30 euro...io avevo gli stessi problemi con il portatile collegato alla corrente,e il tutto si amplificava con il little dot alla line out...ho spostato il fiio ad un fisso(a quanto pare con una alimentazione migliore) e sembra risolto!
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 16:47
@Dexterdm ha scritto:Non ti consiglio di spendere soldi per un cavo schermato...rischieresti di non risolvere e spendere più del fiio!piuttosto...in un altro trhead(mi sembra quello del vdac 2) avevo visto un link per un isolatore galvanico sulle 30 euro...io avevo gli stessi problemi con il portatile collegato alla corrente,e il tutto si amplificava con il little dot alla line out...ho spostato il fiio ad un fisso(a quanto pare con una alimentazione migliore) e sembra risolto!

Scusa, ma cos'è l'isolatore galvanico? Comunque il cavo non lo acquisto, dovrei averlo in cantina o in garage. Tra poco vado a cercarlo..
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 18:36
@alex_i ha scritto:
Scusa, ma cos'è l'isolatore galvanico? Comunque il cavo non lo acquisto, dovrei averlo in cantina o in garage. Tra poco vado a cercarlo..
L'isolatore galvanico di cui ti parlavo è una sorta di "scatoletta" usb maschio al pc e usb femmina per il tuo cavo che ti permette di eliminare per quanto possibile tutte le interferenze elettriche del pc(nel mio caso dipendenti dall'alimentazione)...
Se ti può aiutare a capire:
http://www.electroyou.it/vis_resource.php?section=DomRisp&id=801
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Mer 21 Nov 2012 - 19:16
Ho trovato in garage il cavo USB schermato con anello di ferrite in fondo, l'ho cambiato ma niente da fare...
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Gio 22 Nov 2012 - 0:03
Ho risolto il problema!!

A chi potesse interessare, ho capito che era la vicinanza del telefono cordless (non il cellulare). Il cordless era a circa 25 cm di distanza e creava interferenze, anche se era montato sulla sua base. Ho cambiato cordless, ma il problema rimaneva. Alla fine ho provato con il buon vecchio telefono con il filo.
Scusate il gioco di parole, con il filo e sparito il problema al fiio Very Happy


avatar
AkaDmy
Affezionato
Affezionato
Data d'iscrizione : 08.12.12
Numero di messaggi : 117
Località : Francavilla al Mare
Occupazione/Hobby : Meccanico VW
Impianto :
Spoiler:
Pioneer a 209-r
Onkyo dx-6720
Mission Electronics 701
Beyerdynamic dt 990 pro
Hifimediy usb
Docet 30A

Re: Problema al Fiio E10

il Sab 8 Dic 2012 - 13:52
Ciao alex, approfitto del tuo thread sul fiio e10 per chiederti delle tue opinioni su questo dac usb visto che hai fortunatamente risolto il problema.
Avrei delle audio technica m50 da abbinarci insieme e sono attualmente indeciso se prendere una scheda audio dedicata oppure un fiio.
avatar
Geo70
Interessato
Interessato
Data d'iscrizione : 23.08.12
Numero di messaggi : 99
Località : Baden-Baden. Vissuto a Palermo 14 anni
Impianto : Sennheiser 598-/ DAC-Audio-gd 15.1/ Sintoamplificatore-Pioneer vsx-d514 / Final Icepower 125/ Diffusori Quantum 605-Brutal Bass.

Re: Problema al Fiio E10

il Sab 8 Dic 2012 - 14:41
Ciao. Anchio volevo fare una domanda: La funzione boost bass di questo Fiio funziona, come cambiare il tono esempio al sintoampli +, -?
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Lun 10 Dic 2012 - 12:01
@AkaDmy ha scritto:Ciao alex, approfitto del tuo thread sul fiio e10 per chiederti delle tue opinioni su questo dac usb visto che hai fortunatamente risolto il problema.
Avrei delle audio technica m50 da abbinarci insieme e sono attualmente indeciso se prendere una scheda audio dedicata oppure un fiio.

Se puoi spendere diverse centinaia di euri, puoi prenderti una scheda, altrimenti ti consiglio il fiio, costa molto meno, funge d ampli x cuffie anche "pesanti" e lo puoi usare anche sul poratatile. (se lo cerchi usato il fiio E10, mandami un MP)
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Lun 10 Dic 2012 - 12:03
@Geo70 ha scritto:Ciao. Anchio volevo fare una domanda: La funzione boost bass di questo Fiio funziona, come cambiare il tono esempio al sintoampli +, -?

Funziona proprio come dice il nome, aumenta parecchio i bassi. Se hai una cuffia o auricolari senza bassi, o sei un "bass Head" quaesta funzione fà al caso tuo.
avatar
AkaDmy
Affezionato
Affezionato
Data d'iscrizione : 08.12.12
Numero di messaggi : 117
Località : Francavilla al Mare
Occupazione/Hobby : Meccanico VW
Impianto :
Spoiler:
Pioneer a 209-r
Onkyo dx-6720
Mission Electronics 701
Beyerdynamic dt 990 pro
Hifimediy usb
Docet 30A

Re: Problema al Fiio E10

il Lun 10 Dic 2012 - 13:36
@alex_i ha scritto:
Se puoi spendere diverse centinaia di euri, puoi prenderti una scheda, altrimenti ti consiglio il fiio, costa molto meno, funge d ampli x cuffie anche "pesanti" e lo puoi usare anche sul poratatile. (se lo cerchi usato il fiio E10, mandami un MP)

Non posso mandare ancora i pm visto i miei pochi messaggi attualmente sul forum.
Lo stai vendendo quello tuo?
Contattami via msn o skype che c'è nel mio profilo, o se puoi mandami un pm che ne parliamo meglio.

Dimitri.
avatar
Geo70
Interessato
Interessato
Data d'iscrizione : 23.08.12
Numero di messaggi : 99
Località : Baden-Baden. Vissuto a Palermo 14 anni
Impianto : Sennheiser 598-/ DAC-Audio-gd 15.1/ Sintoamplificatore-Pioneer vsx-d514 / Final Icepower 125/ Diffusori Quantum 605-Brutal Bass.

Re: Problema al Fiio E10

il Lun 10 Dic 2012 - 14:56
@alex_i ha scritto:
@Geo70 ha scritto:Ciao. Anchio volevo fare una domanda: La funzione boost bass di questo Fiio funziona, come cambiare il tono esempio al sintoampli +, -?

Funziona proprio come dice il nome, aumenta parecchio i bassi. Se hai una cuffia o auricolari senza bassi, o sei un "bass Head" quaesta funzione fà al caso tuo.

Bene grazie. Lo voglio usare per le Sennheiser 598, con il dac audio-gd e il suo amplif dedicato a un suono troppo dolce, se le collego al sintoampli e alzo il tono +2 bassi si sente benissimo, cmq la sua parte la fa anche il DAC. Adesso mi arriva il finale, non posso piu usare il sinto dovrei switchare i cavi di segniale ogni volta. Sad
avatar
alex_i
Appassionato
Appassionato
Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Re: Problema al Fiio E10

il Mar 11 Dic 2012 - 14:51
@AkaDmy ha scritto:
@alex_i ha scritto:
Se puoi spendere diverse centinaia di euri, puoi prenderti una scheda, altrimenti ti consiglio il fiio, costa molto meno, funge d ampli x cuffie anche "pesanti" e lo puoi usare anche sul poratatile. (se lo cerchi usato il fiio E10, mandami un MP)

Non posso mandare ancora i pm visto i miei pochi messaggi attualmente sul forum.
Lo stai vendendo quello tuo?
Contattami via msn o skype che c'è nel mio profilo, o se puoi mandami un pm che ne parliamo meglio.

Dimitri.

Ti ho mandato un MP
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum