T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Hypex Ncore
Oggi alle 7:57 Da gigetto

» Klipsch R-15M o speaker bookshelf simili ?
Oggi alle 1:54 Da Kha-Jinn

» Quale AB là posto del D8 ?
Oggi alle 1:42 Da Kha-Jinn

» Consiglio Scythe SCBKS-1100
Ieri alle 23:31 Da ghiglie

» [AN] RAMM Audio Elite 30 50cm
Ieri alle 23:26 Da ghiglie

» Problema ampli EL84
Ieri alle 22:22 Da dinamanu

» Consiglio giradischi con preampli automatico max 250
Ieri alle 21:13 Da dinamanu

» Alimentatore con doppio LT1083 - componenti e assemblaggio
Ieri alle 19:46 Da ghiglie

» Consiglio per Impianto hifi
Ieri alle 18:20 Da dinamanu

» Audioquest Forest usb
Ieri alle 17:57 Da wolfman

» Problema casse Bose acustimass 3.1
Ieri alle 17:16 Da claudio2017

» Finale di potenza Hypex NC400 € 1.300
Ieri alle 16:45 Da vito

» Dubbio sub 18" bass reflex
Ieri alle 14:07 Da dinamanu

»  [NA] Vendo Wadia 151 Power Dac - 450 euro spedito
Ieri alle 12:19 Da MrTheCarbon

» [BS+ss] Vendo dac/amp Yulong DAART Canary
Ieri alle 11:36 Da andrea.70

» wtfplay
Ieri alle 1:08 Da iperv

» Rcierca diffusori da libreria compatte
Mar 22 Ago 2017 - 20:46 Da potowatax

» [AN] Monitor Audio BX2 black oak
Mar 22 Ago 2017 - 19:58 Da ghiglie

» Alimentazione per un classe A
Mar 22 Ago 2017 - 18:49 Da iperv

» Prezzi pazzi Monitor Audio Silver 2 & Dali Zensor 3 (venditore Juvenilis su amazon)
Mar 22 Ago 2017 - 17:33 Da franzfranz

» auricolari con microfono e controllo volume
Mar 22 Ago 2017 - 12:23 Da TheDarkKnight

» Dopo RaspyFi ecco Volumio - Music player audiofilo multipiattaforma
Mar 22 Ago 2017 - 11:45 Da tubaz

» ALIENTEK D8 [parte 2]
Mar 22 Ago 2017 - 10:13 Da dinamanu

» Amplificatore per Momentum 2.0
Mar 22 Ago 2017 - 2:09 Da Alessandro Smarrazzo

» Primo impianto entry level
Mar 22 Ago 2017 - 1:01 Da Quinlan

» Problemi piastra Teac W-800R
Lun 21 Ago 2017 - 17:22 Da Mike Hunt

» Galactron pre + finale
Lun 21 Ago 2017 - 10:17 Da verderame

» Lettore ALL IN ONE definitivo
Lun 21 Ago 2017 - 8:57 Da Marko

» Pre e finale Rotel
Dom 20 Ago 2017 - 23:43 Da giucam61

» diffusori a tre vie... senza una via
Dom 20 Ago 2017 - 18:38 Da kmarx

Statistiche
Abbiamo 10959 membri registrati
L'ultimo utente registrato è ghostdog79

I nostri membri hanno inviato un totale di 793072 messaggi in 51437 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15470)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9157)
 

Chi è in linea
In totale ci sono 47 utenti in linea: 2 Registrati, 2 Nascosti e 43 Ospiti :: 2 Motori di ricerca

dmnet75, Smanetton

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Problema al Fiio E10

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema al Fiio E10

Messaggio  alex_i il Mer 21 Nov 2012 - 11:50

Ciao a tutti, ho un problema con il Fiio E10 di disturbi strani. Si presentano in maniera casuale. Se sollevo o muovo il fiio a volte si riducono, a volte no. Non è l'attacco delle cuffie perchè ho provato sul portatile funziona perfettamente.
Qualcuno sa cosa può essere?

grazie.
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  turo91 il Mer 21 Nov 2012 - 11:55

I disturbi provenienti dalla presa usb del pc magari.
Usi un portatile?
avatar
turo91
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.03.12
Numero di messaggi : 4583
Provincia (Città) : Sbilanciato
Impianto : Laughing

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Mer 21 Nov 2012 - 12:32

No, sul portatile funziona perfettamente.
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  turo91 il Mer 21 Nov 2012 - 13:29

@alex_i ha scritto:No, sul portatile funziona perfettamente.

Te li da solo con il fisso i problemi?
avatar
turo91
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.03.12
Numero di messaggi : 4583
Provincia (Città) : Sbilanciato
Impianto : Laughing

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alessandro1 il Mer 21 Nov 2012 - 13:37

prende molta "immondizia elettrica" del PC desktop, se questi disturbi avvengono quando muovi il mouse o carichi un programma credo ci sia poco o nulla da fare. Anche a me con il portatile non dà problemi.
avatar
alessandro1
Membro classe argento
Membro classe argento

Data d'iscrizione : 31.01.12
Numero di messaggi : 3668
Provincia (Città) : PU
Impianto : Sorgente - Bristle Blocks 112
Ampli - Megablocks + Unico Plus -
Cavi - Duplo e play doh (DIY) su progetto Tony Wolf
diffusori - Stabilo 880 Woody
il resto è diy montessoriano


Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Mer 21 Nov 2012 - 14:59

Si, me li da solo con il fisso.
Oggi cerco un cavo USB di quelli schermati con l'anello di ferrite in fondo...
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  turo91 il Mer 21 Nov 2012 - 15:04

@alex_i ha scritto:Si, me li da solo con il fisso.
Oggi cerco un cavo USB di quelli schermati con l'anello di ferrite in fondo...

Te lo fa solo con il fisso perchè il portatile è alimentato a batteria che un'alimentazione "pulita".
Io ho il tuo stesso problema con il PC con l'alimentatore scrauso mentre non ce l'ho su quello con l'alimentatore bello.
Il cavo schermato non penso risolva dato che il disturbo arriva da dentro.
avatar
turo91
Membro classe argento
Membro classe argento

Data d'iscrizione : 02.03.12
Numero di messaggi : 4583
Provincia (Città) : Sbilanciato
Impianto : Laughing

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  Dexterdm il Mer 21 Nov 2012 - 15:17

Non ti consiglio di spendere soldi per un cavo schermato...rischieresti di non risolvere e spendere più del fiio!piuttosto...in un altro trhead(mi sembra quello del vdac 2) avevo visto un link per un isolatore galvanico sulle 30 euro...io avevo gli stessi problemi con il portatile collegato alla corrente,e il tutto si amplificava con il little dot alla line out...ho spostato il fiio ad un fisso(a quanto pare con una alimentazione migliore) e sembra risolto!
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Mer 21 Nov 2012 - 16:47

@Dexterdm ha scritto:Non ti consiglio di spendere soldi per un cavo schermato...rischieresti di non risolvere e spendere più del fiio!piuttosto...in un altro trhead(mi sembra quello del vdac 2) avevo visto un link per un isolatore galvanico sulle 30 euro...io avevo gli stessi problemi con il portatile collegato alla corrente,e il tutto si amplificava con il little dot alla line out...ho spostato il fiio ad un fisso(a quanto pare con una alimentazione migliore) e sembra risolto!

Scusa, ma cos'è l'isolatore galvanico? Comunque il cavo non lo acquisto, dovrei averlo in cantina o in garage. Tra poco vado a cercarlo..
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  Dexterdm il Mer 21 Nov 2012 - 18:36

@alex_i ha scritto:
Scusa, ma cos'è l'isolatore galvanico? Comunque il cavo non lo acquisto, dovrei averlo in cantina o in garage. Tra poco vado a cercarlo..
L'isolatore galvanico di cui ti parlavo è una sorta di "scatoletta" usb maschio al pc e usb femmina per il tuo cavo che ti permette di eliminare per quanto possibile tutte le interferenze elettriche del pc(nel mio caso dipendenti dall'alimentazione)...
Se ti può aiutare a capire:
http://www.electroyou.it/vis_resource.php?section=DomRisp&id=801
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Mer 21 Nov 2012 - 19:16

Ho trovato in garage il cavo USB schermato con anello di ferrite in fondo, l'ho cambiato ma niente da fare...
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Gio 22 Nov 2012 - 0:03

Ho risolto il problema!!

A chi potesse interessare, ho capito che era la vicinanza del telefono cordless (non il cellulare). Il cordless era a circa 25 cm di distanza e creava interferenze, anche se era montato sulla sua base. Ho cambiato cordless, ma il problema rimaneva. Alla fine ho provato con il buon vecchio telefono con il filo.
Scusate il gioco di parole, con il filo e sparito il problema al fiio Very Happy


avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  AkaDmy il Sab 8 Dic 2012 - 13:52

Ciao alex, approfitto del tuo thread sul fiio e10 per chiederti delle tue opinioni su questo dac usb visto che hai fortunatamente risolto il problema.
Avrei delle audio technica m50 da abbinarci insieme e sono attualmente indeciso se prendere una scheda audio dedicata oppure un fiio.
avatar
AkaDmy
Affezionato
Affezionato

Data d'iscrizione : 08.12.12
Numero di messaggi : 117
Località : Francavilla al Mare
Occupazione/Hobby : Meccanico VW
Impianto :
Spoiler:
Pioneer a 209-r
Onkyo dx-6720
Mission Electronics 701
Beyerdynamic dt 990 pro
Hifimediy usb
Docet 30A


Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  Geo70 il Sab 8 Dic 2012 - 14:41

Ciao. Anchio volevo fare una domanda: La funzione boost bass di questo Fiio funziona, come cambiare il tono esempio al sintoampli +, -?
avatar
Geo70
Interessato
Interessato

Data d'iscrizione : 23.08.12
Numero di messaggi : 99
Località : Baden-Baden. Vissuto a Palermo 14 anni
Impianto : Sennheiser 598-/ DAC-Audio-gd 15.1/ Sintoamplificatore-Pioneer vsx-d514 / Final Icepower 125/ Diffusori Quantum 605-Brutal Bass.

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Lun 10 Dic 2012 - 12:01

@AkaDmy ha scritto:Ciao alex, approfitto del tuo thread sul fiio e10 per chiederti delle tue opinioni su questo dac usb visto che hai fortunatamente risolto il problema.
Avrei delle audio technica m50 da abbinarci insieme e sono attualmente indeciso se prendere una scheda audio dedicata oppure un fiio.

Se puoi spendere diverse centinaia di euri, puoi prenderti una scheda, altrimenti ti consiglio il fiio, costa molto meno, funge d ampli x cuffie anche "pesanti" e lo puoi usare anche sul poratatile. (se lo cerchi usato il fiio E10, mandami un MP)
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Lun 10 Dic 2012 - 12:03

@Geo70 ha scritto:Ciao. Anchio volevo fare una domanda: La funzione boost bass di questo Fiio funziona, come cambiare il tono esempio al sintoampli +, -?

Funziona proprio come dice il nome, aumenta parecchio i bassi. Se hai una cuffia o auricolari senza bassi, o sei un "bass Head" quaesta funzione fà al caso tuo.
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  AkaDmy il Lun 10 Dic 2012 - 13:36

@alex_i ha scritto:
Se puoi spendere diverse centinaia di euri, puoi prenderti una scheda, altrimenti ti consiglio il fiio, costa molto meno, funge d ampli x cuffie anche "pesanti" e lo puoi usare anche sul poratatile. (se lo cerchi usato il fiio E10, mandami un MP)

Non posso mandare ancora i pm visto i miei pochi messaggi attualmente sul forum.
Lo stai vendendo quello tuo?
Contattami via msn o skype che c'è nel mio profilo, o se puoi mandami un pm che ne parliamo meglio.

Dimitri.
avatar
AkaDmy
Affezionato
Affezionato

Data d'iscrizione : 08.12.12
Numero di messaggi : 117
Località : Francavilla al Mare
Occupazione/Hobby : Meccanico VW
Impianto :
Spoiler:
Pioneer a 209-r
Onkyo dx-6720
Mission Electronics 701
Beyerdynamic dt 990 pro
Hifimediy usb
Docet 30A


Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  Geo70 il Lun 10 Dic 2012 - 14:56

@alex_i ha scritto:
@Geo70 ha scritto:Ciao. Anchio volevo fare una domanda: La funzione boost bass di questo Fiio funziona, come cambiare il tono esempio al sintoampli +, -?

Funziona proprio come dice il nome, aumenta parecchio i bassi. Se hai una cuffia o auricolari senza bassi, o sei un "bass Head" quaesta funzione fà al caso tuo.

Bene grazie. Lo voglio usare per le Sennheiser 598, con il dac audio-gd e il suo amplif dedicato a un suono troppo dolce, se le collego al sintoampli e alzo il tono +2 bassi si sente benissimo, cmq la sua parte la fa anche il DAC. Adesso mi arriva il finale, non posso piu usare il sinto dovrei switchare i cavi di segniale ogni volta. Sad
avatar
Geo70
Interessato
Interessato

Data d'iscrizione : 23.08.12
Numero di messaggi : 99
Località : Baden-Baden. Vissuto a Palermo 14 anni
Impianto : Sennheiser 598-/ DAC-Audio-gd 15.1/ Sintoamplificatore-Pioneer vsx-d514 / Final Icepower 125/ Diffusori Quantum 605-Brutal Bass.

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  alex_i il Mar 11 Dic 2012 - 14:51

@AkaDmy ha scritto:
@alex_i ha scritto:
Se puoi spendere diverse centinaia di euri, puoi prenderti una scheda, altrimenti ti consiglio il fiio, costa molto meno, funge d ampli x cuffie anche "pesanti" e lo puoi usare anche sul poratatile. (se lo cerchi usato il fiio E10, mandami un MP)

Non posso mandare ancora i pm visto i miei pochi messaggi attualmente sul forum.
Lo stai vendendo quello tuo?
Contattami via msn o skype che c'è nel mio profilo, o se puoi mandami un pm che ne parliamo meglio.

Dimitri.

Ti ho mandato un MP
avatar
alex_i
Appassionato
Appassionato

Data d'iscrizione : 17.10.11
Numero di messaggi : 314
Località : AL
Impianto : Sorgenti: C.E.C. DX71 Mk2 Limited Edition, M2Tech HiFace2, Shiit Loki, V-DAC2+V-PSU2, Objective ODAC, Fiio E10, iPod 5.5 Video Diy Mod.
Ampli: Denon AVR 1912
Ampli Cuffie: Lehmann BCL Black Cube Linear, Objective O2
Cuffie: HiFiMan Head Direct RE0, Grado SR60, Sennheiser HD650, Sennheiser HD800
Diffusori: JBL TX400
Cavi di segnale Mogami in configurazione kimber, cavi coassiale mogami
Software: Fobbar2000 / ASIO, JPlay

Tornare in alto Andare in basso

Re: Problema al Fiio E10

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum