T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
Diffusori Elac.Oggi alle 18:32Lele67
sky in wi fiOggi alle 17:21gigihrt
ALIENTEK D8Oggi alle 15:01Snap
queOggi alle 14:11Allen smithee
POPU VENUS Ieri alle 19:05giucam61
Smsl ad18Mer 22 Mar 2017 - 19:57MaxDrou
(NA) Triangle MimimunMer 22 Mar 2017 - 13:17sonic63
Posso usare un ta 2024 Mar 21 Mar 2017 - 20:12RAIS
PC per la musicaMar 21 Mar 2017 - 17:45Snap
Vendo Cayin 220 CUMar 21 Mar 2017 - 15:22wolfman
[ARGHHH!!!] ;)Mar 21 Mar 2017 - 15:09Alessandro Marchese
Nad 1000 o nad c350Mar 21 Mar 2017 - 10:24Motogiullare
Sondaggio
Ti piace il nuovo stile del T-Forum?
Sì, meglio questo nuovo
48% / 13
No, era meglio quello vecchio
52% / 14
I postatori più attivi della settimana
60 Messaggi - 24%
57 Messaggi - 23%
41 Messaggi - 16%
18 Messaggi - 7%
16 Messaggi - 6%
14 Messaggi - 6%
13 Messaggi - 5%
12 Messaggi - 5%
11 Messaggi - 4%
11 Messaggi - 4%
I postatori più attivi del mese
258 Messaggi - 22%
230 Messaggi - 19%
142 Messaggi - 12%
131 Messaggi - 11%
101 Messaggi - 8%
74 Messaggi - 6%
73 Messaggi - 6%
68 Messaggi - 6%
62 Messaggi - 5%
61 Messaggi - 5%
Migliori postatori
Stentor (20392)
20392 Messaggi - 15%
DACCLOR65 (19630)
19630 Messaggi - 15%
schwantz34 (15499)
15499 Messaggi - 12%
Silver Black (15427)
15427 Messaggi - 11%
nd1967 (12803)
12803 Messaggi - 10%
flovato (12509)
12509 Messaggi - 9%
10260 Messaggi - 8%
piero7 (9854)
9854 Messaggi - 7%
wasky (9229)
9229 Messaggi - 7%
fritznet (8852)
8852 Messaggi - 7%
Chi è in linea
In totale ci sono 72 utenti in linea :: 11 Registrati, 0 Nascosti e 61 Ospiti :: 2 Motori di ricerca

Alessandro Asborno, daniell65, finemanca, gigihrt, giucam61, kalium, Lucio_123, MrTheCarbon, nerone, Roberto Demattè, vtrb74

Vedere la lista completa

Flusso RSS

Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 
Bookmarking sociale
Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking
Condividere
Vedere l'argomento precedenteAndare in bassoVedere l'argomento seguente
avatar
xamax74
Interessato
Interessato
Data d'iscrizione : 28.10.09
Numero di messaggi : 54
Località : Vigevano
Provincia (Città) : Pavia
Impianto : Integrato: Audio Analogue Maestro 70 rev.20.0, Trends 10.2 se
Analogico: Thorens TD 165, T-Phonum MKII (by Niki..alias:Scorpio92)
Liquida: Pioneer n50
Cavi di segnale:B.C.D. L.G.D.
Cavi di potenza: B.C.D. P.I.C.P.O
Diffusori: Triangle Antal 30th anniversary

V DAC II problemi uscita coassiale

il Ven 16 Nov 2012 - 21:32
Cari ragazzi del forum,
come vedete dal titolo, vi chiedo gentilmente un aiuto! Da un momento all'altro, pare abbia smesso di funzionare l'uscita coassiale del vdac che solitamente collego ad una pennetta hi face ii. Quando commuto la levetta sull'uscita coassiale, visualizzo solo la luce blu sul dac. Il Mac rileva la pennetta, ma di conseguenza non sento nulla.
Qualcuno puo' darmi un consiglio in merito? E' partita l'uscita coassiale?
Ringrazio tutti anticipatamente.
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: V DAC II problemi uscita coassiale

il Ven 16 Nov 2012 - 22:30
Se può consolarti, ho lo stesso problema con un VDac I: l'entrata spdf non funziona, mentre tutto a posto su quella ottica e via usb. Apparentemente sembra tutto in ordine e non sembra semplice riuscire ad individuare quale componente sia il responsabile.
avatar
xamax74
Interessato
Interessato
Data d'iscrizione : 28.10.09
Numero di messaggi : 54
Località : Vigevano
Provincia (Città) : Pavia
Impianto : Integrato: Audio Analogue Maestro 70 rev.20.0, Trends 10.2 se
Analogico: Thorens TD 165, T-Phonum MKII (by Niki..alias:Scorpio92)
Liquida: Pioneer n50
Cavi di segnale:B.C.D. L.G.D.
Cavi di potenza: B.C.D. P.I.C.P.O
Diffusori: Triangle Antal 30th anniversary

Re: V DAC II problemi uscita coassiale

il Ven 16 Nov 2012 - 22:43
Ciao Cesare... intanto grazie.. per quanto magra sia e' gia' qualcosa sapere che condivido questo problema con qualcuno. Mi spiace sia accaduto anche a te.. Ho provato a togliera dal case il dac e come dici sembra tutto ok, a prima vista non mi pare che si sia bruciato nulla. E? vero anche che di elettronica non ci capisco una mazza... sai dirmi se procedo col tester... se riesco ad individuare.. qualcosa?
avatar
xamax74
Interessato
Interessato
Data d'iscrizione : 28.10.09
Numero di messaggi : 54
Località : Vigevano
Provincia (Città) : Pavia
Impianto : Integrato: Audio Analogue Maestro 70 rev.20.0, Trends 10.2 se
Analogico: Thorens TD 165, T-Phonum MKII (by Niki..alias:Scorpio92)
Liquida: Pioneer n50
Cavi di segnale:B.C.D. L.G.D.
Cavi di potenza: B.C.D. P.I.C.P.O
Diffusori: Triangle Antal 30th anniversary

Re: V DAC II problemi uscita coassiale

il Ven 16 Nov 2012 - 23:04
Dunque, ho provato ad effettuare un po' di prove nel frattempo, dato che ho un altro dac in casa. Per ora escludo, la pennetta e il cavo dato che con l'altro dac funzionano. Quindi a quanto pare sembra essere proprio nel vdac il problema.
Suggerimenti please?
Grazie
avatar
cestma
Membro classe bronzo
Membro classe bronzo
Data d'iscrizione : 12.11.08
Numero di messaggi : 1123
Occupazione/Hobby : Insegnante / Fotografia e ... molti altri ...
Provincia (Città) : Napoli (Sorrento)
Impianto : ... tutto per "colpa vostra"!
Spoiler:
Sorgenti: IMac - PC-Foobar2000 - Grundig DVD R - Giradischi Revolver Rebel & AT 440MLa
Transport: - iFi ILink
DAC: Theta DS PRO Basic IIIA - Theta DS PRO Basic II - V-Dac (mod. by Sonic63)
Pre: a valvole R&C - NVA P50sa - KingRex - Phono: CambridgeAudio 640P (mod. by Vincenzo)
Ampli: NVA A80 - IcePower 50ASX2 - KingRex T20U+PSU - Sure TK2050 (mod. by K8) - Sure TA2024
Diffusori: Florentia 12 Rosso Fiorentino - Sonus Faber Toy - IL Arbour 5.06 - Tannoy Mercury V1 - sub: B&W ASW 608 - IL Arbour S10(x2) - Jamo 660B
Cavi pot. NVA LS5/LS1 - Kimber Kabel 4PR - Tributaries cs164 - Cavi segn. NVA SSP - MIT MI330 - MIT Shotgun S1 - Kimber Select KS1011 - Argento/Teflon - Mogami 2964/2534 - Cavi alim. Audio Tekne - vari autocostruiti

Re: V DAC II problemi uscita coassiale

il Ven 16 Nov 2012 - 23:05
Purtroppo anche io di elettronica non capisco quasi nulla. Da quel che ho capito dal consulto con qualche esperto, bisognerebbe verificare il corretto funzionamento dei singoli componenti lungo il percorso del circuito spdf, ma non penso sia sufficiente il solo tester, forse devono essere dissaldati ad uno ad uno.
Mi auguro che arrivino consigli più attendibili.
avatar
xamax74
Interessato
Interessato
Data d'iscrizione : 28.10.09
Numero di messaggi : 54
Località : Vigevano
Provincia (Città) : Pavia
Impianto : Integrato: Audio Analogue Maestro 70 rev.20.0, Trends 10.2 se
Analogico: Thorens TD 165, T-Phonum MKII (by Niki..alias:Scorpio92)
Liquida: Pioneer n50
Cavi di segnale:B.C.D. L.G.D.
Cavi di potenza: B.C.D. P.I.C.P.O
Diffusori: Triangle Antal 30th anniversary

Re: V DAC II problemi uscita coassiale

il Ven 16 Nov 2012 - 23:19
Me lo auguro, resto sintonizzato.. anche se temo che mi tocchera' mettermi in contatto con il venditore.. in Francia Sad
avatar
marcocb
Appassionato
Appassionato
Data d'iscrizione : 10.07.11
Numero di messaggi : 251
Località : Venezia
Occupazione/Hobby : laser / moto - mtb - trekking - fotografia - sci
Impianto :
My passion:
SORGENTI: Samsung N150+Wasapi+Foobar2k / Marantz DV-12S1

DAC: Musical Fidelity V-DAC II + ZG FT146 / DFX 5.1 USB Adapter

PRE/AMPLI CUFFIE: Darkvoice 336SE

FINALE: Trends Audio TA-10.2P SE

INTEGRATO: Advance Acoustic MAP-101

DIFFUSORI: Mordaunt Short Avant 906i /Mordaunt Short Avant 902i

CUFFIE: Sennheiser HD800 / Bose OE / Awei ES-Q9

CAVI: G&BL HRSQ / Lindy USB Premium Gold / G&BL HSAC42 / QED Performance Audio / G&BL HP2400

Re: V DAC II problemi uscita coassiale

il Sab 17 Nov 2012 - 20:16
a me capita a volte che collegando alla rete elettrica l'alimentatorino di serie, sento un leggero ronzio ad alta frequenza provenire dall'alimentatore .. quando accendendo poi l'ampli (pre+finale) sento un "trrrrrrrrrr" dalle casse e niente musica ... la luce verde rimane spenta anche se tutti i collegamenti sono ok (pc via usb al dac).
se provo a staccare e riattaccare l'alimentatore dalla rete (anche per più volte) alla fine riesco ad eliminare il ronzio dall'alimentatore, la luce verde si accende e ritorno a sentire la buona musica senza problemi ...

se non è il tuo caso, prova a collegare il pc al dac via usb .. può essere che sia solo l'ingresso coassiale a non essere a posto
avatar
xamax74
Interessato
Interessato
Data d'iscrizione : 28.10.09
Numero di messaggi : 54
Località : Vigevano
Provincia (Città) : Pavia
Impianto : Integrato: Audio Analogue Maestro 70 rev.20.0, Trends 10.2 se
Analogico: Thorens TD 165, T-Phonum MKII (by Niki..alias:Scorpio92)
Liquida: Pioneer n50
Cavi di segnale:B.C.D. L.G.D.
Cavi di potenza: B.C.D. P.I.C.P.O
Diffusori: Triangle Antal 30th anniversary

Re: V DAC II problemi uscita coassiale

il Lun 19 Nov 2012 - 15:21
Ragazzi .. il problema si e' ingigantito! Ora anche l'ingresso USB ha iniziato a dare problemi. Il dac si pianta durante la riproduzione. Ho provato con diversi sistemi operativi e ho cambiato i cavi per cercare di individuare il problema..; ho gia' contattato il venditore e dato che sono in garanzia provvedera' alla riparazione o eventuale sostituzione. Chiedero' comunque cosa sia successo.. magari potra' essere utile a qualcuno.
Grazie a chi e' intervenuto.
Un saluto

Max
Vedere l'argomento precedenteTornare in altoVedere l'argomento seguente
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum