T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Un giradischi Rega e il vetro stratificato: storia di un upgrade significativo.
Oggi alle 14:00 Da potowatax

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi alle 13:06 Da Rino88ex

» ALIENTEK D8 [parte 2]
Oggi alle 12:48 Da nerone

» Quale tra MAA-406 e NAD S200?
Oggi alle 12:34 Da donluca

» [CA] Cuffie Grado Alessandro MS-Pro in Garanzia [VENDO]
Oggi alle 11:04 Da Spedey74

» tda8950 per impianto con subwoofer
Oggi alle 10:25 Da 22b5g41b5dw

» Vendo Bose quietcontrol 30 [MI-CO-MB-LC]
Oggi alle 2:04 Da wings

» Conferma casse Mission lx2 e consiglio amplificatore
Oggi alle 0:44 Da Kha-Jinn

» Calcolo litraggio avendo parametri woofer
Ieri alle 23:50 Da franzfranz

» Aiuto per ricambio Digitrac 450 se (Ortofon)
Ieri alle 23:03 Da valterneri

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Ieri alle 18:55 Da wings

» SMSL M7: il dac definitivo alla portata di tutti?
Ieri alle 18:39 Da lello64

» tpa3255 vs tda8954
Ieri alle 18:24 Da luspo

» Consigli nuovo impianto
Ieri alle 14:13 Da potowatax

» Hiface 1 oppure 2
Ieri alle 13:51 Da Sandrogall

» Giradischi da combattimento (per davvero)
Ieri alle 13:47 Da Kha-Jinn

» TPA 3116
Ieri alle 8:42 Da nerone

» compatibilità casse
Ven 23 Feb 2018 - 22:14 Da homesick

» è ora di rivalvolare!
Ven 23 Feb 2018 - 21:54 Da erduca

» Vendo HDPLEX Fanless Linear Power Supply 100W [MI-CO-MB-LC]
Ven 23 Feb 2018 - 18:38 Da wings

» Quale Full range 3" scegliere?
Ven 23 Feb 2018 - 17:28 Da dinamanu

» consiglio diffusori pavimento
Ven 23 Feb 2018 - 17:21 Da Kha-Jinn

» Disaccoppiamento Diffusori da stand
Ven 23 Feb 2018 - 14:59 Da Zio

» Integrato per Spendor S6
Ven 23 Feb 2018 - 14:57 Da Zio

» Project pre dac s2
Ven 23 Feb 2018 - 13:20 Da giucam61

» Golden Voice 200/3 Studio
Ven 23 Feb 2018 - 11:28 Da freeride

» Kingrex T20 + PRE + PSU
Ven 23 Feb 2018 - 10:33 Da frugolo80

» Ho ordinato i Batpure
Ven 23 Feb 2018 - 8:19 Da giucam61

» De Andrè esegue cover dei trapper italiani di oggi
Gio 22 Feb 2018 - 23:08 Da lello64

» Dipolo con TB W8-2145 e 2 woofer Omnes audio -Clone trio 15 Pure audio-
Gio 22 Feb 2018 - 22:10 Da SubitoMauro

Statistiche
Abbiamo 11444 membri registrati
L'ultimo utente registrato è raco93

I nostri membri hanno inviato un totale di 807462 messaggi in 52402 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15551)
 
Silver Black (15513)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10287)
 
piero7 (9854)
 
fritznet (9358)
 
wasky (9229)
 

Chi è in linea
In totale ci sono 68 utenti in linea: 7 Registrati, 0 Nascosti e 61 Ospiti :: 2 Motori di ricerca

arthur barras, kalium, nerone, potowatax, raco93, Sandrogall, valterneri

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problema fiio e10

Andare in basso

problema fiio e10

Messaggio  Dexterdm il Mer 14 Nov 2012 - 21:03

salve!
considerando i numerosi problemi che avevo con il fiio e10(ed ora ne ho praticamente la certezza, il tutto dipende dall'alimentazione del portatile che è veramente imbarazzante) ho deciso di utilizzarlo in un altro mini-impianto per pc fisso(e qui sembra non aver problemi)!
il problema è uno: collegando alla line out delle cambridge soundworks e contemporaneamente le cuffie...il volume in cuffia cala drasticamente!anche arrivando a fine corsa del potenziometro il volume è insufficiente!
basta scollegare le cambridge e il volume in cuffia torna alla normalità...
da cosa potrebbe dipendere?
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Re: problema fiio e10

Messaggio  Dexterdm il Gio 15 Nov 2012 - 21:30

mi rispondo da solo Very Happy
ho risolto, le creative hanno 2 minijack uniti al controllo volume, uno è il semplice aux mentre l'altro è quello che và collegato al sub.
erano semplicemente invertiti, l'aux al sub e il "minijack sub" alla line out del fiio...ho cambiato l'ordine e tutto è tornato a posto!
si può chiudere
avatar
Dexterdm
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 22.12.11
Numero di messaggi : 1302
Provincia (Città) : .
Impianto : Cool

Tornare in alto Andare in basso

Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum