T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ampli max 100 euro
Oggi alle 12:17 Da giucam61

» ALIENTEK D8 [parte 2]
Oggi alle 10:25 Da nerone

» Consiglio amplificatore e diffusori
Oggi alle 2:23 Da Kha-Jinn

» Lettore CD usato
Oggi alle 0:51 Da giucam61

» Il mio angolo e non solo
Ieri alle 22:40 Da dinamanu

» Consiglio per Impianto hifi
Ieri alle 18:07 Da Kha-Jinn

» Ampli per indiana 202 sd
Ieri alle 18:01 Da MagicDruid

» Pro-Ject Pre Box S2 Digital - un piccoletto che promette bene
Ieri alle 16:50 Da luxor69

» Sub woofer con T-Amp e woofer Ciare da 16
Ieri alle 15:20 Da chopper77

» DAC KICKSTARTER
Ieri alle 12:41 Da thechain

» E pure Chester Bennington se ne è andato..................
Ieri alle 11:05 Da Docarlo

» Volume basso? PC con douk audio dsd1796 e Sennheiser HD589SR
Ieri alle 11:02 Da bob80

» max 300 euro, min 30 watt dimensioni ridotte
Ieri alle 4:33 Da alefunk

» Ma se collego la TV al DAC devo selezionare l'uscita ottica del televisore?
Gio 20 Lug 2017 - 23:15 Da Antonello Alessi

» finale economico quale scegliere
Gio 20 Lug 2017 - 18:53 Da Charli48

» Raspberry pi 3 volumio e wifi..non funziona
Gio 20 Lug 2017 - 14:11 Da franci92

» DAC per Raspberry
Gio 20 Lug 2017 - 12:22 Da mikelangeloz

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Gio 20 Lug 2017 - 9:08 Da CHAOSFERE

» [NA] VENDO Monoblock Icepower 500w/4ohm con Alimentazione Lineare, Cavi Segnale, Potenza e Alimentazione, [500 Euro]
Mer 19 Lug 2017 - 23:45 Da MrTheCarbon

» Alimentazione ACA Pass
Mer 19 Lug 2017 - 21:56 Da mecoc

» fischio dal giradischi
Mer 19 Lug 2017 - 21:49 Da markrussian

» Comparazione cuffie
Mer 19 Lug 2017 - 19:27 Da TheDarkKnight

» Ifi iPurifier2
Mer 19 Lug 2017 - 19:02 Da dinamanu

» Venture Electronics VE Monk
Mer 19 Lug 2017 - 18:45 Da lello64

» Progetto su w3 base bellino
Mer 19 Lug 2017 - 11:45 Da natale55

» Modifichiamo il Denon dvd 2900
Mer 19 Lug 2017 - 11:35 Da MrTheCarbon

» Il vintage, quello buono.
Mer 19 Lug 2017 - 10:13 Da mumps

» I migliori album del 2017
Mer 19 Lug 2017 - 0:17 Da uncletoma

» Interferenza segnale dal PC
Mar 18 Lug 2017 - 14:51 Da nikmane

» Consiglio DAC <850 Eur
Mar 18 Lug 2017 - 13:45 Da L1z4rd

Statistiche
Abbiamo 10909 membri registrati
L'ultimo utente registrato è Robin_1970

I nostri membri hanno inviato un totale di 791394 messaggi in 51337 argomenti
I postatori più attivi della settimana
dinamanu
 
giucam61
 
lello64
 
nerone
 
Alessandro Smarrazzo
 
CHAOSFERE
 
fritznet
 
mumps
 
markrussian
 
Peo
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15512)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10274)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9122)
 

Chi è in linea
In totale ci sono 66 utenti in linea: 9 Registrati, 1 Nascosto e 56 Ospiti :: 2 Motori di ricerca

antbom, donluca, giucam61, nerone, pallapippo, Robin_1970, sonic63, thechain, uncletoma

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


problemoni dac creative x fi hd

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

problemoni dac creative x fi hd

Messaggio  riccardik il Gio 25 Ott 2012 - 22:39

mi è arrivato oggi questo dac, ma da subito ho avuto problemi, il wasapi che prima funzionava bene con l'integrata, con il dac mi da questo errore:
Unrecoverable playback error: Unsupported stream format: 44100 Hz / 24-bit / 2 channels
funziona con un solo file, peraltro mp3 320kbs scaricato da un video di youtube, nessun altro mp3, flac, ape va
vani sono stati i tentativi di installare i driver asio, perchè nonostante sia foobar che asio4all davano "audio in riproduzione" ne da casse ne da cuffie usciva un soffio
si, posso usarlo senza wasapi o asio, ma la differenza è talmente poca che per 80 euro non ne vale la pena... che cosa posso fare???

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Ven 26 Ott 2012 - 13:24

up

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Ven 26 Ott 2012 - 13:52

ho trovato che il problema è il foobar, perchè usando aimp3 e wasapi tutto va benone

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Kevin4677 il Ven 26 Ott 2012 - 13:56

Hai selezionato l'output da foobar?

Kevin4677
Affezionato
Affezionato

Data d'iscrizione : 25.09.12
Numero di messaggi : 101
Località : Italia
Impianto : Pc/Sony cdp 991 - DAC Bushmaster - AKAI AM 2600 - Shure SRH240

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Luigi.Mzzl il Ven 26 Ott 2012 - 14:06

a me ha sempre funzionato bene con foobar una volta impostato l'output (utilizzavo un anno fa mi pare Kernel Streaming, poi misi Wasapi)
avatar
Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Ven 26 Ott 2012 - 14:49

a me non va manco con il ks... poi ho scoperto che in realtà il wasapi non è attivo, visto che sento anche i suoni di sistema....
@Kevin4677 ha scritto:Hai selezionato l'output da foobar?
eh beh almeno quello Razz

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Ven 26 Ott 2012 - 16:17

sono riuscito a farlo andare Very Happy

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Luigi.Mzzl il Ven 26 Ott 2012 - 16:21

Very Happy
avatar
Luigi.Mzzl
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 12.12.10
Numero di messaggi : 1894
Località : bari
Occupazione/Hobby : studente squattrinato

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  TomZ il Ven 2 Nov 2012 - 12:23

@riccardik ha scritto:sono riuscito a farlo andare Very Happy

Ciao gentilmente potresti dirmi come mi trovo nella tua stessa situazione 😃
avatar
TomZ
Affezionato
Affezionato

Data d'iscrizione : 29.03.11
Numero di messaggi : 207
Località : Novara
Provincia (Città) : Positivo fin che ci si riesce
Impianto : Sorgenti: Mini Mac - Popcornhour A-210 - Pioneer DV717
Dac: M2Tech Young
Ampli AV: Soundbar Yamaha YSP-5100
Ampli 2ch: LUXMAN 550AX
Diffusori: B&W Signature Diamond, Soundbar YSP-5100, sub Velodyne CHT12Q
Cuffie: Denon AH-D2000
Cavi: vari...

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Dom 4 Nov 2012 - 17:12

@TomZ ha scritto:
@riccardik ha scritto:sono riuscito a farlo andare Very Happy

Ciao gentilmente potresti dirmi come mi trovo nella tua stessa situazione 😃
certo Wink
devi innanzitutto settare così da win http://imageshack.us/a/img824/8872/catturaooi.png
e poi da foobar devi attivare il resampler pphs a 96000 Wink

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  TomZ il Dom 4 Nov 2012 - 17:29

@riccardik ha scritto:
@TomZ ha scritto:

Ciao gentilmente potresti dirmi come mi trovo nella tua stessa situazione 😃
certo Wink
devi innanzitutto settare così da win http://imageshack.us/a/img824/8872/catturaooi.png
e poi da foobar devi attivare il resampler pphs a 96000 Wink



Grande! mi mancava il settaggio di foobar! C'è anche la possibilità di spuntare (nel resampler) un ultra mode, sai a cosa serve?
Grazie ancora!!
avatar
TomZ
Affezionato
Affezionato

Data d'iscrizione : 29.03.11
Numero di messaggi : 207
Località : Novara
Provincia (Città) : Positivo fin che ci si riesce
Impianto : Sorgenti: Mini Mac - Popcornhour A-210 - Pioneer DV717
Dac: M2Tech Young
Ampli AV: Soundbar Yamaha YSP-5100
Ampli 2ch: LUXMAN 550AX
Diffusori: B&W Signature Diamond, Soundbar YSP-5100, sub Velodyne CHT12Q
Cuffie: Denon AH-D2000
Cavi: vari...

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Dom 4 Nov 2012 - 17:46

@TomZ ha scritto:
@riccardik ha scritto:
certo Wink
devi innanzitutto settare così da win http://imageshack.us/a/img824/8872/catturaooi.png
e poi da foobar devi attivare il resampler pphs a 96000 Wink



Grande! mi mancava il settaggio di foobar! C'è anche la possibilità di spuntare (nel resampler) un ultra mode, sai a cosa serve?
Grazie ancora!!
non ne ho idea, me lo son chiesto anche io Smile
comunque per quel settaggio non hai idea di quanti cristi ho tirato prima di trovarlo Laughing ci sono stato una notte e mezza giornata più o meno Wink

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  TomZ il Dom 4 Nov 2012 - 17:51

@riccardik ha scritto:
non ne ho idea, me lo son chiesto anche io Smile
comunque per quel settaggio non hai idea di quanti cristi ho tirato prima di trovarlo Laughing ci sono stato una notte e mezza giornata più o meno Wink

Ci credo! ho girato anche io e non l'ho trovato, ce da dire che non è il mio impianto di ascolto principale per cui per me è meno importante ma ti ringrazio molto comunque, mi faceva "rodere" anche a me! In fondo x quel che costa sta X-fi HD non va malaccio Laughing Laughing
avatar
TomZ
Affezionato
Affezionato

Data d'iscrizione : 29.03.11
Numero di messaggi : 207
Località : Novara
Provincia (Città) : Positivo fin che ci si riesce
Impianto : Sorgenti: Mini Mac - Popcornhour A-210 - Pioneer DV717
Dac: M2Tech Young
Ampli AV: Soundbar Yamaha YSP-5100
Ampli 2ch: LUXMAN 550AX
Diffusori: B&W Signature Diamond, Soundbar YSP-5100, sub Velodyne CHT12Q
Cuffie: Denon AH-D2000
Cavi: vari...

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Dom 4 Nov 2012 - 18:16

@TomZ ha scritto:
@riccardik ha scritto:
non ne ho idea, me lo son chiesto anche io Smile
comunque per quel settaggio non hai idea di quanti cristi ho tirato prima di trovarlo Laughing ci sono stato una notte e mezza giornata più o meno Wink

Ci credo! ho girato anche io e non l'ho trovato, ce da dire che non è il mio impianto di ascolto principale per cui per me è meno importante ma ti ringrazio molto comunque, mi faceva "rodere" anche a me! In fondo x quel che costa sta X-fi HD non va malaccio Laughing Laughing
già Smile mi mancano solo delle cuffie buone per testare la bontà dell'ampli, ora sono con le philips shp 1900 Laughing

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  TomZ il Dom 4 Nov 2012 - 18:21

@riccardik ha scritto:
già Smile mi mancano solo delle cuffie buone per testare la bontà dell'ampli, ora sono con le philips shp 1900 Laughing

Se passi dalle parti di Novara ti posso far provare le mie Denon Very Happy e in generale ci possiamo fare un po' di ascolti magari conditi da del buon Gattinara che è da troppo tempo li fermo! Laughing
avatar
TomZ
Affezionato
Affezionato

Data d'iscrizione : 29.03.11
Numero di messaggi : 207
Località : Novara
Provincia (Città) : Positivo fin che ci si riesce
Impianto : Sorgenti: Mini Mac - Popcornhour A-210 - Pioneer DV717
Dac: M2Tech Young
Ampli AV: Soundbar Yamaha YSP-5100
Ampli 2ch: LUXMAN 550AX
Diffusori: B&W Signature Diamond, Soundbar YSP-5100, sub Velodyne CHT12Q
Cuffie: Denon AH-D2000
Cavi: vari...

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Dom 4 Nov 2012 - 18:47

@TomZ ha scritto:
@riccardik ha scritto:
già Smile mi mancano solo delle cuffie buone per testare la bontà dell'ampli, ora sono con le philips shp 1900 Laughing

Se passi dalle parti di Novara ti posso far provare le mie Denon Very Happy e in generale ci possiamo fare un po' di ascolti magari conditi da del buon Gattinara che è da troppo tempo li fermo! Laughing
eh io ho sono di genova e ho possibilità di spostamento abbastanza limitate avendo 17 anni Laughing

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Fernando Micelli il Ven 14 Dic 2012 - 7:22

Anche con le cuffie va benone.

Provata con diverse Sennheiser. Godibilità e potenza.

Il volume simil-potenziomentro è comodo e utilissimo.

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  riccardik il Ven 14 Dic 2012 - 14:07

@Fernando Micelli ha scritto:Anche con le cuffie va benone.

Provata con diverse Sennheiser. Godibilità e potenza.

Il volume simil-potenziomentro è comodo e utilissimo.
sono curioso, quanta impedenza avevanop le cuffie?? Smile

riccardik
Appassionato
Appassionato

Data d'iscrizione : 07.05.12
Numero di messaggi : 363
Località : genova
Provincia (Città) : GE
Impianto : Dac: Creative Sound Blaster X-Fi HD
Casse: Empire S-600
Cuffie: Sony MDR-1R
SoundMAGIC E10
Sony MH1
Sony Xperia Z1
In macchina:
Alpine CDE 183-BT
Woofer+Tweeter originali VW
Coassiali sul pianale

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Fernando Micelli il Ven 14 Dic 2012 - 16:37

Le cuffie hanno 32Ω di impedenza e sono due Senneheiser HD-500 e PX-100

HD-500

PX-100

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  wcartman il Lun 2 Dic 2013 - 20:41

@riccardik ha scritto:
@TomZ ha scritto:
Ciao gentilmente potresti dirmi come mi trovo nella tua stessa situazione 😃
certo Wink
devi innanzitutto settare così da win http://imageshack.us/a/img824/8872/catturaooi.png
e poi da foobar devi attivare il resampler pphs a 96000 Wink
tu sei un idolo!!!!!!!!!!!!!
ti ringrazio...ho letto il tuo 3d e ho risolto!!!
grazieeee
maledetto resampler! ma poi che cavolo è Smile

wcartman
Appassionato
Appassionato

Data d'iscrizione : 28.04.13
Numero di messaggi : 459
Località : Vicenza
Impianto : Indiana line Musa 105, Scythe SDA-1100 Kama Bay amp, lettore ROTEL RCD 06
Foobar+ Wasapi, dac usb Creative Sound Blaster XFI, cuffie Koss PortaPro

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  leorus il Mar 3 Dic 2013 - 16:00

Ciao gente!
ho appena letto questo sul sito della creative:
REQUISITI DI SISTEMA


    • Microsoft® Windows® 8, Windows® 7, Windows Vista®, Windows XP (Professional x64 Edition, Service Pack 2 o superiori)
    • Processore Intel® Core™2 Duo o AMD® equivalente da 2,2 GHz o superiore
    • Porta USB disponibile
    • 1 GB di RAM
    • 600 MB di spazio libero su disco rigido
    • Cuffie o altoparlanti amplificati (disponibili separatamente)
    • Unità CD/DVD-ROM per l'installazione del software
    • Connessione a Internet
quindi vuol dire che in un vecchio netbook dotato di un misero atom n270 e XP home sarebbe una spesa inutile? Suicide 
avatar
leorus
Affezionato
Affezionato

Data d'iscrizione : 11.06.13
Numero di messaggi : 115
Località : un palermitano a Milano...
Provincia (Città) : Milano (Milano)
Impianto : Dayton DTA-100a - Rotel RCD1070 - Sennheiser HD598 - TEAC LS-35M - iPod Touch 4g

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Fernando Micelli il Mar 3 Dic 2013 - 16:46

Mah,
premesso che oggi un pc atom etc... resta poco più di un giocattolo credo che le
indicazioni del Creative siano abbastanza "conservative".

In altre parole il DAC funziona normalmente con un atom sempre che sia almeno
disponibile una USB 2.0

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  leorus il Mar 3 Dic 2013 - 17:20

beh magari se riesco a provarla prima, allora continuo a pensarci...Rolling Eyes 

anche perché mi ha stuzzicato il tuo commento riguardo l'accoppiata con le Sennheiser (io ho una HD598).

anche se (se non ho capito male) funziona solo a PC acceso e collegato, giusto (non è stand alone)?
avatar
leorus
Affezionato
Affezionato

Data d'iscrizione : 11.06.13
Numero di messaggi : 115
Località : un palermitano a Milano...
Provincia (Città) : Milano (Milano)
Impianto : Dayton DTA-100a - Rotel RCD1070 - Sennheiser HD598 - TEAC LS-35M - iPod Touch 4g

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Fernando Micelli il Mar 3 Dic 2013 - 17:36

No, non funziona stand-alone. Il PC deve essere acceso.

Puoi puoi servirtene come DAC con diversi ingressi sia analogici che digitali.

Fernando Micelli
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 29.04.11
Numero di messaggi : 1317
Località : Maruggio (TA)
Impianto : Amplificatore Mosfet 250 + Casse 4,5 vie

Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Mr. Scratch il Mar 3 Dic 2013 - 19:54

Parlando da ignorante (non conosco affatto la scheda), non funziona quindi con l'alimentazione esterna? Surprised Considerato che è USB 2.0 compliant, il massimo che può richiedere dall'alimentazione è 5VDC 500mA quindi un qualsiasi caricabatterie da smartphone/tablet sarebbe in grado di alimentare la X-Fi HD...
avatar
Mr. Scratch
Appassionato
Appassionato

Data d'iscrizione : 25.09.13
Numero di messaggi : 344
Località : Reggio Emilia
Provincia (Città) : Reggio Emilia
Impianto :
Spoiler:
DESKTOP:
Sorgente -> Apple iMac
DAC -> Schiit Bifrost (Uber Analog Upgrade)
Ampli -> Lake People G109-P
________________________

MOBILE:
sorgenti
Apple iPod Classic
Apple iPad 3
FiiO X3
Sony Xperia S
Sony Xperia Z1

ampli/dac
FiiO E12
FiiO E12DIY
FiiO E17
________________________

CUFFIE:
Alessandro MS-Pro
Apple EarPods
harman/kardon CL
Koss PortaPro
Philips Fidelio X1
Sony MDR-MA900
Skullcandy Mix Master Mike
Skullcandy RocNation Aviator


Tornare in alto Andare in basso

Re: problemoni dac creative x fi hd

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum