T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 8:23 Da GP9

» Indiana Line Dj 308
Oggi alle 8:17 Da Sanfilippo Roberto

» Consiglio Primo impianto HiFi
Oggi alle 7:54 Da Rock86

» Dac
Oggi alle 7:45 Da Masterix

» handshell completa giradischi Sony PS LX 3
Oggi alle 7:26 Da valterneri

» hertz hd8 vs audison bit one
Oggi alle 7:13 Da rhaino

» Chromecast Audio - Vostre opinioni ed esperienze
Oggi alle 0:25 Da antbom

» Mettere i diffusori "sdraiati". Controindicazioni?
Ieri alle 23:33 Da donluca

» Topic'it, nuova applicazione mobile per il T-Forum
Ieri alle 23:07 Da uncletoma

» [NA] Vendo Asus Xonar Essence One - 280 euro spedita
Ieri alle 17:27 Da MrTheCarbon

» Radio Internet
Ieri alle 17:24 Da Lhifi

» [PA] Vendo Giradischi Project genie rpm 1.3
Ieri alle 17:01 Da mastri81

» mcintosh mx 132 sempre "mute"
Ieri alle 16:59 Da marco stentella

» player di rete denon o marantz , ne vale la pena?
Ieri alle 16:46 Da ftalien77

» Vostre esperienze di inversione di polarità
Ieri alle 16:29 Da lello64

» "Soundbreaking", una serie di documentari che mi entusiasma
Ieri alle 11:50 Da pallapippo

» Cavo I2S
Ieri alle 11:06 Da dinamanu

» Diffusore triste, voglio provare
Ieri alle 10:19 Da V-Twin

» (TE) Vendo cuffia HiFiMan HE560 VENDUTE
Ieri alle 9:46 Da 55dsl

» Cavi per questo sistema
Ieri alle 1:16 Da MaxBal

» [RM] Pre phono - Cambridge Audio 651P
Mer 18 Ott 2017 - 22:48 Da diechirico

» [RM] Amplificatore Cambridge Audio Azur 640A V2.0
Mer 18 Ott 2017 - 22:47 Da diechirico

» DAC per Raspberry
Mer 18 Ott 2017 - 20:19 Da gabri65

» Nuovo Douk Dac
Mer 18 Ott 2017 - 19:17 Da MaurArte

» Audio pessimo su giradischi GBC TDJ-101
Mer 18 Ott 2017 - 18:12 Da p.cristallini

» Mission LX-2
Mer 18 Ott 2017 - 14:45 Da lello64

» Dubbi su Bluetooth
Mer 18 Ott 2017 - 12:12 Da clipper

» Consiglio gruppi power metal
Mer 18 Ott 2017 - 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Mer 18 Ott 2017 - 11:53 Da ghiglie

» Minidisc & Batteria
Mer 18 Ott 2017 - 9:36 Da ftalien77

Statistiche
Abbiamo 11087 membri registrati
L'ultimo utente registrato è Sanfilippo Roberto

I nostri membri hanno inviato un totale di 797540 messaggi in 51711 argomenti
I postatori più attivi della settimana
giucam61
 
Masterix
 
ftalien77
 
lello64
 
nicola.corro
 
Kha-Jinn
 
dinamanu
 
clipper
 
Pinve
 
GP9
 

I postatori più attivi del mese
lello64
 
giucam61
 
dinamanu
 
nerone
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15484)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9198)
 

Chi è in linea
In totale ci sono 58 utenti in linea: 4 Registrati, 1 Nascosto e 53 Ospiti :: 2 Motori di ricerca

ancillotto, cele, fritznet, luigigi

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Fruscio amplificatore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Fruscio amplificatore

Messaggio  Kevin4677 il Gio 25 Ott 2012 - 10:26

Ciao volevo sapere perchè l'amplificatore emette un ronzio in assenza di musica.

Ascolto con le cuffie e se collego il jack delle cuffie al lettore cd non lo fa più.

Come dovrei comportarmi?

Grazie

Kevin4677
Affezionato
Affezionato

Data d'iscrizione : 25.09.12
Numero di messaggi : 101
Località : Italia
Impianto : Pc/Sony cdp 991 - DAC Bushmaster - AKAI AM 2600 - Shure SRH240

Tornare in alto Andare in basso

Re: Fruscio amplificatore

Messaggio  valvolas il Gio 25 Ott 2012 - 20:21

la sintesi è importante ma cosi è troppo sintetico,hai in catena lettore cd e ampli se attacchi le cuffie al cd nn fa piu il ronzio? Oppure è un compatto cd e ampli?
I ronzii di solito vengono dagli stadi di alimentazione e sono la 50Hz della rete traslata all'uscita magari per un cavo segnale nn ben schermato dentro oppure fuori dall'apparecchio,se attacchi le cuffie alla sorgente di solito meccanicamente togli il segnale all'ampli (mel primo caso di catena separata) la fonte potrebbe stare a monte dell'ampli.Ci sn altre spiegazioni ma a ''giocarsela'' questa è la piu plausibile se il termine ronzio è corretto,poi si va dalle alogene vecchie nelle vicinanze con potenziometro ad altre fonti di rumore piu o meno frequenti.Se spegni il cd lo fa ancora??
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Fruscio amplificatore

Messaggio  Kevin4677 il Gio 25 Ott 2012 - 20:46

Il lettore cd è separato dall'ampli però se collego le cuffie al lettore cd non si sente nessun rumore di sottofondo, ma se collego le cuffie all'ampli si sente il sottofondo fastidioso

Kevin4677
Affezionato
Affezionato

Data d'iscrizione : 25.09.12
Numero di messaggi : 101
Località : Italia
Impianto : Pc/Sony cdp 991 - DAC Bushmaster - AKAI AM 2600 - Shure SRH240

Tornare in alto Andare in basso

Re: Fruscio amplificatore

Messaggio  valvolas il Ven 26 Ott 2012 - 1:32

Kevin4677 ha scritto:Il lettore cd è separato dall'ampli però se collego le cuffie al lettore cd non si sente nessun rumore di sottofondo, ma se collego le cuffie all'ampli si sente il sottofondo fastidioso

quindi il rumore nn viene dallo stadio di alimentazione/motore del cd ma sta tra la sua uscita (del cd) e l'ampli la cosa piu plausibile come il ''solito maggiordomo colpevole'' sono i cavi segnale che stanno tra cd e ampli questi cavi (i segnale) sono schermati?.Ma la domanda importante è L'ampli acceso DA SOLO E A CAVI SEGNALE STACCATI DAL SUO LATO emette lo stesso ronzio??Senza queste due risposte NON se ne esce a meno di nn tirare a indovinare
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Fruscio amplificatore

Messaggio  Kevin4677 il Ven 26 Ott 2012 - 10:05

Il ronzio lo fa anche con i cavi scollegati però non ho i cavi di segnale tra ampli e lettore cd, ma tra lettore cd dac e ampli.

Il lettore cd e il dac sono collegati tramite cavo ottico

Kevin4677
Affezionato
Affezionato

Data d'iscrizione : 25.09.12
Numero di messaggi : 101
Località : Italia
Impianto : Pc/Sony cdp 991 - DAC Bushmaster - AKAI AM 2600 - Shure SRH240

Tornare in alto Andare in basso

Re: Fruscio amplificatore

Messaggio  valvolas il Ven 26 Ott 2012 - 17:38

Kevin4677 ha scritto:Il ronzio lo fa anche con i cavi scollegati però non ho i cavi di segnale tra ampli e lettore cd, ma tra lettore cd dac e ampli.

Il lettore cd e il dac sono collegati tramite cavo ottico

il cavo ottico nn induce ronzii trasmette luce nn segnali elettrici,quindi sase fossero colpevoli i cavi segnali sarebbe l'ultima tratta interessata dac e ampli da cavi segnali ''elettrici'' Ma se stacchi il cavo segnale lato ampli quello che viene dal dac lo fa sempre (cosi ho capito io).secondo me ad esclusione del cavo di potenza (quello che va verso le casse) che è una evenineza possibile ma rarissima.Dovrebbe entrarti dalla 220V da un altro utilizzatore oppure essere un prblm interno all'ampli un percorso di un cavo segnale interno piuttosto che qlc caps di ripple che nn filtra piu.
Per capirci qlc di piu potresti (andiamo a spanne) lasciare l'ampli acceso un paio d'ore e vedere se a cavi segnale da dac staccati e a caldo lo fa lo stesso,(x escludere un cap dell'ampli che carica lento) e insieme provare a spegnere gli utilizzatori vicini uno alla volta pc,modem lampade alogene dac lettori cd etc.. se uno di questi spegnendolo porta via anche il ronzio lo hai trovato.
Verifica inoltre se hai l'ingresso giradischi nn utilizzato che sia cortocircuitato un canale con l'altro (in pratica chiuso tra i due canali).Tolte tt queste prove se persiste dovresti farlo aprire (l'ampli)
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: Fruscio amplificatore

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum