T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Radio Internet
Oggi alle 16:28 Da ftalien77

» Diffusore triste, voglio provare
Oggi alle 16:19 Da giucam61

» "Soundbreaking", una serie di documentari che mi entusiasma
Oggi alle 15:56 Da ftalien77

» Topic'it, nuova applicazione mobile per il T-Forum
Oggi alle 15:34 Da Silver Black

» FX 802 vs Bantam Monoblock vs Nad 325BEE
Oggi alle 14:56 Da magistercylindrus

» Vostre esperienze di inversione di polarità
Oggi alle 14:49 Da ftalien77

» Mission LX-2
Oggi alle 14:45 Da lello64

» Nuovo Douk Dac
Oggi alle 13:35 Da MaurArte

» Dubbi su Bluetooth
Oggi alle 12:12 Da clipper

» Consiglio gruppi power metal
Oggi alle 12:00 Da Luca Marchetti

» [Vendo] Nad C316BEE €210
Oggi alle 11:53 Da ghiglie

» Minidisc & Batteria
Oggi alle 9:36 Da ftalien77

» (TE) Vendo cuffia HiFiMan HE560
Oggi alle 9:13 Da 55dsl

» Vu meter audio
Oggi alle 9:05 Da clipper

» Giradischi project essential II
Oggi alle 8:57 Da Riccardo.Val

» DAC per Raspberry
Oggi alle 7:19 Da franz159

» [PA] Vendo Giradischi Project genie rpm 1.3
Oggi alle 3:37 Da mastri81

» [PA] Vendo Amplificatore Harman Kardon HK680
Oggi alle 3:26 Da mastri81

» player di rete denon o marantz , ne vale la pena?
Ieri alle 21:06 Da gabri65

» Continuo con il Rasp o lascio perdere?
Ieri alle 20:51 Da gabri65

» Sorgente in sostituzione del Raspberry+Hifiberry
Ieri alle 20:36 Da gabri65

» Emu 1212m pci ex
Ieri alle 17:42 Da franz 01

» Am Audio A5 850 euro
Ieri alle 17:41 Da franz 01

» Sony uhp h1
Ieri alle 17:11 Da Luca Marchetti

» Invertire Sx con DX
Ieri alle 16:45 Da hsh1979

» PS Audio Nuwave o M2tech Young
Ieri alle 15:52 Da alessioashtangi

» Consiglio per upgrade diffusori / upgrade impianto
Ieri alle 13:01 Da giucam61

» Aleph 2 classe A 100W di Nelson Pass - chi ben comincia
Ieri alle 12:58 Da neno_07

» aiuto miglioramento sala d'ascolto
Ieri alle 12:10 Da gubos

» problema audio con Thorens TD320MKii
Ieri alle 10:59 Da elmolewis

Statistiche
Abbiamo 11084 membri registrati
L'ultimo utente registrato è HeyGio'

I nostri membri hanno inviato un totale di 797383 messaggi in 51699 argomenti
I postatori più attivi della settimana
giucam61
 
ftalien77
 
Masterix
 
clipper
 
nicola.corro
 
Kha-Jinn
 
lello64
 
GP9
 
erduca
 
Pinve
 

I postatori più attivi del mese
lello64
 
giucam61
 
nerone
 
dinamanu
 
ftalien77
 
Masterix
 
Kha-Jinn
 
Albert^ONE
 
kalium
 
erduca
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15532)
 
Silver Black (15481)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10275)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9196)
 

Chi è in linea
In totale ci sono 69 utenti in linea: 6 Registrati, 0 Nascosti e 63 Ospiti :: 1 Motore di ricerca

ftalien77, Masterix, nerone, Olegol, pallapippo, V-Twin

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


micromosfet classe a (reprise)

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Re: micromosfet classe a (reprise)

Messaggio  emmeci il Lun 10 Dic 2012 - 15:37

criminale ha scritto:v2 11.5 (su 23,5v) misurata adesso, il mezzo volt di tolleranza ci sta credo ?
forse mi sto perdendo in un bicchier d'acqua,
ho collegato un paio di casse sgrause da 8 ohm (satelliti da pc da 5cm credo o forse 4)
alimentato a 24 (23,5) all accensione assorbe circa 155mA, dopo circa 10min 175milliA, il consumo in watt dovrebbe essere 4.2W(VxI no?), anche se dovesse arrivare a 300 milliA arriva a 7,2W, ho 3 resistenze in parallelo da 5W l'una (15W) non dovrebbero bastare ?
intanto a differenza di ieri le resistenze scaldano molto meno, scaldano ma accettabile come temperatura, non scottano per niente (sempre 1 solo canale),
che sia il carico ? (le altre casse sono sempre 8 ohm)
sono leggermente confuso Razz

ps : piano piano l'assorbimento cresce sempre di piu, roba di poco, ma cresce (adesso 182.5) e' normale ? (sono le resistenze che variano con la temperatura?) lo lascio acceso fino alle 14 e vedo se si stabilizza e stassera provo l'altro canale

pps : dopo circa mezzora (credo) 185 mA e cominciano a scaldare un po' Crazy

ppps : ho tolto il tester in serie per l'assorbimento e la temperatura e' salita di brutto non e' il carico Crazy Crazy Crazy


o sono incapace, o la nuvola di fantozzi mi segue ovunque!

Shocked Posso provare a darti qualche risposta, oltre la quale bisognerà fare un discorsetto "serio" Party

Premesso che un amperometro "reale", quindi dedicato o parte integrante di un multimetro, NON è l'amperometro "ideale" e quindi quel bel corto circuito che vado ad inserire nel ramo nel quale voglio sapere quanta corrente scorre, ma possiede certamente una impedenza interna che inevitabilmente mi andrà a caricare il circuito. Detto questo è lecito che io mi aspetti di rilevare un valore di corrente "leggermente" inferiore a quello che in realtà scorrerà ne circuito una volta ripristinata la continuità, ma a come la racconti tu... altro che leggermente, 'sto multimetro sembra un po', come dire, non mi viene il termine... ah ecco... 'na ciofeca! Very Happy
Assorbimento che aumenta man mano che i componenti scaldano: direi normale, visto che parte dell'enegia si disperde in effetto joule.

Arrivo al discorsetto serio, visto che ho anche sentito telefonicamente Maurizio questa mattina.
Spesso e volentieri questi schemini sparsi per la rete non sono il massimo della qualità da un punto di vista tecnico, a volte non funzionano, spesso funzionano ma non come ci aspetteremmo, raramente funzionano "benissimo"! Laughing
Non voglio attribuire categorie al nostro piccolo mosfet, ma anche se fosse inecepibile come circuito (ed io non sono in grado di dirvelo!), nasce progettato su un determinato componente attivo, con una "determinata" rete di polarizzazione ed un preciso valore di alimentazione.
Se cominciamo a cambiare le "carte in tavola" c'è bisogno di riproggettarlo da capo!
Quindi se Maurizio ha rilevato che con quel componente a 19V va... lasciamolo così andare.
Se riesco poi... ma molto poi, a farmi due conti provo a vedere come si può portare a 24V.

PS l'erogazione di questo finale è veramente bassa e questo anche, c'è da dirlo!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Tornare in alto Andare in basso

Re: micromosfet classe a (reprise)

Messaggio  valvolas il Lun 10 Dic 2012 - 16:10

questo circuito va bene come è dimensionato a 19/20V se gli tiri il collo a 24V puo' essere che a fronte di una maggior ampiezza dell'uscita le due resistenze vadano sotto stress,io lo lascerei a quel valore di tensione se c'e' da salire tocca rivedere le resistenze...Non avevo scritto prima che (a carattere generale e cioe' su quasi tutti) nei mosfet andrebbe messa una reistenza da 100/200R dritta in serie (e nell immediate vicinanze del gate) x evitare l'autoscillazione del componente,e' un prblm che con i miei componenti nn si e' pero' mai verificato (ad oggi)
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: micromosfet classe a (reprise)

Messaggio  criminale il Lun 10 Dic 2012 - 19:07

ho capito tutto adesso Razz
leggendo questo post
valvolas ha scritto:@zio Bruno Ho provato a tirarlo a 24V con uno stab con in aggiunta un 4700 micro ,devo dire che pur scaldando un pochino piu di prima a 19V la resa migliora al di la' dell'espressione del volume di ascolto.Adesso lo tengo un po sotto stress a questa tensione e vediamo ma l'effetto termico mi pare controllato dai piccoli dissipatori questa tensione è da tenere in considerazione
pensavo fosse ok a 24, non avendo letto post che dicevano il contrario.
mi sono perso un pezzo per strada Razz
adesso provo intanto uno switch da 16v che ho trovato nei rottami al lavoro e intanto vado con quello, intanto ci ragiono su
avatar
criminale
Appassionato
Appassionato

Data d'iscrizione : 15.10.12
Numero di messaggi : 262
Località : Boaren
Occupazione/Hobby : Spacabali
Provincia (Città) : Brescia (Perma in tal Cor)
Impianto : autocostruito alimentato a patate bollite

Tornare in alto Andare in basso

Re: micromosfet classe a (reprise)

Messaggio  criminale il Lun 10 Dic 2012 - 19:16

emmeci ha scritto:
criminale ha scritto:v2 11.5 (su 23,5v) misurata adesso, il mezzo volt di tolleranza ci sta credo ?
forse mi sto perdendo in un bicchier d'acqua,
ho collegato un paio di casse sgrause da 8 ohm (satelliti da pc da 5cm credo o forse 4)
alimentato a 24 (23,5) all accensione assorbe circa 155mA, dopo circa 10min 175milliA, il consumo in watt dovrebbe essere 4.2W(VxI no?), anche se dovesse arrivare a 300 milliA arriva a 7,2W, ho 3 resistenze in parallelo da 5W l'una (15W) non dovrebbero bastare ?
intanto a differenza di ieri le resistenze scaldano molto meno, scaldano ma accettabile come temperatura, non scottano per niente (sempre 1 solo canale),
che sia il carico ? (le altre casse sono sempre 8 ohm)
sono leggermente confuso Razz

ps : piano piano l'assorbimento cresce sempre di piu, roba di poco, ma cresce (adesso 182.5) e' normale ? (sono le resistenze che variano con la temperatura?) lo lascio acceso fino alle 14 e vedo se si stabilizza e stassera provo l'altro canale

pps : dopo circa mezzora (credo) 185 mA e cominciano a scaldare un po' Crazy

ppps : ho tolto il tester in serie per l'assorbimento e la temperatura e' salita di brutto non e' il carico Crazy Crazy Crazy


o sono incapace, o la nuvola di fantozzi mi segue ovunque!

Shocked Posso provare a darti qualche risposta, oltre la quale bisognerà fare un discorsetto "serio" Party

Premesso che un amperometro "reale", quindi dedicato o parte integrante di un multimetro, NON è l'amperometro "ideale" e quindi quel bel corto circuito che vado ad inserire nel ramo nel quale voglio sapere quanta corrente scorre, ma possiede certamente una impedenza interna che inevitabilmente mi andrà a caricare il circuito. Detto questo è lecito che io mi aspetti di rilevare un valore di corrente "leggermente" inferiore a quello che in realtà scorrerà ne circuito una volta ripristinata la continuità, ma a come la racconti tu... altro che leggermente, 'sto multimetro sembra un po', come dire, non mi viene il termine... ah ecco... 'na ciofeca! Very Happy
Assorbimento che aumenta man mano che i componenti scaldano: direi normale, visto che parte dell'enegia si disperde in effetto joule.

Arrivo al discorsetto serio, visto che ho anche sentito telefonicamente Maurizio questa mattina.
Spesso e volentieri questi schemini sparsi per la rete non sono il massimo della qualità da un punto di vista tecnico, a volte non funzionano, spesso funzionano ma non come ci aspetteremmo, raramente funzionano "benissimo"! Laughing
Non voglio attribuire categorie al nostro piccolo mosfet, ma anche se fosse inecepibile come circuito (ed io non sono in grado di dirvelo!), nasce progettato su un determinato componente attivo, con una "determinata" rete di polarizzazione ed un preciso valore di alimentazione.
Se cominciamo a cambiare le "carte in tavola" c'è bisogno di riproggettarlo da capo!
Quindi se Maurizio ha rilevato che con quel componente a 19V va... lasciamolo così andare.
Se riesco poi... ma molto poi, a farmi due conti provo a vedere come si può portare a 24V.

PS l'erogazione di questo finale è veramente bassa e questo anche, c'è da dirlo!
Ciao Mauro

bhe che sia una ciofeca il mio tester....ehm...e' forse un complimento Razz costa veramente poco Laughing Laughing Laughing
sei stato chiarissimo, purtroppo mi sfuggono cose come polarizzare e altro, quindi io provo Razz (mi ci metto d'impegno e appena ho tempo leggo di tutto per capire meglio)
se si riesce a portare a 24 tanto meglio, se no si lascia cosi, non voglio farti impazzire per mezzo watt Very Happy Very Happy Very Happy
avatar
criminale
Appassionato
Appassionato

Data d'iscrizione : 15.10.12
Numero di messaggi : 262
Località : Boaren
Occupazione/Hobby : Spacabali
Provincia (Città) : Brescia (Perma in tal Cor)
Impianto : autocostruito alimentato a patate bollite

Tornare in alto Andare in basso

Re: micromosfet classe a (reprise)

Messaggio  valvolas il Lun 10 Dic 2012 - 19:41

criminale ha scritto:ho capito tutto adesso Razz
leggendo questo post
valvolas ha scritto:@zio Bruno Ho provato a tirarlo a 24V con uno stab con in aggiunta un 4700 micro ,devo dire che pur scaldando un pochino piu di prima a 19V la resa migliora al di la' dell'espressione del volume di ascolto.Adesso lo tengo un po sotto stress a questa tensione e vediamo ma l'effetto termico mi pare controllato dai piccoli dissipatori questa tensione è da tenere in considerazione
pensavo fosse ok a 24, non avendo letto post che dicevano il contrario.
mi sono perso un pezzo per strada Razz
adesso provo intanto uno switch da 16v che ho trovato nei rottami al lavoro e intanto vado con quello, intanto ci ragiono su

Tendenzialmente qnd posto gli schemi e le prove lo faccio scrivendo tt i valori puo' essere che mi sfugga qualcosa ma di solito se ci sn controindicazioni o dettagli lo scrivo se no tieni buoni i valori degli schemi.Si è vero quel post era indirizzato allo zio riferendomi al fatto che per un certo tempo ho fatto lavorare il microbo a 24V (con 2 resist da 100,10 W ciascuna no china),siccome lo zio è il piu accanito manipolatore di mos fet e tende a portarli alle stelle come alimentazione l'idea era che avesse qlc ragguaglio,e di tenerla in considerazione.Queste cose come avrai capito partono da una idea (almeno funzionante/provata su muletti vari) poi ognuno aggiunge ( o toglie) un pezzo di suo,i risultati collettivi di solito sn discreti.Poi se qui vuoi alzare i livelli di volume (perchè di solito li si va a parare Laughing ) come ti ha spiegato l'esimio vanno rivisti i parametri dei componenti che gli stanno ''intorno'' al semiconduttore di solito le resistenze.Sperando poi che il ''risotto che ne viene fuori stia nella pentola'',fino a 19V col 720 e dimensionato cosi si,andare oltre è tutto da capire...
avatar
valvolas
Membro classe oro
Membro classe oro

Data d'iscrizione : 26.03.11
Numero di messaggi : 5253
Località : Lombardia
Provincia (Città) : Mi
Impianto : Valvolas minimalist classe A by Gigi6c/finale integrato valvolare 6L6-Ecc88 suitcase
by Gigi6c/pre-minimalist V4 /rotel ra-413/pre tube minimalist 6n6P/pretube bymau ecc88/Ecc82 pretty
casse:indiana line 11 50/national SB-22 alnico/Mayu 103 by Hell67 cavi:di tutto..autocostruito (senza la kriptonite di Urano)

Tornare in alto Andare in basso

Re: micromosfet classe a (reprise)

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 4 di 4 Precedente  1, 2, 3, 4

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum