T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» POPU VENUS
Oggi alle 14:10 Da lello64

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Oggi alle 13:55 Da giucam61

» casse per PC
Oggi alle 13:14 Da mastodilu

» La mia opinione sul tpa3116
Oggi alle 13:09 Da kalium

» Quali diffusori ?
Oggi alle 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Oggi alle 11:33 Da iceman

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 10:23 Da Adr2016

» nad c326bee - opinioni
Oggi alle 10:21 Da giucam61

» LECTOR
Oggi alle 8:42 Da gigetto

» Bit non-perfect
Oggi alle 0:21 Da fritznet

» Trovatemi un DAC
Ieri alle 23:32 Da Calbas

» i misteri sono tanti: io ne ho uno nuovo penso!
Ieri alle 23:16 Da Calbas

» Dual1019 testina rotta
Ieri alle 20:00 Da solitario

» Consiglio sull usato
Ieri alle 19:56 Da Gabrielefenu

» giradischi
Ieri alle 18:00 Da solitario

» Upgrade pre-phono
Ieri alle 17:59 Da dinamanu

» [VENDO] Amplificatore finale Nad 2700 Thx. Appena revisionato
Ieri alle 16:40 Da alfarome

» Il mio angolo e non solo
Ieri alle 16:27 Da SubitoMauro

» COMPONENTI PER PICCOLO IMPIANTO...CHI MI AIUTA?
Ieri alle 15:11 Da BullNorris

» Marantz 1040 verso Alientek D8
Ieri alle 14:47 Da nerone

» ALIENTEK D8 [parte 2]
Ieri alle 14:19 Da dinamanu

» Dynavoice SA3300
Ieri alle 13:22 Da giit141

» Denon Pma50 o tengo L'Alientek D8?
Ieri alle 8:06 Da gigetto

» Alimentatore lineare 12-15V - consigli?
Ieri alle 0:21 Da Calbas

» Lettore CD usato
Ven 23 Giu 2017 - 23:37 Da giucam61

» Consigli per nuovo impianto Hi-Fi
Ven 23 Giu 2017 - 23:32 Da giucam61

» acquisto merce dalla cina
Ven 23 Giu 2017 - 22:27 Da arivel

» (Mi Va Co )Cavi Xindak PC 02
Ven 23 Giu 2017 - 21:22 Da blues 66

» ( MI Va Co ) Vavo potenza Audioquest Type 4
Ven 23 Giu 2017 - 18:29 Da blues 66

» Jumper Xindak SS-1
Ven 23 Giu 2017 - 18:28 Da blues 66

Statistiche
Abbiamo 10864 membri registrati
L'ultimo utente registrato è franci92

I nostri membri hanno inviato un totale di 789141 messaggi in 51238 argomenti
I postatori più attivi della settimana
giucam61
 
dinamanu
 
nerone
 
mumps
 
lello64
 
CHAOSFERE
 
chris75
 
silver surfer
 
Nadir81
 
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9062)
 

Chi è in linea
In totale ci sono 53 utenti in linea: 4 Registrati, 0 Nascosti e 49 Ospiti :: 2 Motori di ricerca

fritznet, lello64, nerone, Utik

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Diffusori bassa efficienza..?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Diffusori bassa efficienza..?

Messaggio  forestitalia il Sab 20 Ott 2012 - 18:04

Vorrei solo portare una testimonianza da inesperto: casse da 87 db suonano benissimo con il Trends, anche se vari "esperti" dicono impossibile. Quindi meglio provare che ascoltare troppo.
Io ho ancora un Pioneer Reference da centinaia di watt, va bene se siedi in un'altra stanza o se interessa fare un concerto, non ascoltare.
Io ho provato anche casse da migliaia di euro (in prestito eh), ma le mie vecchie 7/010 con il sistema DSR non le cambio ancora.
In verità anche lo Scythe riesce a suonare, ma con meno bassi, in favore però di una certa precisione dei medi. Spero di avere presto un alimentatore da provare.



avatar
forestitalia
Appassionato
Appassionato

Data d'iscrizione : 20.10.12
Numero di messaggi : 305
Località :
Occupazione/Hobby : agricoltura
Provincia (Città) : UK
Impianto : Cuffie e T-amp.
Ms1, K340
Topping TP30, TPA3116 blu.


Tornare in alto Andare in basso

Re: Diffusori bassa efficienza..?

Messaggio  Roberto Demattè il Sab 20 Ott 2012 - 18:30

ciao forestitalia, (w l'agricoltura.....che tutto il cemento che spunta ogni anno in più non si può mangiare Oki )

in vari 3ad era emerso quanto sostieni ma gli "esperti" han sempre fatto più baccano; la verità sta comunque nel mezzo nel senso che a seconda dell'ambiente, le sue dimensioni, il tipo di diffusore ecc. pochi watt possono bastare o non bastare

vado ot e ti chiedo un favorone se riesci: io avevo le esb 7/09, dalla foto sembrano uguali alle tue, con l'unità medio-alti "UMA 38" ed un woofer da cm 25 o 23 a seconda di come si misura il diametro (dalla flangia esterna o dall'esterno della sospensione in foam), supportavano amplificazioni "up to 160 w rms"
......sono gli stessi dati delle tue?

riesci a sapere i dati tecnici del crossover, ossia a quanto stanno il taglio tra bassi e medi e quello tra medi e alti? inoltre la pendenza di tali?

se vedi in firma e in foto nel mio avatar ho riciclato tale uma38 e relativo crossover inserendoli nel progetto ciare e volevo cercare di capire quanto mi sono discostato dal filtro ciare previsto in tale progetto

saluti, roberto
avatar
Roberto Demattè
Affezionato
Affezionato

Data d'iscrizione : 21.06.11
Numero di messaggi : 204
Località : Trento
Occupazione/Hobby : falegname / trenini elettrici , montagna , risiko catan alambra carcassonne scopone scientifico in compagnia , music on my divano
Provincia (Città) : sempre il bicchiere mezzo pien
Impianto : 3 sorgenti: mediaplayer lacie lacinema hd 2tb + cavo spdif mogami 2964 / tv + cavo ottico / dvd Sony 1100

PRIMA
erano collegate a selettore 3 ingressi ottici --> poi a --> vdacII --> wire world luna 6 --> muse dt-50a -- > wire world luna 16/4 --> diffusori autocostruiti prog. ciare h03.5 con crossover e unità medioalti riciclati da esb 7/09II

ADESSO: nuforce DDA-100 al posto di: (vdacII---> rca wire world luna 6 --->>> muse dt-50a)

Tornare in alto Andare in basso

Re: Diffusori bassa efficienza..?

Messaggio  forestitalia il Sab 20 Ott 2012 - 19:10

Ciao a te, per quanto mi chiedi non so, io le ho acquistate da un maniaco di casse Vintage coosì come sono.
Il sito di Renato Giussani ti potrebbe essere utile ed anche la sua pagina Facebook, se gli fai una richiesta ti risponde, con me lo ha fatto.
a proposito, vivi in una bella terra. vado a riempire il bicchiere...
avatar
forestitalia
Appassionato
Appassionato

Data d'iscrizione : 20.10.12
Numero di messaggi : 305
Località :
Occupazione/Hobby : agricoltura
Provincia (Città) : UK
Impianto : Cuffie e T-amp.
Ms1, K340
Topping TP30, TPA3116 blu.


Tornare in alto Andare in basso

Re: Diffusori bassa efficienza..?

Messaggio  Roberto Demattè il Sab 20 Ott 2012 - 20:10

Drinking Beer

devo ancora iscrivermi al sito di Giussani, ma ad una mia mail ha semplicemente risposto che mi consiglia di rimettere in sesto le esb.......peccato che il cabinet lo ho distrutto a suo tempo e le attuali torri mi soddisfano e le modificherò solo quandi gli altoparlanti o il crossover si romperanno, la mia era solo curiosità

ciao
avatar
Roberto Demattè
Affezionato
Affezionato

Data d'iscrizione : 21.06.11
Numero di messaggi : 204
Località : Trento
Occupazione/Hobby : falegname / trenini elettrici , montagna , risiko catan alambra carcassonne scopone scientifico in compagnia , music on my divano
Provincia (Città) : sempre il bicchiere mezzo pien
Impianto : 3 sorgenti: mediaplayer lacie lacinema hd 2tb + cavo spdif mogami 2964 / tv + cavo ottico / dvd Sony 1100

PRIMA
erano collegate a selettore 3 ingressi ottici --> poi a --> vdacII --> wire world luna 6 --> muse dt-50a -- > wire world luna 16/4 --> diffusori autocostruiti prog. ciare h03.5 con crossover e unità medioalti riciclati da esb 7/09II

ADESSO: nuforce DDA-100 al posto di: (vdacII---> rca wire world luna 6 --->>> muse dt-50a)

Tornare in alto Andare in basso

Re: Diffusori bassa efficienza..?

Messaggio  forestitalia il Sab 20 Ott 2012 - 20:38

potresti costruire uno dei progetti di giussani con quello che hai, il legno buono lo trovi di certo.
avatar
forestitalia
Appassionato
Appassionato

Data d'iscrizione : 20.10.12
Numero di messaggi : 305
Località :
Occupazione/Hobby : agricoltura
Provincia (Città) : UK
Impianto : Cuffie e T-amp.
Ms1, K340
Topping TP30, TPA3116 blu.


Tornare in alto Andare in basso

Re: Diffusori bassa efficienza..?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum