T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 2:11 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Oggi alle 1:15 Da giucam61

» multipresa
Oggi alle 0:33 Da antbom

» ALIENTEK D8 [parte 2]
Ieri alle 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ieri alle 18:35 Da Moisey92

» Denon pma1500 vs Rega Brio
Ieri alle 15:21 Da GP9

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ieri alle 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ieri alle 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ieri alle 10:08 Da gubos

» Brainpool - Junk (2004)
Ieri alle 0:30 Da Nadir81

» Bryan Scary: un caleidoscopio pop-prog
Ieri alle 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ieri alle 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

» Quanto conta la posizione degli
Mer 20 Giu 2018 - 0:54 Da lello64

» Sostituzione puntina Pioneer PL-512X
Mar 19 Giu 2018 - 23:09 Da valterneri

» [MI-VA] Vendo Boston Acoustic M25
Mar 19 Giu 2018 - 23:07 Da frugolo80

» Kingrex T20 + PRE + PSU
Mar 19 Giu 2018 - 23:05 Da frugolo80

» Connessione Pre Phono NAD PP2 e ampli
Mar 19 Giu 2018 - 22:51 Da valterneri

» Amp valvolare Hirtel c70s
Mar 19 Giu 2018 - 21:05 Da Sirio

Statistiche
Abbiamo 11694 membri registrati
L'ultimo utente registrato è Moisey92

I nostri membri hanno inviato un totale di 814722 messaggi in 52901 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 23 utenti in linea: 1 Registrato, 0 Nascosti e 22 Ospiti :: 2 Motori di ricerca

GP9

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Aiuto, transistor andati o meno?

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Aiuto, transistor andati o meno?

Messaggio  Easlay il Mar 9 Ott 2012 - 17:20

Ciao, ho per le mani un proton AM455... a cui ad ogni accensione salta il fusibile... allora mi sono messo a controllare i finali... monta i seguenti transistor SanKen:

1° A1386A
2° C3519A
3° A1386A
4° C3519A

ho voluto controllare con il tester (prova transistor) e i risultati sono stati parecchio strani...

1° A1386A - 118
2° C3519A - 102
3° A1386A - 45
4° C3519A - 120

nn so bene cosa voglia dire... ma è evidente che qualcosa nn torna... chi mi saprebbe dare una mano... devo cambiare transistor? eventualmente, dove potrei acquistarli che nn riesco a trovarli?

grazie mille!

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cucicu il Mar 9 Ott 2012 - 17:41

@Easlay ha scritto:Ciao, ho per le mani un proton AM455... a cui ad ogni accensione salta il fusibile... allora mi sono messo a controllare i finali... monta i seguenti transistor SanKen:

1° A1386A
2° C3519A
3° A1386A
4° C3519A

ho voluto controllare con il tester (prova transistor) e i risultati sono stati parecchio strani...

1° A1386A - 118
2° C3519A - 102
3° A1386A - 45
4° C3519A - 120

nn so bene cosa voglia dire... ma è evidente che qualcosa nn torna... chi mi saprebbe dare una mano... devo cambiare transistor? eventualmente, dove potrei acquistarli che nn riesco a trovarli?

grazie mille!

ciao
Ale!

non si capisce che prova tu abbia fatto con il tester Very Happy
per fare un buon lavoro dovresti dissaldarli e controllare ciascun tr nel modo seguente:(tester su provadiodi)

-controllare che non ci sia corto tra nessuno dei 3 pin
-controllare che le giunzioni B-C e B-E conducano in solo senso (il senso di conduzione camba per i PNP e NPN)
-controllare l'isolamento C-E in entrambe le direzioni

Ciauu
Hello
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Mar 9 Ott 2012 - 18:02

ovviamente li ho già dissaldati... li ho provati con l'apposito strumento che c'è sul tester... vedi una csoa simile in questo tester in basso a destra.. c'è sia per NPN e per PNP


cqm li proverò anche come dici Smile

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cucicu il Mar 9 Ott 2012 - 19:12

Quei buchetti dove inserire il tr misurano solo l'hfe del tr! Non c'entra nulla! Smile
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Mer 10 Ott 2012 - 0:45

ok ma in ogni caso valori così differenti tra 2 transistor dello stesso tipo nn dovrebbero significare qualcosa?
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cucicu il Mer 10 Ott 2012 - 8:27

@Easlay ha scritto:ok ma in ogni caso valori così differenti tra 2 transistor dello stesso tipo nn dovrebbero significare qualcosa?

si, il primo e il terzo sono troppo diversi, mentre gli altri due a naso vanno bene...però se salta il fusibile ci dovrebbe essere un corto
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  emmeci il Mer 10 Ott 2012 - 9:21

Smile Ciao Easlay, magari lo sai ma nel dubbio: se vuoi cercare Data S. e reperibilità sui siti on-line dei TR che hai indicato ci devi mettere un bel "2S" davanti es: A1386A > 2SA1386A
http://www.datasheetcatalog.com/datasheets_pdf/2/S/A/1/2SA1386A.shtml
Puoi verificare così tutti i parametri compreso hfe. Se fai qualche ricerca magari trovi anche degli equivalenti... un po' difficile ma... Wink
http://alltransistors.com/crsearch.php?mat=Si&struct=pnp&pc=130W&ucb=180V&uce=180V&ueb=5V&ic=15A&tj=150°C&ft=40MHz&cc=500&hfe=50/180&mnf=&caps=TO3P
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Mer 10 Ott 2012 - 14:05

grazie miller agazzi! ora vedo se ho tempo prima di riandare a lavorare do una controllatina... devo anche controllare lo stato deit ransistor pilota... che nn ho ancora dissandato... magari son quelli... insomma qualcosa è! XD... se sto fusibile salta un motivo deve esserci...

cmq nn riesco a torvarli... mi piacerebbe se ci fosse la possibilità di accoppiarli.... e i soli che trovo, oltre a non essere accoppiati costano un delirio.. :-/
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cicottino il Gio 11 Ott 2012 - 16:54

@emmeci ha scritto: Smile Ciao Easlay, magari lo sai ma nel dubbio: se vuoi cercare Data S. e reperibilità sui siti on-line dei TR che hai indicato ci devi mettere un bel "2S" davanti es: A1386A > 2SA1386A
http://www.datasheetcatalog.com/datasheets_pdf/2/S/A/1/2SA1386A.shtml
Puoi verificare così tutti i parametri compreso hfe. Se fai qualche ricerca magari trovi anche degli equivalenti... un po' difficile ma... Wink
http://alltransistors.com/crsearch.php?mat=Si&struct=pnp&pc=130W&ucb=180V&uce=180V&ueb=5V&ic=15A&tj=150°C&ft=40MHz&cc=500&hfe=50/180&mnf=&caps=TO3P
Ciao Mauro
________________________________________

Ma con i transistor dissaldati se accendi si brucia il fusibile?
Se si brucia il problema nn sono i finali se invece nn si brucia uno dei trans e in corto
Antonello
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cucicu il Gio 11 Ott 2012 - 17:38

giusto e devi assolutamente dissaldare e testare i tr pilota! Hello
avatar
cucicu
Membro classe oro
Membro classe oro

Data d'iscrizione : 25.02.11
Numero di messaggi : 5985
Località : Sicilia centrale
Occupazione/Hobby : Ascolti vari
Provincia (Città) : Lungimirante
Impianto : CD rega planet 2000

AMPLI Marantz PM6006

DIFFUSORI Chario 523R

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cicottino il Gio 11 Ott 2012 - 18:08

@cucicu ha scritto:giusto e devi assolutamente dissaldare e testare i tr pilota! Hello
____________________

Io ho un proton am 30 che aveva un problema simile
dopo che ho dissaldato i finali il fusibile nn bruciava piu
allora controll con il prova diodi i finali ne ho trovati 2 in corto li ho camb e ha ripreso a suonare
Antonello
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Gio 11 Ott 2012 - 20:03

ah posso accenderlo anche senza transistor?... se posso allora provo!

tolgo i pilota e poi provo...

cmq nn ho uno straccio di tempo.. forse forse forse domani a pranzo... speriamo...

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cicottino il Gio 11 Ott 2012 - 23:38

@Easlay ha scritto:ah posso accenderlo anche senza transistor?... se posso allora provo!

tolgo i pilota e poi provo...

cmq nn ho uno straccio di tempo.. forse forse forse domani a pranzo... speriamo...

ciao
Ale!
__________________

Certo che si accendi e vedi se brucia il fuse..
Antonello
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Ven 19 Ott 2012 - 14:57

che bello! metto il fusibile da 2A ritardato come scritto dalal casa... tolgo tutti i transistor.. accendo... e vibra... ma tantissimo.. come la vibrazione del cellulare... è il TA... dopo pochi secondi, nemmeno il tempo di capire che stava succedendo.. espolde un condensatore...

il condensatore esploso è uno di quei 2 blu grossi che si vedono nella sezione di alimentazione al centro della scheda... vicino ai 4 grossi neri... esattamente è quello in basso... 450uf 50v



puff...


che cavolo può essere successo? se fosse stato qualche diodo o ponte penso che sarebbero andati tutti i condensatori... nn solo quello.... cmq a voi la palla se sapete aiutarmi vi ringrazio!


ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cicottino il Ven 19 Ott 2012 - 16:13

Mah... nn vedo nulla di esploso lo hai gia cambiato x caso?
se e esploso le arrivata troppa corrente di sicuro controlla le tensioni nel ponte di diodi
e anche i regolatori di tensione
cic
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Ven 19 Ott 2012 - 20:05

quella è una foto dimostrativa.. nn la reale... è esploso, ci son pezzi anche sul soffitto... ho le foto poi le posterò....

ad ogni modo... come faccio a controllare? se lo attacco alla corrente questo mi fa esplodere tutto... dovrei isolare l'alimentazione dal resto ma nn ho ancora capito come fare... :-\
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Ven 19 Ott 2012 - 20:16

ma cosa riesce a far vibrare come un cellulare (nn sto affatto ingrandendo la csoa.. davvero vibrava in maniera esagerata) un trasformatore?
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  cicottino il Ven 19 Ott 2012 - 22:22

@Easlay ha scritto:quella è una foto dimostrativa.. nn la reale... è esploso, ci son pezzi anche sul soffitto... ho le foto poi le posterò....

ad ogni modo... come faccio a controllare? se lo attacco alla corrente questo mi fa esplodere tutto... dovrei isolare l'alimentazione dal resto ma nn ho ancora capito come fare... :-\
______________

Per me hai il ponte di diodi in corto netto
cic
avatar
cicottino
Interessato
Interessato

Data d'iscrizione : 06.11.09
Numero di messaggi : 62
Località : sassari
Impianto : Amplificatore piu'casse piu registratori a bobine e varie elettroniche

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Mer 10 Ago 2016 - 16:10

arieccomi dopo un mare di tempo... ma ho davvero troppe cose in ballo sempre quindi spesso finisce così... fortuna che ho una buona memoria Laughing

oggi ho smontato e provato i finali e i pilota, i finali sono da cambiare almeno 2... perchp danno valori troppo diversi... ma apparentemente sono OK... almeno a tester... idem i pilota, perfetti....

ho testato anche i ponti diodi e anche quelli funzionano bene... ma cambierò cmq per scrupolo... ora devo solo provare degli altri diodi presenti nell'alimentazione dell'ampli e 2 regolatori di tensione... e proprio qui casca l'asino.. intanto va detto che sono differenti.... uno è un AN7818 e l'altro è un AN7918T.... ma nn credo che la cosa sia così rilevante... ma sono ignorante in materia quindi se qualcuno sa illuminarmi ha la mia gratitudine... e se mi dicesse anche come posso fare con un tester a verificarne il corretto funzionamento sarebbe eccezionale!

a voi la palla!

grazie a tutti anticipatamente!

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Gio 11 Ago 2016 - 16:34

nulla? metto una foto... se riesco...

https://drive.google.com/open?id=0B7T-0HQ7cxlkWTlwZDRWdVM1Qkk

tra l'altro ta i 4 condensatori grandi si vedono anche 6 diodi... controllo anche quelli? dissaldarli potrebbe essere complicato, dietro le saldature sono un po un casotto...

quel nero che si vede tra il C355 e il C356 nn ho idea di cosa sia... fatto sta che il C355 è quello che era saltato per aria...

voglio davvero rimettere questo ampli in sesto... aiutatemi! Embarassed

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Gio 11 Ago 2016 - 17:22

eventualmente sono reperibili gli AN7818 e AN7918T? o sapete se ci sono degli equivalenti di buona qualità?

qui ho trovato i datasheet

http://www.datasheet39.com/PDF/182503/AN7918T-pdf.html
http://www.datasheet39.com/PDF/528750/AN7818-pdf.html

grazie per gli eventuali aiuti! :-D

ciao
Ale!
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  dinamanu il Gio 11 Ago 2016 - 18:22

okkio che uno e' positivo l'altro e' negativo.....l'alimentazione e' duale
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Gio 11 Ago 2016 - 19:43

si si questa era l'unica cosa che dai datasheet sono riuscito a capire Very Happy

ma siccome non ne trovo in vendita... esistono degli equivalenti di pari o di superiore qualità?


a sto punto li cambio e via... e quasi quasi cambio anche i diodi... e via... e riprovo a dare corrente... sperando nn esploda nuovamente il condensatore... cambio ponti, cap, quei 2 regolatori di tensione e probabilmente anche i diodi che si vedono dopo i ponti..... se saltano ancora nn so dove sbatter la testa...
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  dinamanu il Gio 11 Ago 2016 - 23:12

la serie regolatori da 1A 78xx le altre due cifre indicano la tensione, trovi LM MC le sigle dipendono da che le produce ,non ricordo neanche quale sia il migliore ,di solito li evito.

veramente strano il fatto che ti sia esploso quel condensatore ti consiglio di rimediare lo schema perche se non ricordo male la proton dovrebbe avere qualche trucchetto nell' alimentazione alla bob carver
avatar
dinamanu
Membro classe argento
Membro classe argento

Data d'iscrizione : 04.12.15
Numero di messaggi : 3828
Provincia (Città) : A
Impianto : B

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Easlay il Ven 12 Ago 2016 - 15:27

grazie per aver risposto mi hai chiarito molto dietro al mistero delle sigle...cosi posso trovarne di equivalenti moderni... farò ricerche...

per quanto riguarda lo schema elettrico purtroppo ho cercato molto e dappertutto online ma non sono riuscito a trovare nulla... cercherò ancora... speriamo bene!

per l'esplosione del condensatore si è abbastanza strano.. sarebbe meno strano e misterioso se trovassi lo schema elettrico... Please

intanto se qualcuno ha altro da consigliare dica pure... aggiusterò questo ampli... cascasse il mondo! Hehe
avatar
Easlay
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 12.02.10
Numero di messaggi : 861
Località : Bolzano
Provincia (Città) : come la pece...
Impianto : TA2020 MKIII Helder modificato
Bufferino/Pre Helder con 12AU7 modificato
Ciare H02 autocostruite
Cavi autocostruiti

Torna in alto Andare in basso

Re: Aiuto, transistor andati o meno?

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum