T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Ultimi argomenti
» Botta e un mm
Oggi alle 0:03 Da SubitoMauro

» Denon pma1500 vs Rega Brio
Ieri alle 23:39 Da SubitoMauro

» [GE + s.s.] Sistema Philips 2.1 MMS 430G/00
Ieri alle 19:59 Da sh4d3

» [SV] Fiio E17 + cavo custom SPDIF
Ieri alle 19:59 Da sh4d3

» [GE] CMoyy DIY potenziato - 60 € s.s. incluse
Ieri alle 19:58 Da sh4d3

» Brainpool - Junk (2004)
Ieri alle 15:24 Da Olegol

» Consiglio cuffie per gaming/film/musica
Ieri alle 14:10 Da Caius

» Amplificatore valvolare TH-102
Ieri alle 14:01 Da Charli48

» Bose wave sound touch music system 4
Ieri alle 12:15 Da Tankomicio

» multipresa
Ieri alle 11:50 Da SubitoMauro

» Consiglio ragionato per upgrade diffusori
Ieri alle 1:15 Da giucam61

» ALIENTEK D8 [parte 2]
Ven 22 Giu 2018 - 20:38 Da kalium

» Dodocool DA106 di nuovo disponibile, con sconto
Ven 22 Giu 2018 - 18:35 Da Moisey92

» ciò solo 200 euri.... le scinte e il cinesino.... oppure...
Ven 22 Giu 2018 - 13:35 Da lello64

» Naim Nait 2 + Linn Index II
Ven 22 Giu 2018 - 10:20 Da herr1965

» Dac Raspberry I2s o Usb?
Ven 22 Giu 2018 - 10:08 Da gubos

» Bryan Scary: un caleidoscopio pop-prog
Ven 22 Giu 2018 - 0:07 Da Nadir81

» QUEEN! quali album preferite?
Ven 22 Giu 2018 - 0:04 Da Nadir81

» [VENDO] [ROMA/ITALIA] HiFiMan HE-400 (Cuffie) - 250€ spedizione inclusa
Gio 21 Giu 2018 - 22:49 Da donluca

» [VENDO] [ROMA/ITALIA] Perreaux SXH2 (Ampli cuffie) - 300€ inclusa spedizione
Gio 21 Giu 2018 - 22:48 Da donluca

» Canton Quinto 540 a 209 euro con garanzia
Gio 21 Giu 2018 - 21:19 Da lello64

» Autocostruzione cavi segnale/alimentazione
Gio 21 Giu 2018 - 13:53 Da SubitoMauro

» You Tube Music
Gio 21 Giu 2018 - 12:38 Da lello64

» [VENDO] Interfaccia USB MHDT labs USBridge 50 Euro
Gio 21 Giu 2018 - 12:07 Da blackhole

» Ottenere un canale mono da due stereo
Mer 20 Giu 2018 - 21:56 Da valterneri

» Brano tratto dal CD Audio B&W Audiophile Collection Vol. 2
Mer 20 Giu 2018 - 14:36 Da jimmix93

» [Vendo] Amplificatore cuffie Little Dot 1+ a 90 euro + s.s.
Mer 20 Giu 2018 - 13:48 Da Nadir81

» (GE) Cuffie AKG 601+ Ampli Bravo Ocean 150€
Mer 20 Giu 2018 - 13:23 Da Alessandro Asborno

» Subwoofer per Klipsch La Scala
Mer 20 Giu 2018 - 10:11 Da audiophile.1963

» Vendo Arcam rPlay Music Streamer [MI-CO-MB-LC]
Mer 20 Giu 2018 - 1:19 Da wings

Statistiche
Abbiamo 11698 membri registrati
L'ultimo utente registrato è Caius

I nostri membri hanno inviato un totale di 814746 messaggi in 52904 argomenti
I postatori più attivi della settimana
lello64
 
SubitoMauro
 
Nadir81
 
giucam61
 
nerone
 
fritznet
 
Olegol
 
antbom
 
mumps
 
Pinve
 

I postatori più attivi del mese
lello64
 
SubitoMauro
 
Nadir81
 
nerone
 
antbom
 
fritznet
 
giucam61
 
sportyerre
 
mumps
 
GP9
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19633)
 
schwantz34 (15631)
 
Silver Black (15543)
 
nd1967 (12810)
 
flovato (12509)
 
Biagio De Simone (10302)
 
piero7 (9854)
 
fritznet (9619)
 
wasky (9229)
 

Chi è online?
In totale ci sono 26 utenti in linea: 0 Registrati, 0 Nascosti e 26 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale digg  Bookmarking sociale delicious  Bookmarking sociale reddit  Bookmarking sociale stumbleupon  Bookmarking sociale slashdot  Bookmarking sociale yahoo  Bookmarking sociale google  Bookmarking sociale blogmarks  Bookmarking sociale live      




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


Cavo USB data only e VDAC-I: non funziona!

Pagina 1 di 2 1, 2  Seguente

Andare in basso

Cavo USB data only e VDAC-I: non funziona!

Messaggio  pierpabass il Mer 3 Ott 2012 - 8:37

Problemone.
Chi mi sa spiegare il perché se io uso un cavo USB con alimentazione interrotta/senza alimentazione, il VDAC-I, sia con XP che con Seven, non aggancia il clock, cioé non funziona? Mad
Lo stesso cavo funziona alla perfezione con VDAC-II (ma anche con Wyred 4 sound e M-DAC).

Altra anomalia sempre del VDAC-I: utilizzando un cavo USB standard, si arriva a 24/96 kHz con XP e 16/48 kHz con 7... Shocked

Ultima precisazione: il cavo USB data only non funziona con nessun disco rigido con alimentatore esterno...
avatar
pierpabass
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.02.12
Numero di messaggi : 1574
Località : Venaria Reale (TO)
Occupazione/Hobby : Informatica/Musicista
Provincia (Città) : kefiano...
Impianto :
Spoiler:
Da quando frequento il tforum, svariati ed in continua evoluzione


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  emmeci il Mer 3 Ott 2012 - 9:15

@pierpabass ha scritto:Problemone.
Chi mi sa spiegare il perché se io uso un cavo USB con alimentazione interrotta/senza alimentazione, il VDAC-I, sia con XP che con Seven, non aggancia il clock, cioé non funziona? Mad
Lo stesso cavo funziona alla perfezione con VDAC-II (ma anche con Wyred 4 sound e M-DAC).

Altra anomalia sempre del VDAC-I: utilizzando un cavo USB standard, si arriva a 24/96 kHz con XP e 16/48 kHz con 7... Shocked

Ultima precisazione: il cavo USB data only non funziona con nessun disco rigido con alimentatore esterno...

Cool Perchè evidentemente il ricevitore USB utilizza la 5V esterna per funzionare. In questo caso la cosa migliore è "sostituire" l'alimentazione "sporca" del PC con una "pulita" esterna.

No... la questione 24/96 con XP, cosa che la USB del VDAC-I proprio non gestisce, non mi risulta! A meno che non sia il programma di lettura che effettui un downsampling...

Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  pierpabass il Mer 3 Ott 2012 - 9:46

@emmeci ha scritto:
No... la questione 24/96 con XP, cosa che la USB del VDAC-I proprio non gestisce, non mi risulta! A meno che non sia il programma di lettura che effettui un downsampling...
Hai ragione, la USB del VDAC-I arriva a 16/48 kHz. Embarassed

La domanda (da nubbio) che mi pongo è: se ho un ali esterno, perché prendere i 5v per il ricevitore USB come fa il VDAC-I e perché il VDAC-II invece non ne ha bisogno?





avatar
pierpabass
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.02.12
Numero di messaggi : 1574
Località : Venaria Reale (TO)
Occupazione/Hobby : Informatica/Musicista
Provincia (Città) : kefiano...
Impianto :
Spoiler:
Da quando frequento il tforum, svariati ed in continua evoluzione


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  emmeci il Mer 3 Ott 2012 - 10:04

@pierpabass ha scritto:
@emmeci ha scritto:
No... la questione 24/96 con XP, cosa che la USB del VDAC-I proprio non gestisce, non mi risulta! A meno che non sia il programma di lettura che effettui un downsampling...
Hai ragione, la USB del VDAC-I arriva a 16/48 kHz. Embarassed

La domanda (da nubbio) che mi pongo è: se ho un ali esterno, perché prendere i 5v per il ricevitore USB come fa il VDAC-I e perché il VDAC-II invece non ne ha bisogno?






Rispondo per ipotesi... senza schemi sottomano questo si può fare!
Dall'alimentazione primaria, sui circuiti logici, spesso se ne ottengono di secondarie per alimentare le varie parti del circuito (Es. +5, +12, -12). E' probabile che il VDAC I non riceva dal circuito interno la 5V per la USB, mentre il VDAD II si!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  R!ck il Mer 3 Ott 2012 - 10:23

Ma è veramente necessario su un dac ben progettato? Mi pare che l'SNR del VDAC fosse di 105.8...un weiss ne ha 107.

R!ck
Membro classe argento
Membro classe argento

Data d'iscrizione : 03.09.09
Numero di messaggi : 4625
Località : Roma
Impianto : -------------

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  emmeci il Mer 3 Ott 2012 - 12:21

@R!ck ha scritto:Ma è veramente necessario su un dac ben progettato? Mi pare che l'SNR del VDAC fosse di 105.8...un weiss ne ha 107.

Potrei risponderti semplicemente... no! Ma ogni sistema/catena ha una sua storia/memoria! Very Happy
Partendo da un semplicissimo netbook ti posso dire, per le prove fatte, che l'M-DAC beneficia, e non poco, del cavo USB con alimentazione tagliata. Il VDAC I mostra un maggior dettaglio se si sostituisce la 5V dal PC con una esterna pulita. Lo Shiit Bifrost va benissimo attaccato alla 5V USB e via, nonc'è nessun miglioramento percepibile a sostituirgliela!
Ciao Mauro
avatar
emmeci
Membro classe oro
Membro classe oro

Data d'iscrizione : 11.10.10
Numero di messaggi : 5599
Occupazione/Hobby : Musica, Natura, Fotografia
Provincia (Città) : Roma
Impianto : Miliardi di elettroni che agitandosi... fanno musica!

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  Stentor il Mer 3 Ott 2012 - 12:41

@pierpabass ha scritto:Problemone.
Chi mi sa spiegare il perché se io uso un cavo USB con alimentazione interrotta/senza alimentazione, il VDAC-I, sia con XP che con Seven, non aggancia il clock, cioé non funziona? Mad
Lo stesso cavo funziona alla perfezione con VDAC-II (ma anche con Wyred 4 sound e M-DAC).

Altra anomalia sempre del VDAC-I: utilizzando un cavo USB standard, si arriva a 24/96 kHz con XP e 16/48 kHz con 7... Shocked

Ultima precisazione: il cavo USB data only non funziona con nessun disco rigido con alimentatore esterno...

La cosa è semplicissima: il ricevitore USB del V-DAC I è alimentato direttamente dal PC e non è compatibile con l'alta risoluzione, il V-dac II invece ha un ricevitore alimentato dal dac stesso Very Happy

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marcocb il Dom 7 Ott 2012 - 22:07

nel 3d relativo al V-DAC II avevo scritto quanto segue:


... con il mio netbook alimentato da rete elettrica sento dei lievi disturbi (ad altissimi volumi), mentre se alimentato da batteria questi scompaiono.
... ho fatto alcune prove modificando un cavo usb 2.0:
[list=1][*] ho tagliato il cavo rosso (alimentazione): disturbi presenti
[*] ho tagliato la calza esterna: disturbi presenti
[*] ho tagliato il cavo nero (terra): disturbi assenti ma dopo una ventina di secondi di riproduzione musicale non si sente più niente



forse ho sbagliato qualcosa? a me il cavo "data-only" non funziona neanche con il VDACII
avatar
marcocb
Appassionato
Appassionato

Data d'iscrizione : 10.07.11
Numero di messaggi : 251
Località : Venezia
Occupazione/Hobby : laser / moto - mtb - trekking - fotografia - sci
Impianto :
My passion:
SORGENTI: Samsung N150+Wasapi+Foobar2k / Marantz DV-12S1

DAC: Musical Fidelity V-DAC II + ZG FT146 / DFX 5.1 USB Adapter

PRE/AMPLI CUFFIE: Darkvoice 336SE

FINALE: Trends Audio TA-10.2P SE

INTEGRATO: Advance Acoustic MAP-101

DIFFUSORI: Mordaunt Short Avant 906i /Mordaunt Short Avant 902i

CUFFIE: Sennheiser HD800 / Bose OE / Awei ES-Q9

CAVI: G&BL HRSQ / Lindy USB Premium Gold / G&BL HSAC42 / QED Performance Audio / G&BL HP2400


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  Stentor il Dom 7 Ott 2012 - 22:22

@marcocb ha scritto:nel 3d relativo al V-DAC II avevo scritto quanto segue:


... con il mio netbook alimentato da rete elettrica sento dei lievi disturbi (ad altissimi volumi), mentre se alimentato da batteria questi scompaiono.
... ho fatto alcune prove modificando un cavo usb 2.0:
[list=1][*] ho tagliato il cavo rosso (alimentazione): disturbi presenti
[*] ho tagliato la calza esterna: disturbi presenti
[*] ho tagliato il cavo nero (terra): disturbi assenti ma dopo una ventina di secondi di riproduzione musicale non si sente più niente



forse ho sbagliato qualcosa? a me il cavo "data-only" non funziona neanche con il VDACII

Io con il V-DAC II e il cavo USB Mogami realizzato da Pierpaolo non ho mai avuto problemi ....boh ?!?!?

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  pierpabass il Lun 8 Ott 2012 - 8:20

@marcocb ha scritto:nel 3d relativo al V-DAC II avevo scritto quanto segue:


... con il mio netbook alimentato da rete elettrica sento dei lievi disturbi (ad altissimi volumi), mentre se alimentato da batteria questi scompaiono.
... ho fatto alcune prove modificando un cavo usb 2.0:
[list=1][*] ho tagliato il cavo rosso (alimentazione): disturbi presenti
[*] ho tagliato la calza esterna: disturbi presenti
[*] ho tagliato il cavo nero (terra): disturbi assenti ma dopo una ventina di secondi di riproduzione musicale non si sente più niente



forse ho sbagliato qualcosa? a me il cavo "data-only" non funziona neanche con il VDACII
Il cavo "data-only" non può funzionare senza la terra... Wink
avatar
pierpabass
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.02.12
Numero di messaggi : 1574
Località : Venaria Reale (TO)
Occupazione/Hobby : Informatica/Musicista
Provincia (Città) : kefiano...
Impianto :
Spoiler:
Da quando frequento il tforum, svariati ed in continua evoluzione


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marcocb il Lun 8 Ott 2012 - 21:29

Ah ecco ... quindi i disturbi permangono .. qui urge hiface 2 + mogami! Laughing
avatar
marcocb
Appassionato
Appassionato

Data d'iscrizione : 10.07.11
Numero di messaggi : 251
Località : Venezia
Occupazione/Hobby : laser / moto - mtb - trekking - fotografia - sci
Impianto :
My passion:
SORGENTI: Samsung N150+Wasapi+Foobar2k / Marantz DV-12S1

DAC: Musical Fidelity V-DAC II + ZG FT146 / DFX 5.1 USB Adapter

PRE/AMPLI CUFFIE: Darkvoice 336SE

FINALE: Trends Audio TA-10.2P SE

INTEGRATO: Advance Acoustic MAP-101

DIFFUSORI: Mordaunt Short Avant 906i /Mordaunt Short Avant 902i

CUFFIE: Sennheiser HD800 / Bose OE / Awei ES-Q9

CAVI: G&BL HRSQ / Lindy USB Premium Gold / G&BL HSAC42 / QED Performance Audio / G&BL HP2400


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marcocb il Lun 8 Ott 2012 - 21:50

mmm Mmm .. ma avendo un problema di ground loop non lo risolverei con l'Hiface 2 .. dovrei prendere almeno l'Hiface Evo che è galvanicamente isolata ... ma costa più del V-DAC .. mannaggia ... Crying or Very sad ..
beh .. vado di batteria Very Happy
avatar
marcocb
Appassionato
Appassionato

Data d'iscrizione : 10.07.11
Numero di messaggi : 251
Località : Venezia
Occupazione/Hobby : laser / moto - mtb - trekking - fotografia - sci
Impianto :
My passion:
SORGENTI: Samsung N150+Wasapi+Foobar2k / Marantz DV-12S1

DAC: Musical Fidelity V-DAC II + ZG FT146 / DFX 5.1 USB Adapter

PRE/AMPLI CUFFIE: Darkvoice 336SE

FINALE: Trends Audio TA-10.2P SE

INTEGRATO: Advance Acoustic MAP-101

DIFFUSORI: Mordaunt Short Avant 906i /Mordaunt Short Avant 902i

CUFFIE: Sennheiser HD800 / Bose OE / Awei ES-Q9

CAVI: G&BL HRSQ / Lindy USB Premium Gold / G&BL HSAC42 / QED Performance Audio / G&BL HP2400


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  pierpabass il Lun 8 Ott 2012 - 21:59

@marcocb ha scritto:mmm Mmm .. ma avendo un problema di ground loop non lo risolverei con l'Hiface 2 ..
Sembra di sì, se ne parla in un altro 3d recente:
http://www.tforumhifi.com/t29379p15-amplificatore-per-cuffie-sennheiser-hd598#469360
avatar
pierpabass
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 10.02.12
Numero di messaggi : 1574
Località : Venaria Reale (TO)
Occupazione/Hobby : Informatica/Musicista
Provincia (Città) : kefiano...
Impianto :
Spoiler:
Da quando frequento il tforum, svariati ed in continua evoluzione


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  Stentor il Lun 8 Ott 2012 - 23:18

@marcocb ha scritto:mmm Mmm .. ma avendo un problema di ground loop non lo risolverei con l'Hiface 2 .. dovrei prendere almeno l'Hiface Evo che è galvanicamente isolata ... ma costa più del V-DAC .. mannaggia ... Crying or Very sad ..
beh .. vado di batteria Very Happy

E hiface two cosa è? ....è isolata galvanicamente anche lei Very Happy

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  R!ck il Mar 9 Ott 2012 - 0:41

Però una cosa la si potrebbe fare:

Tagliare l'alimentazione lato pc ma collegarla lato DAC a una batteria ricaricabile a 5volts tipo la Sony Cpels http://www.sony.it/product/caricatore-supplementare-usb/cp-els o SONY CP-A2L da 4000 mAh

R!ck
Membro classe argento
Membro classe argento

Data d'iscrizione : 03.09.09
Numero di messaggi : 4625
Località : Roma
Impianto : -------------

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marco90 il Mar 9 Ott 2012 - 12:25

Io ho risolto con l'hiface two, perfettamente nessun ronzio che avevo a bizzeffe solo con v-Dac Hehe
avatar
marco90
Appassionato
Appassionato

Data d'iscrizione : 25.08.12
Numero di messaggi : 418
Località : Bologna
Provincia (Città) : Bo
Impianto :
Spoiler:
o_O


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marcocb il Mer 10 Ott 2012 - 22:07

ma sul sito di m2tech non c'è nessun riferimento all'isolamento galvanico della Hiface Two ...
avatar
marcocb
Appassionato
Appassionato

Data d'iscrizione : 10.07.11
Numero di messaggi : 251
Località : Venezia
Occupazione/Hobby : laser / moto - mtb - trekking - fotografia - sci
Impianto :
My passion:
SORGENTI: Samsung N150+Wasapi+Foobar2k / Marantz DV-12S1

DAC: Musical Fidelity V-DAC II + ZG FT146 / DFX 5.1 USB Adapter

PRE/AMPLI CUFFIE: Darkvoice 336SE

FINALE: Trends Audio TA-10.2P SE

INTEGRATO: Advance Acoustic MAP-101

DIFFUSORI: Mordaunt Short Avant 906i /Mordaunt Short Avant 902i

CUFFIE: Sennheiser HD800 / Bose OE / Awei ES-Q9

CAVI: G&BL HRSQ / Lindy USB Premium Gold / G&BL HSAC42 / QED Performance Audio / G&BL HP2400


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marco90 il Mer 10 Ott 2012 - 22:17

LOW JITTER, LOW PHASE NOISE, HIGH STABILITY OSCILLATORS Most audio interfaces and USB-provided DACs refer the data stream clock to the same USB interface clock, that often suffers a very heavy jitter (short range oscillator frequency variations). Thanks to two quartz precision oscillators used on M2Tech hiFace, clock source for output data stream features a very low jitter. A more stable clock is recovered by DAC S/PDIF receiver; a low jitter produces a very limited sound image distortion and degradation. Phase noise (main responsible for jitter) is also very low: this guarantees a short and long range clock stability, also reinforced by a board supply voltage regulation (e.g. at environmental temperature stability is 2-5ppm approximately, compared to 50-100ppm performed by oscillators normally used on commercial CD players). 2) USB 2.0 AUDIO COMPLIANCENo more needs for custom driver. Using the hiFace Two is very easy. Just connect it to your Mac or Linux computer and it will be immediately visible in the devices list and ready to use. 
avatar
marco90
Appassionato
Appassionato

Data d'iscrizione : 25.08.12
Numero di messaggi : 418
Località : Bologna
Provincia (Città) : Bo
Impianto :
Spoiler:
o_O


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marcocb il Gio 11 Ott 2012 - 22:43

ma non è scritto niente sull'isolamento galvanico .. mi sembra .. sbaglio?
avatar
marcocb
Appassionato
Appassionato

Data d'iscrizione : 10.07.11
Numero di messaggi : 251
Località : Venezia
Occupazione/Hobby : laser / moto - mtb - trekking - fotografia - sci
Impianto :
My passion:
SORGENTI: Samsung N150+Wasapi+Foobar2k / Marantz DV-12S1

DAC: Musical Fidelity V-DAC II + ZG FT146 / DFX 5.1 USB Adapter

PRE/AMPLI CUFFIE: Darkvoice 336SE

FINALE: Trends Audio TA-10.2P SE

INTEGRATO: Advance Acoustic MAP-101

DIFFUSORI: Mordaunt Short Avant 906i /Mordaunt Short Avant 902i

CUFFIE: Sennheiser HD800 / Bose OE / Awei ES-Q9

CAVI: G&BL HRSQ / Lindy USB Premium Gold / G&BL HSAC42 / QED Performance Audio / G&BL HP2400


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marco90 il Gio 11 Ott 2012 - 22:48

Qui ne hanno straparlato http://www.bitaudioworld.it/forum/showthread.php?t=1285&page=1 Hehe
avatar
marco90
Appassionato
Appassionato

Data d'iscrizione : 25.08.12
Numero di messaggi : 418
Località : Bologna
Provincia (Città) : Bo
Impianto :
Spoiler:
o_O


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marcocb il Sab 13 Ott 2012 - 0:19

boh .. chiederò lumi direttamente ad m2tech
avatar
marcocb
Appassionato
Appassionato

Data d'iscrizione : 10.07.11
Numero di messaggi : 251
Località : Venezia
Occupazione/Hobby : laser / moto - mtb - trekking - fotografia - sci
Impianto :
My passion:
SORGENTI: Samsung N150+Wasapi+Foobar2k / Marantz DV-12S1

DAC: Musical Fidelity V-DAC II + ZG FT146 / DFX 5.1 USB Adapter

PRE/AMPLI CUFFIE: Darkvoice 336SE

FINALE: Trends Audio TA-10.2P SE

INTEGRATO: Advance Acoustic MAP-101

DIFFUSORI: Mordaunt Short Avant 906i /Mordaunt Short Avant 902i

CUFFIE: Sennheiser HD800 / Bose OE / Awei ES-Q9

CAVI: G&BL HRSQ / Lindy USB Premium Gold / G&BL HSAC42 / QED Performance Audio / G&BL HP2400


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  marco90 il Sab 13 Ott 2012 - 10:06

Suspect
avatar
marco90
Appassionato
Appassionato

Data d'iscrizione : 25.08.12
Numero di messaggi : 418
Località : Bologna
Provincia (Città) : Bo
Impianto :
Spoiler:
o_O


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  Mastergiven il Ven 18 Gen 2013 - 14:47

Anche il Micromega MyDac senza alimentazione USB non funziona! Sad
Nonostante sia alimentato di suo.

Mastergiven
Affezionato
Affezionato

Data d'iscrizione : 30.11.12
Numero di messaggi : 107
Località : Roma
Impianto : Sorgente: Lettore DVD JVC XV-N33 +MICROMEGA MYDAC (driver ASIO proprietario)
Sintoamplificatore: HARMAN KARDON AVR 2550 (spento!) WOSONG WA205 (TK2050) a gogò!!!
Diffusori: INDIANA LINE NOTA 550
Cuffie: Shure SRH 440 (Realek ALC 269 + WASAPI)
Player: Foobar 2000

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  sickshotshow il Sab 19 Gen 2013 - 10:19

@Mastergiven ha scritto:Anche il Micromega MyDac senza alimentazione USB non funziona! Sad
Nonostante sia alimentato di suo.
Peccato! Almeno il Mydac ha l'isolamento galvanico che dovrebbe bloccare i disturbi in uscita dal computer.
avatar
sickshotshow
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 15.04.11
Numero di messaggi : 1502
Provincia (Città) : Padova
Impianto :
Spoiler:

Sorgenti: Asus EEEPC
Dac: Micromega Mydac
Giradischi: Manticore Mantra, Rega RB250, Denon DL103, Lehmann Black Cube
Pre: Pass B1 Buffer
Finali: Pass Mini Aleph
Diffusori: Sony SS-X9ED, Cambridge Audio S30
Cavi:
usb: Wireworld Ultraviolet
segnale: JPS clone
potenza: Audioquest FLX 14.4
alim: Elecaudio CS-331B


Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  sonic63 il Sab 19 Gen 2013 - 10:23

@sickshotshow ha scritto:
@Mastergiven ha scritto:Anche il Micromega MyDac senza alimentazione USB non funziona! Sad
Nonostante sia alimentato di suo.
Peccato! Almeno il Mydac ha l'isolamento galvanico che dovrebbe bloccare i disturbi in uscita dal computer.

Il trasformatore d'isolamento è sulla linea dei dati, non sull'alimentazione.
Hello

sonic63
Membro classe oro
Membro classe oro

Data d'iscrizione : 21.12.09
Numero di messaggi : 5375
Località : napoli
Impianto : pre e finali autocostruiti + casse autocostruite

Torna in alto Andare in basso

Re: Cavo USB data only e VDAC-I: non funziona!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum