T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Alternativa a Volumio: Moode Audio!
Oggi a 18:44 Da Tasso

» Recupero vinile rovinato
Oggi a 18:40 Da fritznet

» JRiver 22
Oggi a 18:10 Da Nadir81

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 17:39 Da fritznet

» nuove diva 262
Oggi a 17:38 Da lello64

» Quale cavo ottico per il CD?
Oggi a 17:01 Da gigetto

» VENDO Kit preamplificatore Sbilanciato->Bilanciato per Anaview/hypex/icepower ecc
Oggi a 16:48 Da MrTheCarbon

» Quale ampli per le mie Dynaudio M20
Oggi a 16:35 Da dinamanu

» Problemi con la rotazione a 45RPM - Thorens
Oggi a 16:11 Da enrico massa

» Giradischi - quesiti & consigli
Oggi a 15:52 Da p.cristallini

» leboncoin.fr: Qualcuno è riuscito a comprare qualcosa?
Oggi a 15:04 Da R!ck

» AUDIOLAB 8000SE
Oggi a 14:38 Da Gabriele Barnabei

» [Risolto]ECC99
Oggi a 12:55 Da dinamanu

» Confronto tra Breeze full mod. vs Drok ta2024b pareri personali e riflessioni
Oggi a 12:12 Da kondor

» Player hi fi
Oggi a 12:09 Da Tasso

» Lettore CD max 200 euro
Oggi a 11:32 Da dinamanu

» ALIENTEK D8 vs FX AUDIO 802C
Oggi a 11:07 Da gigetto

» (BO) vendo diffusori Klipsch Heresy 3 1200 euro+ss
Oggi a 9:27 Da schwantz34

» impianto entry -level
Oggi a 9:20 Da giucam61

» NO al solito condotto reflex
Ieri a 23:17 Da Abe1977

» Amplificatore per chiudere il cerchio
Ieri a 19:14 Da Sistox

» Monitor Audio Silver 1 vs B6W 686 s2
Ieri a 18:45 Da dinamanu

» TUTORIAL MODIFICHE TPA 3116 COMPLETO
Ieri a 18:32 Da Angel2000

» Player portatile
Ieri a 18:13 Da p.cristallini

» Fonometro Professionale
Ieri a 16:01 Da Docarlo

» Suono un pò duro.....
Ieri a 15:53 Da gigetto

» Acquisto Amplificatore Integrato + Diffusori. Help me !
Ieri a 9:43 Da natale55

» RI-dividere tracce da unico file
Ieri a 9:16 Da lello64

» CAIMAN SEG
Ieri a 9:14 Da Masterix

» Chromecast audio e spotify.
Ieri a 8:04 Da sportyerre

» Rotel RA 1570 con dac incorporato.
Ieri a 6:40 Da micio_mao

» alimentatore autocostruito per alta fedeltà da 7/10 A
Ieri a 0:01 Da dinamanu

» Canale che gracchia e sparisce su Musical Fidelity A1
Gio 1 Dic 2016 - 23:45 Da dinamanu

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Gio 1 Dic 2016 - 21:26 Da Angel2000

» quale alimentatore già pronto all'uso per un TPA 3116?
Gio 1 Dic 2016 - 21:06 Da Angel2000

» (SR+SS) Kit pcb Pass Aleph 3 + componenti
Gio 1 Dic 2016 - 19:48 Da tix88

» Daphile - Audiophile Music Server & Player OS
Gio 1 Dic 2016 - 12:12 Da luigigi

» Vintage VS nuovo ma new entry...
Gio 1 Dic 2016 - 10:58 Da emmeci

» Consiglio amplificatore buon rapporto qualità/prezzo
Gio 1 Dic 2016 - 10:15 Da dinamanu

» Verdi - consigli per gli acquisti
Gio 1 Dic 2016 - 10:10 Da luigigi

» Pioneer PL12 in pensione.....o forse no?
Gio 1 Dic 2016 - 9:52 Da Motogiullare

» Little Dot MKII e Little Dot I+ appena arrivati...inizia il test-confronto con le AKG K550.
Gio 1 Dic 2016 - 0:48 Da YAPO

» Messaggio per Valterneri NAD90
Mer 30 Nov 2016 - 22:28 Da beppe61

» Berlioz "symphonie fantastique
Mer 30 Nov 2016 - 21:56 Da Milanraf

» Cd conviene ripararlo o....
Mer 30 Nov 2016 - 16:55 Da gigetto

» aiuto! amplificatore DENON PMA520AE e diffusori AIWA sxANS70
Mer 30 Nov 2016 - 16:52 Da giucam61

» Amplificatore morto e giradischi con presa differente
Mer 30 Nov 2016 - 16:01 Da giucam61

» Vendo Tweeter Ciare HT200 [40 euro spediti
Mer 30 Nov 2016 - 14:00 Da MrTheCarbon

» Cross-over digitale senza DAC...
Mer 30 Nov 2016 - 13:44 Da dinamanu

» Cuffie per DAC PRO-JECT HEAD BOX S USB
Mer 30 Nov 2016 - 10:12 Da sportyerre

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 148 ]
24% 24% [ 47 ]

Totale dei voti : 195

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15480)
 
Silver Black (15370)
 
nd1967 (12784)
 
flovato (12509)
 
Biagio De Simone (10215)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8460)
 

Statistiche
Abbiamo 10362 membri registrati
L'ultimo utente registrato è Gabriele Barnabei

I nostri membri hanno inviato un totale di 768863 messaggi in 50036 argomenti
Chi è in linea
In totale ci sono 99 utenti in linea :: 5 Registrati, 4 Nascosti e 90 Ospiti :: 2 Motori di ricerca

Adriano Vin, Kha-Jinn, Nadir81, sh4d3, V-Twin

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Furl  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mer 19 Set 2012 - 19:41

Ciao, da qualche giorno sono tornato in possesso delle mie casse, praticamente c'era un midrange tagliato, e ho fatto installare una coppia di Ciare pm132.
(vi lascio qui qualche link giusto per vedere lo storico http://www.tforumhifi.com/t21367-sostituzione-midrange-come-e-quale-scegliere-installazione http://www.tforumhifi.com/t28820-refoam-midrange-oppure-compro-i-nuovi-midrange)

Non posso ancora dare giudizi se vanno bene o meno perchè le sto usando con l'ampli scarso, l'ampli giusto arriverà tra qualche gg. dalla riparazione).
Comunque, appena le ho portate a casa le ho fatte suonare 1 ora abbondante a volume medio.

Sono state ferme un paio di gg, poi poco fa ho voluto riaccenderle, e mistero, 1 midrange non suonava, poi dopo essermi innervosito ho provato altri cd,ecc.. nada, passati circa 10min. dopo aver toccato la parte conica si è come risvegliato e si è messo a suonare

Da cosa può dipendere?
un collegamento che hanno fatto male gli installatori.... o... il corssover? Orrified

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Gio 20 Set 2012 - 0:40

Potrebbe essere una saldatura fatta male ("fredda") oppure un faston (se ci sono tra AP e crossover, ossidato o ballerino, oppure (spero di no) si sono addormentati un attimo sul contatto dell'altoparlante ed hanno dissaldato leggermente la trecciola.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Gio 20 Set 2012 - 0:41

Come posso verificare che il tutto sia regolare?

se svito il midrange, facendo una foto riesci a capire qualcosa o serve altro?
(dimmi pure che tipo di foto serve che domani provvedo Wink )

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Gio 20 Set 2012 - 1:10

Occhio perchè smontare altoparlanti è un'operazione non priva di rischi, e sufficiente che scivoli la punta del cacciavite ed il danno è fatto.

Aspetta a vedere se ti dà ancora il problema, le saldature fredde le vedi di solito con una foto ben fatta (la lega non è fluita sul cavo e connettore, sta un pò per i fatti suoi, soprattutto sui bordi della saldatura), certo non è facile fare una saldatura fredda su un connettore di un midrange, se poi l'ha fatto uno del mestiere è ancora più improbabile.


fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Gio 20 Set 2012 - 11:07

Ok, aspetterò, chissà però perchè mi ha fatto quello scherzo Sad

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mar 25 Set 2012 - 15:25

Non è possibile, lo fa ancora!

mi pare di capire che lo faccia solo con le casse "fredde", nel senso che è qualche gg. che non le uso..


devo fare qualche altro test?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mar 25 Set 2012 - 15:43

Gio, come ti ho già detto via PM, se hai pagato per la riparazione, chiama il tizio (o laboratorio) che ti ha fatto il lavoro, e spiegagli il problema.
Devono sistemartelo loro, e gratis, se il problema è dovuto ad una saldatura fatta male.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mar 25 Set 2012 - 16:43

Il lavoro mica lo fanno gratis Laughing


ho girato un video e qualche foto del crossover, se può essere utile:




( https://i35.servimg.com/u/f35/15/75/66/90/imag0610.jpg )


https://i35.servimg.com/u/f35/15/75/66/90/imag0611.jpg


https://i35.servimg.com/u/f35/15/75/66/90/imag0612.jpg


https://i35.servimg.com/u/f35/15/75/66/90/imag0613.jpg

e qui la foto della saldatura fatta del midrange:

https://i35.servimg.com/u/f35/15/75/66/90/imag0614.jpg


in che stato vi pare il crossover?
(...e se fosse proprio il midrange difettoso??)

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mar 25 Set 2012 - 16:49

Guarda, la saldatura della trecciola sul polo freddo del midrange sembra proprio una saldatura fredda, o meglio sembra quasi, come ti avevo già detto, che sono stati troppo tempo a saldare il cavo e lo stagno della trecciola si è fuso.

Comunque se il lavoro te l'hanno fatto loro e l'hanno fatto male, certo che lo devono fare gratis, ci mancherebbe!

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  diechirico il Mar 25 Set 2012 - 17:45

BUTTALE!!!! Laughing Laughing Laughing

diechirico
Membro classe argento
Membro classe argento

Data d'iscrizione : 24.09.08
Numero di messaggi : 3908
Località : Guidonia - Roma
Occupazione/Hobby : Spettroscopista (diciamo così...)
Provincia (Città) : dipende dai giorni
Impianto : Marantz CD6000
Cambridge Audio azur 640A V.2
KEF Q1



Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mar 25 Set 2012 - 17:58

@fritznet ha scritto:Guarda, la saldatura della trecciola sul polo freddo del midrange sembra proprio una saldatura fredda, o meglio sembra quasi, come ti avevo già detto, che sono stati troppo tempo a saldare il cavo e lo stagno della trecciola si è fuso.

Comunque se il lavoro te l'hanno fatto loro e l'hanno fatto male, certo che lo devono fare gratis, ci mancherebbe!

Ti riferisci al filo rosso o quello grigio?

lì basta che tagliano 1-2cm di cavo e possono risaldare, o va cambiato del tutto?
sicuro al 100% che il problema è quello e non è il crossover?


qui la foto della saldatura cassa dx, perfettamente funzionante:

https://i35.servimg.com/u/f35/15/75/66/90/imag0615.jpg

che te ne pare?




ciao

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mar 25 Set 2012 - 18:32

Se guardi questo dettaglio, magari ingrandendo la foto, del midrange incriminato, noterai che dove si innesta la trecciola, lo stagno non avvolge la stessa, sembra la classica saldatura fredda, o meglio ancora una parte che si è dissaldata mentre saldavano il filo sotto.
Potrebbe anche non essere questo, è solo un'ipotesi.



Ma, ripeto, se il lavoro te l'hanno fatto male, devono rifartelo gratis.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mar 25 Set 2012 - 19:59

Ok, grazie Fritznet Smile

ho appena portato la cassa incriminata circa mezzora fa..
spero di riaverla il prima possibile, e speriamo più che altro che sia stata quella saldatura fata male!
Ma lì secondo te basterà che gli mettono su un pò di stagno, oppure devono dissaldare, tagliare 2cm di filo, spelarlo, e saldare nuovamente?


dalle foto si riesce a capire se il crossover è sano o meno?
(monta la stessa marca di consensatori (Facon) dell'ampli, mi auguro non ci sia da cambiare il crossover.. ..tempo fa sulla baia trovai un tizio che vendeva le casse come le mie ad un prezzo onesto (vendute per funzionanti, ma si vedeva che avevano bisogno di una bella rinfrescata), purtroppo me le sono lasciate scappare.. ..avrei potuto eventualmente ricavarne alcuni pezzi, avendo così le mie casse praticamente eterne!..)

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mar 25 Set 2012 - 21:03

Di eterno non c'è proprio niente, fidati, è una delle poche certezze che ho Smile

Se il problema è della trecciola, è sufficiente una ripassata col saldatore, mentre si tiene ferma la trecciola con una pinzetta, le trecciole hanno un minimo di tensione, se lo stagno si scioglie può succedere che tendano a sfilarsi, comunque a muoversi.

Mi raccomando se l'hai portata dallo stesso che ti ha sostituito i mid, visto che credo tu li abbia comprati da lui, non ti fare raccontare palle, se il problema è quello, e gli altoparlanti li ha sostituiti lui, il lavoro te lo deve fare gratis, anzi, lo hai già pagato, in anticipo. Very Happy

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mar 2 Ott 2012 - 20:43

Ho ritirato questa sera casse e ampli.
Ora il midrange suona, ha rifatto le saldature e mi ha detto che il crossover è un pò cotto..

mi ha consigliato di sostituire i crossover originali con dei Ciare h301, io però non ne voglio sapere, vorrei mantenere gli originali..
nel caso dovessero darmi ulteriori problemi, siccome voglio mantenere queste casse, sai mica come posso ripararli senza cambiare l'intero crossover che andrebbe a modificare la qualità audio, magari in peggio?

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mar 2 Ott 2012 - 21:04

@Gio.audio-88 ha scritto:Ho ritirato questa sera casse e ampli.
Ora il midrange suona, ha rifatto le saldature e mi ha detto che il crossover è un pò cotto..

mi ha consigliato di sostituire i crossover originali con dei Ciare h301, io però non ne voglio sapere, vorrei mantenere gli originali..
nel caso dovessero darmi ulteriori problemi, siccome voglio mantenere queste casse, sai mica come posso ripararli senza cambiare l'intero crossover che andrebbe a modificare la qualità audio, magari in peggio?

Ma, cotto? L'hai tenute vicino ad un forno a legna?

Al massimo i condensatori del crossover (se elettrolitici) sono un pò esauriti, ma lassa perde Giò, lascia tutto così, se funziona.

Se poi ti stufi le cambi di peso, spenderci su dei soldi ha poco senso IMHO.

Ha senso per chi ti ha proposto il lavoro, ma non per le tue casse Hehe

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mar 2 Ott 2012 - 22:19

Hehe
crossover un pò cotto è il gergo che ha usato il negoziante Laughing

Comunque per ora suonano, e se tra X anni dovessero darmi altri problemi sono ancora dell'idea di tenerle, ma non voglio cambiare il crossover.. ..il problema è che come dalla foto che ti feci non c'è scritto di quanti volt è o amperaggio in generale (penso che i pezzi un pò esauriti siano quei robi bianchi che ti dicevo)..
https://i35.servimg.com/u/f35/15/75/66/90/imag0612.jpg
https://i35.servimg.com/u/f35/15/75/66/90/imag0611.jpg


comunque finalmente sono soddisfatto, e vi ringrazio tutti per l'aiuto e la pazienza Party



Ps: ora le ultime cose che mi mancano da fare sono: acquistare la puntina at95e + shell per il giradischi, e comprare quelle calamite che ti dicevo per fissare il telaio parapolvere alle casse:
http://www.tforumhifi.com/t28488-riparare-attacchi-maschers-parapolvere-diffusori-come-faccio
(ancora mi chiedo se acquistare delle calamite 5 x 5mm sia una buona idea o meno, di forare la cassa non ne voglio sapere perchè quei clips standard sono troppo profondi e andrei oltre il legno della cassa.. (effettivamente potrei anche incollarci degli angolini di legno nella parte interna della cassa dove si trovano i buchi, ma comunque è una soluzione che non mi convince)

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mar 2 Ott 2012 - 23:10

Gio, i pezzi che mi hai detto, come ti ho già risposto, sono resistenze ceramiche, non si esauriscono, o vanno, o bruciano, e finchè vanno vuol dire che non sono bruciate Hehe

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mer 3 Ott 2012 - 0:14

Ah già, ok Smile

ma eventualmente ci sono pezzi sostituibili singolarmente per il crossover che ho, oppure.. Shocked

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mer 3 Ott 2012 - 0:19

@Gio.audio-88 ha scritto:Ah già, ok Smile

ma eventualmente ci sono pezzi sostituibili singolarmente per il crossover che ho, oppure.. Shocked

Ma si, non ti preoccupare, l'unica cosa è che le induttanze (bobine) quasi sempre vengono comprate in valori standard, e poi adattate togliendo spire, ma quelle non si rompono.

Condensatori e resistenze ceramiche le vendono a dozzine, vai tranquillo.

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mer 3 Ott 2012 - 0:22

Benissimo, grazie mille Fritzent!

ma se ne trovano altre che comunque non vadano a modificarne il suono?
(giusto così, per curiosità, stando alle foto che ho scattato, sapresti già dirmi le parti del crossover da sostituire che non vanno a modificare la qualità audio, per favore?)

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mer 3 Ott 2012 - 0:36

@Gio.audio-88 ha scritto:Benissimo, grazie mille Fritzent!

ma se ne trovano altre che comunque non vadano a modificarne il suono?
(giusto così, per curiosità, stando alle foto che ho scattato, sapresti già dirmi le parti del crossover da sostituire che non vanno a modificare la qualità audio, per favore?)

Non ho capito bene la domanda, giuro...

Vuoi cambiare dei componenti del crossover? E perchè, se funziona?
Comunque per sostituire i componenti di qualsiasi crossover basta leggere i valori sui componenti e ordinarli con valori uguali, tranne per le induttanze, che andrebbero misurate per vedere se sono state lasciate col valore di targa (ammesso che sia leggibile) oppure se sono state svolte delle spire per adeguare i valori.

Bisognerebbe smontare e forse anche dissaldare i componenti, lassa stèè, dammi retta Laughing

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Mer 3 Ott 2012 - 9:11

Scusami Fritz Embarassed

Intendevo dire quali componenti del crossover dovrei cambiare un domani cercando di lascare la qualità audio delle casse com'è, al limite solamente migliorandole Smile


Ps: al momento non voglio cambiare nulla, fino a quando suonano, suonano, poi si vedrà, ma comunque non voglio cambiare casse Smile




Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  fritznet il Mer 3 Ott 2012 - 12:14

@Gio.audio-88 ha scritto:Scusami Fritz Embarassed

Intendevo dire quali componenti del crossover dovrei cambiare un domani cercando di lascare la qualità audio delle casse com'è, al limite solamente migliorandole Smile


Ps: al momento non voglio cambiare nulla, fino a quando suonano, suonano, poi si vedrà, ma comunque non voglio cambiare casse Smile




Cambiare componenti del crossover per migliorare, mettendo componenti di pari valore e qualità più alta, è un'operazione senza senso IMHO, spendi soldi e tempo per dettagli inudibili a questo livello, e forse non solo a questo. Smile

fritznet
Membro classe oro
Membro classe oro

Data d'iscrizione : 27.02.10
Numero di messaggi : 8460
Occupazione/Hobby : .
Provincia (Città) : .
Impianto : costituzionale, con molto cerume


Tornare in alto Andare in basso

Re: Problema midrange nuovi su vecchie casse. Mi è capitato che 1 non suonasse per qualche min, perchè?

Messaggio  Gio.audio-88 il Gio 4 Ott 2012 - 22:26

Ok, grazie per tutte le info Smile


Ps: nel frattempo ho ordinato at95e + shell, 6-14gg lavorativi e ce l'avrò a casa afro

Gio.audio-88
Membro classe bronzo
Membro classe bronzo

Data d'iscrizione : 08.01.09
Numero di messaggi : 1124
Località : Italia
Impianto : /

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum