T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» Wrapping Rega RP1
Oggi alle 17:58 Da bob80

» Teac cd-p800nt
Oggi alle 17:53 Da uncletoma

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi alle 17:53 Da silver surfer

» Ifi iPurifier2
Oggi alle 17:08 Da scontin

» ALIENTEK D8 [parte 2]
Oggi alle 16:51 Da Alessandro Smarrazzo

» Il vintage, quello buono.
Oggi alle 16:27 Da dinamanu

» amplificatore rotto?
Oggi alle 16:22 Da dinamanu

» Nuovo amplificatore ...ritorno al futuro?
Oggi alle 15:30 Da lello64

» Multipresa
Oggi alle 15:14 Da sportyerre

» Miglior Integrato usato per 500 euro
Oggi alle 14:41 Da Adr2016

» SOS: Impianto AKAI 1980
Oggi alle 14:33 Da mikunos

» sostituzione testina vecchio piatto Marantz TT275
Oggi alle 13:46 Da franci92

» DAC con 2-3 ingressi ottici
Oggi alle 8:42 Da scontin

» Douk dac vs altri
Oggi alle 7:26 Da Luca Marchetti

» [to] Canton gle 496
Oggi alle 0:42 Da krell2

» Trasmettitore bt
Ieri alle 22:27 Da Luca Marchetti

» Trovatemi un DAC
Ieri alle 19:03 Da Calbas

» aiuto miglioramento sala d'ascolto
Ieri alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Ieri alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Ieri alle 14:21 Da Adr2016

» Ci risiamo
Lun 26 Giu 2017 - 22:42 Da zimone-89

» Consiglio sull usato
Lun 26 Giu 2017 - 20:34 Da giucam61

» (PD) vendo m2tech Young prima serie
Lun 26 Giu 2017 - 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Lun 26 Giu 2017 - 15:38 Da mumps

» cd723 + SL PG200A
Lun 26 Giu 2017 - 15:32 Da arivel

» La mia opinione sul tpa3116
Lun 26 Giu 2017 - 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Lun 26 Giu 2017 - 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

Statistiche
Abbiamo 10868 membri registrati
L'ultimo utente registrato è Marco Sospiri

I nostri membri hanno inviato un totale di 789409 messaggi in 51254 argomenti
Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9068)
 

Chi è in linea
In totale ci sono 72 utenti in linea: 12 Registrati, 0 Nascosti e 60 Ospiti :: 2 Motori di ricerca

Adr2016, Alessandro Smarrazzo, almo70, bob80, Luca Marchetti, Molot, mumps, nerone, puglies, silver surfer, Tinomn, uncletoma

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


temperatura HITACHI HA-8700

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

temperatura HITACHI HA-8700

Messaggio  sterzo il Ven 14 Set 2012 - 16:19

Ciao a tutti, sono nuovo del forum e molto probabilmente avrò sbagliato sezione. Ho da poco acquistato un amplificatore a mosfet (lo scrivo perchè so che è così, ma dal punto di vista tecnico non so cosa voglia dire...) HITACHI HA-8700 del 1979 in ottime condizione sia estetiche che funzionali. Il problema è il seguente: mi sono accorto che dopo poco (una ventina di minuti) che l'amplificatore è acceso, anche senza musica, diventa molto caldo (60° circa, l'ho misurata molto approssimativamente). A livello di qualità del suono non mi sembra che ci siano conseguenze e non ha comportamenti anomali. La mia poca esperienza mi ha spinto però a cercare pareri più esperti. Cosa ne pensate? E' normale per questo tipo di amplificatore o c'è qualcosa che non va?
Grazie!

sterzo
Novizio
Novizio

Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  sterzo il Sab 15 Set 2012 - 15:33

nessuno che ne sappia qualcosa?

sterzo
Novizio
Novizio

Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  Albert^ONE il Sab 15 Set 2012 - 15:41

Credo che sia normale Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  sterzo il Sab 15 Set 2012 - 15:45

@Albert^ONE ha scritto:Credo che sia normale Wink

Grazie! Mi è sorto il dubbio solo perchè ero abituato ad altri amplificatori che scaldavano molto meno

sterzo
Novizio
Novizio

Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  Albert^ONE il Sab 15 Set 2012 - 15:51

Probabilmente è un classe AB o stadio pilota in classe A,per questo riscalda,ma se funziona perfettamente è tutto normale Wink
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  Albers il Sab 15 Set 2012 - 15:52

ciao, non conosco il tuo amplificatore però direi di non preoccuparti della temp alta che riscontri, lo scambio termico è un parametro normale di cui si tiene conto in sede progettuale, se non rilevi alterazioni, distorsioni nel funzionamento non farci caso

io ho integrati in quasi tutte le classi di funzionamento e quello più freddo questa estate aveva il cabinet che stava quanto meno a 60/70 gradi ... se non di più

ascolta e stai tranquillo Smile

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  sterzo il Sab 15 Set 2012 - 15:55

si, mi sembra che funzioni tutto normalmente. Purtroppo non so di che classe sia

sterzo
Novizio
Novizio

Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  Albers il Sab 15 Set 2012 - 16:16

è importante per te ? :-)

Albers
Membro classe argento
Membro classe argento

Data d'iscrizione : 25.10.10
Numero di messaggi : 2784
Località : ----
Impianto : ----

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  sterzo il Sab 15 Set 2012 - 16:26

Assolutamente no!

sterzo
Novizio
Novizio

Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  MaurArte il Sab 15 Set 2012 - 16:57

Visto che è un classe AB mi sembra scaldi un po troppo. E' necessario controllare la giusta polarizzazione dei finali.
Se hai un tester ti iscrivi ad HiFi Engine e qui trovi le istruzione per controllare il bias del tuo bell'amplificatore (pag 9 )
http://www.hifiengine.com/library/hitachi/ha-8700.shtml
avatar
MaurArte
Membro classe oro
Membro classe oro

Data d'iscrizione : 04.02.08
Numero di messaggi : 7258
Località : Roma
Occupazione/Hobby : Alchimista
Provincia (Città) : En verden av smart jeg er dum
Impianto : Elettrico

http://www.alchimieaudio.com/

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  sterzo il Sab 15 Set 2012 - 17:12

ok grazie, ho scaricato il file ma non ci capisco assolutamente niente! non riuscireste a spiegarmi cosa fare in parole semplici?

sterzo
Novizio
Novizio

Data d'iscrizione : 14.09.12
Numero di messaggi : 11
Località : Ravenna
Impianto : amplificatore HITACHI HA-8700 + casse MISSION 762

Tornare in alto Andare in basso

Re: temperatura HITACHI HA-8700

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum