T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Consiglio diffusori economici :)
Oggi a 17:56 Da p.cristallini

» ALIENTEK D8
Oggi a 17:28 Da alexdelli

» [GE] WireWorld Pulse minijack / RCA - € 23
Oggi a 16:58 Da scontin

» Alimentatore lineare "tuttofare" secondo voi?
Oggi a 16:53 Da dtraina

» [GE] Vendo AUDIOPHONICS U-Sabre USB DAC 24Bit/96kHz SA9023 I serie - € 20
Oggi a 16:51 Da scontin

» alimentazione alternativa low cost per Raspy
Oggi a 16:36 Da dtraina

» Lottando con raspberry e volumio
Oggi a 16:23 Da dtraina

» Collegamento bi-wiring Marantz PM5005
Oggi a 16:17 Da ToniRM

» Cambio diffussori da scaffale max 500euro
Oggi a 14:23 Da Egidio Catini

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Oggi a 14:01 Da Rino88ex

» l'impedenza delle cambridge sx60 - simil-gainclone
Oggi a 12:36 Da Sregio

» mini hi fi con diffusori a eccitazione tattile piu' sub woofer
Oggi a 12:13 Da fritznet

» Le mie Vitriol personalizzate ed autocostruite
Oggi a 11:41 Da Luca Marchetti

» Little dot mk 1+ modifica condensatori
Oggi a 11:40 Da Olegol

» Consigli per un novizio!
Oggi a 11:34 Da CHAOSFERE

» Problema Ampli.
Oggi a 10:20 Da Smanetton

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Oggi a 10:13 Da CHAOSFERE

» Pulsante antivandalo da pannello
Oggi a 10:02 Da Charli48

» Vi - Ampli Lo scherzo valvolare pcl 82 - Euro 250
Ieri a 23:30 Da giogra8

» Oje Cavetto Anema 'e Core, nun mme scetà (valter)
Ieri a 21:21 Da Calbas

» [GE] Vendo Nuforce STA 100
Ieri a 19:12 Da scontin

» fissa lettore CD
Ieri a 18:05 Da p.cristallini

» AudioNirvana Super 12" Cast Frame in cabinet 5.6MKII - risultato finale
Ieri a 18:02 Da giucam61

» MOD per Scyte Kro Craft rev B - come moddare un bestbuy con pochi euro !
Ieri a 17:26 Da Snap

» Breeze Audio TPA3116 a 20 euro spedizione compresa
Ieri a 17:22 Da alexdelli

» Sos cd
Ieri a 17:22 Da gigetto

» Consiglio per sistema audio per portatile
Ieri a 16:41 Da audiogian

» Testina Sanyo tp 625 help
Ieri a 15:38 Da beppe61

» Consiglio cuffie "da notte" economiche
Ieri a 14:51 Da Terenzio Catrame

» Consiglio diffusori DIY tra progetti di Alberto Bellino
Ieri a 13:21 Da CHAOSFERE

» Alientek d8 collegato a diffusori celestion 66 studio monitor
Ieri a 7:31 Da Drmirva

» Più potenza di un alientek d8
Ieri a 7:15 Da Drmirva

» Nuovi cavi potenza
Ieri a 7:09 Da Smanetton

» Io li pulisco cosi!
Ven 24 Feb 2017 - 23:03 Da Aunktintaun

» Ampli+DAC+bluetooth tutto-in-uno: Sabaj Audio A2?
Ven 24 Feb 2017 - 17:05 Da Gert87

» partiamo da zero ma proprio zero?
Ven 24 Feb 2017 - 15:23 Da Snap

» Cuffie Sennheiser con filo o WiFi?
Ven 24 Feb 2017 - 14:37 Da chopper77

» (RM + Sped.) Vendo integrato Hegel H100
Ven 24 Feb 2017 - 12:22 Da Rick1982

» impianto entry -level
Ven 24 Feb 2017 - 8:56 Da giucam61

» [GE] Vendo coppia finali mono Hypex nCore 400
Ven 24 Feb 2017 - 0:59 Da antbom

» Diffusori ~7-900 Euro
Gio 23 Feb 2017 - 22:22 Da dinamanu

» Consiglio diffusori economici da scrivania: Dayton B652, B652 AIR o Scythe Kro Craft
Gio 23 Feb 2017 - 21:39 Da pietrob91

» Lettore ALL IN ONE definitivo
Gio 23 Feb 2017 - 18:52 Da tix88

» Configurazione pc per musica liquida
Gio 23 Feb 2017 - 17:38 Da tambara1

» consiglio amplificatore
Gio 23 Feb 2017 - 16:32 Da mitroglu

» Vendo Cayin 220 CU
Gio 23 Feb 2017 - 14:59 Da wolfman

» Breeze Audio TPA3116 versione 2016?
Gio 23 Feb 2017 - 14:52 Da alexdelli

» Technics SL-QD22
Gio 23 Feb 2017 - 14:11 Da Snap

» chi si intende di grundig?
Gio 23 Feb 2017 - 13:29 Da sportyerre

» Ho comprato due nuovi gingilli, cosa ci costruisco attorno?
Gio 23 Feb 2017 - 12:03 Da giucam61

Sondaggio

Interessati alla guida per la costruzione di un server audio?

77% 77% [ 156 ]
23% 23% [ 47 ]

Totale dei voti : 203

I postatori più attivi della settimana
CHAOSFERE
 
Snap
 
lello64
 
giucam61
 
Kha-Jinn
 
alexdelli
 
GP9
 
fritznet
 
dinamanu
 
Aunktintaun
 

I postatori più attivi del mese
CHAOSFERE
 
Snap
 
giucam61
 
lello64
 
fritznet
 
Kha-Jinn
 
TODD 80
 
dinamanu
 
Aunktintaun
 
natale55
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15499)
 
Silver Black (15403)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10260)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8790)
 

Statistiche
Abbiamo 10633 membri registrati
L'ultimo utente registrato è mariolino

I nostri membri hanno inviato un totale di 779360 messaggi in 50685 argomenti
Chi è in linea
In totale ci sono 81 utenti in linea :: 13 Registrati, 0 Nascosti e 68 Ospiti :: 2 Motori di ricerca

Biagio De Simone, CHAOSFERE, dieggs, dtraina, GP9, Luca brh, Masterix, RAIS, Smanetton, Snap, tamerlano, Tommaso Cantalice, wolfman

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

MPDroid non mi funziona

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

MPDroid non mi funziona

Messaggio  kalium il Dom 9 Set 2012 - 15:29

ho installato sul mio smartphone samsung next, MPDroid per poter comandare a distanza MPD , ma non riesco a farlo funzionare, qualcuno da come fare ?

kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2163
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Pedro il Ven 14 Set 2012 - 14:54

@kalium ha scritto:ho installato sul mio smartphone samsung next, MPDroid per poter comandare a distanza MPD , ma non riesco a farlo funzionare, qualcuno da come fare ?

devi solo inserire l'IP della macchima con MPD in "Settings" - "Default connection settings" - "Host".
Dovrebbe essere del tipo 192.168.1.1xx (xx dovrebbe essere compreso, mi pare, tra 28 e 34)
E, naturalmente, deve essere attivato il wi-fi Very Happy
gg

Pedro
Affezionato
Affezionato

Data d'iscrizione : 13.10.09
Numero di messaggi : 225
Località : Como
Provincia (Città) : CO
Impianto : [Impianto principale]
sorgente: Raspberry Pi /HifiBerry DAC / Volumio
amplificatore: Trends Audio TA-10.2
casse: Indiana Line HC204
ampli cuffie: Pro-Ject Head Box II
cuffie: AKG K545 + Superlux HD661

[Impianto secondario]
sorgente: notebook/desktop + Foobar
DAC e ampli cuffie: Fiio E10 Olympus

[Mobile]
Sorgente: Fiio X3
Cuffie: Sennheiser Momentum OnEar e InEar

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Sab 11 Mag 2013 - 15:22

Riesumo questo post perchè ho lo stesso problema

ho mpd su lubuntu, vorrei gestirlo con uno smartphone android con mpdroid.... ma mpdroid non si connette.

Ho inserito i vari parametri su mpdroid ma non c'e niente da fare, mi da sempre il seguente messaggio di errore:

java.net. ConnectException: davide74/212.52.82.27:6600-Connection refused

Mi chiedo se è necessario modificare qualche impostazione su mpd.conf ???????



davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Sab 11 Mag 2013 - 17:56

@davideforbi ha scritto:
Mi chiedo se è necessario modificare qualche impostazione su mpd.conf ???????

mi ci sono picchiato parecchio le conoscicchio un pò...
i problemi potrebbero essere:
-porta chiusa sul router
-problemi di assegnazione dell'IP, che essendo dinamico cambia. Dovrebbe esserci un modo per fare si che il router assegni sempre quell'indirizzo a quella macchina (tramite indirizzo MAC) anche se si usa il DHCP
Su mpd.conf dovresti settare solo indirizzo e porta. L'indirizzo dovrebbe essere quello della macchina su cui mpd gira. Non ricordo il comando per vedere l'IP da Shell Linux... ma su internet lo trovi in un attimo.

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Sab 11 Mag 2013 - 19:29

Ti ringrazio, ora ci provo

Ma gli altri parametri su mpdroid li lasci vuoti?

davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Dom 12 Mag 2013 - 0:41

@davideforbi ha scritto:
Ma gli altri parametri su mpdroid li lasci vuoti?

Se non ricordo male (ma in rete trovi taaaaaaantissime info, anche in italiano, prova su http://www.archlinux.it/) gli unici parametri da impostare per controllare MPD via MPDroid sono porta e indirizzo. La porta la decidi te, la 6600 non crea problemi. L'indirizzo è quello del PC su cui MPD gira. Hai dei problemi se, impostato un certo indirizzo, il DHCP del router te lo cambia quando ti ricolleghi. L'altro problema è la porta chiusa sul router, che quindi non ti fa il forward verso il PC con MPD.
Per quanto riguarda il cotnrollo remoto da Smartphone i problemi dovrebbero finire qui.
Se ne hai altri fai un fischio Oki posso provare a darti una mano

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Dom 12 Mag 2013 - 1:03

Ho provato e riprovato, ma non c'e niente da fare, non si connette

Ho pero' l'impressione che il problema sia a monte, nel senso che anche Audacious remote mi da lo stesso problema. Questo mi fa pensare che forse e' necessario dare qualche autorizzazione da Lubuntu, e il problema non sia solo con mpd... Non so se mi sono spiegato bene

davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Dom 12 Mag 2013 - 12:37

Sul Pc con Lubuntu hai un browser internet? hai provato se quello va?

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Dom 12 Mag 2013 - 14:20

Si si, chromium va perfettamente

Secondo me lo smartphone riconosce anche l'indirizzo ip, infatti nel messaggio di errore c'e il nome del server (davide74), quindi a livello di ip dovrebbe essere a posto.

Forse il problema e' nella porta, bho, non saprei proprio



davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Gio 16 Mag 2013 - 17:42

Quello è un errore java, che dovrebbe darti lo smartphone su cui hai caricato MPDroid. Credo che MPDroid sia programmato in Java
Significa che non riesce a connettersi a MPD. Avrei bisogno di vedere il tuo mpd.conf per cercare di darti una mano.
Mandamelo anche in MP

Ciao

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Gio 16 Mag 2013 - 18:09

ok, te lo mando

davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum