T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» ALIENTEK D8 [parte 2]
Oggi alle 21:12 Da Nadir81

» amplificatore rotto?
Oggi alle 20:57 Da zwallyz

» DAC con 2-3 ingressi ottici
Oggi alle 20:10 Da erduca

» Il vintage, quello buono.
Oggi alle 19:45 Da mumps

» Trovatemi un DAC
Oggi alle 19:03 Da Calbas

» SOS: Impianto AKAI 1980
Oggi alle 16:22 Da mikunos

» aiuto miglioramento sala d'ascolto
Oggi alle 16:09 Da dieggs

» Cannucce nel condotto reflex
Oggi alle 14:32 Da Sestante

» Alimentatore Lineare Audiophonics per RaspBerry PI 3 B
Oggi alle 14:21 Da Adr2016

» Miglior Integrato usato per 500 euro
Oggi alle 13:29 Da Adr2016

» Ci risiamo
Ieri alle 22:42 Da zimone-89

» Consiglio sull usato
Ieri alle 20:34 Da giucam61

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Ieri alle 19:56 Da CHAOSFERE

» (PD) vendo m2tech Young prima serie
Ieri alle 17:00 Da alluce

» vendo: Focusrite, Scarlett 2I4 2Nd Gen, 2 In 4 Out Interfaccia Audio Usb
Ieri alle 15:38 Da mumps

» cd723 + SL PG200A
Ieri alle 15:32 Da arivel

» La mia opinione sul tpa3116
Ieri alle 13:02 Da fritznet

» Ciare PH 250 - Le contro Zu in stile italiano
Ieri alle 9:08 Da Tancredi76

» INDIPENDENTEMENTE DALLA CLASSE DI FUNZIONAMENTO ...
Dom 25 Giu 2017 - 23:30 Da uncletoma

» Collegamento tra sorgenti digitali
Dom 25 Giu 2017 - 23:28 Da giucam61

» Messaggi Privati
Dom 25 Giu 2017 - 21:00 Da lello64

» volumio
Dom 25 Giu 2017 - 20:57 Da pigno

» casse per PC
Dom 25 Giu 2017 - 17:53 Da Kha-Jinn

» Il mio angolo e non solo
Dom 25 Giu 2017 - 17:16 Da SubitoMauro

» Upgrade pre-phono
Dom 25 Giu 2017 - 15:35 Da Curelin

» POPU VENUS
Dom 25 Giu 2017 - 14:10 Da lello64

» Quali diffusori ?
Dom 25 Giu 2017 - 12:30 Da nerone

» consiglio cuffia chiusa di ogni marca
Dom 25 Giu 2017 - 11:33 Da iceman

» nad c326bee - opinioni
Dom 25 Giu 2017 - 10:21 Da giucam61

» LECTOR
Dom 25 Giu 2017 - 8:42 Da gigetto

Statistiche
Abbiamo 10867 membri registrati
L'ultimo utente registrato è zwallyz

I nostri membri hanno inviato un totale di 789284 messaggi in 51246 argomenti
I postatori più attivi della settimana
giucam61
 
nerone
 
Alessandro Smarrazzo
 
Nadir81
 
kalium
 
Adr2016
 
fritznet
 
dieggs
 
mikunos
 
Gabrielefenu
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15508)
 
Silver Black (15460)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (9067)
 

Chi è in linea
In totale ci sono 57 utenti in linea: 4 Registrati, 1 Nascosto e 52 Ospiti :: 2 Motori di ricerca

mecoc, mumps, Nadir81, sportyerre

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking


MPDroid non mi funziona

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

MPDroid non mi funziona

Messaggio  kalium il Dom 9 Set 2012 - 15:29

ho installato sul mio smartphone samsung next, MPDroid per poter comandare a distanza MPD , ma non riesco a farlo funzionare, qualcuno da come fare ?
avatar
kalium
Membro classe argento
Membro classe argento

Data d'iscrizione : 27.10.09
Numero di messaggi : 2402
Località : toscana
Provincia (Città) : erratico
Impianto : PC con Foobar 2000
Preamp Bottlehead Quickie
Breeze modificato
cavi di segnale Atlas element integra
Cavi di potenza Tellurium q Black
Dac Douk
cavi di alimentazione Supra Lorad e Merlin Tarantula
ciabatta filtrata Bada LB 5600

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Pedro il Ven 14 Set 2012 - 14:54

@kalium ha scritto:ho installato sul mio smartphone samsung next, MPDroid per poter comandare a distanza MPD , ma non riesco a farlo funzionare, qualcuno da come fare ?

devi solo inserire l'IP della macchima con MPD in "Settings" - "Default connection settings" - "Host".
Dovrebbe essere del tipo 192.168.1.1xx (xx dovrebbe essere compreso, mi pare, tra 28 e 34)
E, naturalmente, deve essere attivato il wi-fi Very Happy
gg

Pedro
Affezionato
Affezionato

Data d'iscrizione : 13.10.09
Numero di messaggi : 230
Località : Como
Provincia (Città) : CO
Impianto : [Impianto principale]
sorgente: Raspberry Pi /HifiBerry DAC / Volumio
amplificatore: Trends Audio TA-10.2
casse: Indiana Line HC204
ampli cuffie: Pro-Ject Head Box II
cuffie: AKG K545 + Superlux HD661

[Impianto secondario]
sorgente: notebook/desktop + Foobar
DAC e ampli cuffie: Fiio E10 Olympus

[Mobile]
Sorgente: Fiio X3
Cuffie: Sennheiser Momentum OnEar e InEar

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Sab 11 Mag 2013 - 15:22

Riesumo questo post perchè ho lo stesso problema

ho mpd su lubuntu, vorrei gestirlo con uno smartphone android con mpdroid.... ma mpdroid non si connette.

Ho inserito i vari parametri su mpdroid ma non c'e niente da fare, mi da sempre il seguente messaggio di errore:

java.net. ConnectException: davide74/212.52.82.27:6600-Connection refused

Mi chiedo se è necessario modificare qualche impostazione su mpd.conf ???????


avatar
davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Sab 11 Mag 2013 - 17:56

@davideforbi ha scritto:
Mi chiedo se è necessario modificare qualche impostazione su mpd.conf ???????

mi ci sono picchiato parecchio le conoscicchio un pò...
i problemi potrebbero essere:
-porta chiusa sul router
-problemi di assegnazione dell'IP, che essendo dinamico cambia. Dovrebbe esserci un modo per fare si che il router assegni sempre quell'indirizzo a quella macchina (tramite indirizzo MAC) anche se si usa il DHCP
Su mpd.conf dovresti settare solo indirizzo e porta. L'indirizzo dovrebbe essere quello della macchina su cui mpd gira. Non ricordo il comando per vedere l'IP da Shell Linux... ma su internet lo trovi in un attimo.

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Sab 11 Mag 2013 - 19:29

Ti ringrazio, ora ci provo

Ma gli altri parametri su mpdroid li lasci vuoti?
avatar
davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Dom 12 Mag 2013 - 0:41

@davideforbi ha scritto:
Ma gli altri parametri su mpdroid li lasci vuoti?

Se non ricordo male (ma in rete trovi taaaaaaantissime info, anche in italiano, prova su http://www.archlinux.it/) gli unici parametri da impostare per controllare MPD via MPDroid sono porta e indirizzo. La porta la decidi te, la 6600 non crea problemi. L'indirizzo è quello del PC su cui MPD gira. Hai dei problemi se, impostato un certo indirizzo, il DHCP del router te lo cambia quando ti ricolleghi. L'altro problema è la porta chiusa sul router, che quindi non ti fa il forward verso il PC con MPD.
Per quanto riguarda il cotnrollo remoto da Smartphone i problemi dovrebbero finire qui.
Se ne hai altri fai un fischio Oki posso provare a darti una mano

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Dom 12 Mag 2013 - 1:03

Ho provato e riprovato, ma non c'e niente da fare, non si connette

Ho pero' l'impressione che il problema sia a monte, nel senso che anche Audacious remote mi da lo stesso problema. Questo mi fa pensare che forse e' necessario dare qualche autorizzazione da Lubuntu, e il problema non sia solo con mpd... Non so se mi sono spiegato bene
avatar
davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Dom 12 Mag 2013 - 12:37

Sul Pc con Lubuntu hai un browser internet? hai provato se quello va?

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Dom 12 Mag 2013 - 14:20

Si si, chromium va perfettamente

Secondo me lo smartphone riconosce anche l'indirizzo ip, infatti nel messaggio di errore c'e il nome del server (davide74), quindi a livello di ip dovrebbe essere a posto.

Forse il problema e' nella porta, bho, non saprei proprio


avatar
davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Guitarfabius il Gio 16 Mag 2013 - 17:42

Quello è un errore java, che dovrebbe darti lo smartphone su cui hai caricato MPDroid. Credo che MPDroid sia programmato in Java
Significa che non riesce a connettersi a MPD. Avrei bisogno di vedere il tuo mpd.conf per cercare di darti una mano.
Mandamelo anche in MP

Ciao

Guitarfabius
Appassionato
Appassionato

Data d'iscrizione : 06.02.13
Numero di messaggi : 364
Località : La Spezia
Impianto : Arcam rDac
Cambridge Audio Azur650
Casse Totem Sttaf
Lettore Marantz "antico"

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  davideforbi il Gio 16 Mag 2013 - 18:09

ok, te lo mando
avatar
davideforbi
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 02.02.11
Numero di messaggi : 539
Località : Bologna
Provincia (Città) : Dipende
Impianto : In firma

Tornare in alto Andare in basso

Re: MPDroid non mi funziona

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum