T-Forum, la vera HiFi alla portata di tutti
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Sondaggio

Ti piace il nuovo stile del T-Forum?

51% 51% [ 73 ]
49% 49% [ 70 ]

Totale dei voti : 143

Ultimi argomenti
» A un concerto live il suono è analogico o digitale?
Oggi alle 3:03 Da robertopisa

» ALIENTEK D8
Oggi alle 1:03 Da fritznet

» Quale Gira ?
Oggi alle 0:56 Da kalium

» TEAC AI-301DA
Ieri alle 23:31 Da giucam61

» Neofita,quale amp per B&W 805matrix
Ieri alle 22:53 Da dinamanu

» Scelta amplificatore, mi aiutate?
Ieri alle 21:16 Da Aunktintaun

» Vendo mcintosh mc2120
Ieri alle 19:57 Da marco stentella

» Stato dell'arte e piccolo impianto per musica liquida e Giradischi
Ieri alle 18:55 Da Gregh

» Software APM Tool Lite
Ieri alle 14:54 Da ivan39

» [Vendo MN] diffusori da scaffale Acoustic Reference BS300.
Ieri alle 10:53 Da Walter65

» NuforceDDa 120
Ieri alle 9:10 Da gigetto

» Cavi di potenza non intrecciati o twistati
Sab 29 Apr 2017 - 14:36 Da nerone

» Gabris amp Calypso
Sab 29 Apr 2017 - 12:02 Da giucam61

» Rega Vs roksan kandy k3
Sab 29 Apr 2017 - 11:58 Da GP9

» Crescendo by Airtech
Sab 29 Apr 2017 - 11:50 Da giucam61

» Dac Mini 2496 [AK4393 - AK4396]
Sab 29 Apr 2017 - 10:28 Da evil81

» Chi mi aiuta con un filtro notch?
Sab 29 Apr 2017 - 9:49 Da giucam61

» DENAFRIPS ARES R2R DAC
Sab 29 Apr 2017 - 9:39 Da giucam61

» (Veneto) VENDO PMC TB-2SAII
Sab 29 Apr 2017 - 9:09 Da simonluka

» (Veneto) VENDO CHARIO CONSTELLATION PHOENIX
Sab 29 Apr 2017 - 9:08 Da simonluka

» aiuto per dissipatori per alimentatore lt3080 lt3083
Ven 28 Apr 2017 - 21:59 Da edo357mag

» Amplificatori t-amp principalmente per musica in stereofonia e per l'home theatre
Ven 28 Apr 2017 - 19:57 Da davidcop68

» Cambio diffussori da scaffale max 500euro
Ven 28 Apr 2017 - 19:54 Da natale55

» Pioneer a 209r Ne vale la pena???
Ven 28 Apr 2017 - 18:55 Da MaurArte

» ixtreamer
Ven 28 Apr 2017 - 18:00 Da erduca

» Mo-gu S800 - piccolo e combattivo
Ven 28 Apr 2017 - 17:08 Da Motogiullare

» Rip DSD
Ven 28 Apr 2017 - 15:04 Da Calbas

» Dynamat questo sconosciuto....
Ven 28 Apr 2017 - 15:03 Da dinamanu

» I cavi di potenza, questi sconosciuti
Ven 28 Apr 2017 - 14:28 Da Aunktintaun

» (PU) Vendo DAC JOB DA24/96 GOLDMUND ALIZE made in Svizzera 300,00
Ven 28 Apr 2017 - 8:18 Da alessandro1

Statistiche
Abbiamo 10773 membri registrati
L'ultimo utente registrato è DanPr

I nostri membri hanno inviato un totale di 784717 messaggi in 51003 argomenti
I postatori più attivi della settimana
kalium
 
robertopisa
 
fritznet
 

I postatori più attivi del mese
robertopisa
 
fritznet
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19630)
 
schwantz34 (15499)
 
Silver Black (15455)
 
nd1967 (12803)
 
flovato (12509)
 
Biagio De Simone (10261)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8926)
 

Chi è in linea
In totale ci sono 24 utenti in linea :: 0 Registrato, 0 Nascosti e 24 Ospiti :: 2 Motori di ricerca

Nessuno

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun 25 Mag 2015 - 15:01
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, la vera HiFi alla portata di tutti sul tuo sito sociale bookmarking

Problemi con Fenice 20

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con Fenice 20

Messaggio  Terza Edizione il Dom 2 Set 2012 - 18:14

Ciao a tutti, sono un nuovo iscritto al forum e ho recentemente acquistato il Fenice 20 convinto dalle recensioni che ho letto qui sopra. Ora però sono di fronte a una difficoltà che spero mi possiate aiutare a superare. Collegando il Fenice alle casse si sente a un livello bassissimo. Se aumento il volume, inizia a saltare il collegamento. Ho pensato a due possibili problemi: uno è che non sono capace a collegare le casse oppure deve avere qualche difetto il Fenice. Queste sono le componenti:
Giradischi Sony plsx300 (preamplificato)
Fenice 20
Casse Philips (4 ohm).

Cosa potrei fare?
Grazie mille.

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Stentor il Dom 2 Set 2012 - 18:19

@Terza Edizione ha scritto:Ciao a tutti, sono un nuovo iscritto al forum e ho recentemente acquistato il Fenice 20 convinto dalle recensioni che ho letto qui sopra. Ora però sono di fronte a una difficoltà che spero mi possiate aiutare a superare. Collegando il Fenice alle casse si sente a un livello bassissimo. Se aumento il volume, inizia a saltare il collegamento. Ho pensato a due possibili problemi: uno è che non sono capace a collegare le casse oppure deve avere qualche difetto il Fenice. Queste sono le componenti:
Giradischi Sony plsx300 (preamplificato)
Fenice 20
Casse Philips (4 ohm).

Cosa potrei fare?
Grazie mille.

Sicuro che il preamplificatore phono sia attivo? che vuol dire salta il collegamento?

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Dom 2 Set 2012 - 18:47

Grazie per l'interessamento. Il giradischi funziona, nel senso che l'ho provato con un altro sistema e non dà problemi, anche perchè ho provato a collegare il Fenice al notebook ma mi dà lo stesso problema. Con salta il collegamento intendo che fa quell'effetto tipo "va a scatti" come se il segnale va a intermittenza. Per questo pensavo di non saper fare i collegamenti. però il volume comunque basso mi mette dei dubbi.

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Stentor il Dom 2 Set 2012 - 19:32

@Terza Edizione ha scritto:Grazie per l'interessamento. Il giradischi funziona, nel senso che l'ho provato con un altro sistema e non dà problemi, anche perchè ho provato a collegare il Fenice al notebook ma mi dà lo stesso problema. Con salta il collegamento intendo che fa quell'effetto tipo "va a scatti" come se il segnale va a intermittenza. Per questo pensavo di non saper fare i collegamenti. però il volume comunque basso mi mette dei dubbi.

da quel che mi dici sembra guasta...

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Dom 2 Set 2012 - 19:42

Anche a me. Le casse non sono buonissime, erano di uno stereo vecchio di qualche anno che però volevo usare per verificare il funzionamento del Fenice. Però si sente, ad un livello volume praticamente zero. Chiederò di sostituirmelo. Grazie per l'aiuto.

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  mikelangeloz il Dom 2 Set 2012 - 22:52

Scusa con che alimentatore lo alimenti? E' a 12 volt? Quanti ampere eroga? Se hai un altro ali a 12 volt in continua prova a cambiarlo...
Il tuo potrebbe essere sottodimensionato...
avatar
mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 986
Località : Firenze - Verona
Occupazione/Hobby : Fare cose, vedere gente
Provincia (Città) : Come fosse Antani
Impianto : Naim Nait 5i - Opera Consonance Don Curzio - Sonus Faber Toy Tower e una sfilza di schedine con Volumio


https://volumio.org

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Lun 3 Set 2012 - 9:26

L'alimentatore e' quello venduto insieme al Fenice dalla ditta che lo produce. Nuovo. Mi pare strano comunque andro' da loro per vedere se funziona oppure no. Grazie

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Mar 4 Set 2012 - 11:11

Stamane sono andato alla S3 che mi ha venduto il Fenice. Lo abbiamo provato ed effettivamente era guasto. Me lo hanno subito sostituito. Grazie per l'aiuto

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  mikelangeloz il Mar 4 Set 2012 - 16:15

Tutto è bene quel che finisce bene...
avatar
mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 986
Località : Firenze - Verona
Occupazione/Hobby : Fare cose, vedere gente
Provincia (Città) : Come fosse Antani
Impianto : Naim Nait 5i - Opera Consonance Don Curzio - Sonus Faber Toy Tower e una sfilza di schedine con Volumio


https://volumio.org

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Albert^ONE il Mar 4 Set 2012 - 21:37

Ok
avatar
Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5364
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum