T-Forum, not just T-class. Since 2008, the affordable HiFi for you.
Benvenuto nel T-Forum!
Connettiti in modo da farti riconoscere come membro affezionato, oppure registrati così potrai partecipare attivamente alle discussioni.
Cerca
 
 

Risultati secondo:
 

 


Rechercher Ricerca avanzata

Ultimi argomenti
» Ps3
Oggi a 8:23 pm Da PolleriaOsvaldo

» TUTORIAL VIDEO INSTALLAZIONE VOLUMIO PER RASPBERRY PI
Oggi a 7:50 pm Da micio_mao

» UPS?
Oggi a 7:43 pm Da MaxDrou

» consiglio cuffie circumaurali e relativo dac/ampli
Oggi a 7:38 pm Da Michelino

» Giro la manopola e sento un fruscio
Oggi a 7:34 pm Da jenw84

» back to the vinyl
Oggi a 6:37 pm Da giucam61

» Ok, sto uscendo un po' fuori di testa.... :|
Oggi a 6:11 pm Da rCCt899

» consiglio ampli valvolare moooolto semplice per montaggio in aria!
Oggi a 5:40 pm Da MaurArte

» Testina per thorens td 160
Oggi a 5:38 pm Da giorginhos

» informazioni amplificatori in kit LesaHiFi
Oggi a 5:37 pm Da dinamanu

» Consiglio per diffusori: meglio nuovo o vecchio?
Oggi a 4:37 pm Da R!ck

» Quale amplificazione per diffusori muscolosi come le Cerwin Vega?
Oggi a 4:26 pm Da Bc9999

» Amplificatore per Scythe SCBKS-1100 Kro Craft Speaker Rev. B, quale migliore?
Oggi a 3:06 pm Da scontin

» Alimentatore per Kt88
Oggi a 3:00 pm Da Easlay

» Technics SL-QD22
Oggi a 2:20 pm Da mrcrowley

» SMSL ad18
Oggi a 12:50 pm Da kalium

» wtfplay
Oggi a 12:42 pm Da pallapippo

» RCA da pannello
Oggi a 9:49 am Da dinamanu

» Neofita alle prese con amplificatore problematico toppong vx2
Oggi a 7:28 am Da Kha-Jinn

» Douk DAC (XMOS+PCM5102/DSD1796): ne vale la pena?
Oggi a 1:15 am Da argon

» NUPRIME IDA8 Vs CYRUS ONE
Ieri a 11:51 pm Da GP9

» Nuprime ida-8 è il riferimento?
Ieri a 11:37 pm Da GP9

» [VA] Vendo diffusori Focal Chorus 807V - € 450,00 -
Ieri a 9:16 pm Da Gi0

» Pilotaggio dynavoice fx7
Ieri a 8:42 pm Da andreaje

» Canton GLE
Ieri a 8:32 pm Da scontin

» Technics SU-7300 - Riparazione leva On/Off
Ieri a 8:28 pm Da michele.bartolettistella

» Q Acoustic, Deli, Wharfedale o Indiana Line
Ieri a 8:12 pm Da DarioKreutzer

» Pensil-R70.3 Mark Audio CHR-70.3
Ieri a 6:22 pm Da gianni1879

» da vinile a 24/96
Ieri a 5:38 pm Da fritznet

» partiamo da zero ma proprio zero?
Ieri a 5:36 pm Da giucam61

» Upgrade impianto
Ieri a 4:13 pm Da Cesfa

» Starter Kit.
Ieri a 4:13 pm Da cooljazzz

» VENDO LOTTO RED HOT CHILI PEPPERS
Ieri a 3:07 pm Da quatermass

» [PU+RN] Svendo altoparlanti, nuovi e usati tra tweeter, medi e woofer
Ieri a 2:19 pm Da Rino88ex

» I migliori album del 2016
Ieri a 1:18 pm Da nd1967

» Qualità a "fine" vinile: fisima mia o verità?
Ieri a 12:49 pm Da dinamanu

» Cambio fonorivelatore MM: da Om10 a...?
Ieri a 11:17 am Da Curelin

» costruzione cavo mini jack --> mini jack e mini jack -->rca
Ieri a 11:08 am Da xax

» Griglia protettiva per Woofer da 10"
Ieri a 9:43 am Da gianni1879

» Kit Shunt Salas BIB LV
Ieri a 9:21 am Da ghiglie

» Alientek D8 quale sub ??
Ieri a 9:10 am Da gianni1879

» Scelta difficile diffusori da scaffale
Ieri a 12:06 am Da dieggs

» Cuffie Sennheiser con filo o WiFi?
Dom Gen 15, 2017 10:59 pm Da sportyerre

» Stamattina... Oggi pomeriggio... Stasera... Stanotte... (parte 14)
Dom Gen 15, 2017 8:22 pm Da CHAOSFERE

» [RM]Vendo Grado SR80 80 euro
Dom Gen 15, 2017 2:21 pm Da green marlin

» Fx-Audio D802
Dom Gen 15, 2017 1:44 pm Da giucam61

» Diffusore bookshelf a due vie con woofer caricato in doppio carico Asimmetrico a vista (DCAAV)
Dom Gen 15, 2017 1:31 pm Da ricky84

» sotto l'albero....
Dom Gen 15, 2017 11:54 am Da marco stentella

» Dac Cercasi
Sab Gen 14, 2017 11:33 pm Da dinamanu

» Beyerdynamic DT990 Pro: SORPRESA!!!!!!
Sab Gen 14, 2017 9:23 pm Da gabmak

Sondaggio

Interessati alla guida per la costruzione di un server audio?

76% 76% [ 151 ]
24% 24% [ 47 ]

Totale dei voti : 198

I postatori più attivi della settimana
Kha-Jinn
 
giucam61
 
giorginhos
 
dinamanu
 
gigihrt
 
Nadir81
 
Pinve
 
pallapippo
 
scontin
 
Easlay
 

Migliori postatori
Stentor (20392)
 
DACCLOR65 (19629)
 
schwantz34 (15498)
 
Silver Black (15391)
 
nd1967 (12785)
 
flovato (12509)
 
Biagio De Simone (10220)
 
piero7 (9854)
 
wasky (9229)
 
fritznet (8614)
 

Statistiche
Abbiamo 10492 membri registrati
L'ultimo utente registrato è alephotos

I nostri membri hanno inviato un totale di 774513 messaggi in 50364 argomenti
Chi è in linea
In totale ci sono 69 utenti in linea :: 11 Registrati, 0 Nascosti e 58 Ospiti :: 2 Motori di ricerca

arthur barras, Bc9999, fritznet, GP9, kalium, Luca brh, Matteoleon2, PolleriaOsvaldo, Salvo56, savi, Sregio

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 4379 il Lun Mag 25, 2015 3:01 pm
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Bookmarking sociale

Bookmarking sociale Digg  Bookmarking sociale Delicious  Bookmarking sociale Reddit  Bookmarking sociale Stumbleupon  Bookmarking sociale Slashdot  Bookmarking sociale Yahoo  Bookmarking sociale Google  Bookmarking sociale Blinklist  Bookmarking sociale Blogmarks  Bookmarking sociale Technorati  




Conserva e condividi l'indirizzo di T-Forum, not just T-class. Since 2008, the affordable HiFi for you. sul tuo sito sociale bookmarking

Problemi con Fenice 20

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con Fenice 20

Messaggio  Terza Edizione il Dom Set 02, 2012 6:14 pm

Ciao a tutti, sono un nuovo iscritto al forum e ho recentemente acquistato il Fenice 20 convinto dalle recensioni che ho letto qui sopra. Ora però sono di fronte a una difficoltà che spero mi possiate aiutare a superare. Collegando il Fenice alle casse si sente a un livello bassissimo. Se aumento il volume, inizia a saltare il collegamento. Ho pensato a due possibili problemi: uno è che non sono capace a collegare le casse oppure deve avere qualche difetto il Fenice. Queste sono le componenti:
Giradischi Sony plsx300 (preamplificato)
Fenice 20
Casse Philips (4 ohm).

Cosa potrei fare?
Grazie mille.

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Stentor il Dom Set 02, 2012 6:19 pm

@Terza Edizione ha scritto:Ciao a tutti, sono un nuovo iscritto al forum e ho recentemente acquistato il Fenice 20 convinto dalle recensioni che ho letto qui sopra. Ora però sono di fronte a una difficoltà che spero mi possiate aiutare a superare. Collegando il Fenice alle casse si sente a un livello bassissimo. Se aumento il volume, inizia a saltare il collegamento. Ho pensato a due possibili problemi: uno è che non sono capace a collegare le casse oppure deve avere qualche difetto il Fenice. Queste sono le componenti:
Giradischi Sony plsx300 (preamplificato)
Fenice 20
Casse Philips (4 ohm).

Cosa potrei fare?
Grazie mille.

Sicuro che il preamplificatore phono sia attivo? che vuol dire salta il collegamento?

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Dom Set 02, 2012 6:47 pm

Grazie per l'interessamento. Il giradischi funziona, nel senso che l'ho provato con un altro sistema e non dà problemi, anche perchè ho provato a collegare il Fenice al notebook ma mi dà lo stesso problema. Con salta il collegamento intendo che fa quell'effetto tipo "va a scatti" come se il segnale va a intermittenza. Per questo pensavo di non saper fare i collegamenti. però il volume comunque basso mi mette dei dubbi.

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Stentor il Dom Set 02, 2012 7:32 pm

@Terza Edizione ha scritto:Grazie per l'interessamento. Il giradischi funziona, nel senso che l'ho provato con un altro sistema e non dà problemi, anche perchè ho provato a collegare il Fenice al notebook ma mi dà lo stesso problema. Con salta il collegamento intendo che fa quell'effetto tipo "va a scatti" come se il segnale va a intermittenza. Per questo pensavo di non saper fare i collegamenti. però il volume comunque basso mi mette dei dubbi.

da quel che mi dici sembra guasta...

Stentor
Membro classe diamante
Membro classe diamante

Data d'iscrizione : 12.07.10
Numero di messaggi : 20392
Località : .
Impianto : .

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Dom Set 02, 2012 7:42 pm

Anche a me. Le casse non sono buonissime, erano di uno stereo vecchio di qualche anno che però volevo usare per verificare il funzionamento del Fenice. Però si sente, ad un livello volume praticamente zero. Chiederò di sostituirmelo. Grazie per l'aiuto.

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  mikelangeloz il Dom Set 02, 2012 10:52 pm

Scusa con che alimentatore lo alimenti? E' a 12 volt? Quanti ampere eroga? Se hai un altro ali a 12 volt in continua prova a cambiarlo...
Il tuo potrebbe essere sottodimensionato...

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 970
Località : Firenze - Verona
Occupazione/Hobby : Studiare la Psicologia, Playstation, la Topa e la letteratura
Provincia (Città) : Come fosse Antani
Impianto : Prebby + Icepower 50asx2BTL + RaspyFi + ODAC = gaudio

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Lun Set 03, 2012 9:26 am

L'alimentatore e' quello venduto insieme al Fenice dalla ditta che lo produce. Nuovo. Mi pare strano comunque andro' da loro per vedere se funziona oppure no. Grazie

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Terza Edizione il Mar Set 04, 2012 11:11 am

Stamane sono andato alla S3 che mi ha venduto il Fenice. Lo abbiamo provato ed effettivamente era guasto. Me lo hanno subito sostituito. Grazie per l'aiuto

Terza Edizione
Novizio
Novizio

Data d'iscrizione : 02.09.12
Numero di messaggi : 8
Località : San Giuliano Milanese
Impianto : Amplificatore Fenice 20 + Casse Philips

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  mikelangeloz il Mar Set 04, 2012 4:15 pm

Tutto è bene quel che finisce bene...

mikelangeloz
Membro di riguardo
Membro di riguardo

Data d'iscrizione : 11.08.11
Numero di messaggi : 970
Località : Firenze - Verona
Occupazione/Hobby : Studiare la Psicologia, Playstation, la Topa e la letteratura
Provincia (Città) : Come fosse Antani
Impianto : Prebby + Icepower 50asx2BTL + RaspyFi + ODAC = gaudio

Tornare in alto Andare in basso

Re: Problemi con Fenice 20

Messaggio  Albert^ONE il Mar Set 04, 2012 9:37 pm

Ok

Albert^ONE
Membro classe oro
Membro classe oro

Data d'iscrizione : 23.10.10
Numero di messaggi : 5357
Località : Lanciano(ch) Abruzzo

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum